Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: iGO 8.3 com falhas ou GPS "DESREGULADO" na BR?

iGO 8.3 com falhas ou GPS "DESREGULADO" na BR? 25 Jun 2010 15:17 #5882

Prezados, saudações!

Ontem realizei uma viagem na BR-163 (MS) entre Campo Grande e Sonora, percebi que o GPS parecia ficar perdendo informações no meio do trajeto, pois o indicador (SETA) ficava "andando" no meio do mato, paralelamente ao desenho da pista, e quando o indicador cruzava a pista em algum momento, ai sim ele entrava na pista novamente, apareciam todos os dados de navegação, como distância remanescente, a voz sintetizada, e logo depois o indicador voltava para o "meio do mato" novamente. Verifiquei os parâmetros em OPÇÕES -> NAVEGAÇÃO -> MANTER POSIÇÃO NA ESTRADA, NOVO CÁLCULO APÓS DESVIO DE ROTA estavam com os check-boxes preenchidos. Aliás, também não entendi para que serve aquela opção de "Rest. função Bloquear na Posição", que fica em 30sec, porém mudando o tempo ou desligando a função não percebi nenhuma diferença em nada. Percebi também que a opção de modo noturno e diurno parecem que estão invertidos, pois quando se escolhe a opção modo noturno, a paisagem em 3D fica com dia ensolarado e com nuvens, e na opção modo Diurno, a paisagem fica como noturno. A função GPS sempre está ligada, inclusive monitorando a tela dos satélites, todos os campos estão ativos e vários satélites em verde e poucos em amarelo, nenhum em vermelho. As medições de velocidade, altitude, longitude, nível do mar funcionam perfeitamente. o único problema é este indicador que não fica quieto na pista. Outro fato interessante também, que quando vai se aproximando das cidades, o indicador vai mudando sua direção para a pista, até que tudo normaliza. Saindo de perto da cidade, acontece de novo dele "sair para o mato". Alguém mais percebeu e/ou passou por situação semelhante??

No aguardo, abraços!
  • je_diniz
  • Iniciante
  • je_diniz's Avatar
  • OFFLINE
  • Postagens: 49
  • Registro em: 15/06/2010
    Ult. Visita: 04/02/2014
O administrador desabilitou o acesso público de escrita.

Re:iGO 8.3 com falhas ou GPS "DESREGULADO" na BR? 25 Jun 2010 16:12 #5885

Olá amigo, você verificou se a opção manter posição na estrada esta selecionada, da uma olhada ai e veja se resolve.Abraços
  • Mago Merllim
  • Galeria de Honra
  • ¨Gratidão gera Gratidão¨
  • Mago Merllim's Avatar
  • OFFLINE
  • Postagens: 1558
  • Agradecimentos: 19
  • Registro em: 22/04/2010
    Ult. Visita: 06/03/2016
Clique aqui e participe do sorteio de um lindo GPS.
O administrador desabilitou o acesso público de escrita.

Re:iGO 8.3 com falhas ou GPS "DESREGULADO" na BR? 25 Jun 2010 17:26 #5895

Sim amigo, conforme comentei acima, o checkbox está preenchido para esta opção. eu acredito que possa ser um BUG no soft, mesmo porque o iGO original do equipamento estava com um BUG na calculadora de viagem, ela não inicializava quando em trajeto, e consegui resolver isto com o iGO8.3 que baixei dos links postados aqui. Como estou com o GPS a menos de 2 semanas, não tive a oportunidade de testar o navegador original em viagens longas (pois deletei). Portanto, este erro está acontecendo com o navegador que baixei dos links. Agora eu poderia restaurar o IGO original, porém outra viagem deste tipo vai demorar um pouco.

Abraços

Alguém mais tem alguma idéia do que pode estar acontecendo?
  • je_diniz
  • Iniciante
  • je_diniz's Avatar
  • OFFLINE
  • Postagens: 49
  • Registro em: 15/06/2010
    Ult. Visita: 04/02/2014
O administrador desabilitou o acesso público de escrita.

Re:iGO 8.3 com falhas ou GPS "DESREGULADO" na BR? 25 Jun 2010 17:33 #5901

Isto é um erro comum no mapa Brasil, infelizmente o satélite está na posição correta mas o mapa não é tão fiel e isto acontece e eu já percebi que tem acontecido em certas cidades pequenas tb tipo Registro SP onde fui estava numa rua e dava o nome de outra paralela, ficamos na expectativa de que um dia isto seja corrigido, mas por enquanto teremos que conviver com isto, antes eu me estressava agora eu desligo o aparelho e só religo quando está chegando na cidade de destino, há esqueci de citar que isto tb acontece com o MioMap e o Amigo.
  • xikinsantos
  • Usuário Platinum
  • "É bem melhor serem dois do que um"
  • xikinsantos's Avatar
  • OFFLINE
  • Postagens: 878
  • Agradecimentos: 37
  • Registro em: 27/04/2010
    Ult. Visita: 24/02/2011
Clique aqui e participe do sorteio de um lindo GPS.
O administrador desabilitou o acesso público de escrita.

Re:iGO 8.3 com falhas ou GPS "DESREGULADO" na BR? 25 Jun 2010 17:43 #5907

Pois é, eu também ontem no meio da viagem havia pensado nesta hipótese, o GPS está certo e o mapa estar errado, mesmo porque como comentei, todas as funções inerentes ao GPS estavam operando satisfatoriamente. Provavelmente o erro diminui quando se aproxima do centro urbano, por isso quando chegava perto de uma cidade o erro sumia...Mas e aqueles dados de distancia remanescente, a voz da Ana Maria sumir e só voltar quando o indicador está sobre a pista, se form mapa errado, não deveria influenciar na voz sintetizada...será que pode ser hardware??? Acho q vou colocar 2 gps para funcionar na mesma viagem, para testar os 2, estou com um FOSTON aqui emprestado com IGO 8.3, ai sim tem como chegar (próximo) da conclusão do erro.
  • je_diniz
  • Iniciante
  • je_diniz's Avatar
  • OFFLINE
  • Postagens: 49
  • Registro em: 15/06/2010
    Ult. Visita: 04/02/2014
Última Edição: 25 Jun 2010 17:45 por je_diniz.
O administrador desabilitou o acesso público de escrita.

Re:iGO 8.3 com falhas ou GPS "DESREGULADO" na BR? 25 Jun 2010 17:56 #5909

Então Diniz, eu fiz isto, coloquei tres aparelhos no mesmo parabrisa e é um erro do mapa mesmo, só que o mapa influencia no programa de navegação e as funções deixam de operar, os aparelhos que eu testei estavam um com MioMap, outro com o IGO8.3.4 e o último com o Amigo8.4 e todos apresentaram o mesmo erro no mesmo ponto, incrível né? mas foi isto que aconteceu, e na cidade todos andaram bem. enviei este erro pro fabricante do mapa a Teleatlas e els me informaram que num futuro bem próximo estaria resolvendo este problema.
  • xikinsantos
  • Usuário Platinum
  • "É bem melhor serem dois do que um"
  • xikinsantos's Avatar
  • OFFLINE
  • Postagens: 878
  • Agradecimentos: 37
  • Registro em: 27/04/2010
    Ult. Visita: 24/02/2011
Clique aqui e participe do sorteio de um lindo GPS.
O administrador desabilitou o acesso público de escrita.

Re:iGO 8.3 com falhas ou GPS "DESREGULADO" na BR? 27 Jun 2010 07:31 #5955

Legal amigo xikin, então nem vou fazer mais o teste, já que vc fez. Com certeza então o erro se reetiria no outro GPS também, porque eu iria utilizar navegadores idênticos em hardwares distintos. Eles (teleAtlas) deram uma previsão para consertat tal falha??
  • je_diniz
  • Iniciante
  • je_diniz's Avatar
  • OFFLINE
  • Postagens: 49
  • Registro em: 15/06/2010
    Ult. Visita: 04/02/2014
O administrador desabilitou o acesso público de escrita.

Re:iGO 8.3 com falhas ou GPS "DESREGULADO" na BR? 17 Fev 2011 14:55 #51543

Será quando que a TeleAtlas irá corrigir tal problema?

Mês passado comprei um PowerPack de 5 pol. e aconteceu o mesmo viajando pela BR-153 (Belém-Brasília) e tbm transitando por uma cidade pequena (estava numa rua e apontava outra).

Por dedução tal erro tbm deve ocorrer no Primo. Alguém poderia confirmar?
  • 4LL3N
  • Iniciante
  • 4LL3N's Avatar
  • OFFLINE
  • Postagens: 18
  • Registro em: 17/02/2011
    Ult. Visita: 25/07/2015
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.283 seconds