Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Igo travando na tela inicial apos atualização

Igo travando na tela inicial apos atualização 24 Mar 2011 16:20 #58745

Ola pessoal, preciso da ajuda de vocês. Tenho o GPS da Foston 460 com o igo 3.4.11 instalado. Ele vinha funcionando normalmente, mas apos atualização do mapa nevteq q4 comecou a travar na tela inicial do gps. So volta quando desligo e ligo o gps. Será que precisa fazer alguma configuração ou é problema com o mapa? Ja pesquisei em topicos anterios e nao achei nada parecido.
Alguem pode me ajudar?
  • Bia81
  • Iniciante
  • Bia81's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 24/12/2010
    Ult. Visita: 25/10/2016
O administrador desabilitou o acesso público de escrita.

Re: Igo travando na tela inicial apos atualização 27 Mar 2011 07:44 #59294

Bia, pelo que vi no fórum, os navegadores muito antigos dão problema como a instalação de mapas novos. Às vezes surge a mensagem "não existe mapa" (mais ou menos isso). Tente baixar o software disponibilizado no site e coloque os mapas novos e veja se dá certo. Faça sempre um BACKUP antes de quaquer procedimento em seu gps. Espero ter ajudado. Um abraço
  • Tiago Casado
  • Colaborador
  • Tiago Casado's Avatar
  • OFFLINE
  • Postagens: 378
  • Agradecimentos: 38
  • Registro em: 03/02/2011
    Ult. Visita: 17/02/2015
Navcity NC500
Apontador Slimway TV
Garmin 2565 LT + NuMaps Lifetime
O administrador desabilitou o acesso público de escrita.

  • Página:
  • 1
Time to create page: 0.269 seconds