Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: IGO primo no Discovery 5.0?

IGO primo no Discovery 5.0? 20 Mar 2011 21:57 #57866

Alguem tem um tutorial do IGO primo para instalar no GPS Aquarius Discovery Channel 5.0
  • owen123
  • Iniciante
  • owen123's Avatar
  • OFFLINE
  • Postagens: 4
  • Registro em: 21/03/2011
    Ult. Visita: 09/05/2013
O administrador desabilitou o acesso público de escrita.

Re:IGO primo no Discovery 5.0? 21 Mar 2011 06:35 #57895

Caramba, tenho um GPS Aquarius Discovery 5.0, gostaria de saber se esse IGO pode ser instalado nele?
E qual seria o procedimento?

Agradeceria se alguem me ajudar pois CURTI muito o IGO
  • owen123
  • Iniciante
  • owen123's Avatar
  • OFFLINE
  • Postagens: 4
  • Registro em: 21/03/2011
    Ult. Visita: 09/05/2013
O administrador desabilitou o acesso público de escrita.

Re:IGO primo no Discovery 5.0? 21 Mar 2011 21:41 #58084

Preciso de ajuda com isso por favor
Não sei qual pasta trocar do GPS
  • owen123
  • Iniciante
  • owen123's Avatar
  • OFFLINE
  • Postagens: 4
  • Registro em: 21/03/2011
    Ult. Visita: 09/05/2013
O administrador desabilitou o acesso público de escrita.

Re:IGO primo no Discovery 5.0? 21 Mar 2011 22:35 #58089

Bom se era só copiar as pastas que baxei e colocar no GPS isso
funcionou, porém não pega sinal do satélite
nem colocando como auto a port e baud e sem nada


Ngm me ajuda
  • owen123
  • Iniciante
  • owen123's Avatar
  • OFFLINE
  • Postagens: 4
  • Registro em: 21/03/2011
    Ult. Visita: 09/05/2013
O administrador desabilitou o acesso público de escrita.

Re:IGO primo no Discovery 5.0? 25 Abr 2012 09:51 #143408

estou tendo o mesmo problema com o meu gps aquarius 2132 copiei a pasta igo primo no sd, carrega os arquivos normal abre normalmente porem sem sinal??? quem souber nos ajude....
  • levg
  • Iniciante
  • levg's Avatar
  • OFFLINE
  • Postagens: 4
  • Registro em: 19/04/2012
    Ult. Visita: 21/08/2012
O administrador desabilitou o acesso público de escrita.

Re: IGO primo no Discovery 5.0? 25 Abr 2012 11:40 #143429

Pega um cartão com 4GB, coloca os IGos que quiser, dá uma fuçada que encontra o caminho da navegação facilmente. Tenho um GPS desses, coloquei o Menu Capuletto, iGo Amigo, Primo e iGo8, tudo funcina muito bem, localização rápida do satélite, inclusive.
  • pindorama
  • Iniciante
  • pindorama's Avatar
  • OFFLINE
  • Postagens: 30
  • Agradecimentos: 3
  • Registro em: 09/11/2011
    Ult. Visita: 30/11/2016
Última Edição: 25 Abr 2012 11:41 por pindorama.
O administrador desabilitou o acesso público de escrita.

Re: IGO primo no Discovery 5.0? 26 Abr 2012 09:58 #143750

Como instalar:

seguir os passos abaixo:
Copie a pasta Primo, descompactada, para seu sd card...
Lembre-se de criar, com o bloco de notas do windows, o arquivo SHELL.INI, de acordo com o local onde está sua pasta Primo. Como exemplo, veja como está o meu:
SDMMCPrimo/PrimoiGO.exe
Coloque o arquivo shell.ini na raiz do sd card, ou seja, fora da pasta Primo.
pronto ele ira funcionar

Sem sinal:

seguir os passos abaixo:
na pasta primo nos iremos encontrar dois arquivos sys.txt, e deveremos muda-los para auto o port e o baud como esta os arquivos a baixo: (mudar somente oque estiver entre parenteses " " , não altere mais nada que estiver na frente do lado etc.
[gps]
port="auto"
baud="auto"
depois disso vamos ligar o gps entrar no navegador igo primo em um lugar aberto coloque em cima de uma mesa cadeira onde possa procurar melhor o satelite aguarde uns 5 a 10 min... ele demora esse tempo somente a primeira vez...
  • levg
  • Iniciante
  • levg's Avatar
  • OFFLINE
  • Postagens: 4
  • Registro em: 19/04/2012
    Ult. Visita: 21/08/2012
Última Edição: 26 Abr 2012 10:02 por levg.
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.258 seconds