Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Configurando o Emulador WinCE PC para rodar iGO

Configurando o Emulador WinCE PC para rodar iGO 28 Fev 2011 22:30 #53606

Atenção Galera,
consegui fazer o iGO8.3 e o iGO AMIGO rodarem belesinha no EMULADOR, procedi assim:
1) editei o arquivo RUN.cmd, tudo em uma única linha, dessa forma:
"Emulator/DeviceEmulator.exe" NK.bin /memsize 256 /video 480x272x16 /nosecurityprompt /sharedfolder ""
Obs: acredito que a PANE maior está no tamanho do vídeo 480x272x16, no arquivo original vc tem (/video 800x480x16), acredito que este é um dos problemas;

2) Na pasta do iGO8.3 edite o arquivo SYS.txt da seguinte forma:
localise a TAG
[interface]
skin="ui_igo8"
resolution_dir="480_272"
as outras linhas deixe como está.
(Obs) Observe que a resolução é a mesma da configuração do arquivo RUN.cmd


Ainda neste arquivo localise a TAG
[rawdisplay]
class="landscape"
screen_x=480
screen_y=272

(Obs)Observe que a resolução é a mesma da configuração do arquivo RUN.cmd;

3) Atualize os DEM, MAP, POI e SpeedCam conforme queira (Tudo vai funcionar), dentro da pasta "\iGO8.3\content\map" retire o arquivo BaseMap.fbl, caso exista.

COM ESTAS ALTERAÇÕES SEU iGO 8.3 JÁ IRÁ RODAR
Na primeira vez que deu certo, ele demorou um pouco pra entrar, acredito que algumas configurações de inicialização, eu já estava pensando que ele estava travado, quando EUREKA, deu certinho. Nas outras vezes que o executei já foi bem mais rápido.

Para executar o iGO AMIGO procure um download com resolução 480x272, aqui mesmo no GPS Point vc irá encontrar. Caso seu iGO AMIGO seja de uma outro formato, edite então o arquivo RUN.cmd para a resolução que vc tenha.

O iGO PRIMO, não consegui ainda. Quiçá em breve.

Outra dica bem legal, é que se vc tiver um DataLogger (custa baratinho)vc pode configurar os navegadores iGO para receber o sinal satélite apartir de uma porta COM qualquer. No meu caso tenho um que envia o sinal via BlueTooth.

Boa diversão
  • WladyJr
  • Iniciante
  • WladyJr's Avatar
  • OFFLINE
  • Postagens: 13
  • Agradecimentos: 4
  • Registro em: 27/02/2011
    Ult. Visita: 31/07/2014
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: luisfepa, sergiocm84, @taxicampinas

Re: Configurando o Emulador WinCE PC para rodar iGO 01 Jun 2011 11:51 #72117

Wladyjr,
Baixei este windows CE5.0, mas apos aberto, não consigo entrar com seta do mouse sobre ele para poder fazer alguma coisa, ao direcionar a seta para ele, ela parece bassar por baixo.
Onde voce baixou o seu? Aonde voce entra pra editar o arquivo run?
O igo deve ser colocado dentro dele? onde?
Se voce puder fazer um passo a passo, seria interessante, pois não entendo muito destas configurações.
Desde já ,obrigado.
  • kurt
  • Usuário Gold
  • kurt's Avatar
  • OFFLINE
  • Postagens: 190
  • Agradecimentos: 25
  • Registro em: 26/05/2010
    Ult. Visita: 19/09/2016
GPS - Followme FM500-500Mhz-128MB
Foston FS430-400Mhz-64MB
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: Lafayeh

Re: Configurando o Emulador WinCE PC para rodar iGO 10 Jun 2011 16:49 #73809

Esse seria o emulador?
www.microsoft.com/do...e9-a3bf-b9bf4f64ce72
abraços
  • d13g0
  • Iniciante
  • d13g0's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 31/05/2011
    Ult. Visita: 09/07/2011
O administrador desabilitou o acesso público de escrita.

Re: Configurando o Emulador WinCE PC para rodar iGO 15 Ago 2011 21:05 #86307

Olá, tentei rodar esse emulador e acontece o seguinte ?

- Quando clico em run, o script não abre o navegador IGO 8.3.
- A pasta IGO8.3 deve ficar dentro da pasta Emulator ou fora dela ?
- Quase consigo abrir o navegador da seguinte forma : clico em My Device ---> Storage Card ----> IGO8.3
> Mobilenavigator
Observação : quando dou dois cliques em Mobilenavigator, ele abre o navegador IGO 8.3 e depois fecha.
Onde foi que errei ?
  • eljasson
  • Usuário Platinum
  • eljasson's Avatar
  • OFFLINE
  • Postagens: 220
  • Agradecimentos: 44
  • Registro em: 28/07/2011
    Ult. Visita: 06/11/2012
O administrador desabilitou o acesso público de escrita.

Re: Configurando o Emulador WinCE PC para rodar iGO 25 Set 2011 11:43 #94245

Tb quero saber onde coloco a pasta do navegador.
  • americano_ok
  • Intermediário
  • americano_ok's Avatar
  • OFFLINE
  • Postagens: 62
  • Agradecimentos: 2
  • Registro em: 12/08/2011
    Ult. Visita: 10/07/2013
Recomendo: GPS Magellan Roadmate 5240

Como atualizar seu GPS: www.atualgps.net/t12...zar-seu-gps-tutorial
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: cunhajr

Re: Configurando o Emulador WinCE PC para rodar iGO 11 Dez 2011 22:44 #111544

simplesmente maravilhoso o seu tutorial parabens
eu copiei o igo8 completo com todas as pastas
para a pasta sd e para dentro da pasta amigo apaguei o que tava la e colei o igo
mudei a resolução do arquivo sys como ta ai em cima 480x272 que é a minha
e rodei o emulador
e adivinha
rodo que uma beleza

mais uma vez te agradeço
agora to rodando o igo8 que vc postou e mais o teu emulador
cara se vc fosse meu vizinho te pagaria uma cerveja...............kkkkkkkkkkkkkkk


abraço
  • josemauro
  • Iniciante
  • josemauro's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 09/12/2011
    Ult. Visita: 21/11/2016
Última Edição: 13 Dez 2013 23:11 por Fábio M.. Razão: Mensagem em maiúsculas
O administrador desabilitou o acesso público de escrita.

Re: Configurando o Emulador WinCE PC para rodar iGO 03 Jan 2012 21:25 #116507

de qual emulador vcs estao falando?
  • stenio
  • Colaborador
  • H-BUSTER HBD-9450
  • stenio's Avatar
  • OFFLINE
  • Postagens: 184
  • Agradecimentos: 3
  • Registro em: 26/12/2010
    Ult. Visita: 30/08/2015
O administrador desabilitou o acesso público de escrita.

Re: Configurando o Emulador WinCE PC para rodar iGO 10 Jan 2012 00:26 #117905

cara tudo certinho, mas ele emula o iGO AMIGO 8.4.3.115042 c/ 4 Mapas e Multi-Resol. - 02/JAN/2012 do Capulleto? Pq aqui ele começa a emular e trava em "GOBD INITDBFILES" (print ).. será que tem solução?

abraço a todos do fórum.
amigo.jpg
  • fabianogaspar
  • Iniciante
  • fabianogaspar's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 08/01/2012
    Ult. Visita: 22/04/2015
O administrador desabilitou o acesso público de escrita.

Re: Configurando o Emulador WinCE PC para rodar iGO 14 Fev 2012 07:50 #126232

Ola Amigo !!!

Por favor, qual o link para baixar o emulador e como faço para editar a pasta Run ?

Abs
  • femaggi
  • Colaborador
  • A dúvida é o principio da sabedoria.
  • femaggi's Avatar
  • OFFLINE
  • Postagens: 614
  • Agradecimentos: 189
  • Registro em: 26/08/2011
    Ult. Visita: 09/07/2016
Fernando - SP
:seta vamos contribuir com a " Vakinha "e manter o site no ar ,CLIQUE AQUI para doar :oks



Autorizado pelo autor.
O administrador desabilitou o acesso público de escrita.

Re: Configurando o Emulador WinCE PC para rodar iGO 28 Fev 2012 11:54 #129455

Va na pasta Amigo\content\map e renomeie ou apague o MENOR arquivo com extenção .FLB para .OLD

E tente rodar novamente.
  • RonaldoMGama
  • Iniciante
  • RonaldoMGama's Avatar
  • OFFLINE
  • Postagens: 8
  • Agradecimentos: 15
  • Registro em: 26/01/2012
    Ult. Visita: 10/01/2016
Última Edição: 13 Dez 2013 23:09 por Fábio M.. Razão: Retirada de citação
O administrador desabilitou o acesso público de escrita.

Re: Configurando o Emulador WinCE PC para rodar iGO 14 Mar 2012 16:27 #133625

tchê sou novo neste negocio de GPS.
estou tentando baixar um emulador para fazer as atualizações de mapas e radares, para depois passar para o gps,
baixai o emulador winCE, só que aparecem 3 pastas, e tenho uma pasta com o igo8.3
como faço para fazer funcionar o emulador passo a passo?

Tchê tudo Bem,
Baixei o Emulador. = pasta documentos/My Device Emulators
o igo8 pasta= documentos/igo8
não aparece no emulador quanto descompactado run.cmd, só aparece run, e dentro dela só aparece c:\Emulator/DeviceEmulator.exe" NK.bin /memsize 256 /video 480x272x16 /nosecurityprompt /sharedfolder ""
no igo sis fiz as alterações.
e ai não tem atalho iconi nada para fazer funcionar fica ali só as duas pastas inertes.
para um cara como eu tem como ser mais detalhado o funcionamento?
  • sandro Oliveira
  • Iniciante
  • sandro Oliveira's Avatar
  • OFFLINE
  • Postagens: 12
  • Agradecimentos: 2
  • Registro em: 08/02/2012
    Ult. Visita: 03/07/2014
Última Edição: 20 Mar 2012 15:56 por sandro Oliveira. Razão: rever minhas duvidas
O administrador desabilitou o acesso público de escrita.

Re: Configurando o Emulador WinCE PC para rodar iGO 20 Mar 2012 11:47 #135224

RonaldoMGama, eu estava com o mesmo problema do fabianogaspar, deletei o basemap.fbl e deixei apenas o Brasil.fbl na pasta \content\map e deu certo, consegui abrir o IGO Primo 2.0 no emulador.

sandro Oliveira, baixei o emulador da central de links disponibilizado pelo BrunoBL, no tópico tem o tutorial passo a passo, é só seguir que funcional. Segue link:

<<link obsoleto>>

Obrigado, Elton
  • eltonnews
  • Usuário Gold
  • eltonnews's Avatar
  • OFFLINE
  • Postagens: 176
  • Agradecimentos: 46
  • Registro em: 04/02/2011
    Ult. Visita: 12/10/2016
GPS Orbiter 430 duo
GPS Airis Voice W4
Última Edição: 14 Dez 2013 01:02 por Fábio M.. Razão: Link obsoleto
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: sandro Oliveira

Re: Configurando o Emulador WinCE PC para rodar iGO 10 Jul 2012 15:56 #160708

:duv por favor como vc configura a internet net no Wince ... não consigo fazer ele entrar na net. :duv
  • dark_templar66
  • Iniciante
  • dark_templar66's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 25/05/2012
    Ult. Visita: 15/07/2013
O administrador desabilitou o acesso público de escrita.

Re: Configurando o Emulador WinCE PC para rodar iGO 12 Jul 2012 08:18 #161103

Olá dark_templar66, meu aparelho não possui WiFi e portanto não acesso internet nele.

Elton
  • eltonnews
  • Usuário Gold
  • eltonnews's Avatar
  • OFFLINE
  • Postagens: 176
  • Agradecimentos: 46
  • Registro em: 04/02/2011
    Ult. Visita: 12/10/2016
GPS Orbiter 430 duo
GPS Airis Voice W4
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: dark_templar66

Re: Configurando o Emulador WinCE PC para rodar iGO 12 Jul 2012 13:14 #161166

Não eu acho que eu não fui claro me desculpa ..... o emulador wince 5.0 como fazer ele entrar na internet ...era isso a minha duvida o EMULADOR
  • dark_templar66
  • Iniciante
  • dark_templar66's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 25/05/2012
    Ult. Visita: 15/07/2013
O administrador desabilitou o acesso público de escrita.

Re: Configurando o Emulador WinCE PC para rodar iGO 29 Jul 2013 00:10 #198531

tentei acessar esse link, mas não tenho permissão. O que eu tenho q fazer para ter permissão no site?
  • hmlcaragua
  • Iniciante
  • hmlcaragua's Avatar
  • OFFLINE
  • Postagens: 4
  • Registro em: 28/01/2013
    Ult. Visita: 12/10/2014
Última Edição: 13 Dez 2013 23:06 por Fábio M.. Razão: Retirada de citação
O administrador desabilitou o acesso público de escrita.

Re: Configurando o Emulador WinCE PC para rodar iGO 13 Dez 2013 20:33 #209939

Boa noite pessoal, não tenho acesso a esta pasta.
Moderador, por gentileza, é possível liberar o acesso para mim?
No aguardo, obrigado.
  • moreirasp
  • Iniciante
  • moreirasp's Avatar
  • OFFLINE
  • Postagens: 29
  • Agradecimentos: 4
  • Registro em: 09/03/2012
    Ult. Visita: 20/08/2016
O administrador desabilitou o acesso público de escrita.

Re: Configurando o Emulador WinCE PC para rodar iGO 13 Dez 2013 23:20 #209948

Moreira

Essa pasta não existe mais. Quando receber alguma mensagem assim, saiba que é isso o que ocorre.

Neste mesmo tópico o Elton colocou o link diretamente da Microsoft.

O Adinis fez um pacote do emulador do Primo v2.4:

www.gpspoint.com.br/...v24-pronto-para-usar

Outras informações aqui:

www.gpspoint.com.br/...mulador-para-o-primo
  • Fábio M.
  • Moderador
  • Fábio M.'s Avatar
  • OFFLINE
  • Postagens: 3366
  • Agradecimentos: 1239
  • Registro em: 20/10/2011
    Ult. Visita: 01/12/2016
Pesquise sempre! O fórum tem um acervo enorme com dúvidas respondidas. Evite abrir novos tópicos, utilize os tópicos já existentes.
Não crie uma nova mensagem para agradecer, clique apenas em 'Agradecimento' se a resposta lhe foi útil.
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: adinis

Re: Configurando o Emulador WinCE PC para rodar iGO 14 Dez 2013 00:50 #209952

Muito obrigado, agora sei que ao entrar em alguma pasta e não estiver com permissão é porque está fazia.
Obrigado pela informação e pelos links postados, já estou neles.
  • moreirasp
  • Iniciante
  • moreirasp's Avatar
  • OFFLINE
  • Postagens: 29
  • Agradecimentos: 4
  • Registro em: 09/03/2012
    Ult. Visita: 20/08/2016
O administrador desabilitou o acesso público de escrita.

Re: Configurando o Emulador WinCE PC para rodar iGO 12 Fev 2015 19:06 #237540

Para quem esta travando nesta tela e só apagar o basemaps do igo na pasta content/map/..., testado com o igo 8.3 , talvez resolva
  • adilson092
  • Iniciante
  • adilson092's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 11/05/2012
    Ult. Visita: 09/10/2016
O administrador desabilitou o acesso público de escrita.

Configurando o Emulador WinCE PC para rodar iGO 12 Mai 2015 09:29 #242587

Pessoal bom dia.
baixei o emulador da Microsoft, rodei o winCE 5, consegui compartilhar a pasta (storage card) mas qualquer IGO ou app para win CE ele não abre informando que este app não e para win CE...... não entendi mais nada!!! alguem poderia me dar um auxilio!?

Obs; estou usando MAC com parallels, emulando o Win CE via Maquina virtual win XP via parallels... mas ate aqui nada errado, esse Parallels ate hoje permitiu rodar qualquer maquina virtual com todas as funções e hardwares externos!!!!
Um forte abraço e obrigado
  • bruno.silveira
  • Iniciante
  • bruno.silveira's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 11/05/2015
    Ult. Visita: 14/05/2015
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 1.542 seconds