Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: ajuda igo8.3 no Bnav9100 Booster9750

ajuda igo8.3 no Bnav9100 Booster9750 25 Fev 2011 09:39 #52876

ja segui varias recomendacoes do forum e nada formatei outro cartao SD fat 32 e coloquei outro igo8.3 e nada,estou ficando maluco
tenho Dvd Booster mod: 9750 comprei o Gps Bnav 9100 com o programa IGO.3
ele entrava direto no mapa e eu nao tinha opcoes para menu ou cockpit o Gps apontava correto onde estava,com outras configuracoes que tentei aqui no site tambem nao deu certo
alguem tem todos os programas que vem no cartao para eu formatar e colocar denovo???????

obrigado

ricardo :(
  • brabo
  • Iniciante
  • brabo's Avatar
  • OFFLINE
  • Postagens: 3
  • Agradecimentos: 1
  • Registro em: 25/02/2011
    Ult. Visita: 01/06/2011
O administrador desabilitou o acesso público de escrita.

Re:ajuda igo8.3 no Bnav9100 Booster9750 26 Fev 2011 08:19 #53065

brabo ,

Qual a resolução do equipamento ?
Nem o pacote para Buster nos tópicos fixos do Primo funcionou ?

Sherlock
  • Sherlock
  • Gerente
  • Sherlock's Avatar
  • OFFLINE
  • Postagens: 5958
  • Agradecimentos: 8098
  • Registro em: 04/09/2010
    Ult. Visita: 28/11/2016
Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar!
O administrador desabilitou o acesso público de escrita.

Re:ajuda igo8.3 no Bnav9100 Booster9750 28 Fev 2011 09:40 #53484

Sherlock
obrigado pela sua atencao
o aparelho nao e o buster e o BOOSTER vc ve quase igual mas e outro aparelho
baixei daqui no forum uma programa que diz que o que vem no BOOSTER mas tambem nao da certo

vou te passar o que tenho no cartao quem sabe asssim com sua experiencia pode me ajudar
obrigado
Ricardo
cartao SD

backup

iGO8.3

CANVAS.INF
\SDMMC\iGO8.3\iGO8.exe

device.nng

gps.ini
COUNT=1 [PATH] 1=iGO8.3\iGO8.exe igo8.bmp SHELL.INI \SDMMC\iGO8.3\iGO8.exe AGORA DENTRO DA PASTA iGO8.3 tem o EXE que e: iGO8.exe tem a o sys.txt que e : [interface] skin="ui_igo8" resolution_dir="480_234" vga=0 shutdown_time=0 exit_on_restart=0 maxzoom2d=6000000 minzoom2d=150 show_exit=1 [rawdisplay] class="landscape" screen_x=480 screen_y=234 [debug] skip_eula=1 enable_roadshadow=1 [map] auto_nightmode=1 2dheadup=1 3d_scale_carmodel=1 3dcarsizemin=2000 3dcarsizemax=2800 3dcarsizemul=5000 [3d] show_guidance_strip=1 show_guidance_arrows=1 guidancearrow_first_size=1.5 guidancearrow_first_alpha=24 guidancearrow_second_size=0.8 guidancearrow_second_alpha=12 [smartzoom] auto_follow_time="30" restore_smartzoom_on="0" auto_smartzoom_time="30" overview="0" auto_follow_on="0" overview_zoomlevel="3000" enabled="0" maxangle="85" minangle="85" maxzoom2d="1000" enabled2d="1" zoom_after_find="0" [navigation] sim_speed_factor=2.5 show_current_city=1 show_countrychange=1 [msnd] msnd.start=0 [3d_config] disable_roadsign_navigation_mode=1 ; 0 = balloons shown, 1 = no balloons [warning] warn_distances=130:450,110:350,90:300,60:200,40:100 [sound] queue_length=200 use_method="1" os_volume="200" sound_volume="200" voice_volume="200" dynamic_volume_type="0" [tts] tts_buffer=40000 tts_logics=3 announce_exit_directions=1 priority="HIGH" always_say_road_names=1 announce_street_name=1 skip_exit_numbers=0 [TMC] port = "COM, 2" source = "eten" gps_source = 0[MAP]
COUNT=1

[PATH]
1=iGO8.3\iGO8.exe

igo8.bmp

SHELL.INI
\SDMMC\iGO8.3\iGO8.exe


AGORA DENTRO DA PASTA iGO8.3
tem o EXE que e: iGO8.exe
tem a o sys.txt que e :
[interface]
skin="ui_igo8"
resolution_dir="480_234"
vga=0
shutdown_time=0
exit_on_restart=0
maxzoom2d=6000000
minzoom2d=150
show_exit=1

[rawdisplay]
class="landscape"
screen_x=480
screen_y=234

[debug]
skip_eula=1
enable_roadshadow=1

auto_nightmode=1 2dheadup=1 3d_scale_carmodel=1 3dcarsizemin=2000 3dcarsizemax=2800 3dcarsizemul=5000 [3d] show_guidance_strip=1 show_guidance_arrows=1 guidancearrow_first_size=1.5 guidancearrow_first_alpha=24 guidancearrow_second_size=0.8 guidancearrow_second_alpha=12 [smartzoom] auto_follow_time="30" restore_smartzoom_on="0" auto_smartzoom_time="30" overview="0" auto_follow_on="0" overview_zoomlevel="3000" enabled="0" maxangle="85" minangle="85" maxzoom2d="1000" enabled2d="1" zoom_after_find="0" [navigation] sim_speed_factor=2.5 show_current_city=1 show_countrychange=1 [msnd] msnd.start=0 [3d_config] disable_roadsign_navigation_mode=1 ; 0 = balloons shown, 1 = no balloons [warning] warn_distances=130:450,110:350,90:300,60:200,40:100 [sound] queue_length=200 use_method="1" os_volume="200" sound_volume="200" voice_volume="200" dynamic_volume_type="0" [tts] tts_buffer=40000 tts_logics=3 announce_exit_directions=1 priority="HIGH" always_say_road_names=1 announce_street_name=1 skip_exit_numbers=0 [TMC] port = "COM, 2" source = "eten" gps_source = 0[map]
auto_nightmode=1
2dheadup=1
3d_scale_carmodel=1
3dcarsizemin=2000
3dcarsizemax=2800
3dcarsizemul=5000

[3d]
show_guidance_strip=1
show_guidance_arrows=1
guidancearrow_first_size=1.5
guidancearrow_first_alpha=24
guidancearrow_second_size=0.8
guidancearrow_second_alpha=12

[smartzoom]
auto_follow_time="30"
restore_smartzoom_on="0"
auto_smartzoom_time="30"
overview="0"
auto_follow_on="0"
overview_zoomlevel="3000"
enabled="0"
maxangle="85"
minangle="85"
maxzoom2d="1000"
enabled2d="1"
zoom_after_find="0"

[navigation]
sim_speed_factor=2.5
show_current_city=1
show_countrychange=1

[msnd]
msnd.start=0

[3d_config]
disable_roadsign_navigation_mode=1 ; 0 = balloons shown, 1 = no balloons

[warning]
warn_distances=130:450,110:350,90:300,60:200,40:100

[sound]
queue_length=200
use_method="1"
os_volume="200"
sound_volume="200"
voice_volume="200"
dynamic_volume_type="0"

[tts]
tts_buffer=40000
tts_logics=3
announce_exit_directions=1
priority="HIGH"
always_say_road_names=1
announce_street_name=1
skip_exit_numbers=0

[TMC]
port = "COM, 2"
source = "eten"
gps_source = 0
  • brabo
  • Iniciante
  • brabo's Avatar
  • OFFLINE
  • Postagens: 3
  • Agradecimentos: 1
  • Registro em: 25/02/2011
    Ult. Visita: 01/06/2011
O administrador desabilitou o acesso público de escrita.

Re:ajuda igo8.3 no Bnav9100 Booster9750 28 Fev 2011 12:51 #53509

esqueci a resolucao do monitor e:

800 x 480 RGB
  • brabo
  • Iniciante
  • brabo's Avatar
  • OFFLINE
  • Postagens: 3
  • Agradecimentos: 1
  • Registro em: 25/02/2011
    Ult. Visita: 01/06/2011
O administrador desabilitou o acesso público de escrita.

Re:ajuda igo8.3 no Bnav9100 Booster9750 28 Ago 2011 21:50 #88876

brabo escreveu:
esqueci a resolucao do monitor e:

800 x 480 RGB

Essa é a resolução que esta no manual,mas não é verdade,a resolução é de 480 x 234.
  • josewan
  • Iniciante
  • josewan's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 24/08/2011
    Ult. Visita: 01/08/2015
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.281 seconds