Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: GPS nao inicia mais

GPS nao inicia mais 20 Jun 2010 18:07 #5245

Galera tinha ja o iGo instalado no meu GPS Navistation so que eu fui atualizar para a nova versao(a que está no site) fiz tudo certinho copiei uma copia(backup) apaguei todo o cartao e joguei o conteudo baixado para o cartao de memoria so que desde entao o GPS quando eu clico para ele iniciar o programa iGo ele meio que ameaça a carregar a fica na mesma tela..

O que pode ser galera? o que eu fiz de errado?

abraços e obrigado
  • wolva
  • Iniciante
  • wolva's Avatar
  • OFFLINE
  • Postagens: 16
  • Registro em: 20/06/2010
    Ult. Visita: 30/06/2015
O tópico foi trancado.

Re:GPS nao inicia mais 20 Jun 2010 18:09 #5246

olha apos a atualização demora um pouco p/ reiniciar vc esperou o tempo suficiente???
  • sandroyoshida
  • Intermediário
  • sandroyoshida's Avatar
  • OFFLINE
  • Postagens: 72
  • Agradecimentos: 1
  • Registro em: 16/06/2010
    Ult. Visita: 10/08/2016
O tópico foi trancado.

Re:GPS nao inicia mais 20 Jun 2010 18:28 #5247

Sim sim, na vdd eu espero bastante tempo e nada ele faz o relogio roda ai dps para e fica naquilo...

se nao me engano qd meu pai levou para colocar o igo o cara trouxe um arquivo que estava dentro do win ce para fora para fazer funcionar, algo assim...

nao lembro direito...
  • wolva
  • Iniciante
  • wolva's Avatar
  • OFFLINE
  • Postagens: 16
  • Registro em: 20/06/2010
    Ult. Visita: 30/06/2015
O tópico foi trancado.

Re:GPS nao inicia mais 20 Jun 2010 19:03 #5250

tenta dar um reset nele
  • sandroyoshida
  • Intermediário
  • sandroyoshida's Avatar
  • OFFLINE
  • Postagens: 72
  • Agradecimentos: 1
  • Registro em: 16/06/2010
    Ult. Visita: 10/08/2016
O tópico foi trancado.

Re:GPS nao inicia mais 20 Jun 2010 20:51 #5254

Lembro que o problema nao era esse, era so copia algum arquivo que ele dava certo.. nao me lembro direito quaal so =X
  • wolva
  • Iniciante
  • wolva's Avatar
  • OFFLINE
  • Postagens: 16
  • Registro em: 20/06/2010
    Ult. Visita: 30/06/2015
O tópico foi trancado.

Re:GPS nao inicia mais 20 Jun 2010 21:27 #5258

Percebi uma coisa galera, peguei o backup e somente atualizei os arquivos dentro da pasta que ja existia e ele funciona em um SD e no outro nao(acabei de formata o outro e vou refazer o procedimento ve se da certo) será que tem a ve com as .ini? se eu postar aki as 2 vcs dao uma olhada?

obrigado!
  • wolva
  • Iniciante
  • wolva's Avatar
  • OFFLINE
  • Postagens: 16
  • Registro em: 20/06/2010
    Ult. Visita: 30/06/2015
O tópico foi trancado.

Re:GPS nao inicia mais 20 Jun 2010 21:35 #5260

wolva,

Primeiro: Você baixou o iGO 8.3 ou iGO Primo?
Pois o pacote de arquivos do iGO Primo não está completo..., ele precisa de alguns aruivos que estão no pacote do iGO8.3.

Mas caso não for esse o seu problema, realmente os arquivos .ini devem ser alterados de acordo com o seu aparelho e onde vc colocou o seu novo iGO.

Realmente como te alertaram antes, muitas vezes demora pra iniciar pela primeira vez. Tente apertar o botão reset antes e espere iniciar. Demora..., mas não deve demorar mais que 15 min (chutando alto hein!).

Mas se você não alterou nada dos arquivos .ini, vc realmente terá problemas, e pode ser isso.

Abraços.
Dudots :woohoo:
  • Dudots
  • Iniciante
  • Dudots's Avatar
  • OFFLINE
  • Postagens: 28
  • Registro em: 07/06/2010
    Ult. Visita: 30/01/2012
O tópico foi trancado.

Re:GPS nao inicia mais 20 Jun 2010 21:41 #5261

Ola dudots, estou usando o iGo 8.3

vou colocar os arquivos que tinham e os que tem agora e as diferenças Ok ai vcs dao uma analisada... e sobre o tempo realmente ja esperei bastante e nao é isso nao ;X Obs: ele demora para aparecer a tela do iGO e começar a carrega ou ele carrega a tela e fica passando akelas etapas la pra carregar o iGO?

BACKUP DO GPS

arquivos: gps.ini / GpsShell.ini / shell.ini

gps.ini - >

COUNT=1 [PATH] 1=mapa\igo8.exe, id=22eb10e0 GpsShell.ini [Navi0] start=\SDMMC\Mapa\IGO8.exe handle= stop=IGO8.exe nowait=1 Shell.ini \SDMMC\Mapa\IGO8.exe NOVO IGO arquivos: gps.ini / SHELL.ini gps.ini -> [MAP] COUNT=1 [PATH] 1=iGO8.3\iGO8.exe SHELL.ini -> \SDMMC\iGO8.3\iGO8.exe Bom ta ai galera, será que tem algo de errado nos .ini? Lembrando que as pastas tao diferente e eu alterei elas na hora de alterar os arquivos e o nome da pasta tambem , entao nao eh problema de nome errado(acredito eu) abraços.[MAP]
COUNT=1

[PATH]
1=mapa\igo8.exe,

id=22eb10e0


GpsShell.ini

[Navi0]
start=\SDMMC\Mapa\IGO8.exe
handle=
stop=IGO8.exe
nowait=1

Shell.ini

\SDMMC\Mapa\IGO8.exe



NOVO IGO

arquivos: gps.ini / SHELL.ini

gps.ini ->

COUNT=1 [PATH] 1=iGO8.3\iGO8.exe SHELL.ini -> \SDMMC\iGO8.3\iGO8.exe Bom ta ai galera, será que tem algo de errado nos .ini? Lembrando que as pastas tao diferente e eu alterei elas na hora de alterar os arquivos e o nome da pasta tambem , entao nao eh problema de nome errado(acredito eu) abraços.[MAP]
COUNT=1

[PATH]
1=iGO8.3\iGO8.exe


SHELL.ini ->

\SDMMC\iGO8.3\iGO8.exe


Bom ta ai galera, será que tem algo de errado nos .ini?

Lembrando que as pastas tao diferente e eu alterei elas na hora de alterar os arquivos e o nome da pasta tambem , entao nao eh problema de nome errado(acredito eu)

abraços.
  • wolva
  • Iniciante
  • wolva's Avatar
  • OFFLINE
  • Postagens: 16
  • Registro em: 20/06/2010
    Ult. Visita: 30/06/2015
Última Edição: 20 Jun 2010 21:43 por wolva.
O tópico foi trancado.

Re:GPS nao inicia mais 20 Jun 2010 21:56 #5263

wolva,

Eu não sei o nível de conhecimento que você possui de informática... e eu vou tentar dar umas dicas do que você pode alterar pra nós TENTARMOS FAZER funcionar:

Eu observei algumas coisas:

1 - No backup do gps.ini tem uma linha: id=22eb10e0
e essa linha não existe no novo arquivo... então tente adicioná-lo. Se alguém mais souber o que é essa linha, nos avise.

2 - Aqui:
GpsShell.ini

[Navi0]
start=\SDMMC\Mapa\IGO8.exe
handle=
stop=IGO8.exe
nowait=1

Não existe um arquivo desse no novo iGO? Pq é bom verificar se esse caminho start=\SDMMC\Mapa\IGO8.exe faz sentido para o seu novo iGO. Repare que essa linha pede para executar o IGO8 que estaria na pasta MAPA (???)

Dá uma olhada aí e nos mantenha informado o que aconteceu.


Abraços.
Dudots :woohoo:
  • Dudots
  • Iniciante
  • Dudots's Avatar
  • OFFLINE
  • Postagens: 28
  • Registro em: 07/06/2010
    Ult. Visita: 30/01/2012
O tópico foi trancado.

Re:GPS nao inicia mais 20 Jun 2010 22:07 #5266

DUdots isso eu ja tinha tentado fazer as 2 coisas..

os nomes como eu escrevi nao bate mais eu tinha renomiado as pastas e tava tudo batendo certinho =/ infelizmente...
  • wolva
  • Iniciante
  • wolva's Avatar
  • OFFLINE
  • Postagens: 16
  • Registro em: 20/06/2010
    Ult. Visita: 30/06/2015
O tópico foi trancado.

Re:GPS nao inicia mais 21 Jun 2010 05:21 #5277

Amigo... Bom dia!
Já tentou colocar os arquivos .ini para fora da pasta iGO8.3, direto na raiz do cartão?
Coloque o GpsShell.ini também na raiz do cartão com a seguinte configuração:

[Navi0]
start=\SDMMC\iGO8.3\IGO8.exe
handle=
stop=IGO8.exe
nowait=1

Att
GPS Point
  • GPSPoint
  • Administrador
  • Feliz aquele que transfere o que sabe
  • GPSPoint's Avatar
  • OFFLINE
  • Postagens: 3920
  • Agradecimentos: 1655
  • Registro em: 31/12/2009
    Ult. Visita: 20/10/2016
Links mais procurados do Fórum :
- iGO 8.3.5 (My Way) Pacote 2012 : clique aqui para acessar
- iGO 8.4.3 ( Amigo ) Pacote 2012 : clique aqui para acessar
- iGO 9.6.13 (Primo) Pacote 2013 : clique aqui para acessar
Clique aqui para ajudar a manter o GPSPoint no ar !:woohoo:
O tópico foi trancado.

Re:GPS nao inicia mais 21 Jun 2010 10:36 #5317

Todos os .ini estão na raiz do cartao ;X

percebi uma coisa fiz em 2 cartoes , um que ja tinha o antigo iGo e eu so atualizei, e outro que era novo.. no novo funciona perfeito , no antigo ele nao carrega.. to achando que tem a ve com o SD card...
  • wolva
  • Iniciante
  • wolva's Avatar
  • OFFLINE
  • Postagens: 16
  • Registro em: 20/06/2010
    Ult. Visita: 30/06/2015
O tópico foi trancado.

Re:GPS nao inicia mais 21 Jun 2010 11:40 #5328

Esta é uma possibilidade sim. SD da problemas as vezes e resolve-se grande parte formatando.
Veja se a estrutura dos cartões estão iguais e teste...

Att
GPS Point
  • GPSPoint
  • Administrador
  • Feliz aquele que transfere o que sabe
  • GPSPoint's Avatar
  • OFFLINE
  • Postagens: 3920
  • Agradecimentos: 1655
  • Registro em: 31/12/2009
    Ult. Visita: 20/10/2016
Links mais procurados do Fórum :
- iGO 8.3.5 (My Way) Pacote 2012 : clique aqui para acessar
- iGO 8.4.3 ( Amigo ) Pacote 2012 : clique aqui para acessar
- iGO 9.6.13 (Primo) Pacote 2013 : clique aqui para acessar
Clique aqui para ajudar a manter o GPSPoint no ar !:woohoo:
O tópico foi trancado.

Re:GPS nao inicia mais 21 Jun 2010 11:42 #5330

ja formatei ele , foi uma formatação rapida mais eu formatei.. vou tentar reformatar e ve qq da..

um eh de 1Gb(nao funciona) e outro é de 2Gb (funciona)

que tipo de estrutura que vc qr dizer ?
  • wolva
  • Iniciante
  • wolva's Avatar
  • OFFLINE
  • Postagens: 16
  • Registro em: 20/06/2010
    Ult. Visita: 30/06/2015
O tópico foi trancado.

Re:GPS nao inicia mais 21 Jun 2010 11:43 #5332

Digo a estrutura de pastas, locais dos arquivos .ini... etc.

Att
GPS Point
  • GPSPoint
  • Administrador
  • Feliz aquele que transfere o que sabe
  • GPSPoint's Avatar
  • OFFLINE
  • Postagens: 3920
  • Agradecimentos: 1655
  • Registro em: 31/12/2009
    Ult. Visita: 20/10/2016
Links mais procurados do Fórum :
- iGO 8.3.5 (My Way) Pacote 2012 : clique aqui para acessar
- iGO 8.4.3 ( Amigo ) Pacote 2012 : clique aqui para acessar
- iGO 9.6.13 (Primo) Pacote 2013 : clique aqui para acessar
Clique aqui para ajudar a manter o GPSPoint no ar !:woohoo:
O tópico foi trancado.

Re:GPS nao inicia mais 21 Jun 2010 12:29 #5345

os arquivos ini estao assim

\SDMMC\GpsShell.ini
\SDMMC\Gps.ini
\SDMMC\SHELL.ini

E os arquivos do iGo estão assim

\SDMMC\iGo8.3\
  • wolva
  • Iniciante
  • wolva's Avatar
  • OFFLINE
  • Postagens: 16
  • Registro em: 20/06/2010
    Ult. Visita: 30/06/2015
O tópico foi trancado.
  • Página:
  • 1
Time to create page: 0.309 seconds