Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Sem Sinal -GPS Mio c310x iGo 8.3.2

Sem Sinal -GPS Mio c310x iGo 8.3.2 20 Fev 2011 08:16 #52026

Sou novato, ñ entendo nada de GPS, e ontem adquiri um GPS Mio DigiWalker c 310 x com o iGO 8.3.2 instalado nele, fiz todos os procedimentos para tentar localizar o sinal no aparelho:

Opçoes > GPS > Detect .Auto

Ele acha um sinal, diz que o receptor GPS esta ligado, na porta 2 e a velocidade em Bauds esta 4800.

Quando vou ver o estado do GPS, aquela tela que tem a precisão, elevação, velocodade, tempo GPS (GMT), latitude e longitude, e aquele circulo grande onde aparecem os satelites, estão todos sem nenhuma informação.

Na barra ao lado onde tem uns numeros, 26,28, 17,15,8,27,1,11,9,27,7,18 apenas o número 28 esta com uma barrinha vermelha quase na metade.

A barrinha verde que tem uma anteninha desenhada esta piscando verde, e pelo o que eu vi aqui no forum, e entendi, esta tudo Ok.

Mas quando volto para o mapa ele não me da meu ponto atual, la em baixo onde tem a informação da bateria e do sinal GPS, a barra do GPS esta vazia.

Fiz alguma configuração errada?

Alguem poderia me ajudar a configurar o GPS?

Agradeço desde já.
  • newbr
  • Iniciante
  • newbr's Avatar
  • OFFLINE
  • Postagens: 7
  • Registro em: 20/02/2011
    Ult. Visita: 23/02/2011
O administrador desabilitou o acesso público de escrita.

Re:Sem Sinal -GPS Mio c310x iGo 8.3.2 20 Fev 2011 08:54 #52034

newbr,

Seu aparelho ainda não se conectou a uma quantidade suficiente de satélites para permitir navegação. Tem que ter um pouco de paciencia na primeira conexão, qu pode demorar até 30 miutos. Deixe seu aparelho a céu aberto.
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re:Sem Sinal -GPS Mio c310x iGo 8.3.2 20 Fev 2011 10:43 #52068

Ok, vou colocar ele lá fora e esperar pra ver se ele captura algum sinal.

Depois volto aqui pra dizer se funcionou.

Obrigado por enquanto :)
  • newbr
  • Iniciante
  • newbr's Avatar
  • OFFLINE
  • Postagens: 7
  • Registro em: 20/02/2011
    Ult. Visita: 23/02/2011
O administrador desabilitou o acesso público de escrita.

Re:Sem Sinal -GPS Mio c310x iGo 8.3.2 20 Fev 2011 14:05 #52088

Não deu certo...nada aconteceu, ele nao consegiu localizar nada :(

Tentei fazer o esquema que foi postado nesse topico.

gpspoint.com.br/foru...r-sinal-satelite-igo

Mas meu windows não reconhece, quer dizer, reconhece mas não abre o GPS. Uso o Windows 7 Ultimate, ele reconhece o GPS, tanto que ele aparece lá na barrinha perto do relógio Mio DigiWalker USB Sync, mas no meu computador ele não aparece.
  • newbr
  • Iniciante
  • newbr's Avatar
  • OFFLINE
  • Postagens: 7
  • Registro em: 20/02/2011
    Ult. Visita: 23/02/2011
O administrador desabilitou o acesso público de escrita.

Re:Sem Sinal -GPS Mio c310x iGo 8.3.2 20 Fev 2011 14:29 #52091

tenta colocar port e baud "auto" , no meu funfou assim
  • well122
  • Iniciante
  • well122's Avatar
  • OFFLINE
  • Postagens: 26
  • Registro em: 19/12/2010
    Ult. Visita: 14/08/2014
O administrador desabilitou o acesso público de escrita.

Re:Sem Sinal -GPS Mio c310x iGo 8.3.2 20 Fev 2011 14:38 #52094

newbr,

Veja o que vc escreveu:

"Ele acha um sinal, diz que o receptor GPS esta ligado, na porta 2 e a velocidade em Bauds esta 4800".

Isso quer dizer que td o que está ao seu alcance vc já fez. Isso pq os comandos "auto config" no Igo8.3 ou comandos como o sugerido pelo colega acima (port=auto ou port="", etc) servem para fazer o navegador encontrar o receptor GPS.

Isso já aconteceu! Seu Igo já achou o hardware necessário. Agora, é questão de tempo para que haja a conexão.

Vc está deixando seu aparelho a céu aberto? Deixe-o parado em um local coberto do sol e esqueça dele por um tempo.
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re:Sem Sinal -GPS Mio c310x iGo 8.3.2 20 Fev 2011 14:38 #52095

tentei colocar port e baud "auto", e não funcionou no meu.
  • newbr
  • Iniciante
  • newbr's Avatar
  • OFFLINE
  • Postagens: 7
  • Registro em: 20/02/2011
    Ult. Visita: 23/02/2011
O administrador desabilitou o acesso público de escrita.

Re:Sem Sinal -GPS Mio c310x iGo 8.3.2 20 Fev 2011 14:42 #52097

amigo newbr

esse procedimento funciona sim. mas vc precisa estar a ceu aberto e ter paciencia. demora um pouco em alguns aparelhos.

outro metodo é vc ver no seu beckup antigo qual as portas que vc estava usando e mudar no sys ou system
  • MuraskiGO
  • Usuário Platinum
  • MuraskiGO's Avatar
  • OFFLINE
  • Postagens: 489
  • Agradecimentos: 25
  • Registro em: 26/10/2010
    Ult. Visita: 29/03/2011
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.304 seconds