Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Estou com problemas para iniciar a navegação

Estou com problemas para iniciar a navegação 14 Fev 2011 15:13 #50909

. Por favor tenho uma ´duvida não consigo abrir a navegação do meu GPS Foston 470 pois toda vez que tento abrir o navegador IGO 8 aparece a seguinte mensagem :
ERROR PREVIOUS INSTANCE OF IGO 8 HAS NOT FINISHED EXITING YET. PLEASE TRY AGAIN IN A FEW SECONDS OR SOFT-RESET YOUR DEVICE.

O que devo fazer para copnseguir abrir o navegador para que este funcione?
Espero que alguém possa me ajudar e desde já agradeço a atenção.

Abraços
André Franco
  • andrej.franco
  • Iniciante
  • andrej.franco's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 14/08/2010
    Ult. Visita: 16/08/2012
O administrador desabilitou o acesso público de escrita.

Re: Estou com problemas para iniciar a navegação 14 Fev 2011 16:56 #50927

OK André, a mensagem diz que aconteceu um erro antes de terminar a carga do navegador, sugerindo que seja aguardado alguns instantes ou que o GPS seja resetado suavemente, procure o orificio do reset, e aperte com um palito suavemente.

Woody
  • Woodstock
  • Intermediário
  • Woodstock's Avatar
  • OFFLINE
  • Postagens: 50
  • Registro em: 04/02/2011
    Ult. Visita: 08/06/2011
Última Edição: 14 Fev 2011 16:57 por Woodstock.
O administrador desabilitou o acesso público de escrita.

Re: Estou com problemas para iniciar a navegação 22 Fev 2011 16:47 #52442

Obrigado pela ajuda

Abraços
  • andrej.franco
  • Iniciante
  • andrej.franco's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 14/08/2010
    Ult. Visita: 16/08/2012
O administrador desabilitou o acesso público de escrita.

Re:Estou com problemas para iniciar a navegação 22 Fev 2011 16:56 #52443

Manos toda vez que isto acontecer façam o seguinte: apaguem todo comteúdo da pasta save menos o arquivo system e reiniciem o mesmo.
  • xikinsantos
  • Usuário Platinum
  • "É bem melhor serem dois do que um"
  • xikinsantos's Avatar
  • OFFLINE
  • Postagens: 878
  • Agradecimentos: 37
  • Registro em: 27/04/2010
    Ult. Visita: 24/02/2011
Clique aqui e participe do sorteio de um lindo GPS.
O administrador desabilitou o acesso público de escrita.

Re: Estou com problemas para iniciar a navegação 12 Nov 2011 15:05 #104398

andrej.franco escreveu:
. Por favor tenho uma ´duvida não consigo abrir a navegação do meu GPS Foston 470 pois toda vez que tento abrir o navegador IGO 8 aparece a seguinte mensagem :
ERROR PREVIOUS INSTANCE OF IGO 8 HAS NOT FINISHED EXITING YET. PLEASE TRY AGAIN IN A FEW SECONDS OR SOFT-RESET YOUR DEVICE.

O que devo fazer para copnseguir abrir o navegador para que este funcione?
Espero que alguém possa me ajudar e desde já agradeço a atenção.

Abraços
André Franco


Oi amigo, estou com o mesmo problema, você conseguiu resolver? como?
Valeu!
  • cclaudio2001
  • Iniciante
  • cclaudio2001's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 01/09/2011
    Ult. Visita: 12/03/2016
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.227 seconds