Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Gps não fala....

Gps não fala.... 29 Jan 2011 20:22 #46986

Tenho um gps foston fs 707 dc, e não sei se é alguma configuração que falta, mas ele não fala as rotas, não avisa nada, é mudo!!! alguem sabe o que fazer? entrei nas pastas dele no cartão e vi escrito uma pasta assim "igo8", então sei que é este que esta instalado nele.... No aguardo e obrigada! :dry:
  • vanessathaila
  • Iniciante
  • vanessathaila's Avatar
  • OFFLINE
  • Postagens: 5
  • Registro em: 30/01/2011
    Ult. Visita: 31/01/2011
O administrador desabilitou o acesso público de escrita.

Re:Gps não fala.... 30 Jan 2011 06:40 #47048

Bem-vinda ao fórum, Vanessa,

Se o GPS está mudo, há a possibilidade de ele estar configurado para que os sons sejam emitidos apenas via FM. Esta opção, se ativa, torna o alto-falante interno do GPS "mudo" para que você ouça os comandos exclusivamente pelo FM do seu carro (mas os sons continuam, nesse caso, disponíveis pela saída de fones de ouvido).

Para confirmar se é este o caso, vá na opção de "FM" do menu inicial de seu aparelho e desabilite a opção FM. Se for este o problema, o som voltará ao normal.

Abraços,
Bruno.
  • BrunoBL
  • Gerente
  • Joinville - SC
  • BrunoBL's Avatar
  • OFFLINE
  • Postagens: 5070
  • Agradecimentos: 1616
  • Registro em: 11/06/2010
    Ult. Visita: 05/12/2016
Toda ajuda é feita via fórum. Não envie pedido de ajuda por mensagem privativa.
Clique aqui para ajudar a manter o GPSPoint no ar
O administrador desabilitou o acesso público de escrita.

Re:Gps não fala.... 30 Jan 2011 08:26 #47062

Bom Dia Bruno, obrigado pela resposta, mas fu7i onde vc falou e o fm esta como "fechado", acredito pelo menos que seja ali, "fm transmition" (ou algo assim, rsrsrs)
ele falava antes, e até bem legal, mas não sei se foi em algo que eu m echi ele não fala mais... já fui na opção comando de voz e aparece uma msg em um quadrinho e depois fica sem nada de opção, acabo tendo que desliga-lo e ligar novamente.... não sei mesmo o que esta acontecendo..... :woohoo:
  • vanessathaila
  • Iniciante
  • vanessathaila's Avatar
  • OFFLINE
  • Postagens: 5
  • Registro em: 30/01/2011
    Ult. Visita: 31/01/2011
O administrador desabilitou o acesso público de escrita.

Re:Gps não fala.... 30 Jan 2011 08:33 #47064

Bom dia, Vanessa.

As informações do companheiro BrunoBL foram corretas, normalmente o problema de falta de vóz é o FM habilitado, mas entre no arquivo sys.txt e verifique o conjunto de instruções [sound] e coloque os valores como descritos abaixo:

MTX

[sound]
queue_length=200
use_method="1"
os_volume="255"
sound_volume="255"
voice_volume="255"
dynamic_volume_type="1"

EDIT- Havia me esquecido, entre na pasta save e procure um arquivo chamado
system. txt e apague as intruções contidas no set [sound]
  • Mistter X
  • Usuário Platinum
  • Mistter X's Avatar
  • OFFLINE
  • Postagens: 707
  • Agradecimentos: 12
  • Registro em: 23/01/2011
    Ult. Visita: 24/03/2011
Última Edição: 30 Jan 2011 08:37 por Mistter X.
O administrador desabilitou o acesso público de escrita.

Re:Gps não fala.... 30 Jan 2011 08:43 #47066

nesta parte do arquivo que vc falou esta escrito assim:
[sound]
sound_q_length=200
queue_length=250
ding=1
Vou modificar para ver o que acontece! rsrsrs
Obrigada por enquanto Mistter X!!
se der certo volto para contar!
  • vanessathaila
  • Iniciante
  • vanessathaila's Avatar
  • OFFLINE
  • Postagens: 5
  • Registro em: 30/01/2011
    Ult. Visita: 31/01/2011
O administrador desabilitou o acesso público de escrita.

Re:Gps não fala.... 30 Jan 2011 10:52 #47103

Fiz tudo como vc mando Mistter X, mas não adiantou, o artivo system que vc falou não tem, existe um system.ini.... Já tentei reseta-lo, mas tbm não deu, parece que ele não não volta pra configuração normal... já não sei mais o que fazer.... :(
  • vanessathaila
  • Iniciante
  • vanessathaila's Avatar
  • OFFLINE
  • Postagens: 5
  • Registro em: 30/01/2011
    Ult. Visita: 31/01/2011
O administrador desabilitou o acesso público de escrita.

Re:Gps não fala.... 30 Jan 2011 11:03 #47106

vanessathaila,

Boa tarde!!!

Coloque aqui o conteúdo do arquivo sys e também o arquivo system. O arquivo system você encontrará em iGo8 > SAVE > system, este arquivo system está dentro da pasta SAVE.
Ainda bem que vc não a encontrou, poi não é para resetá-la ou deletá-la!!! rsrsrs
  • Wbjiu
  • Galeria de Honra
  • "Não enviem Mensagens Privadas"
  • Wbjiu's Avatar
  • OFFLINE
  • Postagens: 2239
  • Agradecimentos: 839
  • Registro em: 11/09/2010
    Ult. Visita: 30/11/2016
O administrador desabilitou o acesso público de escrita.

Re:Gps não fala.... 30 Jan 2011 11:56 #47115

Agora descobri que o meu gps não estava operando com o igo8, fui na pasta e cliquei em igo e ele mudou tudo do gps ai a tal da gabriella começou a falar! rsrsrs agora sei menos ainda o que aconteceu!!! não sei como fazer para ele voltar a configuração antiga, e nem sei se quero rsrsrs! mas sabe me dizer o que aconteceu?
desde já agradeço!
  • vanessathaila
  • Iniciante
  • vanessathaila's Avatar
  • OFFLINE
  • Postagens: 5
  • Registro em: 30/01/2011
    Ult. Visita: 31/01/2011
O administrador desabilitou o acesso público de escrita.

Re: Gps não fala.... 18 Nov 2012 18:36 #179804

Meu Foston depois de uma certa quilometragem fica mudo também! Alguém conseguiu resolver este problema ?
  • aaaaaa
  • Iniciante
  • aaaaaa's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 25/12/2011
    Ult. Visita: 26/11/2012
O administrador desabilitou o acesso público de escrita.

Re: Gps não fala.... 18 Nov 2012 20:52 #179820

aaaaaa



Veja este tópico:


www.gpspoint.com.br/...amigo-inicia-sem-som


NNunes.
  • NNunes
  • Moderador
  • NNunes's Avatar
  • OFFLINE
  • Postagens: 1838
  • Agradecimentos: 725
  • Registro em: 15/09/2011
    Ult. Visita: 05/12/2016
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.397 seconds