Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1
  • 2

TÓPICO: Booster 9850 GPS

Booster 9850 GPS 13 Jun 2010 09:42 #4379

Bom dia Alan e demais companheiros,

To quebrando a cabeça pra estalar o ig0 8.3 no meu gps(que na verdade é um dvd booster 9850 com módulo gps 9100 da booster que tem entrada pra cartão sd).

Fiz todo o procedimento.

1- Comprei um catão novo já que o outro deu pau deixando o cartão sem nenhum aquivo.

2- Baixei os arquivos do site IGO 8.3, inclusive os radares e já para deixar o mais atualizado possivél.

3- Deixei o arquivo SHELL do mesmo jeito que ta na video aula

4- Quando coloco o cartão sd no aparelho fica com a menssagem inicial CAR NAVIGATION SYSTEM e não faz mas nada.

Não sei mas oque fazer, alguma dica?
  • ebertonlala
  • Iniciante
  • ebertonlala's Avatar
  • OFFLINE
  • Postagens: 10
  • Registro em: 29/05/2010
    Ult. Visita: 07/05/2015
O administrador desabilitou o acesso público de escrita.

Re: Booster 9850 GPS 13 Jun 2010 10:44 #4385

Colega, abra o microSD original no computador e compare todos os arquivos com os mostrados no tutorial.

Para atualizar o HBUSTER é necessário renomear alguns arquivos, inclusive o executável do IGO (Ele não entende o shell.ini).

Tem um aplicativo, beyond compare que ajuda a comparar conteúdo do tutorial deste forum junto com o que vem com seu gps.

Vá testando até funcionar.

Abraços.
  • davidfdr
  • Iniciante
  • davidfdr's Avatar
  • OFFLINE
  • Postagens: 15
  • Agradecimentos: 1
  • Registro em: 13/06/2010
    Ult. Visita: 23/07/2010
O administrador desabilitou o acesso público de escrita.

Re:Booster 9850 GPS 13 Jun 2010 13:45 #4406

BOA TARDE DAVID...
ENTÃO COLEGA OS ARQUIVOS OIGINAS ESTÃO NO OUTRO SD CARD SÓ QUE ELE Ñ ABRE + COLOCO ELE NO PC DA ERRO DE LEITURA E POR ISSO QUE EU COMPREI OUTRO CARTÃO SD SERA ENTÃO QUE Ñ TEM + GEITO DE ESTALAR O GPS IGO ?
VC TEM STES ARQUIVOS OU ONDE EU CONSIGO ....
  • ebertonlala
  • Iniciante
  • ebertonlala's Avatar
  • OFFLINE
  • Postagens: 10
  • Registro em: 29/05/2010
    Ult. Visita: 07/05/2015
O administrador desabilitou o acesso público de escrita.

Re:Booster 9850 GPS 13 Jun 2010 19:06 #4427

Hum. Eu tenho somente do H BUSTER 9650. Inclusive vou disponibilizar uma atualização para ele com a versão 8.3.4.117940.

Para o seu GPS acredito que deve tentar os procedimentos ditos acima até funcionar. Provavelmente o problema do seu é algo relacionado à resolução.

Abra o arquivo sys.txt. Procure uma parte parecida com a que eu vou colocar logo abaixo:

[interface]
skin="ui_igo8"
resolution_dir="480_234"
vga=0
maxzoom2d=6000000
minzoom2d=150
show_exit=1

[rawdisplay]
class="landscape"
screen_x=480
screen_y=234
---
No caso do meu H Buster, a resolução é 480x234. No caso do teu deve existir a especificação no manual ou no google.

Abraços.

Boa sorte.
  • davidfdr
  • Iniciante
  • davidfdr's Avatar
  • OFFLINE
  • Postagens: 15
  • Agradecimentos: 1
  • Registro em: 13/06/2010
    Ult. Visita: 23/07/2010
O administrador desabilitou o acesso público de escrita.

Re:Booster 9850 GPS 14 Jun 2010 05:34 #4440

Bom Dia David...
Então eu procurrei este arquivo sys.txt. e ñ achei na pasta do igo
pois eu ñ tenho os arquivos originais somente os que eu baixei no forum ...
  • ebertonlala
  • Iniciante
  • ebertonlala's Avatar
  • OFFLINE
  • Postagens: 10
  • Registro em: 29/05/2010
    Ult. Visita: 07/05/2015
O administrador desabilitou o acesso público de escrita.

Re:Booster 9850 GPS 14 Jun 2010 13:28 #4495

Também estou com problema com este gps.

Fica parado na tela do Car navigation system.

Alguém tem a solução?

POderia passar o txt. completo do sys, bem como os demais arquivos que devo deixar no cartão?
  • dcmansano
  • Iniciante
  • dcmansano's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 14/06/2010
    Ult. Visita: 15/06/2010
O administrador desabilitou o acesso público de escrita.

Re:Booster 9850 GPS 14 Jul 2010 12:41 #7684

estou com o mesmo problema com o dvd booster 9850, ele não abre? alguem tem o link para baixar?
  • newscart
  • Iniciante
  • newscart's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 14/07/2010
    Ult. Visita: 26/07/2010
O administrador desabilitou o acesso público de escrita.

Re:Booster 9850 GPS 14 Jul 2010 13:01 #7698

Boa tarde a todos.
Bem, para começarmos, preciso saber qual o tamanho da tela do DVD de vocês para passar o arquito sys.txt com as alterações devidas ok.
ATT
Fernando .´.
  • fernandoitu
  • Colaborador
  • fernandoitu's Avatar
  • OFFLINE
  • Postagens: 309
  • Agradecimentos: 5
  • Registro em: 03/07/2010
    Ult. Visita: 10/08/2014
O administrador desabilitou o acesso público de escrita.

Re:Booster 9850 GPS 14 Jul 2010 13:48 #7703

minha tela é de 7´´ a marca do dvd é bmtv-9850dvusbt
  • newscart
  • Iniciante
  • newscart's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 14/07/2010
    Ult. Visita: 26/07/2010
O administrador desabilitou o acesso público de escrita.

Re:Booster 9850 GPS 14 Jul 2010 14:26 #7709

Boa tarde.

Para 7" a resolução de tela é de 480X234;

Tudo o que tem que fazer é entrar no arquivo sys.txt e alterar os seguintes parâmetros:

[interface]
skin="ui_igo8"
resolution_dir="480_234"
vga=0

[rawdisplay]
class="landscape"
screen_x=480
screen_y=234

Para acertar a porta e a velocidade da antena, modifique os valores de acordo com a linha abaixo. assim ele tentará localizar o GPS por conta (Auto detection)

[gps]
port=""
baud=""

Se não loclizar, você inicia o navegador, clica no MENU depois em OPÇÕES. Clica em GPS, desmarca a caixa "GPS Ativado". Vai aprecer no canto direito o texto "Auto detectar" basta clicar neste texto e o GPS vai detectar a velocidade ideal para você.

Bem, se funcionar, deixe um post aqui confirmando.
ATT
Fernando .´.
  • fernandoitu
  • Colaborador
  • fernandoitu's Avatar
  • OFFLINE
  • Postagens: 309
  • Agradecimentos: 5
  • Registro em: 03/07/2010
    Ult. Visita: 10/08/2014
O administrador desabilitou o acesso público de escrita.

Re:Booster 9850 GPS 20 Jul 2010 23:38 #8563

fernandoitu escreveu:
Boa tarde a todos.
Bem, para começarmos, preciso saber qual o tamanho da tela do DVD de vocês para passar o arquito sys.txt com as alterações devidas ok.
ATT
Fernando .´.

Fernando, boa noite...estou tentando rodar o igo8 atualizado (iGO8.3.4-2010) em minha central multimida da Booster pro Citroen C4.
A tela é 7" digital 800*480.
Instalei os arquivos certinho dentro do meu SD, quando tento rodar em todas as resoluçoes (alterando pelo sys.txt), ao entrar no programa, a imagem na tela fica toda retorcida na parte superior, e preta do meio pra baixo. Ja quando coloco a resoluçao 800*480, e abre 1/4 da tela...um quadrado com a imagem perfeita...porem da pra ver que so abre metade...sabe o que pode estar acontecendo?
segue meu sys.txt :

[interface]
skin="ui_igo8"
resolution_dir="800_480"
vga=0
shutdown_time=0
exit_on_restart=0
maxzoom2d=6000000
minzoom2d=150
show_exit=1

[rawdisplay]
class="landscape"
screen_x=800
screen_y=480

[debug]
skip_eula=1
enable_roadshadow=1

auto_nightmode=1 2dheadup=1 3d_scale_carmodel=1 3dcarsizemin=2000 3dcarsizemax=2800 3dcarsizemul=5000 [3d] show_guidance_strip=1 show_guidance_arrows=1 guidancearrow_first_size=1.5 guidancearrow_first_alpha=24 guidancearrow_second_size=0.8 guidancearrow_second_alpha=12 [smartzoom] auto_follow_time="30" restore_smartzoom_on="0" auto_smartzoom_time="30" overview="0" auto_follow_on="0" overview_zoomlevel="3000" enabled="0" maxangle="85" minangle="85" maxzoom2d="1000" enabled2d="1" zoom_after_find="0" [navigation] sim_speed_factor=2.5 show_current_city=1 show_countrychange=1 [msnd] msnd.start=0 [3d_config] disable_roadsign_navigation_mode=1 ; 0 = balloons shown, 1 = no balloons [warning] warn_distances=130:450,110:350,90:300,60:200,40:100 [sound] queue_length=300 use_method="1" os_volume="300" sound_volume="300" voice_volume="300" dynamic_volume_type="0" [tts] tts_buffer=40000 tts_logics=3 announce_exit_directions=1 priority="HIGH" always_say_road_names=1 announce_street_name=1 skip_exit_numbers=0 [TMC] port = "COM, 2" source = "eten" gps_source = 0 [timezone] use_auto="0" sync_time="1" reset_os_timezone=1 sync_os_timezone=1 index="22" ; GMT-2 Mid-Atlantic (Horário de Verão) ;index="19" ; GMT-3 Brasilia (Horário Normal)[map]
auto_nightmode=1
2dheadup=1
3d_scale_carmodel=1
3dcarsizemin=2000
3dcarsizemax=2800
3dcarsizemul=5000

[3d]
show_guidance_strip=1
show_guidance_arrows=1
guidancearrow_first_size=1.5
guidancearrow_first_alpha=24
guidancearrow_second_size=0.8
guidancearrow_second_alpha=12

[smartzoom]
auto_follow_time="30"
restore_smartzoom_on="0"
auto_smartzoom_time="30"
overview="0"
auto_follow_on="0"
overview_zoomlevel="3000"
enabled="0"
maxangle="85"
minangle="85"
maxzoom2d="1000"
enabled2d="1"
zoom_after_find="0"

[navigation]
sim_speed_factor=2.5
show_current_city=1
show_countrychange=1

[msnd]
msnd.start=0

[3d_config]
disable_roadsign_navigation_mode=1 ; 0 = balloons shown, 1 = no balloons

[warning]
warn_distances=130:450,110:350,90:300,60:200,40:100

[sound]
queue_length=300
use_method="1"
os_volume="300"
sound_volume="300"
voice_volume="300"
dynamic_volume_type="0"

[tts]
tts_buffer=40000
tts_logics=3
announce_exit_directions=1
priority="HIGH"
always_say_road_names=1
announce_street_name=1
skip_exit_numbers=0

[TMC]
port = "COM, 2"
source = "eten"
gps_source = 0

[timezone]
use_auto="0"
sync_time="1"
reset_os_timezone=1
sync_os_timezone=1
index="22" ; GMT-2 Mid-Atlantic (Horário de Verão)
;index="19" ; GMT-3 Brasilia (Horário Normal)
  • bagnello
  • Iniciante
  • bagnello's Avatar
  • OFFLINE
  • Postagens: 8
  • Registro em: 21/07/2010
    Ult. Visita: 22/07/2010
O administrador desabilitou o acesso público de escrita.

Re:Booster 9850 GPS 21 Jul 2010 05:07 #8566

Olá meu amigo bagnello, tente trocar seu sys por este que vou colocar aqui em baixo e depois informe se resolveu ok. Abraços


[interface]
skin="ui_igo8"
resolution_dir="800_480"
maxzoom2d=6000000
defaulttilt3d=9000
show_zoombar=1
show_exit=1
screen_x=800
screen_y=480
vga=0
shutdown_time=0

[rawdisplay]
highres=0
class="landscape"
screen_x=800
screen_y=480
driver="GDI"

[debug]
skip_eula=1
enable_roadshadow=1

auto_nightmode=1 2dheadup=1 3d_scale_carmodel=1 3dcarsizemin=3350 3dcarsizemax=4150 3dcarsizemul=6550 [3d] show_guidance_strip=1 show_guidance_arrows=1 guidancearrow_first_size=1.5 guidancearrow_first_alpha=24 guidancearrow_second_size=0.8 guidancearrow_second_alpha=12 [smartzoom] auto_follow_time="30" restore_smartzoom_on="0" auto_smartzoom_time="30" overview="1" auto_follow_on="0" overview_zoomlevel="3000" enabled="0" maxangle="80" maxzoom2d="1000" enabled2d="1" zoom_after_find="0" [navigation] show_current_city=1 show_countrychange=1 [msnd] msnd.start=0 [3d_config] disable_roadsign_navigation_mode=1 ; 0 = balloons shown, 1 = no balloons [warning] speedcam_warning=1 warn_distances=130:500,110:450,90:300,60:230,40:120 overspeed_sound="!camera" [tts] tts_buffer=40000 tts_logics=3 announce_exit_directions=1 priority="HIGH" always_say_road_names=1 announce_street_name=1 skip_exit_numbers=0 [sound] queue_length=200[map]
auto_nightmode=1
2dheadup=1
3d_scale_carmodel=1
3dcarsizemin=3350
3dcarsizemax=4150
3dcarsizemul=6550

[3d]
show_guidance_strip=1
show_guidance_arrows=1
guidancearrow_first_size=1.5
guidancearrow_first_alpha=24
guidancearrow_second_size=0.8
guidancearrow_second_alpha=12

[smartzoom]
auto_follow_time="30"
restore_smartzoom_on="0"
auto_smartzoom_time="30"
overview="1"
auto_follow_on="0"
overview_zoomlevel="3000"
enabled="0"
maxangle="80"
maxzoom2d="1000"
enabled2d="1"
zoom_after_find="0"

[navigation]
show_current_city=1
show_countrychange=1

[msnd]
msnd.start=0

[3d_config]
disable_roadsign_navigation_mode=1 ; 0 = balloons shown, 1 = no balloons

[warning]
speedcam_warning=1
warn_distances=130:500,110:450,90:300,60:230,40:120
overspeed_sound="!camera"

[tts]
tts_buffer=40000
tts_logics=3
announce_exit_directions=1
priority="HIGH"
always_say_road_names=1
announce_street_name=1
skip_exit_numbers=0

[sound]
queue_length=200
  • Mago Merllim
  • Galeria de Honra
  • ¨Gratidão gera Gratidão¨
  • Mago Merllim's Avatar
  • OFFLINE
  • Postagens: 1558
  • Agradecimentos: 19
  • Registro em: 22/04/2010
    Ult. Visita: 06/03/2016
Clique aqui e participe do sorteio de um lindo GPS.
O administrador desabilitou o acesso público de escrita.

Re:Booster 9850 GPS 21 Jul 2010 09:39 #8628

Kra, acabei de entrar no blog, tenho o mesmo aparelho, aparece a mesma mensagem "CAR NAVIGATION SYSTEM", fiz o procedimento exatamente como vc ensinou, mas ficou na mesma. Será que é problema no cartão de memória?
  • hmcandido
  • Iniciante
  • hmcandido's Avatar
  • OFFLINE
  • Postagens: 8
  • Registro em: 21/07/2010
    Ult. Visita: 10/01/2011
O administrador desabilitou o acesso público de escrita.

Re:Booster 9850 GPS 21 Jul 2010 16:01 #8693

Mago Merllim escreveu:
Olá meu amigo bagnello, tente trocar seu sys por este que vou colocar aqui em baixo e depois informe se resolveu ok. Abraços


[interface]
skin="ui_igo8"
resolution_dir="800_480"
maxzoom2d=6000000
defaulttilt3d=9000
show_zoombar=1
show_exit=1
screen_x=800
screen_y=480
vga=0
shutdown_time=0

[rawdisplay]
highres=0
class="landscape"
screen_x=800
screen_y=480
driver="GDI"

[debug]
skip_eula=1
enable_roadshadow=1

auto_nightmode=1 2dheadup=1 3d_scale_carmodel=1 3dcarsizemin=3350 3dcarsizemax=4150 3dcarsizemul=6550 [3d] show_guidance_strip=1 show_guidance_arrows=1 guidancearrow_first_size=1.5 guidancearrow_first_alpha=24 guidancearrow_second_size=0.8 guidancearrow_second_alpha=12 [smartzoom] auto_follow_time="30" restore_smartzoom_on="0" auto_smartzoom_time="30" overview="1" auto_follow_on="0" overview_zoomlevel="3000" enabled="0" maxangle="80" maxzoom2d="1000" enabled2d="1" zoom_after_find="0" [navigation] show_current_city=1 show_countrychange=1 [msnd] msnd.start=0 [3d_config] disable_roadsign_navigation_mode=1 ; 0 = balloons shown, 1 = no balloons [warning] speedcam_warning=1 warn_distances=130:500,110:450,90:300,60:230,40:120 overspeed_sound="!camera" [tts] tts_buffer=40000 tts_logics=3 announce_exit_directions=1 priority="HIGH" always_say_road_names=1 announce_street_name=1 skip_exit_numbers=0 [sound] queue_length=200[/quote] Funcionou sim! perfeito! Entrou e esta funcionando...só notei 2 erros...os radares aparecem normalmente no mapa...porém quando vo entrar na opçao de AVISOS, nao consta a opçao de RADARES, somente de velocidade, pedestre, e segurança...alguma ideia? E tambem quando tento entrar no menu de POI's ele trava com uma mensagem de erro...mas eles tb aparecem no mapa sem erro...só trava na opçao do menu mesmo. Desde ja obrigado!![map]
auto_nightmode=1
2dheadup=1
3d_scale_carmodel=1
3dcarsizemin=3350
3dcarsizemax=4150
3dcarsizemul=6550

[3d]
show_guidance_strip=1
show_guidance_arrows=1
guidancearrow_first_size=1.5
guidancearrow_first_alpha=24
guidancearrow_second_size=0.8
guidancearrow_second_alpha=12

[smartzoom]
auto_follow_time="30"
restore_smartzoom_on="0"
auto_smartzoom_time="30"
overview="1"
auto_follow_on="0"
overview_zoomlevel="3000"
enabled="0"
maxangle="80"
maxzoom2d="1000"
enabled2d="1"
zoom_after_find="0"

[navigation]
show_current_city=1
show_countrychange=1

[msnd]
msnd.start=0

[3d_config]
disable_roadsign_navigation_mode=1 ; 0 = balloons shown, 1 = no balloons

[warning]
speedcam_warning=1
warn_distances=130:500,110:450,90:300,60:230,40:120
overspeed_sound="!camera"

[tts]
tts_buffer=40000
tts_logics=3
announce_exit_directions=1
priority="HIGH"
always_say_road_names=1
announce_street_name=1
skip_exit_numbers=0

[sound]
queue_length=200

Funcionou sim! perfeito! Entrou e esta funcionando...só notei 2 erros...os radares aparecem normalmente no mapa...porém quando vo entrar na opçao de AVISOS, nao consta a opçao de RADARES, somente de velocidade, pedestre, e segurança...alguma ideia?
E tambem quando tento entrar no menu de POI's ele trava com uma mensagem de erro...mas eles tb aparecem no mapa sem erro...só trava na opçao do menu mesmo.
Desde ja obrigado!!
  • bagnello
  • Iniciante
  • bagnello's Avatar
  • OFFLINE
  • Postagens: 8
  • Registro em: 21/07/2010
    Ult. Visita: 22/07/2010
O administrador desabilitou o acesso público de escrita.

Re:Booster 9850 GPS 21 Jul 2010 16:02 #8694

hmcandido escreveu:
Kra, acabei de entrar no blog, tenho o mesmo aparelho, aparece a mesma mensagem "CAR NAVIGATION SYSTEM", fiz o procedimento exatamente como vc ensinou, mas ficou na mesma. Será que é problema no cartão de memória?

amigo, siga o conselho do Merlin aqui acima...funcinou perfeitamente!
Outra coisa, voce consegue conectar seu ipod na central multimida da Booster? eu nao estou conseguindo!! ele nao lê o ipod normalmente, ao conectar na usb, ele entra no menu de DVD e roda o dvd...muito estranho, meu ipod eh nano 5a geraçao...se alguem tiver alguma ideia, por favor ajude!
  • bagnello
  • Iniciante
  • bagnello's Avatar
  • OFFLINE
  • Postagens: 8
  • Registro em: 21/07/2010
    Ult. Visita: 22/07/2010
O administrador desabilitou o acesso público de escrita.

Re:Booster 9850 GPS 21 Jul 2010 16:11 #8697

Olá meu amigo quanto ao travamento com iclusão do poi, veja o link abaixo que você resole ok, quanto ao radar muito estranho o que você informa, o Igo que você está utilizando foi baixado aqui do site, e outra dica não esqueça de dar um reset apos cada mudança em seu aparelho ok.Abraços



gpspoint.com.br/inde...moria-ram-no-igo83xx
  • Mago Merllim
  • Galeria de Honra
  • ¨Gratidão gera Gratidão¨
  • Mago Merllim's Avatar
  • OFFLINE
  • Postagens: 1558
  • Agradecimentos: 19
  • Registro em: 22/04/2010
    Ult. Visita: 06/03/2016
Clique aqui e participe do sorteio de um lindo GPS.
O administrador desabilitou o acesso público de escrita.

Re:Booster 9850 GPS 21 Jul 2010 16:53 #8700

Kra, o meu não veio com o cabo para Ipod que liga atras do aparelho e fica no porta-luvas. Quando comprei, me disseram que na USB frontal não funcioaria o IPod mesmo. Eu tenho um Iphone 2G e ele não funciona na USB frontal.
  • hmcandido
  • Iniciante
  • hmcandido's Avatar
  • OFFLINE
  • Postagens: 8
  • Registro em: 21/07/2010
    Ult. Visita: 10/01/2011
O administrador desabilitou o acesso público de escrita.

Re:Booster 9850 GPS 21 Jul 2010 17:11 #8703

entao nao funciona na USB Frontal? ele tem alguma entrada na parte de tras do aparelho para ipod? nem chequei isso...
  • bagnello
  • Iniciante
  • bagnello's Avatar
  • OFFLINE
  • Postagens: 8
  • Registro em: 21/07/2010
    Ult. Visita: 22/07/2010
O administrador desabilitou o acesso público de escrita.

Re:Booster 9850 GPS 21 Jul 2010 17:14 #8704

Mago Merllim escreveu:
Olá meu amigo quanto ao travamento com iclusão do poi, veja o link abaixo que você resole ok, quanto ao radar muito estranho o que você informa, o Igo que você está utilizando foi baixado aqui do site, e outra dica não esqueça de dar um reset apos cada mudança em seu aparelho ok.Abraços



gpspoint.com.br/inde...moria-ram-no-igo83xx

Valeu Merlin...vou testar essa dica...baixei o igo aqui sim...estranho nao aparecer o comando do radar...na minha versao antiga aparecia...
O reset que vc diz, é na central multimidia toda?
  • bagnello
  • Iniciante
  • bagnello's Avatar
  • OFFLINE
  • Postagens: 8
  • Registro em: 21/07/2010
    Ult. Visita: 22/07/2010
O administrador desabilitou o acesso público de escrita.

Re:Booster 9850 GPS 21 Jul 2010 17:25 #8710

Sim na Central toda blz.
  • Mago Merllim
  • Galeria de Honra
  • ¨Gratidão gera Gratidão¨
  • Mago Merllim's Avatar
  • OFFLINE
  • Postagens: 1558
  • Agradecimentos: 19
  • Registro em: 22/04/2010
    Ult. Visita: 06/03/2016
Clique aqui e participe do sorteio de um lindo GPS.
O administrador desabilitou o acesso público de escrita.

Re:Booster 9850 GPS 21 Jul 2010 17:28 #8711

Mago Merllim escreveu:
Sim na Central toda blz.
beleza, o unico ruim é refazer todas as configuraçoes né?

outra coisa, sei que eh forum de GPS, mas vc tem alguma ideia sobre minha situaçao do ipod? sera que realmente nao funciona pela usb frontal?
  • bagnello
  • Iniciante
  • bagnello's Avatar
  • OFFLINE
  • Postagens: 8
  • Registro em: 21/07/2010
    Ult. Visita: 22/07/2010
O administrador desabilitou o acesso público de escrita.

Re:Booster 9850 GPS 21 Jul 2010 17:34 #8714

Amigo não conheço seu aparelho, mas se você tiver controle remoto do mesmo veja no setup que tem configuração sobre o mesmo e precisa habilitar lá para funcionar, digo isso porque tenho uma Central Multimidia e foi a unica forma que consegui resolver ok, quanto ao reset fica por tua conta blz.Abraços
  • Mago Merllim
  • Galeria de Honra
  • ¨Gratidão gera Gratidão¨
  • Mago Merllim's Avatar
  • OFFLINE
  • Postagens: 1558
  • Agradecimentos: 19
  • Registro em: 22/04/2010
    Ult. Visita: 06/03/2016
Clique aqui e participe do sorteio de um lindo GPS.
O administrador desabilitou o acesso público de escrita.

Re:Booster 9850 GPS 21 Jul 2010 18:02 #8727

Mago Merllim escreveu:
Amigo não conheço seu aparelho, mas se você tiver controle remoto do mesmo veja no setup que tem configuração sobre o mesmo e precisa habilitar lá para funcionar, digo isso porque tenho uma Central Multimidia e foi a unica forma que consegui resolver ok, quanto ao reset fica por tua conta blz.Abraços

Valeu Merlin, muito obrigado! Vou testar tudo o que voce falou aqui!
  • bagnello
  • Iniciante
  • bagnello's Avatar
  • OFFLINE
  • Postagens: 8
  • Registro em: 21/07/2010
    Ult. Visita: 22/07/2010
O administrador desabilitou o acesso público de escrita.

Re:Booster 9850 GPS 22 Jul 2010 09:28 #8834

hmcandido escreveu:
Kra, o meu não veio com o cabo para Ipod que liga atras do aparelho e fica no porta-luvas. Quando comprei, me disseram que na USB frontal não funcioaria o IPod mesmo. Eu tenho um Iphone 2G e ele não funciona na USB frontal.

mas voce conseguiu conectar seu ipod? como voce fez essa façanha?
nao consigo de jeito nenhum...soh consigo ligar ele via AUX
  • bagnello
  • Iniciante
  • bagnello's Avatar
  • OFFLINE
  • Postagens: 8
  • Registro em: 21/07/2010
    Ult. Visita: 22/07/2010
O administrador desabilitou o acesso público de escrita.

Re:Booster 9850 GPS 22 Jul 2010 10:48 #8867

Meu aparelho é o BMTV 9850, ta dando o mesmo problema que o kra do primeiro post, fiz tudo que mandaram desde o começo do post e nada resolve. ALguem tem alguma idéia do que eu posso tentar. Não sai da mensagem: "CAR NAVIGATION SYSTEM"
  • hmcandido
  • Iniciante
  • hmcandido's Avatar
  • OFFLINE
  • Postagens: 8
  • Registro em: 21/07/2010
    Ult. Visita: 10/01/2011
O administrador desabilitou o acesso público de escrita.

Re:Booster 9850 GPS 22 Jul 2010 11:36 #8885

Caros amigos usuários do Booster 9850.
Para que ele funcione, basta salvar o arquivo shell.ini como CANVA.INF.
Abra o shell.ini, clique em Arquivo/Salvar como e coloque CANVA.INF.
Depois coloque este arquivo na raiz de seu SD Card e teste.
Provavelmente precisará ajustar a resolução de seu iGO, mas isso você resolverá indo em Dicas aqui no Fórum. Lá tem um post sobre ajuste de resolução.
Aguardo retorno...

Att
GPS Point
  • GPSPoint
  • Administrador
  • Feliz aquele que transfere o que sabe
  • GPSPoint's Avatar
  • OFFLINE
  • Postagens: 3920
  • Agradecimentos: 1655
  • Registro em: 31/12/2009
    Ult. Visita: 20/10/2016
Links mais procurados do Fórum :
- iGO 8.3.5 (My Way) Pacote 2012 : clique aqui para acessar
- iGO 8.4.3 ( Amigo ) Pacote 2012 : clique aqui para acessar
- iGO 9.6.13 (Primo) Pacote 2013 : clique aqui para acessar
Clique aqui para ajudar a manter o GPSPoint no ar !:woohoo:
O administrador desabilitou o acesso público de escrita.

Re:Booster 9850 GPS 25 Jul 2010 20:02 #9348

Eu tb comprei um booster 9850, o software tá funcionando, mas toda vez q eu saio do aplicativo do gps e volto, tenho q detectar d novo o módulo gps, e ele não tá salvando as configurações, isso é normal? se não, o q pode ser?
  • dannyaell
  • Iniciante
  • dannyaell's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 26/07/2010
    Ult. Visita: 09/03/2012
O administrador desabilitou o acesso público de escrita.

Re:Booster 9850 GPS 26 Jul 2010 04:21 #9356

Bom dia meu amigo dannyaell, qual configurações não salva eu não tenho saber se você não informar, mas vou te dar uma dica teste e veja se resolve seu problema ok, vá na pasta save você vai encontrar um arquivo system, e um bloco de notas delete o mesmo reinicie seu aparelho e faça as configurações que deseja e teste vera que suas configurações estão do jeito que você deixou mesmo dando um reset em seu aparelho ok.Espero ter ajudado
  • Mago Merllim
  • Galeria de Honra
  • ¨Gratidão gera Gratidão¨
  • Mago Merllim's Avatar
  • OFFLINE
  • Postagens: 1558
  • Agradecimentos: 19
  • Registro em: 22/04/2010
    Ult. Visita: 06/03/2016
Clique aqui e participe do sorteio de um lindo GPS.
O administrador desabilitou o acesso público de escrita.

Re:Booster 9850 GPS 26 Jul 2010 09:40 #9372

Amigo, eu fiz o que vc disse, mudei o shell.ini para CANVA.INF.
Agora ao invés de "CAR NAVIGATIONS SYSTEM", aparece "NO SIGNAL".
  • hmcandido
  • Iniciante
  • hmcandido's Avatar
  • OFFLINE
  • Postagens: 8
  • Registro em: 21/07/2010
    Ult. Visita: 10/01/2011
O administrador desabilitou o acesso público de escrita.

Re:Booster 9850 GPS 26 Jul 2010 09:44 #9374

Amigo, eu fiz o que vc ensinou acima. Mudei o nome do arquivo shell.ini para CANVA.INF e agora ao invés de "CAR NAVIGATION SYSTEM" aparece a mensagem "NO SIGNAL". No meu SD tem dois arquivos shell.ini.
Um fica na raís do SD e o outro dentro da pasta IGO8.3; Tentei mudando so o da raíz, depois mudei os dois e deu na mesma.
  • hmcandido
  • Iniciante
  • hmcandido's Avatar
  • OFFLINE
  • Postagens: 8
  • Registro em: 21/07/2010
    Ult. Visita: 10/01/2011
O administrador desabilitou o acesso público de escrita.

Re:Booster 9850 GPS 26 Jul 2010 11:52 #9402

Caro amigo... Em que momento aparece esta mensagem?
Já tentou apagar a pasta save e o arquivo shell.ini?

Att
GPS Point
  • GPSPoint
  • Administrador
  • Feliz aquele que transfere o que sabe
  • GPSPoint's Avatar
  • OFFLINE
  • Postagens: 3920
  • Agradecimentos: 1655
  • Registro em: 31/12/2009
    Ult. Visita: 20/10/2016
Links mais procurados do Fórum :
- iGO 8.3.5 (My Way) Pacote 2012 : clique aqui para acessar
- iGO 8.4.3 ( Amigo ) Pacote 2012 : clique aqui para acessar
- iGO 9.6.13 (Primo) Pacote 2013 : clique aqui para acessar
Clique aqui para ajudar a manter o GPSPoint no ar !:woohoo:
O administrador desabilitou o acesso público de escrita.

Re:Booster 9850 GPS 26 Jul 2010 12:30 #9416

Acabei de tentar mais essa dica, não resolveu.
Agora eu ligo o aparelho, entro no navigator, aparece "NO SIGNAL" e em seguida fica em uma tela preta escrito "CAR NAVIGATION SYSTEM".
Tem mais alguma coisa que eu possa tentar mudar no cartão pra ver se arruma. Como deve estar o arquivos sys???
  • hmcandido
  • Iniciante
  • hmcandido's Avatar
  • OFFLINE
  • Postagens: 8
  • Registro em: 21/07/2010
    Ult. Visita: 10/01/2011
O administrador desabilitou o acesso público de escrita.

Re:Booster 9850 GPS 26 Jul 2010 12:31 #9417

Mago Merlim,
Muito obrigado, o problema era bem mais simples do que eu pensava.
Qdo tirei o cartão SD do módulo GPS, vi q ele estava protegido contra escrita... hehehehe
Destravei o cartão e funcionou às mil maravilhas.
  • dannyaell
  • Iniciante
  • dannyaell's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 26/07/2010
    Ult. Visita: 09/03/2012
O administrador desabilitou o acesso público de escrita.

Re:Booster 9850 GPS 26 Jul 2010 12:36 #9420

Que bom meu amigo dannyaell, fico contente que tenha resolvido seu problema, precisando de um Help ok.Abraços
  • Mago Merllim
  • Galeria de Honra
  • ¨Gratidão gera Gratidão¨
  • Mago Merllim's Avatar
  • OFFLINE
  • Postagens: 1558
  • Agradecimentos: 19
  • Registro em: 22/04/2010
    Ult. Visita: 06/03/2016
Clique aqui e participe do sorteio de um lindo GPS.
O administrador desabilitou o acesso público de escrita.

Re:Booster 9850 GPS 27 Jul 2010 11:37 #9575

ebertonlala escreveu:
Bom dia Alan e demais companheiros,

To quebrando a cabeça pra estalar o ig0 8.3 no meu gps(que na verdade é um dvd booster 9850 com módulo gps 9100 da booster que tem entrada pra cartão sd).

Fiz todo o procedimento.

1- Comprei um catão novo já que o outro deu pau deixando o cartão sem nenhum aquivo.

2- Baixei os arquivos do site IGO 8.3, inclusive os radares e já para deixar o mais atualizado possivél.

3- Deixei o arquivo SHELL do mesmo jeito que ta na video aula

4- Quando coloco o cartão sd no aparelho fica com a menssagem inicial CAR NAVIGATION SYSTEM e não faz mas nada.

Não sei mas oque fazer, alguma dica?


Vc conseguiu resolver o problema do seu GPS??? Caso sim, me fala o que vc fez pq o meu esta com o mesmo problema e nada da certo.
Vlw!!!
  • hmcandido
  • Iniciante
  • hmcandido's Avatar
  • OFFLINE
  • Postagens: 8
  • Registro em: 21/07/2010
    Ult. Visita: 10/01/2011
O administrador desabilitou o acesso público de escrita.

Re:Booster 9850 GPS 30 Jul 2010 17:50 #10035

ola amigo adiquiri esse aparelho e tenho todos os arquivos originais,se ainda tiver precisando te mando, é só avisar
  • ninafot
  • Iniciante
  • ninafot's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 22/07/2010
    Ult. Visita: 05/02/2014
O administrador desabilitou o acesso público de escrita.

Re:Booster 9850 GPS 30 Jul 2010 20:27 #10049

Kra, o seu funcionou de boa com os arquivos originais???
Manda pra mim por favor...
Este endereço de e-mail está protegido contra spambots. Você deve habilitar o JavaScript para visualizá-lo.
Este endereço de e-mail está protegido contra spambots. Você deve habilitar o JavaScript para visualizá-lo.
  • hmcandido
  • Iniciante
  • hmcandido's Avatar
  • OFFLINE
  • Postagens: 8
  • Registro em: 21/07/2010
    Ult. Visita: 10/01/2011
O administrador desabilitou o acesso público de escrita.

Re:Booster 9850 GPS 31 Jul 2010 06:48 #10066

Ola amigo vc poderia estar mandando os aqruivos originais para mim já atualizado pois ñ entendo muito destas coisas desde já meu obrigado...
Meu e-mail Este endereço de e-mail está protegido contra spambots. Você deve habilitar o JavaScript para visualizá-lo.
Este endereço de e-mail está protegido contra spambots. Você deve habilitar o JavaScript para visualizá-lo.
  • ebertonlala
  • Iniciante
  • ebertonlala's Avatar
  • OFFLINE
  • Postagens: 10
  • Registro em: 29/05/2010
    Ult. Visita: 07/05/2015
O administrador desabilitou o acesso público de escrita.

Navegador Booster BMTV - 9850 - não funciona. 01 Ago 2010 19:51 #10244

Boa noite a todos,

Sou novo aqui e agredeço desde-já a qualquer ajuda.

Comprei um aparelho que deveria ter integrado no DVD o navegador, cujo código é BMTV - 9850 da marca Booster.

Ocorre que o navegador não funciona, ele na inicialização fica solicitando que eu coloque o cartão SD.

Tentei salvar o Igo no Sd e colocar mas o aparelho não lê.

Retornei ao vendedor que me informou não dar nenhum tipo de suporte ou garantia.

Creio que o programa do Gps (deve ser um sistema operacional) não dever ter vindo instalado, pois testei o Igo no em cell e funcionou.

Agradeço pela atenção.

Sd.

Wagner.
  • wccampos
  • Iniciante
  • wccampos's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 02/08/2010
    Ult. Visita: 07/08/2010
O administrador desabilitou o acesso público de escrita.

Re: Navegador Booster BMTV - 9850 - não funciona. 02 Ago 2010 06:45 #10281

Wagner... Bom dia. Seja bem vindo por aqui.
Dê uma olhada no tópico abaixo e veja se alguma dica lhe ajuda.

www.gpspoint.com.br/...379-booster-9850-gps

Att
GPS Point
  • GPSPoint
  • Administrador
  • Feliz aquele que transfere o que sabe
  • GPSPoint's Avatar
  • OFFLINE
  • Postagens: 3920
  • Agradecimentos: 1655
  • Registro em: 31/12/2009
    Ult. Visita: 20/10/2016
Links mais procurados do Fórum :
- iGO 8.3.5 (My Way) Pacote 2012 : clique aqui para acessar
- iGO 8.4.3 ( Amigo ) Pacote 2012 : clique aqui para acessar
- iGO 9.6.13 (Primo) Pacote 2013 : clique aqui para acessar
Clique aqui para ajudar a manter o GPSPoint no ar !:woohoo:
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
  • 2
Time to create page: 0.465 seconds