Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Touch screen parou de funcionar após instalação do iGO8.3.4.117940

Touch screen parou de funcionar após instalação do iGO8.3.4.117940 16 Jan 2011 19:27 #43094

Tenho um discovery 3.5. Após gravar o igo 8.3 no cartão de memória, mudei a resolução e depois mudei a configuração do aparelho para iniciar a navegação pelo cartão. Tudo certo, más depois que entrou no igo, começou a funcionar o touch screen sózinho, não ficava parado nas telas, mudava o tempo todo. Restaurei o aparelho para o estado de fábrica, tirei o cartão más o problema continuou até parar de funcionar o touch. Agora quando ligo o aparelho, ele entra no menu principal, más não aciona nada, sem touch screen total. A dúvida é se deu pane de software ou na tela touch e terei que acionar a assistência técnica no Rio de Janeiro, já que estou com aparelho somente a 15 dias?
  • Karl
  • Iniciante
  • Karl's Avatar
  • OFFLINE
  • Postagens: 5
  • Registro em: 13/01/2011
    Ult. Visita: 25/08/2016
O administrador desabilitou o acesso público de escrita.

Re:Touch screen parou de funcionar após instalação do iGO8.3.4.117940 16 Jan 2011 19:34 #43097

Amigo quando você disse que restaurou o aparelho para o estado de fábrica, você falou do backup que vc havia feito antes de realizar a modificação, ou vc apertou no botão de reset?
Como o aparelho ainda esta na garantia você poderá levar ao local que vc efetuou a compra, que se for problemas técnicos eles reparam.

Porém eles vão fazer uma avaliação, para ver qual foi realmente o problema, e se vc fez algo além do permitido talvés a garantia n possa cobrir
  • ricksese
  • Intermediário
  • ricksese's Avatar
  • OFFLINE
  • Postagens: 72
  • Registro em: 21/12/2010
    Ult. Visita: 28/04/2011
Última Edição: 16 Jan 2011 19:36 por ricksese.
O administrador desabilitou o acesso público de escrita.

Re: Touch screen parou de funcionar após instalação do iGO8.3.4.117940 16 Jan 2011 19:38 #43099

Karl,

Creio que se trata de hardware e não software (o Igo não faria isso e o WinCE está na ROM, então não deve se danificar).

O problema que eu vejo é que vc alterou as configurações originais do aparelho, então tente eliminar qualquer rastro das modificações que vc fez, caso contrário vão alegar que vc fez algo que estragou o aparelho e vão te cobrar o conserto
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re:Touch screen parou de funcionar após instalação do iGO8.3.4.117940 16 Jan 2011 19:42 #43101

Caro ricksese,
1º embora a instalação do igo foi feita no cartão de memória, deixando as duas pastas original do aparelho intactas, já que elas estão na memória do aparelho. regravei as duas pastas que eu tinha feito como backup por segurança, más o problema continuou.
2º resetei via configuração e tb não resolveu.
3º resetei atrás do aparelho, sem sucesso
4º formatei o aparelho e gravei o backup e nada tb..

Obs: Comprei nas americanas.com, pelo que entendi, problemas de técnica, terei que entrar em contato com o Rio
  • Karl
  • Iniciante
  • Karl's Avatar
  • OFFLINE
  • Postagens: 5
  • Registro em: 13/01/2011
    Ult. Visita: 25/08/2016
Última Edição: 16 Jan 2011 19:45 por Karl.
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.339 seconds