Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: mesmo mudando paramentros meu gps não conecta ao satélite

mesmo mudando paramentros meu gps não conecta ao satélite 09 Jan 2011 09:41 #41075

bom dia pessoal!

troquei o meu cartão do gps, pois estava com uns bugs, tipo meu igo 8.3 para foston 430 n carregava algumas vezes e não carregava em outras, aparecia uma menssagem de erro, e travava, instalei em outro cartão SD, agora parou de aparecer esses erros!


bom estou com problema de conectar ao satélite, ja mudei port e baud para "",
mas não funcionou!

coloqui no aparelho GPS auto desativado e fiz com que o aparelho procurasse sozinho o sinal, ele sempre detecta a port " 7 " e baud "57600" !
e aparece gps detectado!

mas quando vejo no igo 8.3 o status do satélite aparece como não tivesse conetcado! a minha posição da de uma cidade diferente da minha!!

se alguem puder me ajudar agradeço!!! ja fiz os passos do forum quando não conecta ao satélite!!
  • BAI1200
  • Iniciante
  • BAI1200's Avatar
  • OFFLINE
  • Postagens: 17
  • Registro em: 09/08/2010
    Ult. Visita: 09/02/2012
O administrador desabilitou o acesso público de escrita.

Re: mesmo mudando paramentros meu gps não conecta ao satélite 09 Jan 2011 11:44 #41103

amigo.

vc tem o beckup do conteudo antigo no seu fostom?

abra o arquivo system que esta dentro da pasta save e veja qual é a porta que ele usava antes e copie essa porta e baud e deixe igual no novo igo.

pode ser que isso de certo.
;)
  • MuraskiGO
  • Usuário Platinum
  • MuraskiGO's Avatar
  • OFFLINE
  • Postagens: 489
  • Agradecimentos: 25
  • Registro em: 26/10/2010
    Ult. Visita: 29/03/2011
Última Edição: 09 Jan 2011 11:44 por MuraskiGO.
O administrador desabilitou o acesso público de escrita.

Re:mesmo mudando paramentros meu gps não conecta ao satélite 09 Jan 2011 11:56 #41105

BAI1200,

Coloque aqui o conteúdo do seu SYS.TXT
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re:mesmo mudando paramentros meu gps não conecta ao satélite 09 Jan 2011 14:01 #41145

BAI1200 escreveu:
port=""
baud=""


ja voloquei "auto" mas naum funcionou
  • BAI1200
  • Iniciante
  • BAI1200's Avatar
  • OFFLINE
  • Postagens: 17
  • Registro em: 09/08/2010
    Ult. Visita: 09/02/2012
O administrador desabilitou o acesso público de escrita.

Re:mesmo mudando paramentros meu gps não conecta ao satélite 09 Jan 2011 14:03 #41146

o meu gps foston na port="7" baud "57600" conecta!!

mas daí no mapa aparece o mapa de são paulo tipo no centro da cidde, e o gps não atualiza minha posição!!!
  • BAI1200
  • Iniciante
  • BAI1200's Avatar
  • OFFLINE
  • Postagens: 17
  • Registro em: 09/08/2010
    Ult. Visita: 09/02/2012
O administrador desabilitou o acesso público de escrita.

Re:mesmo mudando paramentros meu gps não conecta ao satélite 09 Jan 2011 14:10 #41148

naum tenho o backup anterior!!

quando vou la em gps sinal que aperece aquelas bolinhas vermelhas o mque seguinifica akela tela???obrigado
  • BAI1200
  • Iniciante
  • BAI1200's Avatar
  • OFFLINE
  • Postagens: 17
  • Registro em: 09/08/2010
    Ult. Visita: 09/02/2012
O administrador desabilitou o acesso público de escrita.

Re:mesmo mudando paramentros meu gps não conecta ao satélite 09 Jan 2011 14:19 #41151

BAI1200,

Já passei por uma situação semelhante à sua em que mesmo colocando as configurações em "auto" o GPS não se conectou. Foi quando descobri que para o iGO auto-detectar, além de colocar em auto eu deveria apagar a informação do system.ini

Então, experimente fazer a experiência - quem sabe não é isso - apague o grupo debaixo da chave [gps] do seu system.ini (localizado dentro da pasta \Save) e adicione o grupo abaixo no seu sys.txt

[gps]
port="auto"
baud="auto"

Depois, saia ao ar livre e carregue o iGO

Sherlock
  • Sherlock
  • Gerente
  • Sherlock's Avatar
  • OFFLINE
  • Postagens: 5958
  • Agradecimentos: 8101
  • Registro em: 04/09/2010
    Ult. Visita: 28/11/2016
Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar!
O administrador desabilitou o acesso público de escrita.

Re:mesmo mudando paramentros meu gps não conecta ao satélite 09 Jan 2011 14:24 #41153

vou tentar !! obrigado! excluo então?

[gps]
port=""
baud=""
  • BAI1200
  • Iniciante
  • BAI1200's Avatar
  • OFFLINE
  • Postagens: 17
  • Registro em: 09/08/2010
    Ult. Visita: 09/02/2012
O administrador desabilitou o acesso público de escrita.

Re:mesmo mudando paramentros meu gps não conecta ao satélite 09 Jan 2011 14:29 #41156

1) exclui o que tiver no system.ini

só como exemplo, aqui no meu tem isso:

[gps]
gpstime="1282409384"
last_gps_date="2010.08.21"
last_gps_time="17:26:41.000"
port="0"
baud="57600"

apague tudo !

2) no sys.txt coloca assim:

[gps]
port="auto"
baud="auto"
  • Sherlock
  • Gerente
  • Sherlock's Avatar
  • OFFLINE
  • Postagens: 5958
  • Agradecimentos: 8101
  • Registro em: 04/09/2010
    Ult. Visita: 28/11/2016
Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar!
O administrador desabilitou o acesso público de escrita.

Re:mesmo mudando paramentros meu gps não conecta ao satélite 09 Jan 2011 14:35 #41160

apago tudo o que tem no system.ini ?? tipo

[gps]


[local]


todos os textos???
  • BAI1200
  • Iniciante
  • BAI1200's Avatar
  • OFFLINE
  • Postagens: 17
  • Registro em: 09/08/2010
    Ult. Visita: 09/02/2012
O administrador desabilitou o acesso público de escrita.

Re:mesmo mudando paramentros meu gps não conecta ao satélite 09 Jan 2011 14:40 #41162

Apague o grupo [gps]. Exemplo:

System.ini (antes)

[gps]
gpstime="1282409384"
last_gps_date="2010.08.21"
last_gps_time="17:26:41.000"
port="0"
baud="57600"

[interface]
theme="skin\GJmpp_v1.12_P1.1D.zip"
collect_statistics="1"
theme_day="skin\GJmpp_v1.12_P1.1D.zip"
theme_night="skin\GJmpp_v1.12_P1.1N.zip"

[keyboard]
panel_alpha="Default"
panel_numeric="Core Numbers"
panel_phone=""
panel_ext_numeric=""
panel_custom=""
panel_geo=""


System.ini (depois)

[[interface]
theme="skin\GJmpp_v1.12_P1.1D.zip"
collect_statistics="1"
theme_day="skin\GJmpp_v1.12_P1.1D.zip"
theme_night="skin\GJmpp_v1.12_P1.1N.zip"

[keyboard]
panel_alpha="Default"
panel_numeric="Core Numbers"
panel_phone=""
panel_ext_numeric=""
panel_custom=""
panel_geo=""
  • Sherlock
  • Gerente
  • Sherlock's Avatar
  • OFFLINE
  • Postagens: 5958
  • Agradecimentos: 8101
  • Registro em: 04/09/2010
    Ult. Visita: 28/11/2016
Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar!
O administrador desabilitou o acesso público de escrita.

Re:mesmo mudando paramentros meu gps não conecta ao satélite 09 Jan 2011 15:20 #41170

beleza vou fazer isso!!!


quando acessei o system.ini eu exclui o gps port e baud...e salvei!
quando voltei a acessar novamente gps port e baund estavam la automaticamente!!

estranho!!!
  • BAI1200
  • Iniciante
  • BAI1200's Avatar
  • OFFLINE
  • Postagens: 17
  • Registro em: 09/08/2010
    Ult. Visita: 09/02/2012
O administrador desabilitou o acesso público de escrita.

Re:mesmo mudando paramentros meu gps não conecta ao satélite 04 Out 2011 01:55 #96747

Boa Noite Amigos! Tenho um GPS Sate A-GD47, ele acha o satélite pelo DJ Settins... mais na tela do mapa ele fica ¨PROCURANDO SINAL DE GPS¨ ... já fiz todos os procedimentos que achei e nada !!
Alguma dica ??
  • marcos_silva
  • Iniciante
  • marcos_silva's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 23/07/2010
    Ult. Visita: 19/06/2014
O administrador desabilitou o acesso público de escrita.

Re: mesmo mudando paramentros meu gps não conecta ao satélite 02 Dez 2011 22:02 #109716

Como fazer o IGO 8.3 conectar em satelite

E aí pessoal? blz??
:id Eu consegui resolver o problema de conexão com o satélite facinho... :id
Não precisei mexer em nenhum SYS.
O meu é o IGO 8.3.4. Fiz o seguinte:

-Apaguei a pasta SAVE da raiz (Voce pode tentar fazer sem apagar pra testar) :oops:

-Abra o navegador (IGO)normalmente.
-Entre em OPÇÕES
-Role p/ pagina 2 do menu e entre em GPS
-Vai aparecer "GPS Ativado" Clique nele pra DESATIVAR
-Depois disso vc vai perceber q ele libera as opções: "porta"(port), "Vel. em Baunds" e "auto detect". Escolha "AUTO DETECT" e pronto, seu GPS achou o Satelite. Depois disso ele entra automaticamente em ATIVADO.

Abraço
  • R3N4
  • Iniciante
  • R3N4's Avatar
  • OFFLINE
  • Postagens: 3
  • Agradecimentos: 1
  • Registro em: 02/12/2011
    Ult. Visita: 14/12/2011
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: jorjaooo

Re: mesmo mudando paramentros meu gps não conecta ao satélite 03 Dez 2011 07:49 #109758

R3N4,
Ta dada a dica do nosso colega, facim facim.
  • Caio Junior
  • Galeria de Honra
  • Não mande MP, vamos resolver no forum
  • Caio Junior's Avatar
  • OFFLINE
  • Postagens: 1092
  • Agradecimentos: 913
  • Registro em: 04/04/2011
    Ult. Visita: 27/03/2013
Não mande mp para resolver suas dúvidas



Autorizado pelo autor.
O administrador desabilitou o acesso público de escrita.

Re: mesmo mudando paramentros meu gps não conecta ao satélite 18 Jul 2012 11:57 #162208

Olha informação que achei (abaixo), ou seja, se vc desliga o gps em um local e o religa em outro mais longe, ai informa media de 300 Km, vc deve alem de retirar as informações do navegador, pasta save como ja informado, resetar o GPS para localizar sua nova posição.

Existirão diferentes satélites em diferentes locais correspondentes quando o dispositivo
de navegação estiver recebendo o sinal do satélite Geossíncrono. Isto é chamado
Efemérides. Uma Efemérides cobre uma distância de 300 KM. Quando estiver
configurada a Efemérides em um local A e desligar o equipamento para leva-lo além dos
300 Km, o equipamento estará em uma Efemérides diferente, e iniciará a procura do
satélite em uma Efemérides incorreta. Isto pode levar muito tempo. Clicando o botão
Reset antes da procura pode-lhe economizar tempo.
  • brianbh
  • Iniciante
  • brianbh's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 07/12/2011
    Ult. Visita: 05/09/2016
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.323 seconds