Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Erro de instalação do igo8.3

Erro de instalação do igo8.3 09 Dez 2010 09:11 #34398

Amigos, bom dia

Possuo o gps multilaser Tracker 3,5, que veio com o Syginc 10 instalado.
Estou tentando instalar o igo 8.3 e não consigo.
Fiz tudo de acordo com o video aula no site.
Porém, quando tento colocar um uso, aparece a mensagem:
ERROR PROGRAM APPLICATION DATABASE CANOOT BE FOUND.

Solicito ajuda, se possivel, passo a passo, pois sou totalmente leigo no assunto, sendo que esse é meu primeiro gps.

Obrigado

Cleber
  • BISPOCLEBER
  • Iniciante
  • BISPOCLEBER's Avatar
  • OFFLINE
  • Postagens: 12
  • Registro em: 05/11/2010
    Ult. Visita: 16/03/2011
O administrador desabilitou o acesso público de escrita.

Re: Erro de instalação do igo8.3 09 Dez 2010 10:06 #34412

Cleber,

antes de mais nada, vc fez beckup do conteudo do seu GPS? se fez por gentileza nos informe o nome da pasta mãe e do arquivo .exe que está dentro dessa pasta.

aguardo. ;)
  • MuraskiGO
  • Usuário Platinum
  • MuraskiGO's Avatar
  • OFFLINE
  • Postagens: 489
  • Agradecimentos: 25
  • Registro em: 26/10/2010
    Ult. Visita: 29/03/2011
O administrador desabilitou o acesso público de escrita.

Re: Erro de instalação do igo8.3 09 Dez 2010 10:18 #34415

O prograama sygic 10 novo veio instalado no gps e não em cartão.

Eu comprei um cartão só para instalar o igo 8.3 e fiz conforme orientação no tutorial.

Copiei as pastas paara dentro do cartão e coloquei no gps.

Entrei em ajustes, origem de navegação, sdmmc, igo8.3, igo8.
aparece dentro de uma barra azul o nome: \sdmmc\igo8.3\igo8.exe.

Após isso, reiniciei o gps.

Seleciono: navegação.

Agora aparece uma outrra janela com dizeres:

WARNING
THE APPLICATION FAILED TO STAR LAST TIME. DO YOU WANT TO RESET TO FACTORY DEFAULTS AND OSE ALL YOUR POIS, TRACKS AND SETTINGS?
YES \ NO

Qunaod clico em yes aparede outra janela com dizeres:

ERROR
PROGRAM APPLICATION DATABASE CANOOT BE FOUND.
  • BISPOCLEBER
  • Iniciante
  • BISPOCLEBER's Avatar
  • OFFLINE
  • Postagens: 12
  • Registro em: 05/11/2010
    Ult. Visita: 16/03/2011
Última Edição: 09 Dez 2010 11:11 por BISPOCLEBER. Razão: Complemento de informaçoes
O administrador desabilitou o acesso público de escrita.

Aguardando resposta sobre erro de instalação do igo8.3 10 Dez 2010 11:00 #34663

Amigos, boa tarde

Descrevi acima todos as ações que fiz e não deu certo para instalação do igo8.3

Aguardo orientação.

Obrigado

Cleber
  • BISPOCLEBER
  • Iniciante
  • BISPOCLEBER's Avatar
  • OFFLINE
  • Postagens: 12
  • Registro em: 05/11/2010
    Ult. Visita: 16/03/2011
O administrador desabilitou o acesso público de escrita.

Re:Aguardando resposta sobre erro de instalação do igo8.3 10 Dez 2010 11:34 #34672

Boa tarde, Cleber,

Experimente excluir todo o conteúdo da pasta "save" que há dentro da pasta do iGO. Não remova a própria pasta save, apenas a deixe vazia.

Reinicie o GPS e veja se muda o comportamento.

Abraços,
Bruno.
  • BrunoBL
  • Gerente
  • Joinville - SC
  • BrunoBL's Avatar
  • OFFLINE
  • Postagens: 5070
  • Agradecimentos: 1616
  • Registro em: 11/06/2010
    Ult. Visita: 04/12/2016
Toda ajuda é feita via fórum. Não envie pedido de ajuda por mensagem privativa.
Clique aqui para ajudar a manter o GPSPoint no ar
Última Edição: 10 Dez 2010 14:24 por BrunoBL.
O administrador desabilitou o acesso público de escrita.

Re:Aguardando resposta sobre erro de instalação do igo8.3 10 Dez 2010 13:17 #34700

Olá Bruno, boa tarde

Verifiquei e essa pasta já se encontra vazia.
  • BISPOCLEBER
  • Iniciante
  • BISPOCLEBER's Avatar
  • OFFLINE
  • Postagens: 12
  • Registro em: 05/11/2010
    Ult. Visita: 16/03/2011
O administrador desabilitou o acesso público de escrita.

Re:Aguardando resposta sobre erro de instalação do igo8.3 10 Dez 2010 14:28 #34726

Olá Cleber,

Você pode colar aqui o conteúdo de seu sys.txt (pasta do iGO) para a gente dar uma olhada?

Abraços,
Bruno.
  • BrunoBL
  • Gerente
  • Joinville - SC
  • BrunoBL's Avatar
  • OFFLINE
  • Postagens: 5070
  • Agradecimentos: 1616
  • Registro em: 11/06/2010
    Ult. Visita: 04/12/2016
Toda ajuda é feita via fórum. Não envie pedido de ajuda por mensagem privativa.
Clique aqui para ajudar a manter o GPSPoint no ar
O administrador desabilitou o acesso público de escrita.

:Aguardando resposta sobre erro de instalação do igo8.3 10 Dez 2010 14:36 #34729

Olá amigos, boa tarde

LI num post de uma pessoa que estava com problemas para instalar o igo8.3 e sugeriram a ela que instalasse o igo amigo.

Será que isso se aplica também ao meu caso?

Se para o meu gps é melhor o igo amigo, como faço para instalar, configurar e utilizar, lembrando que o meu gps é um tracker 3,5.

Obrigado

Cleber
  • BISPOCLEBER
  • Iniciante
  • BISPOCLEBER's Avatar
  • OFFLINE
  • Postagens: 12
  • Registro em: 05/11/2010
    Ult. Visita: 16/03/2011
O administrador desabilitou o acesso público de escrita.

Re::Aguardando resposta sobre erro de instalação do igo8.3 10 Dez 2010 14:41 #34731

Cleber,

Não acho que esse seja o melhor caminho. Se você quiser experimentar o iGO Amigo, muito bem, mas instala-lo por causa de dificuldades com a instalação do iGO não me parece uma escolha acertada. E se amanhã você quiser experimentar o iGO 8.3?

..Não se esqueça de colar aqui o conteúdo do sys.txt da pasta do iGO.

Abraços,
Bruno.
  • BrunoBL
  • Gerente
  • Joinville - SC
  • BrunoBL's Avatar
  • OFFLINE
  • Postagens: 5070
  • Agradecimentos: 1616
  • Registro em: 11/06/2010
    Ult. Visita: 04/12/2016
Toda ajuda é feita via fórum. Não envie pedido de ajuda por mensagem privativa.
Clique aqui para ajudar a manter o GPSPoint no ar
O administrador desabilitou o acesso público de escrita.

Conteudo da pasta sys 10 Dez 2010 14:44 #34733

[interface]
skin="ui_igo8"
resolution_dir="320_240"
vga=0
shutdown_time=0
exit_on_restart=0
maxzoom2d=6000000
minzoom2d=150
show_exit=1

[rawdisplay]
class="landscape"
screen_x=320
screen_y=240

[debug]
skip_eula=1
enable_roadshadow=1

auto_nightmode=1 2dheadup=1 3d_scale_carmodel=1 3dcarsizemin=2000 3dcarsizemax=2800 3dcarsizemul=5000 [3d] show_guidance_strip=1 show_guidance_arrows=1 guidancearrow_first_size=1.5 guidancearrow_first_alpha=24 guidancearrow_second_size=0.8 guidancearrow_second_alpha=12 [smartzoom] auto_follow_time="30" restore_smartzoom_on="0" auto_smartzoom_time="30" overview="0" auto_follow_on="0" overview_zoomlevel="3000" enabled="0" maxangle="85" minangle="85" maxzoom2d="1000" enabled2d="1" zoom_after_find="0" [navigation] sim_speed_factor=2.5 show_current_city=1 show_countrychange=1 [msnd] msnd.start=0 [3d_config] disable_roadsign_navigation_mode=1 ; 0 = balloons shown, 1 = no balloons [warning] warn_distances=130:450,110:350,90:300,60:200,40:100 [sound] queue_length=200 use_method="1" os_volume="200" sound_volume="200" voice_volume="200" dynamic_volume_type="0" [tts] tts_buffer=40000 tts_logics=3 announce_exit_directions=1 priority="HIGH" always_say_road_names=1 announce_street_name=1 skip_exit_numbers=0 [TMC] port = "COM, 2" source = "eten" gps_source = 0[map]
auto_nightmode=1
2dheadup=1
3d_scale_carmodel=1
3dcarsizemin=2000
3dcarsizemax=2800
3dcarsizemul=5000

[3d]
show_guidance_strip=1
show_guidance_arrows=1
guidancearrow_first_size=1.5
guidancearrow_first_alpha=24
guidancearrow_second_size=0.8
guidancearrow_second_alpha=12

[smartzoom]
auto_follow_time="30"
restore_smartzoom_on="0"
auto_smartzoom_time="30"
overview="0"
auto_follow_on="0"
overview_zoomlevel="3000"
enabled="0"
maxangle="85"
minangle="85"
maxzoom2d="1000"
enabled2d="1"
zoom_after_find="0"

[navigation]
sim_speed_factor=2.5
show_current_city=1
show_countrychange=1

[msnd]
msnd.start=0

[3d_config]
disable_roadsign_navigation_mode=1 ; 0 = balloons shown, 1 = no balloons

[warning]
warn_distances=130:450,110:350,90:300,60:200,40:100

[sound]
queue_length=200
use_method="1"
os_volume="200"
sound_volume="200"
voice_volume="200"
dynamic_volume_type="0"

[tts]
tts_buffer=40000
tts_logics=3
announce_exit_directions=1
priority="HIGH"
always_say_road_names=1
announce_street_name=1
skip_exit_numbers=0

[TMC]
port = "COM, 2"
source = "eten"
gps_source = 0
  • BISPOCLEBER
  • Iniciante
  • BISPOCLEBER's Avatar
  • OFFLINE
  • Postagens: 12
  • Registro em: 05/11/2010
    Ult. Visita: 16/03/2011
O administrador desabilitou o acesso público de escrita.

Re:Conteudo da pasta sys 11 Dez 2010 06:23 #34885

Cleber, bom dia,

Experimente adicionar o seguinte ao seu sys.txt (a posição não é importante, sugiro colocar logo no início do arquivo e deixar pelo menos uma linha em branco após estas instruções e o início da próxima seção "[...]".


[folders]
app="SDMMC/iGO8.3"

Note que a barra é assim mesmo, barra "normal" (não contra barra).

Abraços,
Bruno.
  • BrunoBL
  • Gerente
  • Joinville - SC
  • BrunoBL's Avatar
  • OFFLINE
  • Postagens: 5070
  • Agradecimentos: 1616
  • Registro em: 11/06/2010
    Ult. Visita: 04/12/2016
Toda ajuda é feita via fórum. Não envie pedido de ajuda por mensagem privativa.
Clique aqui para ajudar a manter o GPSPoint no ar
O administrador desabilitou o acesso público de escrita.

Re:Conteudo da pasta sys 11 Dez 2010 10:24 #34945

OLá, boa tarde

Fiz o que vc orientou mas não funcionou, continua dando mensagem de erro.

segue abaixo o conteudo da pasta sys:

[folders]
app="SDMMC/iGO8.3"

[interface]
skin="ui_igo8"
resolution_dir="320_240"
vga=0
shutdown_time=0
exit_on_restart=0
maxzoom2d=6000000
minzoom2d=150
show_exit=1

[rawdisplay]
class="landscape"
screen_x=320
screen_y=240

[debug]
skip_eula=1
enable_roadshadow=1

auto_nightmode=1 2dheadup=1 3d_scale_carmodel=1 3dcarsizemin=2000 3dcarsizemax=2800 3dcarsizemul=5000 [3d] show_guidance_strip=1 show_guidance_arrows=1 guidancearrow_first_size=1.5 guidancearrow_first_alpha=24 guidancearrow_second_size=0.8 guidancearrow_second_alpha=12 [smartzoom] auto_follow_time="30" restore_smartzoom_on="0" auto_smartzoom_time="30" overview="0" auto_follow_on="0" overview_zoomlevel="3000" enabled="0" maxangle="85" minangle="85" maxzoom2d="1000" enabled2d="1" zoom_after_find="0" [navigation] sim_speed_factor=2.5 show_current_city=1 show_countrychange=1 [msnd] msnd.start=0 [3d_config] disable_roadsign_navigation_mode=1 ; 0 = balloons shown, 1 = no balloons [warning] warn_distances=130:450,110:350,90:300,60:200,40:100 [sound] queue_length=200 use_method="1" os_volume="200" sound_volume="200" voice_volume="200" dynamic_volume_type="0" [tts] tts_buffer=40000 tts_logics=3 announce_exit_directions=1 priority="HIGH" always_say_road_names=1 announce_street_name=1 skip_exit_numbers=0 [TMC] port = "COM, 2" source = "eten" gps_source = 0[map]
auto_nightmode=1
2dheadup=1
3d_scale_carmodel=1
3dcarsizemin=2000
3dcarsizemax=2800
3dcarsizemul=5000

[3d]
show_guidance_strip=1
show_guidance_arrows=1
guidancearrow_first_size=1.5
guidancearrow_first_alpha=24
guidancearrow_second_size=0.8
guidancearrow_second_alpha=12

[smartzoom]
auto_follow_time="30"
restore_smartzoom_on="0"
auto_smartzoom_time="30"
overview="0"
auto_follow_on="0"
overview_zoomlevel="3000"
enabled="0"
maxangle="85"
minangle="85"
maxzoom2d="1000"
enabled2d="1"
zoom_after_find="0"

[navigation]
sim_speed_factor=2.5
show_current_city=1
show_countrychange=1

[msnd]
msnd.start=0

[3d_config]
disable_roadsign_navigation_mode=1 ; 0 = balloons shown, 1 = no balloons

[warning]
warn_distances=130:450,110:350,90:300,60:200,40:100

[sound]
queue_length=200
use_method="1"
os_volume="200"
sound_volume="200"
voice_volume="200"
dynamic_volume_type="0"

[tts]
tts_buffer=40000
tts_logics=3
announce_exit_directions=1
priority="HIGH"
always_say_road_names=1
announce_street_name=1
skip_exit_numbers=0

[TMC]
port = "COM, 2"
source = "eten"
gps_source = 0
  • BISPOCLEBER
  • Iniciante
  • BISPOCLEBER's Avatar
  • OFFLINE
  • Postagens: 12
  • Registro em: 05/11/2010
    Ult. Visita: 16/03/2011
O administrador desabilitou o acesso público de escrita.

Re:Conteudo da pasta sys 11 Dez 2010 10:52 #34949

cleber.

existe outra maneira de vc instalar o igo. digamos que o seu GPS seja bloqueado. ai vai dar esse erro mesmo por isso faça o seguinte:

renomeie a pasta principal do igo com o nome da pasta antiga (a que vc fez beckup) agora abra a pasta igo ja renomeada e renomeie o arquivo igo.exe para o mesmo arquivo .exe antigo ( que vc fez beckup) acerte o caminho de navegação e teste
;)
  • MuraskiGO
  • Usuário Platinum
  • MuraskiGO's Avatar
  • OFFLINE
  • Postagens: 489
  • Agradecimentos: 25
  • Registro em: 26/10/2010
    Ult. Visita: 29/03/2011
O administrador desabilitou o acesso público de escrita.

Re:Conteudo da pasta sys 11 Dez 2010 12:48 #34984

Boa tarde, Cleber,

Se a opção [folders] não funcionou, então não esqueça de remover as duas linhas adicionadas ao seu sys.txt, para evitar interferências com outras tentativas.

A ideia do muraskiGO é boa. Normalmente fazemos isso quando não há como alterar a origem de navegação. No seu caso não deveria ser necessário (pois você pode altera-la), mas é uma boa alternativa.

Abraços,
Bruno.
  • BrunoBL
  • Gerente
  • Joinville - SC
  • BrunoBL's Avatar
  • OFFLINE
  • Postagens: 5070
  • Agradecimentos: 1616
  • Registro em: 11/06/2010
    Ult. Visita: 04/12/2016
Toda ajuda é feita via fórum. Não envie pedido de ajuda por mensagem privativa.
Clique aqui para ajudar a manter o GPSPoint no ar
O administrador desabilitou o acesso público de escrita.

Problema solucionado 11 Dez 2010 21:51 #35121

Olá amigos.

O problema foi resolvido.

Eu removi toda a instalação que tinha feito no cartão de memória e instalei tudo de novo, fiz a configuração da tela para 3,5 e o igo funcionou perfeitamente.

Agora é só eu aprender a manuseá-lo.

Já baixei o manual e vou estudá-lo.

quero agradecer a todos que se empenharam em me ajudar a resolver o problema.

Obrigado

Sucesso a todos!

Cleber
  • BISPOCLEBER
  • Iniciante
  • BISPOCLEBER's Avatar
  • OFFLINE
  • Postagens: 12
  • Registro em: 05/11/2010
    Ult. Visita: 16/03/2011
O administrador desabilitou o acesso público de escrita.

Re::Aguardando resposta sobre erro de instalação do igo8.3 26 Mai 2011 15:54 #70955

brunobl escreveu:
Cleber,

Não acho que esse seja o melhor caminho. Se você quiser experimentar o iGO Amigo, muito bem, mas instala-lo por causa de dificuldades com a instalação do iGO não me parece uma escolha acertada. E se amanhã você quiser experimentar o iGO 8.3?

..Não se esqueça de colar aqui o conteúdo do sys.txt da pasta do iGO.

Abraços,
Bruno.
Estou com o mesmo problema, tenho instalado airis tool 3 no t940, quando eu escolho o igo primo de esse mesmo erro "program application database cannot be found" ja mechi no sys do igo e nada.
  • kahel1985
  • Iniciante
  • kahel1985's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 24/05/2011
    Ult. Visita: 30/07/2016
O administrador desabilitou o acesso público de escrita.

Re: Erro de instalação do igo8.3 31 Jan 2012 21:13 #123090

dentro da pasta igo dentro do gps tem um sys copia ele e cola dentro do cartão de memoria substitua um pelo outro o meu tbm tava assim fiz isso e ele funcionou obs não sei pq mais esse gps so reconhece cartão de 2 gb apanhei bastante ate instalar o meu não desista não
eu consegui
  • edvaldo1979
  • Iniciante
  • edvaldo1979's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 19/01/2012
    Ult. Visita: 24/01/2014
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.357 seconds