Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Problema na instalação do iGo 8.3 no Napoli 7820

Problema na instalação do iGo 8.3 no Napoli 7820 01 Dez 2010 18:16 #32672

Ola amigos, sou novato no site e é o primeiro GPS integrado que estou utilizando.
Comprei o GPS (www.napoliaudio.com/produto/dvd-tv-7820-gps) e tentei atualizar com o iGo 8.3 conforme instruções do site.
Comprei um novo cartão SD para preservar a instalação original que veio com o iGo.
Copiei os arquivos para o cartão SD e mudei a resolução da tela mas o GPS não inicia, só fica com a tela preta.
Tentei deixar os arquivos que estavam no raiz do SD original e também não inicia.
A estrutura original do cartão SD que veio estão nos anexos
Antecipadamente, obrigado por qualquer ajuda

Arquivo Anexo:

Nome do Arquivo: SD_2.jpg
Tamanho do Arquivo: 114883
  • JATF
  • Iniciante
  • JATF's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 26/11/2010
    Ult. Visita: 04/12/2010
O administrador desabilitou o acesso público de escrita.

Re:Problema na instalação do iGo 8.3 no Napoli 7820 01 Dez 2010 18:44 #32686

JATF,

Amigão, fiz uma pesquisa com a palavra DVD Napoli e vieram um bocado de posts. Veja se - quem sabe - algum deles se aplica ao seu caso

www.gpspoint.com.br/.../search?q=dvd+napoli

Outra coisa, não sei porque isso me veio à cabeça mas, quando pensei em Napoli lembrei de Magnetti Marelli e lembrei deste tópico

www.gpspoint.com.br/.../search?q=dvd+napoli

Não sei se vai ajudar mas é uma sugestão

Sk
  • Sherlock
  • Gerente
  • Sherlock's Avatar
  • OFFLINE
  • Postagens: 5958
  • Agradecimentos: 8101
  • Registro em: 04/09/2010
    Ult. Visita: 28/11/2016
Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar!
O administrador desabilitou o acesso público de escrita.

Re: Problema na instalação do iGo 8.3 no Napoli 7820 01 Dez 2010 18:47 #32688

Amigo, boa noite.
Não sei como funciona seu aparelho, pois nunca instalei nele.
Mas veja se nos menus do aparelho tem como mudar a origem do navegador.
Talvez tenha como configurar isso...
Outra coisa que pode ser feito é ver qual arquivo que chama o navegador.
Se puder, mande como está o SD fora da pasta MobileNavigator. Tem algum arquivo na raiz do cartão?

Att
GPSPoint
  • GPSPoint
  • Administrador
  • Feliz aquele que transfere o que sabe
  • GPSPoint's Avatar
  • OFFLINE
  • Postagens: 3920
  • Agradecimentos: 1655
  • Registro em: 31/12/2009
    Ult. Visita: 20/10/2016
Links mais procurados do Fórum :
- iGO 8.3.5 (My Way) Pacote 2012 : clique aqui para acessar
- iGO 8.4.3 ( Amigo ) Pacote 2012 : clique aqui para acessar
- iGO 9.6.13 (Primo) Pacote 2013 : clique aqui para acessar
Clique aqui para ajudar a manter o GPSPoint no ar !:woohoo:
O administrador desabilitou o acesso público de escrita.

Re: Problema na instalação do iGo 8.3 no Napoli 7820 02 Dez 2010 15:52 #32972

Ele agora reinicia por 2x e na segunda vez ele da o erro que passei para seu email.
Ele pergunta se pode deletar os dados de POI´s, etc e eu respondi que sim e ele começa o processo novamente, reiniciando 2x etc...

Acabei de fazer um teste muito importante. Copiei simplesmente o conteúdo do cartão original para o computador e depois para o SD novo. Com o novo SD o GPS inicia e volta para a tela inicial novamente, não rodando o programa original. O que será que tem de errado neste novo cartão SD?
Será algum arquivo de licença que bloqueia o SD novo?
Será a posição que os arquivos ficaram no cartão pois o original tem 1 Gb e o novo 2 GB?
  • JATF
  • Iniciante
  • JATF's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 26/11/2010
    Ult. Visita: 04/12/2010
Última Edição: 02 Dez 2010 17:44 por JATF.
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.367 seconds