Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Depois de atualizado, não reconhece posição inicial.

Depois de atualizado, não reconhece posição inicial. 13 Nov 2010 10:03 #27609

Pessoal,
Sou novo no mundo do GPS e novo no fórum também.
Peço desculpas por abrir este tópico para resolver meu problema, antes pesquisei dentro do fórum e fiz todos os testes que encontrei, mas nada resolveu meu problema, então vamos à ele:

Tenho um FOSTON FS-700DT 7".
Conforme tutorial instalei o iGO 8.3, tudo normalmente. Configurei os arquivos para que abrisse normalmente na tela de 7" e tudo mais. Tudo perfeito.
Instalei também a voz da Gabriela perfeitamente.

Sendo que ao entrar no navegador, eu traço uma rota e o ponto inicial desta rota não é de onde me encontro. Ele coloca o inicial saindo de uma rua tal de Riachuelo (acho que em SP), sou do RJ - Niterói.

Isso acontece (creio eu) que seja porque não está conectando no satélite do GPS.
Fiz alguns procedimentos do próprio fórum, entrar na pasta save e editar o arquivo system colocando entre as " " a palavra auto e também deixando em branco (isso em gps baud e port).
E mesmo assim nada.

Outra dúvida minha é se tem como atualizarmos os mapas (apenas os mapas) do navegador iGO.

No aguardo da ajuda de vocês e desde já agradeço pelo excelente sites e outros tópicos que já solucionaram muitas dúvidas minhas!

Um grande abraço à todos!
  • neno
  • Iniciante
  • neno's Avatar
  • OFFLINE
  • Postagens: 4
  • Registro em: 09/11/2010
    Ult. Visita: 14/06/2015
O administrador desabilitou o acesso público de escrita.

Re:Depois de atualizado, não reconhece posição inicial. 13 Nov 2010 11:18 #27625

Bruno, obrigado pela resposta!

Mesmo com os procedimentos citados por você, não funcionou.
Um outro procedimento que testei, que de repente pode lhe ajudar foi o seguinte:

Entrei nas opções do navegador e entrei em GPS.
Ao colocar as portas informadas, mesmo assim não conecta.
E tentei clicar em autodetectar e logo em seguida o sistema de voz diz: GPS desconectado.
E aparece na tela: O aparelho GPS foi detectado corretamente.

E mesmo assim no mapa o GPS não conecta no local que estou.
Ainda há algum procedimento para testarmos?
  • neno
  • Iniciante
  • neno's Avatar
  • OFFLINE
  • Postagens: 4
  • Registro em: 09/11/2010
    Ult. Visita: 14/06/2015
O administrador desabilitou o acesso público de escrita.

Re:Depois de atualizado, não reconhece posição inicial. 13 Nov 2010 11:26 #27628

neno,

Não há mais nada a ser feito da sua parte. Agora é com o GPS!

O receptor de satélite já foi identificado e agora é questão de esperar o receptor encontrar os satélites..

A 1a conexão pode demorar até 15 minutos pra acontecer. Deixe o aparelho a céu aberto ou, na por das hipóteses, perto da janela.
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re:Depois de atualizado, não reconhece posição inicial. 13 Nov 2010 11:31 #27631

Obrigado, plot_aqa.

Irei fazer como vc disse, deixá-lo 15 minutos...
Caso não funcione, irei voltar para a versão que veio no GPS. é iGO também, mas uma versão mais antiga que está funcionando perfeitamente.

Quando terminar os testes, volto a postar aqui.

Abraços e obrigado!
  • neno
  • Iniciante
  • neno's Avatar
  • OFFLINE
  • Postagens: 4
  • Registro em: 09/11/2010
    Ult. Visita: 14/06/2015
O administrador desabilitou o acesso público de escrita.

Re:Depois de atualizado, não reconhece posição inicial. 13 Nov 2010 11:38 #27635

Galera, mais uma vez nota 10 pra vocês!

Eu estava um pouco ansioso para funcionar e nao estava esperando!!
iGO atualizado!

Coloquei em céu aberto e em 3 minutos aproximadamente reconheceu..
Mas a dica é:

Acesse as opções e depois vá em GPS e coloque pra auto detectar já em céu aberto.
Eu estava fazendo o procedimento dentro de casa.

Irei continuar na atualização de mapas, radares e POIs..

Obrigado à todos!
E que o tópico sirva pra outras pessoas com o mesmo problema.

Abraço!
  • neno
  • Iniciante
  • neno's Avatar
  • OFFLINE
  • Postagens: 4
  • Registro em: 09/11/2010
    Ult. Visita: 14/06/2015
O administrador desabilitou o acesso público de escrita.

Re:Depois de atualizado, não reconhece posição inicial. 13 Nov 2010 11:41 #27637

Neno,

Não é questão do navegador achar o satélite... é o próprio receptor, que é sempre o mesmo pra todos os navegadores. Ou seja, se demora pra um, demora pra outro tb. Mas isso é só na 1a conexão! Depois o próprio navegador grava em um arquivo chamado system.ini a última posição válida dos satélites. Com isso, a próxima busca é mais rápida.
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.245 seconds