Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: IGO iGo 8.3.4.117940 não aparece a opção aviso RADAR

IGO iGo 8.3.4.117940 não aparece a opção aviso RADAR 12 Nov 2010 07:39 #27330

Olá A todos sou novo no forum, procurei por dúvidas parecidas com a minha, mas não achei, acontece que tenho um Foston FS-700DT com o iGo 8.3.4.117940 instalado e funcionando normla, so que em opções quando vou em avisos, não existe o botão aviso de alarme, já procurei por tudo e não encontrei, meu sys.info está assim:

[interface]
skin="ui_igo8"
resolution_dir="800_480"
maxzoom2d=6000000
defaulttilt3d=9000
show_zoombar=1
show_exit=1
screen_x=800
screen_y=480
vga=0
shutdown_time=0
 
[rawdisplay]
highres=0
class="landscape"
screen_x=800
screen_y=480
 
[debug]
skip_eula=1
enable_roadshadow=1
 
[map]
auto_nightmode=1
2dheadup=1
3d_scale_carmodel=1
3dcarsizemin=2000
3dcarsizemax=2800
3dcarsizemul=5000
 
[3d]
show_guidance_strip=1
show_guidance_arrows=1
guidancearrow_first_size=1.5
guidancearrow_first_alpha=24
guidancearrow_second_size=0.8
guidancearrow_second_alpha=12
 
[smartzoom]
auto_follow_time="30"
restore_smartzoom_on="0"
auto_smartzoom_time="30"
overview="0"
auto_follow_on="0"
overview_zoomlevel="3000"
enabled="0"
maxangle="85"
minangle="85"
maxzoom2d="1000"
enabled2d="1"
zoom_after_find="0"
 
[navigation]
sim_speed_factor=2.5
show_current_city=1
show_countrychange=1
 
[msnd]
msnd.start=0
 
[3d_config]
disable_roadsign_navigation_mode=1 ; 0 = balloons shown, 1 = no balloons
 
[warning]
speedwarn_toltype="1"
speedwarn_alt_toltype="1"
speedcam_soundtype="0"
speedcam_warning="1"
warn_distances="130:450,110:350,90:300,60:200,40:100"
speedlimit_warning="0"
speedwarn_alt_tolerance="110"
speedwarn_tolerance="110"
speedlimit_warning_voice="1"
speedcam_visualtype="1"
 
[sound]
queue_length=200
use_method="1"
os_volume="200"
sound_volume="200"
voice_volume="200"
dynamic_volume_type="0"
 
[tts]
tts_buffer=40000
tts_logics=3
announce_exit_directions=1
priority="HIGH"
always_say_road_names=1
announce_street_name=1
skip_exit_numbers=0
 
[TMC]
port = "COM, 2"
source = "eten"
gps_source = 0
 

Alguem pode me ajudar?
  • Fsrech
  • Iniciante
  • Fsrech's Avatar
  • OFFLINE
  • Postagens: 5
  • Registro em: 12/11/2010
    Ult. Visita: 15/04/2016
O administrador desabilitou o acesso público de escrita.

Re:IGO iGo 8.3.4.117940 não aparece a opção aviso RADAR 12 Nov 2010 08:12 #27337

Fsrech ,

Seja bem vindo ao fórum!!!

Você fez atualização de radares? Me fala o que tem na pasta speedcam? O caminho é este content > speedcam
  • Wbjiu
  • Galeria de Honra
  • "Não enviem Mensagens Privadas"
  • Wbjiu's Avatar
  • OFFLINE
  • Postagens: 2239
  • Agradecimentos: 839
  • Registro em: 11/09/2010
    Ult. Visita: 30/11/2016
O administrador desabilitou o acesso público de escrita.

Re:IGO iGo 8.3.4.117940 não aparece a opção aviso RADAR 12 Nov 2010 08:24 #27339

Olá wbjiu eu não sei se atualizei, desculpe a bobeira, na pasta contem os seguintes arquivos:

speedcam.spdb 104kb
speedcam.txt 413kb
SpeedcamUpdates.spud 1kb
  • Fsrech
  • Iniciante
  • Fsrech's Avatar
  • OFFLINE
  • Postagens: 5
  • Registro em: 12/11/2010
    Ult. Visita: 15/04/2016
O administrador desabilitou o acesso público de escrita.

Re:IGO iGo 8.3.4.117940 não aparece a opção aviso RADAR 12 Nov 2010 08:32 #27341

eu baixei destes 5 links

gpspoint.com.br/foru...o-834117940-5-partes

eu acho que estou comendo bola, a opção aviso de radar aparece sempre, ou somente quando defino a rota? se na rua que defini nao tiver nenhum radar cadastrado, aparecerá da mesma forma?

Obrigado.
  • Fsrech
  • Iniciante
  • Fsrech's Avatar
  • OFFLINE
  • Postagens: 5
  • Registro em: 12/11/2010
    Ult. Visita: 15/04/2016
O administrador desabilitou o acesso público de escrita.

Re:IGO iGo 8.3.4.117940 não aparece a opção aviso RADAR 12 Nov 2010 08:35 #27342

Fsrech ,

Realmente os seus radares estão desatualizados. Estou afirmando pq o seu speedcam.txt só tem 413 Kb e hoje o mais atualizado tem 483 Kb.

Tive um problema com um gps do meu irmão que não avisava radares e tb estava desatualizado , foi só atualizar para voltar ao normal.
  • Wbjiu
  • Galeria de Honra
  • "Não enviem Mensagens Privadas"
  • Wbjiu's Avatar
  • OFFLINE
  • Postagens: 2239
  • Agradecimentos: 839
  • Registro em: 11/09/2010
    Ult. Visita: 30/11/2016
O administrador desabilitou o acesso público de escrita.

Re:IGO iGo 8.3.4.117940 não aparece a opção aviso RADAR 12 Nov 2010 08:43 #27343

desculpe a pergunta besta, mas onde acho esta atualização?
  • Fsrech
  • Iniciante
  • Fsrech's Avatar
  • OFFLINE
  • Postagens: 5
  • Registro em: 12/11/2010
    Ult. Visita: 15/04/2016
O administrador desabilitou o acesso público de escrita.

Re:IGO iGo 8.3.4.117940 não aparece a opção aviso RADAR 12 Nov 2010 08:46 #27344

Fsrech,

Dê uma olhada neste post:

www.gpspoint.com.br/...23326-speedcam#23470


Obs: A opção de aviso de radar sempre vai estar disponível no seu aparelho . Lógico que o aparelho só vai avisá-lo dos radares em ruas e avenidas que tenham radares. Vamos fazer a atualização?
  • Wbjiu
  • Galeria de Honra
  • "Não enviem Mensagens Privadas"
  • Wbjiu's Avatar
  • OFFLINE
  • Postagens: 2239
  • Agradecimentos: 839
  • Registro em: 11/09/2010
    Ult. Visita: 30/11/2016
O administrador desabilitou o acesso público de escrita.

Re:IGO iGo 8.3.4.117940 não aparece a opção aviso RADAR 12 Nov 2010 08:52 #27345

Fsrech,

Faz o seguinte: neste post que lhe enviei está descrito duas formas para fazer atualização de radares, correto?

Vamos fazer a atualização que está disponível no home da página GPSPOINT, váem atualização de radares e tem um "clique aqui" , baixe para área de trabalho do seu pc e quando terminar de fazer me avise, ok?

Vamos fazer juntos passo a passo!!!
  • Wbjiu
  • Galeria de Honra
  • "Não enviem Mensagens Privadas"
  • Wbjiu's Avatar
  • OFFLINE
  • Postagens: 2239
  • Agradecimentos: 839
  • Registro em: 11/09/2010
    Ult. Visita: 30/11/2016
O administrador desabilitou o acesso público de escrita.

Re:IGO iGo 8.3.4.117940 não aparece a opção aviso RADAR 06 Fev 2011 20:14 #49189

Pessoal, sou novo no forum e agradeço a ajuda dos mais experientes. Estou com o mesmo problema desse topico. Instalei o iGO 8.4.142975, já atualizei o arquivo speedcam.txt (333Kb) em \content\speedcam e não aparece a opção de radares em Opção de Avisos no GPS. Meu sys está abaixo. Agradeço antecipadamente a ajuda!

Abraços, Adriano

[interface]
skin="ui_igo8"
resolution_dir="320_240"
vga=0
shutdown_time=10
exit_on_restart=0
maxzoom2d=6000000
minzoom2d=150
show_exit=1

[rawdisplay]
class="landscape"
screen_x=320
screen_y=240

[debug]
skip_eula=1
enable_roadshadow=1

auto_nightmode=1 2dheadup=1 3d_scale_carmodel=1 3dcarsizemin=2000>>3000 3dcarsizemax=2800>>3800 3dcarsizemul=5000>>6000 [3d] show_guidance_strip=1 show_guidance_arrows=1 guidancearrow_first_size=1.5 guidancearrow_first_alpha=24 guidancearrow_second_size=0.8 guidancearrow_second_alpha=12 [smartzoom] auto_follow_time="30" restore_smartzoom_on="0" auto_smartzoom_time="30" overview="0" auto_follow_on="0" overview_zoomlevel="3000" enabled="0" maxangle="85" minangle="85" maxzoom2d="1000" enabled2d="1" zoom_after_find="0" [navigation] sim_speed_factor=2.5 show_current_city=1 show_countrychange=1 [msnd] msnd.start=0 [3d_config] disable_roadsign_navigation_mode=1 ; 0 = balloons shown, 1 = no balloons [warning] approach_beep_distances="50,90,150,250" speedcam_enabled="1" speedwarn_toltype="1" speedwarn_alt_toltype="1" speedcam_soundtype="2" speedcam_warning="1" warn_distances="130:550,110:450,90:400,70:350,40:250" speedlimit_warning="0" speedwarn_alt_tolerance="135" speedwarn_tolerance="125" speedlimit_warning_voice="1" speedcam_max_lookahead="600" speedcam_visualtype="1" [sound] queue_length=300 use_method="1" os_volume="300" sound_volume="300" voice_volume="300" dynamic_volume_type="0" [tts] tts_buffer=40000 tts_logics=3 announce_exit_directions=1 priority="HIGH" always_say_road_names=1 announce_street_name=1 skip_exit_numbers=0 [TMC] port = "COM, 7" source = "eten" gps_source = 0 [timezone] use_auto="0" sync_time="1" manual_dst=0 patch_dst=1 reset_os_timezone=1 sync_os_timezone=1 index="22" ; GMT-3 Brasilia (Horário Normal)[map]
auto_nightmode=1
2dheadup=1
3d_scale_carmodel=1
3dcarsizemin=2000>>3000
3dcarsizemax=2800>>3800
3dcarsizemul=5000>>6000

[3d]
show_guidance_strip=1
show_guidance_arrows=1
guidancearrow_first_size=1.5
guidancearrow_first_alpha=24
guidancearrow_second_size=0.8
guidancearrow_second_alpha=12

[smartzoom]
auto_follow_time="30"
restore_smartzoom_on="0"
auto_smartzoom_time="30"
overview="0"
auto_follow_on="0"
overview_zoomlevel="3000"
enabled="0"
maxangle="85"
minangle="85"
maxzoom2d="1000"
enabled2d="1"
zoom_after_find="0"

[navigation]
sim_speed_factor=2.5
show_current_city=1
show_countrychange=1

[msnd]
msnd.start=0

[3d_config]
disable_roadsign_navigation_mode=1 ; 0 = balloons shown, 1 = no balloons

[warning]
approach_beep_distances="50,90,150,250"
speedcam_enabled="1"
speedwarn_toltype="1"
speedwarn_alt_toltype="1"
speedcam_soundtype="2"
speedcam_warning="1"
warn_distances="130:550,110:450,90:400,70:350,40:250"
speedlimit_warning="0"
speedwarn_alt_tolerance="135"
speedwarn_tolerance="125"
speedlimit_warning_voice="1"
speedcam_max_lookahead="600"
speedcam_visualtype="1"

[sound]
queue_length=300
use_method="1"
os_volume="300"
sound_volume="300"
voice_volume="300"
dynamic_volume_type="0"

[tts]
tts_buffer=40000
tts_logics=3
announce_exit_directions=1
priority="HIGH"
always_say_road_names=1
announce_street_name=1
skip_exit_numbers=0

[TMC]
port = "COM, 7"
source = "eten"
gps_source = 0

[timezone]
use_auto="0"
sync_time="1"
manual_dst=0
patch_dst=1
reset_os_timezone=1
sync_os_timezone=1
index="22" ; GMT-3 Brasilia (Horário Normal)
  • Adriano Sousa
  • Iniciante
  • Adriano Sousa's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 06/02/2011
    Ult. Visita: 07/02/2011
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.370 seconds