Bem-Vindo, Visitante
Username: Password: Lembrar-me
Palavra chave
  • Página:
  • 1
  • 2

TÓPICO: erro ao iniciar igo 8.3

erro ao iniciar igo 8.3 26 Mai 2010 17:54 #2421

boa boite a todos do fórum, sou novato em gps comprei um tracker tv da multilaser e instalei o igo 8.3 baixado aqui dese link
www.gpspoint.com.br/index.php/atualize, mas estou com um problema quando inicio ele para na tela inicial e modtra essa mensagem, "initialization error no language files were foud" por isso recorri a vcs do fórum que sempre estao disposto a ajudar desde ja muito obg a todos.
  • jmdfernandes
  • Iniciante
  • jmdfernandes's Avatar
  • OFFLINE
  • Postagens: 18
  • Registro em: 26/05/2010
    Ult. Visita: 14/02/2015
O tópico foi trancado.

Re: erro ao iniciar igo 8.3 26 Mai 2010 17:59 #2423

Olá jmdfernandes... Boa noite!
Voce assistiu a video aula de instalação?
Deu algum erro na descompactação?
Voce descompactou apenas a 1ª parte do donwload ou todas?
Aguardo estas respostas... elas vao ajudar a entender onde esta o erro.


Att
GPS Point
  • GPSPoint
  • Administrador
  • Feliz aquele que transfere o que sabe
  • GPSPoint's Avatar
  • OFFLINE
  • Postagens: 3917
  • Agradecimentos: 1636
  • Registro em: 31/12/2009
    Ult. Visita: 29/06/2015
Links mais procurados do Fórum :
- iGO 8.3.5 (My Way) Pacote 2012 : clique aqui para acessar
- iGO 8.4.3 ( Amigo ) Pacote 2012 : clique aqui para acessar
- iGO 9.6.13 (Primo) Pacote 2013 : clique aqui para acessar
Clique aqui para ajudar a manter o GPSPoint no ar !:woohoo:
O tópico foi trancado.

Re: erro ao iniciar igo 8.3 26 Mai 2010 18:12 #2426

assisti sim o video e nao deu nenhum erro durante a descompactação e descompactei so a parte 1 as demais foram automaticamente,mas quando fui inicializar deu esse erro "initialization error no language files were foud"
  • jmdfernandes
  • Iniciante
  • jmdfernandes's Avatar
  • OFFLINE
  • Postagens: 18
  • Registro em: 26/05/2010
    Ult. Visita: 14/02/2015
O tópico foi trancado.

Re: erro ao iniciar igo 8.3 26 Mai 2010 18:16 #2427

Este erro se dá por falta de arquivos. Veja se tem os arquivos de linguagens na pasta content/lang.
Estranho não estar com estes arquivos, já que descompactou seu erros.

Att
GPS Point
  • GPSPoint
  • Administrador
  • Feliz aquele que transfere o que sabe
  • GPSPoint's Avatar
  • OFFLINE
  • Postagens: 3917
  • Agradecimentos: 1636
  • Registro em: 31/12/2009
    Ult. Visita: 29/06/2015
Links mais procurados do Fórum :
- iGO 8.3.5 (My Way) Pacote 2012 : clique aqui para acessar
- iGO 8.4.3 ( Amigo ) Pacote 2012 : clique aqui para acessar
- iGO 9.6.13 (Primo) Pacote 2013 : clique aqui para acessar
Clique aqui para ajudar a manter o GPSPoint no ar !:woohoo:
O tópico foi trancado.

Re: erro ao iniciar igo 8.3 26 Mai 2010 18:23 #2430

tem sim portuguese_bra tem so que esta compactada é normal ta assim?
  • jmdfernandes
  • Iniciante
  • jmdfernandes's Avatar
  • OFFLINE
  • Postagens: 18
  • Registro em: 26/05/2010
    Ult. Visita: 14/02/2015
O tópico foi trancado.

Re: erro ao iniciar igo 8.3 27 Mai 2010 16:40 #2539

boa noite continuo no aguardo de uma dica de vcs quando ligo meu gps aparace essa mensagem "initialization error no language files were foud"
  • jmdfernandes
  • Iniciante
  • jmdfernandes's Avatar
  • OFFLINE
  • Postagens: 18
  • Registro em: 26/05/2010
    Ult. Visita: 14/02/2015
O tópico foi trancado.

Re: erro ao iniciar igo 8.3 27 Mai 2010 17:32 #2550

Olá amigo...
É normal estar compactada sim. Voce tentou formatar o cartao antes de fazer a instalação?
Se não formatou, formate! Só faça um backup antes.

Att
GPS Point
  • GPSPoint
  • Administrador
  • Feliz aquele que transfere o que sabe
  • GPSPoint's Avatar
  • OFFLINE
  • Postagens: 3917
  • Agradecimentos: 1636
  • Registro em: 31/12/2009
    Ult. Visita: 29/06/2015
Links mais procurados do Fórum :
- iGO 8.3.5 (My Way) Pacote 2012 : clique aqui para acessar
- iGO 8.4.3 ( Amigo ) Pacote 2012 : clique aqui para acessar
- iGO 9.6.13 (Primo) Pacote 2013 : clique aqui para acessar
Clique aqui para ajudar a manter o GPSPoint no ar !:woohoo:
O tópico foi trancado.

Re: erro ao iniciar igo 8.3 27 Mai 2010 17:56 #2555

formatei fiz exatamente como mostra no video eu te add no msn se vc entrar eu te mando a foto da tela do gps que mostra esse erro
  • jmdfernandes
  • Iniciante
  • jmdfernandes's Avatar
  • OFFLINE
  • Postagens: 18
  • Registro em: 26/05/2010
    Ult. Visita: 14/02/2015
O tópico foi trancado.

Re: erro ao iniciar igo 8.3 27 Mai 2010 18:20 #2559

Bom... Sendo assim, penso que é algum problema no pacote baixado.
Caso tenha baixado a versao do forum - update - baixe a versao da pagina inicial do site e teste.

Att
GPS Point
  • GPSPoint
  • Administrador
  • Feliz aquele que transfere o que sabe
  • GPSPoint's Avatar
  • OFFLINE
  • Postagens: 3917
  • Agradecimentos: 1636
  • Registro em: 31/12/2009
    Ult. Visita: 29/06/2015
Links mais procurados do Fórum :
- iGO 8.3.5 (My Way) Pacote 2012 : clique aqui para acessar
- iGO 8.4.3 ( Amigo ) Pacote 2012 : clique aqui para acessar
- iGO 9.6.13 (Primo) Pacote 2013 : clique aqui para acessar
Clique aqui para ajudar a manter o GPSPoint no ar !:woohoo:
O tópico foi trancado.

Re: erro ao iniciar igo 8.3 27 Mai 2010 18:59 #2562

ok vou fazer isso depois falo se deu certo muito obg ate a proxima
  • jmdfernandes
  • Iniciante
  • jmdfernandes's Avatar
  • OFFLINE
  • Postagens: 18
  • Registro em: 26/05/2010
    Ult. Visita: 14/02/2015
O tópico foi trancado.

Re: erro ao iniciar igo 8.3 28 Mai 2010 19:41 #2632

até que enfim consegui fazer funcionar o igo foi so instalar na memoria interna do gps e não no cartao de memória.desde ja mt obg.
  • jmdfernandes
  • Iniciante
  • jmdfernandes's Avatar
  • OFFLINE
  • Postagens: 18
  • Registro em: 26/05/2010
    Ult. Visita: 14/02/2015
O tópico foi trancado.

Re:erro ao iniciar igo 8.3 29 Mai 2010 07:22 #2638

BOM DIA AMIGOS, PRIMEIRO QUERIA PARABENIZAR A TODOS DO GPSPOINT, DEVOREI CADA INFORMAÇÃO E APRENDÍ MUITA COISA NESTA MADRUGADA ( só minha esposa que não gostou muito..RSRS) MAS VAMOS AO MEU PROBLEMA E ONDE PEÇO AJUDA:
COMPREI UM BUSTER HBD9450 AVN , DELETEI TUDO QUE TINHA NO CARTAO FORMATEI E INSTALEI O IGO 8.3 DA PAGINA "HOME" , DEU TUDO CERTO IGUAL A VIDEO AULA(tb já verifiquei se todas as partes foram carregados perfeitamente), SEM NENHUM ERRO PASSEI PARA O CARTÃO, PORÉM AO TESTAR NO CARRO , NÃO INICÍA!!! DÁ O SEGUINTE ERRO: INCORRECT SD CARD , O QUE PODE SER ? ME AJUDEM, VOU VIAJAR NA SEGUNDA FEIRA E PRECISAVA MUITO DO GPS FUNCIONANDO...AGUARDO UMA AJUDA, ABS A TODOS
  • marcioastuto
  • Iniciante
  • marcioastuto's Avatar
  • OFFLINE
  • Postagens: 6
  • Registro em: 29/05/2010
    Ult. Visita: 20/03/2012
O tópico foi trancado.

Re:erro ao iniciar igo 8.3 29 Mai 2010 11:46 #2648

Olá amigos tenho um gps EYO 3,5 fiz tudo direito como manda o video e foi tudo ok,mais só quando abre as letras ficaram grandes e ñ da p regular,tem como me orientar neste caso,abraço e aguardo.
zé alves
  • Iniciante
  • Zé Alves
  • Zé's Avatar
  • OFFLINE
  • Postagens: 4
  • Registro em: 29/05/2010
    Ult. Visita: 10/06/2010
O tópico foi trancado.

Re:erro ao iniciar igo 8.3 29 Mai 2010 12:23 #2653

Zé,

Se seu problema é resolução (tamanho) da tela, veja a dica do link abaixo. Se não for isso, informe mais detalhes do problema.
[]s

www.gpspoint.com.br/...limit=30&start=30#25
  • Gil Lino
  • Galeria de Honra
  • ...Gentileza não é sinônimo de inferioridade...
  • Gil Lino's Avatar
  • OFFLINE
  • Postagens: 429
  • Agradecimentos: 98
  • Registro em: 23/03/2010
    Ult. Visita: 21/09/2013
Mio S555 - 1Gb Flash - 128Mb Ram - Sd Card 16Gb
Igo8, Amigo, Primo, MioMap, Destinator, Polnav, Spirit

Ajuda somente pelo Fórum
O tópico foi trancado.

Re:erro ao iniciar igo 8.3 29 Mai 2010 12:29 #2654

Zé,

Seu gps tem tela de 3,5", então altere os comando abaixo no arquivo sys.txt, usando o bloco de notas do windows para a edição (este arquivo deve estar na raiz do sd card ou flash):

[interface]
resolution_dir="320_240"

[rawdisplay]
screen_x="320"
screen_y="240"

Salve as alterações no sys.txt, saia do navegador, reinicie o gps e carregue o navegador novamente. Veja o resultado. Deve resolver.

[]s
  • Gil Lino
  • Galeria de Honra
  • ...Gentileza não é sinônimo de inferioridade...
  • Gil Lino's Avatar
  • OFFLINE
  • Postagens: 429
  • Agradecimentos: 98
  • Registro em: 23/03/2010
    Ult. Visita: 21/09/2013
Mio S555 - 1Gb Flash - 128Mb Ram - Sd Card 16Gb
Igo8, Amigo, Primo, MioMap, Destinator, Polnav, Spirit

Ajuda somente pelo Fórum
Última Edição: 29 Mai 2010 12:30 por Gil Lino.
O tópico foi trancado.

Re:erro ao iniciar igo 8.3 29 Mai 2010 13:17 #2659

E O MEU PROBLEMA? NINGUEM ME AJUDA ?? SNIF SNIF...
  • marcioastuto
  • Iniciante
  • marcioastuto's Avatar
  • OFFLINE
  • Postagens: 6
  • Registro em: 29/05/2010
    Ult. Visita: 20/03/2012
O tópico foi trancado.

Re:erro ao iniciar igo 8.3 29 Mai 2010 13:22 #2660

marcioastuto,

Qual navegador vc estava usando?
Eu tentaria manter a estrutura original das pastas e substituiria apenas o navegador, ajustando o arquivo que 'chama' o executável (algum .ini, tipo shell.ini ou gps.ini) lembrando sempre do famoso backup no pc do conteúdo original.
Essa mensagem de 'incorrect sd card' não é muito animadora. Não sou expert em nada, muito menos desbloqueio, mas tá parecendo gps bloqueado.
Se mais alguém puder ajudar, será mto benvindo.

[]s
  • Gil Lino
  • Galeria de Honra
  • ...Gentileza não é sinônimo de inferioridade...
  • Gil Lino's Avatar
  • OFFLINE
  • Postagens: 429
  • Agradecimentos: 98
  • Registro em: 23/03/2010
    Ult. Visita: 21/09/2013
Mio S555 - 1Gb Flash - 128Mb Ram - Sd Card 16Gb
Igo8, Amigo, Primo, MioMap, Destinator, Polnav, Spirit

Ajuda somente pelo Fórum
Última Edição: 29 Mai 2010 13:25 por Gil Lino.
O tópico foi trancado.

Re:erro ao iniciar igo 8.3 29 Mai 2010 13:44 #2661

caramba... sempre comigo...rsrs ,,, eu comprei ontem o buster HBD 9450 AVN , vem com IGO bem basico ,sem radar nem nada, ontem conseguí colocar a base de radar E FUNCIONOU direitinho , aí me empolguei e fui para o IGO 8.3, foi aí que surgiu o erro... queria aquela dica quente... SOCORROOOO !!! de qualquer forma agradeço a ajuda... ALGUÉM ME AJUDA !!!!
  • marcioastuto
  • Iniciante
  • marcioastuto's Avatar
  • OFFLINE
  • Postagens: 6
  • Registro em: 29/05/2010
    Ult. Visita: 20/03/2012
O tópico foi trancado.

Re:erro ao iniciar igo 8.3 29 Mai 2010 13:52 #2662

marcioastuto,

Bom, se veio com iGO pode ser um bom sinal: talvez seja desbloqueado.
Tenta aquela dica de manter a estrutura original das pastas, apagando apenas o navegador antigo e colocando o novo. Altere o shell.ini, se for preciso, colocando o nome do novo executável.
Mais uma coisa: já tentou passar um 'scandisk' no sd card? Usando o explorer do windows, vá em propriedades e ferramentas, escolha verificar se há erros no volume, marcando a opção de correção e recuperação de dados.
[]s
  • Gil Lino
  • Galeria de Honra
  • ...Gentileza não é sinônimo de inferioridade...
  • Gil Lino's Avatar
  • OFFLINE
  • Postagens: 429
  • Agradecimentos: 98
  • Registro em: 23/03/2010
    Ult. Visita: 21/09/2013
Mio S555 - 1Gb Flash - 128Mb Ram - Sd Card 16Gb
Igo8, Amigo, Primo, MioMap, Destinator, Polnav, Spirit

Ajuda somente pelo Fórum
O tópico foi trancado.

Re:erro ao iniciar igo 8.3 29 Mai 2010 14:06 #2664

Se fosse bloqueado aceitaria a atualização dos radares ? conseguí atualizar a base de radares ontem e testei funcionou....
  • marcioastuto
  • Iniciante
  • marcioastuto's Avatar
  • OFFLINE
  • Postagens: 6
  • Registro em: 29/05/2010
    Ult. Visita: 20/03/2012
O tópico foi trancado.

Re:erro ao iniciar igo 8.3 29 Mai 2010 14:10 #2665

marcioastuto,

Até aceitaria. O problema se for bloqueado é que precisa das licenças originais para aceitar mapas, etc.
Tá parecendo que é desbloqueado e está com problema no sd card...
[]s
  • Gil Lino
  • Galeria de Honra
  • ...Gentileza não é sinônimo de inferioridade...
  • Gil Lino's Avatar
  • OFFLINE
  • Postagens: 429
  • Agradecimentos: 98
  • Registro em: 23/03/2010
    Ult. Visita: 21/09/2013
Mio S555 - 1Gb Flash - 128Mb Ram - Sd Card 16Gb
Igo8, Amigo, Primo, MioMap, Destinator, Polnav, Spirit

Ajuda somente pelo Fórum
O tópico foi trancado.

Re:erro ao iniciar igo 8.3 30 Mai 2010 20:32 #2747

fiz o precedimento de instalãção todo,, mas meu gps esta dando o erro "navegador não encontrado".....alguem pode de dar uma dica de como arrumar ...grato...
  • edifv
  • Iniciante
  • edifv's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 31/05/2010
    Ult. Visita: 08/08/2010
O tópico foi trancado.

Re:erro ao iniciar igo 8.3 31 Mai 2010 06:10 #2767

Olá amigo... Bom dia!
Coloque mais informações de seu modelo de GPS para podermos lhe ajudar.
Marca, modelo e tudo que puder.

Att
GPS Point
  • GPSPoint
  • Administrador
  • Feliz aquele que transfere o que sabe
  • GPSPoint's Avatar
  • OFFLINE
  • Postagens: 3917
  • Agradecimentos: 1636
  • Registro em: 31/12/2009
    Ult. Visita: 29/06/2015
Links mais procurados do Fórum :
- iGO 8.3.5 (My Way) Pacote 2012 : clique aqui para acessar
- iGO 8.4.3 ( Amigo ) Pacote 2012 : clique aqui para acessar
- iGO 9.6.13 (Primo) Pacote 2013 : clique aqui para acessar
Clique aqui para ajudar a manter o GPSPoint no ar !:woohoo:
O tópico foi trancado.

Re:erro ao iniciar igo 8.3 31 Mai 2010 10:52 #2797

Obrigado amigo deu certo, mais se vc puder tirar mais uma duvida minha,aqui ne minha cidade tanto como na rodovia ba028 é antiga q aparece no gps,a cidade é santo Antonio de Jesus-Ba,gostaria de saber se na referencia abaixo do meu gps tem outro programa q apareça mais ayual tanto a cidade como estrada,para vc ver esta estrada tem mais de 20 anos q era da forma q aparece.
atecipadamente agradeço pela ajuda pretada

Zé Alves

referencia do gps EYO 3,5

Processador: Centrality AT840 533Mhz
Memoria: 124mb RAM
CHIP: star III
Antena: INTERNA
Expansão SD: Até 8GB
Tamanho da Tela: 3.5"
Dimensão: 99.5 x 85.5 x 13.5 mm
  • Iniciante
  • Zé Alves
  • Zé's Avatar
  • OFFLINE
  • Postagens: 4
  • Registro em: 29/05/2010
    Ult. Visita: 10/06/2010
O tópico foi trancado.

Re:erro ao iniciar igo 8.3 31 Mai 2010 12:18 #2807

oii o meu gps é um CARDVD BT USB SD TV RADIO AUX IN DVD IPOD STEERING CONTROL
GPS MAP OF IGO8 ROUTE66....modelo HT8263BG, é o som do carro tucson hyundai...Mas agorá ele ja encontra o progama de navegação, mas trava na tela 'linguagem portuguese"...oq será??
gratoo :(
  • edifv
  • Iniciante
  • edifv's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 31/05/2010
    Ult. Visita: 08/08/2010
O tópico foi trancado.

Re:erro ao iniciar igo 8.3 31 Mai 2010 15:13 #2823

Zé escreveu:
Obrigado amigo deu certo, mais se vc puder tirar mais uma duvida minha,aqui ne minha cidade tanto como na rodovia ba028 é antiga q aparece no gps,a cidade é santo Antonio de Jesus-Ba,gostaria de saber se na referencia abaixo do meu gps tem outro programa q apareça mais ayual tanto a cidade como estrada,para vc ver esta estrada tem mais de 20 anos q era da forma q aparece.
atecipadamente agradeço pela ajuda pretada

Zé Alves

referencia do gps EYO 3,5

Processador: Centrality AT840 533Mhz
Memoria: 124mb RAM
CHIP: star III
Antena: INTERNA
Expansão SD: Até 8GB
Tamanho da Tela: 3.5"
Dimensão: 99.5 x 85.5 x 13.5 mm

Olá Zé Alves... Boa tarde.
Seu aparelho é muito bom!
Quanto ao mapa, a versão que temos aqui disponível é a mais atual.
Deve sair uma atualização daqui a alguns dias, quando lançarem de vez o iGO Primo.
É bem possível que isso seja corrigido.

Att
GPS Point
  • GPSPoint
  • Administrador
  • Feliz aquele que transfere o que sabe
  • GPSPoint's Avatar
  • OFFLINE
  • Postagens: 3917
  • Agradecimentos: 1636
  • Registro em: 31/12/2009
    Ult. Visita: 29/06/2015
Links mais procurados do Fórum :
- iGO 8.3.5 (My Way) Pacote 2012 : clique aqui para acessar
- iGO 8.4.3 ( Amigo ) Pacote 2012 : clique aqui para acessar
- iGO 9.6.13 (Primo) Pacote 2013 : clique aqui para acessar
Clique aqui para ajudar a manter o GPSPoint no ar !:woohoo:
O tópico foi trancado.

Re:erro ao iniciar igo 8.3 31 Mai 2010 15:15 #2824

edifv escreveu:
oii o meu gps é um CARDVD BT USB SD TV RADIO AUX IN DVD IPOD STEERING CONTROL
GPS MAP OF IGO8 ROUTE66....modelo HT8263BG, é o som do carro tucson hyundai...Mas agorá ele ja encontra o progama de navegação, mas trava na tela 'linguagem portuguese"...oq será??
gratoo :(

Olá amigo...
Eu, no seu caso, formataria o cartão e faria a instalação novamente para ver se não houve algum erro.
Aparentemente está faltando parte do programa.
Voce viu o video na hora de instalar?

Att
GPS Point
  • GPSPoint
  • Administrador
  • Feliz aquele que transfere o que sabe
  • GPSPoint's Avatar
  • OFFLINE
  • Postagens: 3917
  • Agradecimentos: 1636
  • Registro em: 31/12/2009
    Ult. Visita: 29/06/2015
Links mais procurados do Fórum :
- iGO 8.3.5 (My Way) Pacote 2012 : clique aqui para acessar
- iGO 8.4.3 ( Amigo ) Pacote 2012 : clique aqui para acessar
- iGO 9.6.13 (Primo) Pacote 2013 : clique aqui para acessar
Clique aqui para ajudar a manter o GPSPoint no ar !:woohoo:
O tópico foi trancado.

Re: erro ao iniciar igo 8.3 20 Jul 2010 19:12 #8550

jmdfernandes escreveu:
boa noite continuo no aguardo de uma dica de vcs quando ligo meu gps aparace essa mensagem "initialization error no language files were foud"

TAMBÉM ESTOU COM O MESMO PROBLEMA:
Todas os navegadores que coloquei no meu cartão SDMMC, quando inicializava o GPS e direcionava para o executável do cartão, aparecia exatamente esta mensagem: "initialization error no language files were foud". Como fazer para o navegador que está no cartao SD rodar? Obrigado pela ajuda. Leonardo
  • lplioi
  • Intermediário
  • lplioi's Avatar
  • OFFLINE
  • Postagens: 85
  • Agradecimentos: 2
  • Registro em: 12/07/2010
    Ult. Visita: 31/12/2014
O tópico foi trancado.

Re: erro ao iniciar igo 8.3 24 Jul 2010 08:20 #9170

Acho que ninguém saber responder sobre isso........ Vou ficar na onça mesmo. A esperança é a última que morre. ABraços a todos.
  • lplioi
  • Intermediário
  • lplioi's Avatar
  • OFFLINE
  • Postagens: 85
  • Agradecimentos: 2
  • Registro em: 12/07/2010
    Ult. Visita: 31/12/2014
O tópico foi trancado.

Re: erro ao iniciar igo 8.3 26 Jul 2010 17:08 #9466

Olá Pessoal, tbm estou com o mesmo problema que lplioi citou, alguem pode nos ajudar.
Meu GPS é um Foston 441B wince 5.0 com iGO 8.3.2 na Resident Flash
e estou tentando rodar do sdmmc o iGO 8.3.4 que baixei aqui do site, mas não tá rodando, ele dá o erro "no language files were found". Já tentei várias vezes, e com isso notei que toda vez que há esse erro, algumas pastas, inclusive a "lang" ficam criptografadas.
  • danwil
  • Iniciante
  • danwil's Avatar
  • OFFLINE
  • Postagens: 8
  • Registro em: 26/07/2010
    Ult. Visita: 08/06/2015
O tópico foi trancado.

Re: erro ao iniciar igo 8.3 27 Jul 2010 05:20 #9524

Caros amigos... Bom dia!
Só vi da este erro quando falta realmente os arquivos de linguagem.
Acho que seria valido algum de vocês que estão com este problema, colocar aqui imagens (printscreen) da pasta iGO8.3 para darmos uma olhada.
Ao descompactar os arquivos, vocês clicaram para descompactar somente a parte1?

Att
GPS Point
  • GPSPoint
  • Administrador
  • Feliz aquele que transfere o que sabe
  • GPSPoint's Avatar
  • OFFLINE
  • Postagens: 3917
  • Agradecimentos: 1636
  • Registro em: 31/12/2009
    Ult. Visita: 29/06/2015
Links mais procurados do Fórum :
- iGO 8.3.5 (My Way) Pacote 2012 : clique aqui para acessar
- iGO 8.4.3 ( Amigo ) Pacote 2012 : clique aqui para acessar
- iGO 9.6.13 (Primo) Pacote 2013 : clique aqui para acessar
Clique aqui para ajudar a manter o GPSPoint no ar !:woohoo:
O tópico foi trancado.

Re: erro ao iniciar igo 8.3 27 Jul 2010 07:55 #9543

Bom dia GPS Point

Eu acabei de formatar meu cartão e irei fazer um teste: vou copiar o iGO que esta instalado na resident flash para o cartão e ver o que acontece assim como o iGO 8.3.4 (sim, descompactou clicando somente na parte 1).
Como faço para postar a imagem da print screen.
  • danwil
  • Iniciante
  • danwil's Avatar
  • OFFLINE
  • Postagens: 8
  • Registro em: 26/07/2010
    Ult. Visita: 08/06/2015
Última Edição: 27 Jul 2010 08:01 por danwil. Razão: não consegui inserir a imagem
O tópico foi trancado.

Re:erro ao iniciar igo 8.3 27 Jul 2010 08:15 #9547

Alquem pode mi ajudar

Instalei o igo no meu gps eyo tela 3.5 mas ele nao sai da tela de contrato e a configuracao e maior que atela
O tópico foi trancado.

Re:erro ao iniciar igo 8.3 27 Jul 2010 08:22 #9548

Olá meu amigo Gilvan, abaixo link para resolver seu problema ok, caso tenha duvidas ainda nos informe.Abraços


gpspoint.com.br/inde...ar-resolucao-da-tela
  • Mago Merllim
  • Galeria de Honra
  • ¨Gratidão gera Gratidão¨
  • Mago Merllim's Avatar
  • OFFLINE
  • Postagens: 1558
  • Agradecimentos: 17
  • Registro em: 22/04/2010
    Ult. Visita: 10/01/2012
Clique aqui e participe do sorteio de um lindo GPS.
O tópico foi trancado.

Re:erro ao iniciar igo 8.3 27 Jul 2010 15:48 #9589

  • danwil
  • Iniciante
  • danwil's Avatar
  • OFFLINE
  • Postagens: 8
  • Registro em: 26/07/2010
    Ult. Visita: 08/06/2015
Última Edição: 27 Jul 2010 16:09 por danwil. Razão: a imagem foi anexada e eu não percebi
O tópico foi trancado.

Re:erro ao iniciar igo 8.3 27 Jul 2010 16:00 #9590

Desculpa pessoal, a imagem foi anexada e nem vi.
Nem precisei rodar o iGO do cartão e os arquivos ficam do jeito que vcs veem aí, já formatei o cartão..., já dei reset... e nada
podem me ajudar?
  • danwil
  • Iniciante
  • danwil's Avatar
  • OFFLINE
  • Postagens: 8
  • Registro em: 26/07/2010
    Ult. Visita: 08/06/2015
O tópico foi trancado.

Re:erro ao iniciar igo 8.3 28 Jul 2010 05:44 #9666

Bom dia danwil...
Que estranho o conteudo de sua pasta LANG.
Já tentou apagar a pasta iGO8 de seu GPS e colocar a pasta iGO8.3 e posteriormente renomea-la para iGO8?
Teste isso...

Att
GPS Point
  • GPSPoint
  • Administrador
  • Feliz aquele que transfere o que sabe
  • GPSPoint's Avatar
  • OFFLINE
  • Postagens: 3917
  • Agradecimentos: 1636
  • Registro em: 31/12/2009
    Ult. Visita: 29/06/2015
Links mais procurados do Fórum :
- iGO 8.3.5 (My Way) Pacote 2012 : clique aqui para acessar
- iGO 8.4.3 ( Amigo ) Pacote 2012 : clique aqui para acessar
- iGO 9.6.13 (Primo) Pacote 2013 : clique aqui para acessar
Clique aqui para ajudar a manter o GPSPoint no ar !:woohoo:
O tópico foi trancado.

Re:erro ao iniciar igo 8.3 28 Jul 2010 07:38 #9681

Bom dia GPS Point...

Pois é...,muito estranho. E isso acontece com qualquer pacote do iGO (iGo 8...,amigo,Primo) já arquivos de musica e imagens fica ok.
Vc quer dizer, instalar o iGO 8.3 na resident flash com o nome de iGO8, é isso. Me diga, como visualizo o shell.ini ou gps.ini do iGO 8.3.2 que esta na resident flash, não consigo localizar em local algum (tenho o startwin instalado).

att danwil
  • danwil
  • Iniciante
  • danwil's Avatar
  • OFFLINE
  • Postagens: 8
  • Registro em: 26/07/2010
    Ult. Visita: 08/06/2015
O tópico foi trancado.

Re:erro ao iniciar igo 8.3 29 Jul 2010 05:30 #9796

Caro amigo...
Acredito que se colocar a pasta iGO8 já renomeada em seu aparelho após deletar a pasta atual, ele venha a funcionar.
Na residentflash mesmo.
Só renomeie o .exe para que fique com o mesmo nome do anterior tbm.
Neste caso, não precisara alterar arquivo shell.
Não esquece o backup.

Att
GPS Point
  • GPSPoint
  • Administrador
  • Feliz aquele que transfere o que sabe
  • GPSPoint's Avatar
  • OFFLINE
  • Postagens: 3917
  • Agradecimentos: 1636
  • Registro em: 31/12/2009
    Ult. Visita: 29/06/2015
Links mais procurados do Fórum :
- iGO 8.3.5 (My Way) Pacote 2012 : clique aqui para acessar
- iGO 8.4.3 ( Amigo ) Pacote 2012 : clique aqui para acessar
- iGO 9.6.13 (Primo) Pacote 2013 : clique aqui para acessar
Clique aqui para ajudar a manter o GPSPoint no ar !:woohoo:
O tópico foi trancado.

Re:erro ao iniciar igo 8.3 29 Jul 2010 10:31 #9854

Olá GPS Point

instalei o iGo8.3.4 na resident flash rodou tranquilo,não foi necessário alterar o nome das pastas. obrigado
Só é uma pena que não consigo instalar outro navegador para utilizar pelo SDMMC por dar o problema citado anteriormente

um abraço
  • danwil
  • Iniciante
  • danwil's Avatar
  • OFFLINE
  • Postagens: 8
  • Registro em: 26/07/2010
    Ult. Visita: 08/06/2015
O tópico foi trancado.
  • Página:
  • 1
  • 2
Time to create page: 0.439 seconds