Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Onde foi que eu errei?

Onde foi que eu errei? 24 Out 2010 17:30 #22340

Olá pessoal, instalei o iGO 8.3 no GPS de um Honda Civic, tela de 7" completo...Configurei a resolução dele para 800x480 e a tela aparece no GPS como 1/4 de tela o que fazer nesse caso me ajudem!!! :(
  • Flavia_Boxcar
  • Iniciante
  • Flavia_Boxcar's Avatar
  • OFFLINE
  • Postagens: 47
  • Registro em: 24/10/2010
    Ult. Visita: 04/11/2011
O administrador desabilitou o acesso público de escrita.

Re:Onde foi que eu errei? 24 Out 2010 17:42 #22347

Boa noite, Flavia,
Seja bem-vinda ao fórum!

Você pode colar num próximo post o conteúdo das seções [interface] e [rawdisplay] de seu arquivo sys.txt? Ele fica na pasta do iGO.

Suas configurações deveriam, a princípio, ser assim (mas não apague outras coisas que estejam lá, nestas ou em outras seções):

[interface]
resolution_dir="800_480"

[rawdisplay]
class="landscape"
screen_x=800
screen_y=480


Abraços,
Bruno.
  • BrunoBL
  • Gerente
  • Joinville - SC
  • BrunoBL's Avatar
  • OFFLINE
  • Postagens: 5070
  • Agradecimentos: 1616
  • Registro em: 11/06/2010
    Ult. Visita: 04/12/2016
Toda ajuda é feita via fórum. Não envie pedido de ajuda por mensagem privativa.
Clique aqui para ajudar a manter o GPSPoint no ar
O administrador desabilitou o acesso público de escrita.

Re:Onde foi que eu errei? 24 Out 2010 17:42 #22348

Flávia,

Vc provavelmente não errou em nada.. seu Igo que está incompleto rsrs

Seu arquivo DATA.zip não suporta a resolução 800X480.

Vou colocar um link pra vc baixar um arquivo, daí v vai no seu GPS, pasta Igo8.3, copie o arquivo data.zip pra um local seguro no PC (backup) e em seguida grave por cima dele o arquivo que vc baixar do link. Daí reinicie e pronto!
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re:Onde foi que eu errei? 24 Out 2010 17:48 #22354

plot_aqa,
Seu arquivo DATA.zip não suporta a resolução 800X480.

Muito bem lembrado. Há uma profusão de versões do iGO com e sem suporte às resoluções extremas (320 X240 e 800 X 480).

O pessoal que usa a resolução "padrão" de 480 X 272 nem nota, mas quem usa as telinhas pequenas e as gigantes de 7" tem de garimpar por versões que se adequem aos seus displays.

Abraços,
bruno.
  • BrunoBL
  • Gerente
  • Joinville - SC
  • BrunoBL's Avatar
  • OFFLINE
  • Postagens: 5070
  • Agradecimentos: 1616
  • Registro em: 11/06/2010
    Ult. Visita: 04/12/2016
Toda ajuda é feita via fórum. Não envie pedido de ajuda por mensagem privativa.
Clique aqui para ajudar a manter o GPSPoint no ar
O administrador desabilitou o acesso público de escrita.

Re:Onde foi que eu errei? 24 Out 2010 17:58 #22360

Boa noite Bruno, eu lembro que dentro do arquivo Sys.txt eu configurei assim como vc postou, mesmo assim não funfa em tela de 7" fica 1/4 de tela só.agora não tenho como te mandar os dois arquivos pq esta dentro do SD, só lá no meu serviço que consigo abrir aqui em casa ainda não tenho entrada para cartões, mas me diz uma coisa, eu baixei o iGO 8.3 aqui desse site mesmo mas pelo o que o colega me postou agorinha parece que esse não serve é isso? Terei que baixar qual então me dá uma dica aí!!!
  • Flavia_Boxcar
  • Iniciante
  • Flavia_Boxcar's Avatar
  • OFFLINE
  • Postagens: 47
  • Registro em: 24/10/2010
    Ult. Visita: 04/11/2011
O administrador desabilitou o acesso público de escrita.

Re:Onde foi que eu errei? 24 Out 2010 18:00 #22363

Boa noite plot_aqa, vc vai postar aqui para eu baixar? é isso?
  • Flavia_Boxcar
  • Iniciante
  • Flavia_Boxcar's Avatar
  • OFFLINE
  • Postagens: 47
  • Registro em: 24/10/2010
    Ult. Visita: 04/11/2011
O administrador desabilitou o acesso público de escrita.

Re:Onde foi que eu errei? 24 Out 2010 18:01 #22364

Isso... baixe deste link:

www.4shared.com/file/dtIujTCm/data.html
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re:Onde foi que eu errei? 24 Out 2010 18:16 #22370

Flavia,

Não é preciso baixar outra instalação completa. Mantenha seu iGO já instalado, e baixe apenas o data.zip que o plot_aqa postou. Substitua o data.zip original da pasta do seu iGO por este, e pronto.

Abraços,
Bruno.
  • BrunoBL
  • Gerente
  • Joinville - SC
  • BrunoBL's Avatar
  • OFFLINE
  • Postagens: 5070
  • Agradecimentos: 1616
  • Registro em: 11/06/2010
    Ult. Visita: 04/12/2016
Toda ajuda é feita via fórum. Não envie pedido de ajuda por mensagem privativa.
Clique aqui para ajudar a manter o GPSPoint no ar
O administrador desabilitou o acesso público de escrita.

Re:Onde foi que eu errei? 24 Out 2010 19:43 #22387

ok vou baixar amanhâ lá no meu serviço e logo logo posto aqui se funfar legal ok. Obg a vcs 2.
  • Flavia_Boxcar
  • Iniciante
  • Flavia_Boxcar's Avatar
  • OFFLINE
  • Postagens: 47
  • Registro em: 24/10/2010
    Ult. Visita: 04/11/2011
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.301 seconds