Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Problema na Instalação

Problema na Instalação 22 Out 2010 21:33 #21899

Olá galera!

Estou quebrando a cabeça com a instalação do iGO8.3 no meu GPS Sunfire s2100, segui passo a passo todos os parâmetro e o danado
fica travado.

Já troquei o cartão de memória por outro, e nada, não consigo rodar
o sistema.

Quem puder ajudar, agradeço.
  • arturdsantos
  • Iniciante
  • arturdsantos's Avatar
  • OFFLINE
  • Postagens: 4
  • Registro em: 17/10/2010
    Ult. Visita: 17/04/2013
Última Edição: 22 Out 2010 21:34 por arturdsantos.
O tópico foi trancado.

Re:Problema na Instalação 22 Out 2010 21:49 #21907

Fica travado em qual fase? qual tela? ele chega a rodar o Igo? Descreva exatamente o que vc fez ate agora
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O tópico foi trancado.

Re:Problema na Instalação 23 Out 2010 05:36 #21930

Artur,

Deixa eu ver se essa dica ajuda
Acontece que a maioria dos GPS's aceita que você coloque um navegador cujo executável tenha um nome diferente do padrão de fábrica e que a pasta onde ele se encontra também seja diferente
Porém também tem uma minoria que não
Se o seu aparelho for parte dessa minoria, você precisa copiar o iGO 8.3 com os mesmos nomes que o seu navegador antiga tinha, para "enganar" o GPS, entendeu a idéia ?
  • Sherlock
  • Gerente
  • Sherlock's Avatar
  • OFFLINE
  • Postagens: 5958
  • Agradecimentos: 8099
  • Registro em: 04/09/2010
    Ult. Visita: 28/11/2016
Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar!
O tópico foi trancado.

Re:Problema na Instalação 24 Out 2010 01:32 #22174

Meu amigo, agradeço a dica, mas infelizmente não rolou.
  • arturdsantos
  • Iniciante
  • arturdsantos's Avatar
  • OFFLINE
  • Postagens: 4
  • Registro em: 17/10/2010
    Ult. Visita: 17/04/2013
O tópico foi trancado.

Re:Problema na Instalação 24 Out 2010 01:39 #22175

Ele inicia, fica na tela do Navigator e trava, só desliga resetando.
  • arturdsantos
  • Iniciante
  • arturdsantos's Avatar
  • OFFLINE
  • Postagens: 4
  • Registro em: 17/10/2010
    Ult. Visita: 17/04/2013
O tópico foi trancado.

Re:Problema na Instalação 24 Out 2010 06:24 #22182

Bom dia Artur,
Ele inicia, fica na tela do Navigator e trava

Você vê a "splash screen" (tela de abertura) do iGO? É isso? Se o aparelho chega até a tela de abertura do iGO, é sinal que a chamada para o navegador está correta e funcionando, e o problema é outro.

O problema pode ser então de memória, resolução da tela ou algum arquivo faltante na instalação. Experimente instalar outro navegador, como o iGO Amigo que é mais leve, ou outra distribuição do iGO 8.3 (como alternar entre 8.3.2 e 8.3.4) para ver se algo muda.

Confirme, ainda, que a resolução da tela no arquivo sys.txt está de acordo com seu aparelho:

...
...
[interface]
resolution_dir="320_240" <== sua resolução no formato largura_altura
...
...


...
...
[rawdisplay]
screen_x=320 <= largura de sua ela em pixels
screen_y=240 <= altura de sua tela em pixels
...
...


Abraços,
Bruno.
  • BrunoBL
  • Gerente
  • Joinville - SC
  • BrunoBL's Avatar
  • OFFLINE
  • Postagens: 5070
  • Agradecimentos: 1616
  • Registro em: 11/06/2010
    Ult. Visita: 08/12/2016
Toda ajuda é feita via fórum. Não envie pedido de ajuda por mensagem privativa.
Clique aqui para ajudar a manter o GPSPoint no ar
O tópico foi trancado.

Re:Problema na Instalação 25 Out 2010 06:46 #22427

Consegui resolver a questão, copiei todos os arquivos o iGO8.3 para o diretório original do meu GPS SUNFIRE -> " Destinator " e renomeei o executável que era Destinator para iGO8.3 e deu certo. Está rodando que é uma maravilha.

Não precisei fazer mais nada, agora estou rodando qualquer navegador, iGO Amigo, Destinator 9 etc ...
  • arturdsantos
  • Iniciante
  • arturdsantos's Avatar
  • OFFLINE
  • Postagens: 4
  • Registro em: 17/10/2010
    Ult. Visita: 17/04/2013
O tópico foi trancado.
  • Página:
  • 1
Time to create page: 0.289 seconds