Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: o que fiz de errado?

o que fiz de errado? 22 Out 2010 15:45 #21808

instalei o igo 8.3 no meu gps eyo conforme as orientaçoes da video-aula. primeiro coloquei todos os itens do cartao de memoria na pasta backup que fica no cartao e deixei os itens do igo 8.3 e seu shell no cartao. ao reiniciar o gps ele comunica que esta sem navegador e avisa que o navegador seria o igo 2009.Quando recoloco o igo 2009 no cartao e coloco o igo 8.3 na pasta backup ele nao comunica erro.
o que faço?
obrigado
  • cgolbspan
  • Iniciante
  • cgolbspan's Avatar
  • OFFLINE
  • Postagens: 4
  • Registro em: 22/10/2010
    Ult. Visita: 22/10/2010
O administrador desabilitou o acesso público de escrita.

Re:o que fiz de errado? 22 Out 2010 15:49 #21809

  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re:o que fiz de errado? 22 Out 2010 16:15 #21816

acionei o igo 8.3.exe no cartao e no proprio gps alterei o navegador para igo 8.3 e quando reseto aparece sempre a mensagem que nao encontra software de navegaçao
apos algumas tentativas ele nao dá mensagem de erro mas a tela fica pequena para as informaçoes-nao cabe todo o teclado por exemplo-o que faço?
  • cgolbspan
  • Iniciante
  • cgolbspan's Avatar
  • OFFLINE
  • Postagens: 4
  • Registro em: 22/10/2010
    Ult. Visita: 22/10/2010
Última Edição: 22 Out 2010 16:27 por cgolbspan.
O administrador desabilitou o acesso público de escrita.

Re:o que fiz de errado? 22 Out 2010 16:34 #21821

uma coisa por vez!

pelo menos agora o Igo esta entrando? desapareceu a tela pedindo o camnho de navegação?

Outra coisa: qual a resolução do seu aparelho? 320X240, 480X272, etc....

Procure nas especificações dele.

Depois:

Edite o arquivo sys.txt (na raiz do Igo) para o correta resolução, conforme abaixo:
[interface]
resolution_dir="320_240" ==> Coloque a Resolução correta nesse Campo (por exemplo, 480_272)
show_exit=1

[rawdisplay]
screen_x=320 ==> Coloque a Resolução correta nesse Campo (480)
screen_y=240 ==> Coloque a Resolução correta nesse Campo (272)
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re:o que fiz de errado? 22 Out 2010 16:55 #21826

Obrigado-o igo esta entrando . tentei colocar a resoluçao de meu gps que é 320*240 no arquivo sys -eu faço a alteraçao e quando quero salvar ele diz que nao é possivel criar o arquivo-nao consigo alterar o bloco de notas
  • cgolbspan
  • Iniciante
  • cgolbspan's Avatar
  • OFFLINE
  • Postagens: 4
  • Registro em: 22/10/2010
    Ult. Visita: 22/10/2010
Última Edição: 22 Out 2010 17:00 por cgolbspan.
O administrador desabilitou o acesso público de escrita.

Re:o que fiz de errado? 22 Out 2010 17:02 #21827

renomeie o sys.txt para TESTEsys.txt
crie um novo arquivo texto (clique com o botão dirito do mouse, Novo, Documento de texto) e dê o nome de sys.txt
Agora, abra o TESTEsys.txt, copie todo o conteúdo e copie dentro do sys.txt
faça a correção da resolução neste sys.txt e reinicie o gps
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re:o que fiz de errado? 22 Out 2010 17:37 #21834

muito obrigado-esta ok :) :) :)
  • cgolbspan
  • Iniciante
  • cgolbspan's Avatar
  • OFFLINE
  • Postagens: 4
  • Registro em: 22/10/2010
    Ult. Visita: 22/10/2010
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.240 seconds