Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: IGO 8.3 X LG GT810(PDA WINDOWS MOBILE)

IGO 8.3 X LG GT810(PDA WINDOWS MOBILE) 21 Out 2010 17:22 #21511

tenho pesquisado em diversos foruns na rede e o mesmo problema aparece e aparentemente sem solução.
O programa só funciona se o cel estiver conectado ao pc via usb. Caso contrário, a tela fica preta e se movimentar o celular (ativando o acelerador) aí a imagem muda para onde deveria ir, ou seja, ele esta rodando, mas so muda a tela se mover o aparelho. Se clicar na tela vc ouve o som, ele esta indo aonde deveria, mas a mudança somente se movimentar. Conectado na usb ele roda direitinho e o bug da tela some.
Experimentei fazer isso com o carregador ligado, alterando as configurações de energia do prog gps e do cel, bem como ativando e desativando o acelerador, luminosidade e etc. Nada deu efeito, somente o cabo usb conectado ao pc (ligado, e se estiver com corrente mas não estiver no windows ele não entra).
Alguma sugestão? Estou esquecendo alguma coisa?
Tenho o garmin instalado e funciona ok.
  • cleilton
  • Iniciante
  • cleilton's Avatar
  • OFFLINE
  • Postagens: 26
  • Registro em: 19/10/2010
    Ult. Visita: 30/10/2010
O administrador desabilitou o acesso público de escrita.

Re:IGO 8.3 X LG GT810(PDA WINDOWS MOBILE) 21 Out 2010 18:38 #21534

SOLUCIONADO GALERA.
  • cleilton
  • Iniciante
  • cleilton's Avatar
  • OFFLINE
  • Postagens: 26
  • Registro em: 19/10/2010
    Ult. Visita: 30/10/2010
O administrador desabilitou o acesso público de escrita.

  • Página:
  • 1
Time to create page: 0.245 seconds