Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Problemas com atualizaçao

Problemas com atualizaçao 25 Fev 2015 19:54 #238364

Olá, tenho um gps adapt atlas ( igo 8.3 ) comprado em 2009, baixei uma atualizaçao e instalei conforme vi no video mas, quando ligo o gps ele já executa o programa antigo, o novo nem aparece nas opçoes, fico com medo de excluir o igo 8.3 antigo e danificar meu gps, é a primeira vez que tento fazer atualizaçao e ainda nao entendo nada, voces tem uma sugestao para que eu resolva este problema?
Muito obrigado...
  • ic-nonato
  • Iniciante
  • ic-nonato's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 25/02/2015
    Ult. Visita: 21/03/2015
O administrador desabilitou o acesso público de escrita.

Problemas com atualizaçao 26 Fev 2015 08:21 #238388

Olá ic-nonato.

Tenho um GPS idêntico ao seu. No meu caso o navegador veio instalado na memória. A Atualização geralmente fazemos por cartão SD. Instale o novo Igo no cartão e depois vá em configurações e altere o caminho indicando o arquivo executável pelo cartão. Mas é sempre bom lembrar... faça antes back up do seu Igo atual, pois se houver qualquer problema é possível reinstalar o Igo antigo mantendo suas configurações.
  • rognando
  • Intermediário
  • rognando's Avatar
  • OFFLINE
  • Postagens: 63
  • Agradecimentos: 11
  • Registro em: 14/09/2011
    Ult. Visita: 05/10/2016
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: ic-nonato

Problemas com atualizaçao 02 Mar 2015 17:26 #238679

Ola´Rognando; Muito obrigado,

consegui fazer a atualizaçao mas ficou sem audio, ele mostra certinho todo o trajeto mas sem nenhuma vóz, ja tentei de todas as fomas mas nao consegui fazer essa configuraçao ou instalaçao com perfeiçao, o meu ja veio com instalaçao no SD, por isso acho que foi em fazer as mudanças, tentei tambem colocar a atualizaçao e outro cartao SD mas nao deu certo.


EDIT:

Olá amigos, após todos problemas já citados acima,depois de tantas tentativas e sem êxito, percebi que agora está faltando o arquivo de idiomas, porque o arquivo original da pasta LANG não esta na pasta, mesmo tendo salvo tudo no PC exatamente esse arquivo eu nao consigo encontrá-lo, pode ser que na hora de transferir a atualização eu pedi para copiar e substituir, quando ligo o GPS abre a tela do igo mas aparece a mensagem (Initialization error; no language files were found), infelizmente não estou encontrando na internet para baixar, será que ainda tenho solução? Aguardo uma ajuda, por favor... Abraços.
  • ic-nonato
  • Iniciante
  • ic-nonato's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 25/02/2015
    Ult. Visita: 21/03/2015
Última Edição: 12 Mar 2015 23:53 por Fábio M.. Razão: Junção de 2 posts
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.755 seconds