Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Tela preta ao tentar iniciar gps

Tela preta ao tentar iniciar gps 27 Dez 2014 11:12 #235323

Boa tarde, instalei o igo8, no meu gps foston FS-700DT contudo ao tentar iniciar esta dando tela preta. ja tentei todas resoluções possíveis mas nada acontece, o arquivo esta na memoria interna eu retirei de um gps que esta funcionando corretamente. Meu arquivo .sys esta assim:


[interface]
skin="ui_igo8"
resolution_dir="800_480"
vga=0
shutdown_time=10
maxzoom2d=6000000
minzoom2d=150
show_exit=1

[rawdisplay]
class="landscape"
screen_x=800
screen_y=480
[debug]
skip_eula=1
enable_roadshadow=1

auto_nightmode=1 2dheadup=1 3d_scale_carmodel=1 3dcarsizemin=3000 3dcarsizemax=5000 3dcarsizemul=7000 [3d] show_guidance_strip=1 show_guidance_arrows=1 guidancearrow_first_size=1.5 guidancearrow_first_alpha=24 guidancearrow_second_size=0.8 guidancearrow_second_alpha=12 [smartzoom] auto_follow_time="30" restore_smartzoom_on="0" auto_smartzoom_time="30" overview="0" auto_follow_on="0" overview_zoomlevel="3000" enabled="0" maxangle="80" maxzoom2d="1000" enabled2d="1" zoom_after_find="0" [navigation] show_current_city=1 show_countrychange=1 [msnd] msnd.start=0 [3d_config] disable_roadsign_navigation_mode=1 ; 0 = balloons shown, 1 = no balloons [warning] speedcam_warning=1 warn_distances=120:500,110:450,100:400,90:350,80:300,70:250,60:230,50:200,40:150 overspeed_sound="!camera" [tts] tts_buffer=40000 tts_logics=3 announce_exit_directions=1 priority="HIGH" always_say_road_names=1 announce_street_name=1 skip_exit_numbers=0 [sound] os_volume="255" use_method=1 queue_length=200[map]
auto_nightmode=1
2dheadup=1
3d_scale_carmodel=1
3dcarsizemin=3000
3dcarsizemax=5000
3dcarsizemul=7000

[3d]
show_guidance_strip=1
show_guidance_arrows=1
guidancearrow_first_size=1.5
guidancearrow_first_alpha=24
guidancearrow_second_size=0.8
guidancearrow_second_alpha=12

[smartzoom]
auto_follow_time="30"
restore_smartzoom_on="0"
auto_smartzoom_time="30"
overview="0"
auto_follow_on="0"
overview_zoomlevel="3000"
enabled="0"
maxangle="80"
maxzoom2d="1000"
enabled2d="1"
zoom_after_find="0"

[navigation]
show_current_city=1
show_countrychange=1

[msnd]
msnd.start=0

[3d_config]
disable_roadsign_navigation_mode=1 ; 0 = balloons shown, 1 = no balloons

[warning]
speedcam_warning=1
warn_distances=120:500,110:450,100:400,90:350,80:300,70:250,60:230,50:200,40:150
overspeed_sound="!camera"

[tts]
tts_buffer=40000
tts_logics=3
announce_exit_directions=1
priority="HIGH"
always_say_road_names=1
announce_street_name=1
skip_exit_numbers=0

[sound]
os_volume="255"
use_method=1
queue_length=200
  • BROOKAO
  • Iniciante
  • BROOKAO's Avatar
  • OFFLINE
  • Postagens: 24
  • Registro em: 20/11/2010
    Ult. Visita: 12/01/2015
O administrador desabilitou o acesso público de escrita.

Tela preta ao tentar iniciar gps 27 Dez 2014 12:05 #235332

Vc definiu o caminho de navegação conforme vídeo abaixo?

  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

  • Página:
  • 1
Time to create page: 0.301 seconds