Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Erro na iniciação do IGO

Erro na iniciação do IGO 27 Dez 2013 21:49 #210923

Boa noite! Eu ja estou há dois dias tentando instalar o IGO8.3 no meu GPS mas sempre da esse erro:INITIALIZING WARNING DATA e depois aparece uma janela igual ao do windows escrito assim: OUT OF MEMORY. REQUESTED: 4064 CACHE 15070. Algué pode me ajudar em relação isso...Por favor!!!!
Obrigado!
PCBargiona
  • PCBargiona
  • Iniciante
  • PCBargiona's Avatar
  • OFFLINE
  • Postagens: 38
  • Registro em: 01/11/2010
    Ult. Visita: 20/03/2016
O administrador desabilitou o acesso público de escrita.

Erro na iniciação do IGO 21 Jan 2014 20:58 #213209

Vc conseguiu auxilio. Pois, estou com o mesmo problema.
  • P_Neto
  • Iniciante
  • P_Neto's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 16/01/2014
    Ult. Visita: 21/01/2014
O administrador desabilitou o acesso público de escrita.

Erro na iniciação do IGO 21 Jan 2014 21:18 #213213

Senhores,

O problema está ocorrendo quando da conversão dos alertas de texto, pasta speedcam, para o formato interno "entendido" pelo iGO.

Várias podem ser as causas sendo as mais comuns arquivos corrompidos e, recentemente, o uso de alertas para Primo e não os alertas do iGO8.

Para ver se realmente é isto, remova todo o conteúdo contido na pasta speedcam (salve em algum lugar se desejar) e reinicie o navegador.
  • adinis
  • Usuário Platinum
  • adinis's Avatar
  • OFFLINE
  • Postagens: 1001
  • Agradecimentos: 1218
  • Registro em: 29/10/2011
    Ult. Visita: 21/11/2016
Numa civilização ideal todos deveríamos ter os mesmos privilégios e regras mas, sabemos, que no dia a dia isto não é assim. Por isto "utopia" passou a ser sinônimo de desejável mas não alcançável. Pena!
O administrador desabilitou o acesso público de escrita.

Erro na iniciação do IGO 21 Jan 2014 22:12 #213223

O Igo8, em alguns aparelhos (talvez pela maneira como aloca memória) acaba estourando a pilha ao fazer a operação indicada pelo colega adinis. Isso ocorre qdo ele está trabalhando com uma base de radares e alertas muito grandes.

Se vc não viaja muito, ou se viaja para um número restrito de estados apenas, baixe os alertas e radares relativos apenas a esses estados. Daí faça o procedimento normal de apagar o speedcam.spdb e reiniciar o navegador.
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: adinis
  • Página:
  • 1
Time to create page: 0.346 seconds