Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Sinal de bip em vez da voz da Gabriela

Sinal de bip em vez da voz da Gabriela 01 Dez 2013 18:33 #209185

Estou tentando resolver um problema da voz da Gabriela, o GPS identifica corretamente, ajustei o sys.txt, mas a voz dela não sai, antigamente funcionava perfeitamente. E também o sinal de aproximação do radar, tenho um arquivo que fala lombada quando o radar está próximo e também não está funcionando corretamente. O mapa está funcionando perfeitamente.

Obrigado pela ajuda desde já.

Arquivo Anexo:

Nome do Arquivo: sys.txt
Tamanho do Arquivo: 15 KB



EDIT:

Bem, a voz da Gabriela resolvi, instalei a versão 1.15. O problema agora está nos radares visuais, aparecem um monte em uma rua ao lado da minha casa e eu sei que estes não existem. É uma rua residencial, calma e não passa muito carro, não tem movimento.

Como corrijo este erro? E falta os bips que estão no lugar da vós da Gabriela quando chega perto de um radar.
  • deathcon4
  • Intermediário
  • deathcon4's Avatar
  • OFFLINE
  • Postagens: 57
  • Agradecimentos: 9
  • Registro em: 07/09/2012
    Ult. Visita: 05/10/2016
Última Edição: 03 Dez 2013 06:15 por Fábio M.. Razão: Junção de posts
O administrador desabilitou o acesso público de escrita.

Sinal de bip em vez da voz da Gabriela 02 Dez 2013 18:58 #209235

DeathCon4

talvez você não esteja recebendo suporte das pessoas por não ter dado mais detalhes; os detalhes são importantes! Por exemplo, o seu pacote é baseado em iGO8, Amigo ou Primo? Além disso, o arquivo sys em anexo está sobrecarregado, com muitas informações, muitas delas desnecessárias em absoluto. Procure primar pela simplicidade...

Para o problema da Gabriela não falar mais, tente isso aqui (não consegui localizar em seu sys, mas olhe com calma):

[sound]
csv_voice_enabled=1

[tts]
always_say_road_names=3 ;(você colocou um ponto e vírgula, retire-o)
use_tts_lang=1

Radar: provavelmente você baixou os arquivos errados do site do Maparadar; existem arquivos específicos para iGO8/Amigo, que são diferentes dos arquivos para Primo; baixe os arquivos corretos para o seu navegador e tente novamente.

Bipes: não sei quais os bipes você se refere, pois basta que os arquivos (.wav ou .ogg) estejam presentes para funcionar corretamente (só não se ouve quando o volume está baixo). Porém se você se refere aos complementos de voz, tipo RU, ES, etc., então só estará disponível se você escolher uma voz gravada, do tipo Ana Maria ou Fábio. Se estiver usando o Primo, tente verificar através da própria skin se os bipes foram selecionados (se aparecer "nenhum arquivo", escolha um entre os disponíveis). Se estiver usando iGO8, então pode ser necessário (dependendo da skin) indicar o arquivo no próprio sys. Bem, com pouca ou nenhuma informação fica mais difícil ajudar...


[]'s

Xamanian
  • Xamanian
  • Usuário Platinum
  • Xamanian's Avatar
  • OFFLINE
  • Postagens: 1159
  • Agradecimentos: 1872
  • Registro em: 05/02/2013
    Ult. Visita: 06/12/2016
Última Edição: 02 Dez 2013 19:02 por Xamanian.
O administrador desabilitou o acesso público de escrita.

Sinal de bip em vez da voz da Gabriela 02 Dez 2013 19:14 #209241

deathcon4

Outro detalhe pra vc analisar, estes "radares" bipam ou só mostram um icone preto/branco na tela?
Lembre-se se pegar uma skin padrão, estas mostram qualquer icone de alerta na tela como sendo o icone de radar.
Talvez o que vc vê como radar, são os alertas de lombadas ai...

Se não for Lombada, e vc tem certeza que não é Radar

Entra no maparadar localiza estes radares e pede exclusão ou manutenção deles... :oks
  • anor
  • Usuário Platinum
  • anor's Avatar
  • OFFLINE
  • Postagens: 534
  • Agradecimentos: 188
  • Registro em: 28/05/2010
    Ult. Visita: 07/12/2016
O administrador desabilitou o acesso público de escrita.

Sinal de bip em vez da voz da Gabriela 02 Dez 2013 19:27 #209244

Faço um mea culpa aqui e me desculpo, pois o tópico foi aberto na seção sobre iGO8, logo é razoável imaginar que o pacote é baseado neste navegador.


[]'s

Xamanian
  • Xamanian
  • Usuário Platinum
  • Xamanian's Avatar
  • OFFLINE
  • Postagens: 1159
  • Agradecimentos: 1872
  • Registro em: 05/02/2013
    Ult. Visita: 06/12/2016
O administrador desabilitou o acesso público de escrita.

Sinal de bip em vez da voz da Gabriela 03 Dez 2013 22:06 #209345

Boa noite e muito obrigado pela ajuda.

Fiz as correções. Vou para São Gonçalo e vou testar como tudo vai sair. O arquivo do bip era !alert5.wav. Achavamos muito irritante e decidi mudar para um que tinha no Sigyc, funcionava em outra configuração do Igo e agora não sei qual o motivo parou. Não aparece nenhum ponto branco nos lugar dos radares, os ícones estão funcionando corretamente. Estou usando o Igo8.3.5.193799 com a Skin Dimka 1.7.1. A vós da Gabriela é a versão 1.15 TTS. Ela menciona corretamente quando tem de entrar em uma rua ou avenida e diz as saídas corretamente. As placas de direção também estão funcionando. O mapa indicado é Brasil 2013.q2 Navteq completo com junções, apesar de no gerenciador de arquivos mostrar Q1. São os radares eletrônicos aqui do Rio de Janeiro. O arquivo que tenho faz a Gabriela falar lombada.

Bem, quando eu voltar, posto aqui os resultados.
  • deathcon4
  • Intermediário
  • deathcon4's Avatar
  • OFFLINE
  • Postagens: 57
  • Agradecimentos: 9
  • Registro em: 07/09/2012
    Ult. Visita: 05/10/2016
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.242 seconds