Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Mudança de sons no iGO

Mudança de sons no iGO 28 Ago 2013 09:55 #201282

Bom dia à todos.
Estive trocando alguns sons do meu iGO8.3 por alguns bem menos irritantes e sempre deu certo. (sons do alerta de excesso de velocidade, som ao desligar da energia, som do surgimento das placas....)
Mas ontem, após trocar alguns sons, veio a surpresa; os novos sons não funcionam mais.
Estou descompactando e compactando o "data.zip" e a skin "GJ6.18p_da_MR.zip". Será que com esses vários processos de descompactar algum dos arquivos se corrompeu ou alguém tem alguma outra teoria que possa me ajudar?
Será que algum arquivo de som teria que ser o mesmo tanto no data como na skin? Por exemplo: alert4 do data igual ao USER4 da skin?
Tantas dúvidas.
Abraços
  • PFelippe
  • Intermediário
  • PFelippe's Avatar
  • OFFLINE
  • Postagens: 67
  • Agradecimentos: 2
  • Registro em: 11/01/2011
    Ult. Visita: 26/11/2016
***PeEfe***
O administrador desabilitou o acesso público de escrita.

Mudança de sons no iGO 28 Ago 2013 11:19 #201290

Por acaso vc atualizou seu WinRAR? Não use versão superior a 3.93
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Mudança de sons no iGO 29 Ago 2013 18:07 #201516

plot_aga, Obrigado pela resposta.
Não uso o WinRAR, estou usando a muito tempo o IZArc e sempre deu certo.
Mas tentei novamente com outro som e desta vez deu certo. Agora está tudo funcionando direitinho com os novos sons.
Não sei bem ao certo se o problema é com o som, mas foi a unica conclusão que cheguei.
Ele está no formato WAV e tambem converti para OGG da skin.
Vou tentar enviar um anexo com um dos sons caso você queira tentar.
Obrigado
Edit:

Arquivo Anexo:

Nome do Arquivo: alert2.zip
Tamanho do Arquivo: 30 KB
  • PFelippe
  • Intermediário
  • PFelippe's Avatar
  • OFFLINE
  • Postagens: 67
  • Agradecimentos: 2
  • Registro em: 11/01/2011
    Ult. Visita: 26/11/2016
***PeEfe***
Última Edição: 30 Ago 2013 19:05 por PFelippe.
O administrador desabilitou o acesso público de escrita.

Mudança de sons no iGO 01 Set 2013 10:36 #201758

plot_aga, Obrigado pela resposta.
Não uso o WinRAR, estou usando a muito tempo o IZArc e sempre deu certo.
Mas tentei novamente com outro som e desta vez deu certo. Agora está tudo funcionando direitinho com os novos sons.
Não sei bem ao certo se o problema é com o som, mas foi a unica conclusão que cheguei.
Ele está no formato WAV e tambem converti para OGG da skin.
Vou tentar enviar um anexo com um dos sons caso você queira tentar.
Obrigado

Arquivo Anexo:

Nome do Arquivo: alert2_2013-09-01.zip
Tamanho do Arquivo: 30 KB
  • PFelippe
  • Intermediário
  • PFelippe's Avatar
  • OFFLINE
  • Postagens: 67
  • Agradecimentos: 2
  • Registro em: 11/01/2011
    Ult. Visita: 26/11/2016
***PeEfe***
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.232 seconds