Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: SUBSTITUIÇÃO DO IGO 8.3.4 NO FOSTON FS-700DT

SUBSTITUIÇÃO DO IGO 8.3.4 NO FOSTON FS-700DT 05 Out 2010 08:23 #18684

Substitui o IG8 pelo IGO 8.3.4 para o meu GPS FOSTON-700DT e deu uma zebra na tela. Os botões agoram não correspondem mais ao que está na tela. Eu clico em um botão é é acionado o outro botão. Voltei o IGO8 e continuou a mesma zorra. Alguém pode me ajudar? Será que tenho que usar alguma configuração no system.ini? O meu system.ini atual é o seguinte:

[gps]
port=""
baud=""

[interface]
theme=""
always_show_trafficsettings="1"

[keyboard]
panel_numeric="Numbers"
panel_geo="Geocoord"

[local]
voice_key="tts_loq_por_bra_f1"
voice_path_hint="voice\Voice_tts_loq_por_bra_f1.zip"
language_lcid="1046"
language_key="portuguese BRA"
lang_path_hint="lang\portuguese_bra.zip"
dateformat="8"
geopos_disp_format="0"

rasterorder="" viewpreset_front1="30,100,7200,10" viewpreset_front2="140,7000,6000,10" viewpreset_top="600,50000,225,10" viewpreset_front3="140,7000,6000,10" follow_gps="1" rotation="-1377" popup_info="0" map_mode="3D" 3d_buildings_distance="2" 3d_buildings="1" nightmode_dependent_backlight="1" auto_nightmode="1" [navigation] autoreplan_action="AUTO" gps_pos_to_road="1" [route] allow_unpaved="0" allow_uturn="1" allow_special="0" vehicle_type="0" route_type="SIMPLE" correctness="75" planned_route_weight="8" [screen] nightmode="1" menu_animation="1" current_background="ui_igo8\800_480\background\darkblue.bmp" [settings] accident_recalc="0" closed_recalc="0" heavy_recalc="0" congestion_recalc="0" roadworks_recalc="0" closures_recalc="0" danger_recalc="0" weather_recalc="0" police_recalc="0" invalid_recalc="0" [smartzoom] overview="0" auto_follow_on="0" enabled="1" restore_smartzoom_on="1" enabled2d="0" maxangle="90" maxzoom2d="1500" maxzoom="150" zoom_after_find="1" [sound] dynamic_volume_voicemaxspeed="130" sound_volume="200" sound_muted="0" os_volume="255" voice_volume="200" os_muted="0" use_method="1" [timezone] index="29" auto_index="98" tzbias="180" use_auto="1" tzdbias="0" [tmc] auto_tuning="1" [warning] warn_distances="130:450,110:350,90:300,60:200,40:100" speedlimit_warning="0" speedcam_warning="1" speedcam_soundtype="0" pedestrian_warning="1" speedcam_enabled="0" [warning.driveralert.settings] preshow_distance_cat0="1000" Desde já agradeço a colaboração pois moro em Três Lagoas/MS e aqui não existe nenhum suporte para GPS. Flavio[map]
rasterorder=""
viewpreset_front1="30,100,7200,10"
viewpreset_front2="140,7000,6000,10"
viewpreset_top="600,50000,225,10"
viewpreset_front3="140,7000,6000,10"
follow_gps="1"
rotation="-1377"
popup_info="0"
map_mode="3D"
3d_buildings_distance="2"
3d_buildings="1"
nightmode_dependent_backlight="1"
auto_nightmode="1"

[navigation]
autoreplan_action="AUTO"
gps_pos_to_road="1"

[route]
allow_unpaved="0"
allow_uturn="1"
allow_special="0"
vehicle_type="0"
route_type="SIMPLE"
correctness="75"
planned_route_weight="8"

[screen]
nightmode="1"
menu_animation="1"
current_background="ui_igo8\800_480\background\darkblue.bmp"

[settings]
accident_recalc="0"
closed_recalc="0"
heavy_recalc="0"
congestion_recalc="0"
roadworks_recalc="0"
closures_recalc="0"
danger_recalc="0"
weather_recalc="0"
police_recalc="0"
invalid_recalc="0"

[smartzoom]
overview="0"
auto_follow_on="0"
enabled="1"
restore_smartzoom_on="1"
enabled2d="0"
maxangle="90"
maxzoom2d="1500"
maxzoom="150"
zoom_after_find="1"

[sound]
dynamic_volume_voicemaxspeed="130"
sound_volume="200"
sound_muted="0"
os_volume="255"
voice_volume="200"
os_muted="0"
use_method="1"

[timezone]
index="29"
auto_index="98"
tzbias="180"
use_auto="1"
tzdbias="0"

[tmc]
auto_tuning="1"

[warning]
warn_distances="130:450,110:350,90:300,60:200,40:100"
speedlimit_warning="0"
speedcam_warning="1"
speedcam_soundtype="0"
pedestrian_warning="1"
speedcam_enabled="0"

[warning.driveralert.settings]
preshow_distance_cat0="1000"

Desde já agradeço a colaboração pois moro em Três Lagoas/MS e aqui não existe nenhum suporte para GPS.

Flavio
  • ffm
  • Iniciante
  • ffm's Avatar
  • OFFLINE
  • Postagens: 6
  • Registro em: 04/10/2010
    Ult. Visita: 08/10/2010
O administrador desabilitou o acesso público de escrita.

Re:SUBSTITUIÇÃO DO IGO 8.3.4 NO FOSTON FS-700DT 05 Out 2010 17:15 #18788

Você só atualizou a versão do mesmo iGO 8.3.2 para 8.3.4 , é isso?
Quando voltou para o 8.3.2 o que você fez com o 8.3.4 ?
Sugiro renomear o folder do que não estiver ativo porque estou achando que um está procurando informação na pasta do outro, daí estar dando o problema

Ou então ponha o seguinte no "sys.txt"


[folders]
has_secondary_root=0
  • Sherlock
  • Gerente
  • Sherlock's Avatar
  • OFFLINE
  • Postagens: 5958
  • Agradecimentos: 8098
  • Registro em: 04/09/2010
    Ult. Visita: 28/11/2016
Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar!
O administrador desabilitou o acesso público de escrita.

  • Página:
  • 1
Time to create page: 0.311 seconds