Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Instalação do iGO 8.3 no nc 300

Instalação do iGO 8.3 no nc 300 15 Nov 2012 09:34 #179498

Olá, bom dia a todos.

Estou instalando o iGO 8.3 no NC 300, porém não funciona. Sou iniciante e não sei mt sobre o assunto, prciso de ajuda rs.

Bom, estou desde ontem olhando o site, e parabenizo aos organizadores pela atenção que dão a todos.
Segui alguns topicos como mudar resolução e não tive sucesso. o máximo que consegui foi iniciar a tela do "iGO" (azul) e volta para a inicial do gps, não da continuidade. vou por abaixo como esta meu SYS.TXT ( sem as alterações propostas neste site, pois as fiz e só consegui o que mensionei)
Desde ja agradeço.


[project]
name="igo8_pda"

[device]
type="HP_SAGAN"

;[folders]
;content= "\ResidentFlash\iPAQ\Nav\content"
;secondary_root="NNG"

[interface]
maxzoom2d=400000
minzoom2d=30
shutdown_time=10
show_exit=1
show_minimize=1
mapfontscale=250
store_orig_os_vol=1

2dheadup=1 3d_max_tiltlevel=8200 3d_default_tiltlevel=7900 3d_max_zoomlevel=400 3d_min_zoomlevel=50 3d_max_zfar=400 3d_scale_carmodel=1 3dcarsizemin=1500 ;3000 if fov=35 3dcarsizemax=2000 ;3500 if fov=35 3dcarsizemul=20000 [config] hideroadaltname=1 [gps] port=7 baud=57600 background_navigation=0 [debug] skip_eula=1 enable_roadshadow=1 enable_roadsign=1 enable_landmark_occlusion=1 fov = 30 ;35 [2d] mincarsize=150 mincarsize_zoomlevel=2000 maxcarsize=170 maxcarsize_zoomlevel=200 [3d] roadsign_lines_per_screen=14 show_guidance_strip=1 ;show_guidance_arrows=1 ;guidancearrow_first_size=1.3 ;guidancearrow_first_alpha=16 ;guidancearrow_second_size=1.2 ;guidancearrow_second_alpha=14[map]
2dheadup=1
3d_max_tiltlevel=8200
3d_default_tiltlevel=7900
3d_max_zoomlevel=400
3d_min_zoomlevel=50
3d_max_zfar=400

3d_scale_carmodel=1
3dcarsizemin=1500 ;3000 if fov=35
3dcarsizemax=2000 ;3500 if fov=35
3dcarsizemul=20000

[config]
hideroadaltname=1

[gps]
port=7
baud=57600
background_navigation=0

[debug]
skip_eula=1
enable_roadshadow=1
enable_roadsign=1
enable_landmark_occlusion=1
fov = 30 ;35

[2d]
mincarsize=150
mincarsize_zoomlevel=2000
maxcarsize=170
maxcarsize_zoomlevel=200

[3d]
roadsign_lines_per_screen=14
show_guidance_strip=1
;show_guidance_arrows=1

;guidancearrow_first_size=1.3
;guidancearrow_first_alpha=16
;guidancearrow_second_size=1.2
;guidancearrow_second_alpha=14
  • SEP-RJ
  • Iniciante
  • SEP-RJ's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 15/11/2012
    Ult. Visita: 16/11/2012
O administrador desabilitou o acesso público de escrita.

Re: Instalação do iGO 8.3 no nc 300 15 Nov 2012 11:25 #179506

Experimente usar o SYS.TXT abaixo. A única coisa que talvez tenha que mudar são as linhas referentes a resolução do seu aparelho, caso ele não seja 480_272

Clique aqui! [ Click to expand ]


Caso ele não seja 480_272, siga os passos do post abaixo:

www.gpspoint.com.br/...ar-resolucao-da-tela
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
Última Edição: 15 Nov 2012 11:26 por plot_aqa.
O administrador desabilitou o acesso público de escrita.

  • Página:
  • 1
Time to create page: 0.263 seconds