Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Meu navegador iGO não esta funcinando corretamente agora procuro outro Link do iGO 8.3.5 para baixar.

Meu navegador iGO não esta funcinando corretamente agora procuro outro Link do iGO 8.3.5 para baixar. 21 Set 2012 10:06 #173066

Caros amigos do forum, bom dia!!!


Amigos eu tenho uma versão do iGO 8.3.5.193799 que funcionava normalmente, a um tempo atrás atualizei um GPS de um amigo e ele me reclamou que o GPS não estava alertando sobre os radares. Pedi a ele o GPS emprestado e fiz eu mesmo o teste, realmente o gps não alertava, tentei atualizar o speedcam, mapa, dei uma olhada no sys pra ver se tinha algo de errado. Porém nada do que eu fiz deu resultado.

Então eu baixei outro navegador na internet, reconfigurei e funcionou perfeito. Ontem eu atualizei outro GPS e deu o mesmo erro. Porém não estou achando o navegador que baixei da internet.

Gostaria se os amigos tivesse o link, que postem para mim. Já procurei no forum porem o link que eu achei informa que tentei acessar um id de post que não existe.

Se alguem tiver e puder disponibilizar, agradeço demais...

Abração a todos e bom fim de semana.

Flávio - FRM
  • Flavio - FRM
  • Iniciante
  • Flavio - FRM's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 05/01/2011
    Ult. Visita: 22/10/2015
O administrador desabilitou o acesso público de escrita.

Re: Meu navegador iGO não esta funcinando corretamente agora procuro outro Link do iGO 8.3.5 para baixar. 21 Set 2012 10:12 #173068

Esse problema de não mostrar radares pode realmente ocorrer em alguns aparelhos quando se faz a atualização dos radares (por incrível que pareça rsrs). Neste caso, tente usar o arquivo do post abaixo:

www.gpspoint.com.br/...olar-pedagios-100812
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re: Meu navegador iGO não esta funcinando corretamente agora procuro outro Link do iGO 8.3.5 para baixar. 21 Set 2012 10:13 #173069

Flávio

Fomos obrigados a remover todos os arquivos que possuam algum tipo de Direito Autoral. Então não teremos mais links seja para compartilhar navegadores (iGO 8.3, iGO Amigo, iGO Primo...) ou mapas.
  • Fábio M.
  • Moderador
  • Fábio M.'s Avatar
  • OFFLINE
  • Postagens: 3369
  • Agradecimentos: 1241
  • Registro em: 20/10/2011
    Ult. Visita: 08/12/2016
Pesquise sempre! O fórum tem um acervo enorme com dúvidas respondidas. Evite abrir novos tópicos, utilize os tópicos já existentes.
Não crie uma nova mensagem para agradecer, clique apenas em 'Agradecimento' se a resposta lhe foi útil.
Última Edição: 21 Set 2012 10:14 por Fábio M..
O administrador desabilitou o acesso público de escrita.

Re: Meu navegador iGO não esta funcinando corretamente agora procuro outro Link do iGO 8.3.5 para baixar. 21 Set 2012 10:33 #173076

Plot, obrigado por ser tão atento e rápido nas respostas, mais quando atualizo um GPS eu baixo os radares mais novos. O GPS que eu atualizei ontem já esta com esse speedcam, por isso pedi o link de download do iGO pois só consegui resolver esse problema colocando outro navegador, mesmo sendo a mesma versão.

Mais uma vez obrigado.

Flávio - FRM
  • Flavio - FRM
  • Iniciante
  • Flavio - FRM's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 05/01/2011
    Ult. Visita: 22/10/2015
O administrador desabilitou o acesso público de escrita.

Re: Meu navegador iGO não esta funcinando corretamente agora procuro outro Link do iGO 8.3.5 para baixar. 21 Set 2012 10:36 #173077

Fábio M. isso explica o porque de eu não ter achado o link desta vez, lembro que da outra vez que precisei eu achei o link foi aqui no forum.

Mais obrigado pela informação, vou usar o pai dos burros da internet (KKKKKKKKK) O GOOGLE.

Abração.


Flávio - FRM
  • Flavio - FRM
  • Iniciante
  • Flavio - FRM's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 05/01/2011
    Ult. Visita: 22/10/2015
O administrador desabilitou o acesso público de escrita.

Re: Meu navegador iGO não esta funcinando corretamente agora procuro outro Link do iGO 8.3.5 para baixar. 21 Set 2012 10:48 #173080

Flavio - FRM

Por algum motivo que ainda não sei qual é, quando existe uma quantidade muito grande de radares+alertas a serem atualizados, em alguns aparelhos o Igo8.3.5 "se perde". Pode acontecer de travar ou gerar erro de falta de memória. Ou pode acontecer de não gerar o arquivo SPEEDCAM.SPDB correto. Esse arquivo acaba ficando com tamanho de 0bytes (ou seja, nenhum radar). Verifique isso nos aparelhos que vc atualizou.

Ao baixar um pacote, vc está usando um SPEEDCAM.SPDB já gerado no aparelho de quem postou o pacote. Por isso que funciona bem.

Sobre os links, é uma adequação a lei de Direitos Autorais, que ocorreu no final de Julho.
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.241 seconds