Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: iGO 8.3 - Não salva configurações de alerta de velocidade

iGO 8.3 - Não salva configurações de alerta de velocidade 19 Set 2012 21:28 #172907

Naão estou conseguido salvar alerta de velocidade no iGO 8.3.5 183522, vou em menu, alertas, limite de velocidade coloco 50k/h e seleciono o aviso sonoro, porem ao reiniciar o programa o mesmo volta a ficar sem seleção neste item.
O que faço ?
  • jrjil
  • Usuário Gold
  • jrjil's Avatar
  • OFFLINE
  • Postagens: 182
  • Agradecimentos: 30
  • Registro em: 19/09/2011
    Ult. Visita: 29/11/2016
O administrador desabilitou o acesso público de escrita.

Re: iGO 8.3 - Não salva configurações de alerta de velocidade 19 Set 2012 22:18 #172913

Procure por linhas parecidas com essas no seu sys.txt, debaixo de [warning], e coloque ponto e vírgula na frente:

;speedlimit_warning="0"
;speedwarn_alt_tolerance="135"
;speedwarn_tolerance="125"
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: leotecinformatica

Re: iGO 8.3 - Não salva configurações de alerta de velocidade 20 Set 2012 11:55 #172953

Ok, plot vou verificar, outro detalhe é que coloco para rota rápida e ao reiniciar o iGo ele fica sempre em rota economica, onde altero isso no sys ou na pasta save ?
  • jrjil
  • Usuário Gold
  • jrjil's Avatar
  • OFFLINE
  • Postagens: 182
  • Agradecimentos: 30
  • Registro em: 19/09/2011
    Ult. Visita: 29/11/2016
O administrador desabilitou o acesso público de escrita.

Re: iGO 8.3 - Não salva configurações de alerta de velocidade 20 Set 2012 12:17 #172956

Debaixo de [route] no seu sys. coloque:

[route]
route_type=FAST ;(FAST,ECO,SIMPLE,SHORT,SCENIC)

Tb, apague o arquivo ROUTE.DAT na pasta SAVE
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re: iGO 8.3 - Não salva configurações de alerta de velocidade 09 Out 2012 16:02 #175562

Plot, seguir este passo e deu certo, porem quando seleciono outro tipo de modo de rota ele fica apenas no modo rápido.
O que faço ?
  • jrjil
  • Usuário Gold
  • jrjil's Avatar
  • OFFLINE
  • Postagens: 182
  • Agradecimentos: 30
  • Registro em: 19/09/2011
    Ult. Visita: 29/11/2016
O administrador desabilitou o acesso público de escrita.

Re: iGO 8.3 - Não salva configurações de alerta de velocidade 01 Nov 2013 00:56 #207021

Eu fiz isso que você falou, inseri o ponto e vírgula na frente desses itens, porém o problema persiste.

Não salva minhas alterações em alertas. Por favor, poderia me ajudar? Já não sei mais o que fazer, há alguma outra solução?
  • Sullivan Bardelli
  • Iniciante
  • Sullivan Bardelli's Avatar
  • OFFLINE
  • Postagens: 4
  • Registro em: 09/11/2011
    Ult. Visita: 04/11/2013
O administrador desabilitou o acesso público de escrita.

iGO 8.3 - Não salva configurações de alerta de velocidade 01 Nov 2013 07:06 #207022

Sullivan Bardelli

1. Descreva seu problema
2. coloque aqui seu sys.txt
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

iGO 8.3 - Não salva configurações de alerta de velocidade 01 Nov 2013 15:41 #207082

Olá colega! Ok, meu problema é o seguinte:

Eu mudo as alterações de alertas lá no MENU, coloco sempre como "Desligado" porém, quando eu desligo o GPS e ligo novamente ele volta todas as configurações novamente! Não salva as alterações.

Eu estava com o mesmo problema em som, mais daí coloquei o ponto e vírgula na frente das linhas lá, e deu certo, esse resolveu.

Só o alerta mesmo que não salva as alterações.
Meu sys.txt lá vai:

Clique aqui! [ Click to expand ]
  • Sullivan Bardelli
  • Iniciante
  • Sullivan Bardelli's Avatar
  • OFFLINE
  • Postagens: 4
  • Registro em: 09/11/2011
    Ult. Visita: 04/11/2013
Última Edição: 02 Nov 2013 02:20 por Fábio M.. Razão: Retirada de citação / Acréscimo do Spoiler
O administrador desabilitou o acesso público de escrita.

iGO 8.3 - Não salva configurações de alerta de velocidade 01 Nov 2013 15:57 #207085

Sullivan Bardelli

Exatamente qual alerta que vc quer desligar e que permanece ligado ao reiniciar o aparelho?

Alerta de radar, d excesso de velocidade...?
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

iGO 8.3 - Não salva configurações de alerta de velocidade 01 Nov 2013 16:17 #207088

Eu gostaria de desligar o alerta de radar, esse me incomoda muito.
Se não for difícil também, o de velocidade também seria bom.
O que devo fazer?
  • Sullivan Bardelli
  • Iniciante
  • Sullivan Bardelli's Avatar
  • OFFLINE
  • Postagens: 4
  • Registro em: 09/11/2011
    Ult. Visita: 04/11/2013
O administrador desabilitou o acesso público de escrita.

iGO 8.3 - Não salva configurações de alerta de velocidade 01 Nov 2013 22:52 #207120

Coloque o ponto e vírgula na frente das seguintes linhas:

speedcam_enabled="1"
speedcam_warning="1"
speedlimit_warning_voice="1"
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: Sullivan Bardelli

iGO 8.3 - Não salva configurações de alerta de velocidade 04 Nov 2013 11:37 #207304

plot_aqa Muitooo obrigado pela ajuda! Deu certo! Funcionou certinho! Agora ficou tudo desativado e salvo =D
Valew amigo, obrigado mesmo pela sua força, e sua atenção aí.
Grande abraço!
  • Sullivan Bardelli
  • Iniciante
  • Sullivan Bardelli's Avatar
  • OFFLINE
  • Postagens: 4
  • Registro em: 09/11/2011
    Ult. Visita: 04/11/2013
O administrador desabilitou o acesso público de escrita.

iGO 8.3 - Não salva configurações de alerta de velocidade 22 Dez 2013 07:15 #210546

Bom dia! Estou com o problema que o meu Igo 8, está apitando demais quando estou em excesso de velocidade, não para de apitar enquanto não diminuo a velocidade, já fui em uma configuração que tem nele de aviso de excesso de velocidade e desmarquei mas mesmo assim continua apitando. Não é no radar é velocidade da via normal sabe.
  • Angelo Marcelino
  • Usuário Platinum
  • Angelo Marcelino's Avatar
  • OFFLINE
  • Postagens: 216
  • Agradecimentos: 7
  • Registro em: 09/08/2011
    Ult. Visita: 27/06/2014
O administrador desabilitou o acesso público de escrita.

iGO 8.3 - Não salva configurações de alerta de velocidade 22 Dez 2013 08:38 #210554

Angelo Marcelino

As dicas dos posts anteriores não te ajudaram? Vc as testou?
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

iGO 8.3 - Não salva configurações de alerta de velocidade 22 Dez 2013 08:42 #210555

O meu caso não é desativa o alerta de radar e de tudo seria só o de velocidade, quando estou circulando em via sem radar nenhum que ela é de 60 por exemplo seu eu andar a 70 permanece apitando o tempo inteiro, não queria desativar tudo pois acho o de radar muito útil.
  • Angelo Marcelino
  • Usuário Platinum
  • Angelo Marcelino's Avatar
  • OFFLINE
  • Postagens: 216
  • Agradecimentos: 7
  • Registro em: 09/08/2011
    Ult. Visita: 27/06/2014
O administrador desabilitou o acesso público de escrita.

iGO 8.3 - Não salva configurações de alerta de velocidade 22 Dez 2013 08:51 #210556

Deixe assim:

speedlimit_warning="0"
speedlimit_warning_voice="0"
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

iGO 8.3 - Não salva configurações de alerta de velocidade 22 Dez 2013 09:14 #210561

A não ser que eu esteja olhando errado o meu já está assim:

J:\MobileNavigator\NAVEGADORES\IGO8\save

[warning]
speedcam_warning="1"
speedcam_soundtype="2"
speedlimit_warning="0"
  • Angelo Marcelino
  • Usuário Platinum
  • Angelo Marcelino's Avatar
  • OFFLINE
  • Postagens: 216
  • Agradecimentos: 7
  • Registro em: 09/08/2011
    Ult. Visita: 27/06/2014
O administrador desabilitou o acesso público de escrita.

Re: iGO 8.3 - Não salva configurações de alerta de velocidade 15 Abr 2014 00:27 #220082

Valeu amigo. no meu deu certo. abraço
  • leotecinformatica
  • Iniciante
  • leotecinformatica's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 11/03/2011
    Ult. Visita: 15/04/2014
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.427 seconds