Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: GPS FOSTON FS700dt configuração tela

GPS FOSTON FS700dt configuração tela 13 Set 2010 13:36 #15873

Ola pessoal, mais um novato no meio....apesar dos 64 anos.
Tenho um gps Foston 7" modelo FS700dt, com tv dig, trans FM, Bluetooth, gostaria de instalar este novo IGO8.3.4.117940, de uma video aula que vi no GPSPOINT, a versão do IGO que veio com o aparelho é a 8.3.2.96054 e a resolução que tenho nesta versão é a 400 x 240, mostro abaixo o conteudo do arquivo system. ini na pasta save.
Como proceder para que o novo IGO8.3.4.117940 funcione com esta resolução? Coloco abaixo também o system.ini do Igo 8.3.4.117940
Antecipo aqui meus agradecimentos e acho muito bonita a participação de voces expert´s em ajudar as pessoas nos foruns.

DENTRO DA PASTA SAVE O ARQ SYSTEM.INI É ESTE versão 8.3.2.96054:

[gps]
baud="19200"
port="0"
logging="0"

[interface]
safemode_type="0"

[keyboard]
panel_numeric="Numbers"

[local]
language_lcid="1046"
language_key="portuguese BRA"
lang_path_hint="lang\Lang_Portuguese-bra_Pna.zip"
voice_key="Por_BRA_f2"
voice_path_hint="voice\Voice_Por-bra-f2.zip"
geopos_disp_format="0"
timeformat="0"
dateformat="8"

rasterorder="" viewpreset_front1="30,100,7200,10" viewpreset_front2="70,7000,6000,10" viewpreset_top="600,50000,225,10" viewpreset_front3="70,7000,6000,10" map_mode="3D" follow_gps="1" rotation="2004" 3d_landmarks="0" nightmode_dependent_backlight="0" auto_nightmode="0" 3d_buildings="1" terrain_in_2d="1" 3d_buildings_distance="2" 3d_dem_detail="2" [mydata.tracks] record_auto_track="0" auto_track_visible="1" [navigation] autoreplan_action="AUTO" gps_pos_to_road="1" [rawdisplay] class="wide" [route] allow_uturn="1" route_type="FAST" allow_unpaved="1" [screen] nightmode="0" menu_animation="1" current_background="ui_igo8\400_240\background\sunset.bmp" [settings] accident_recalc="0" closed_recalc="0" heavy_recalc="0" congestion_recalc="0" roadworks_recalc="0" closures_recalc="0" danger_recalc="0" weather_recalc="0" police_recalc="0" invalid_recalc="0" [smartzoom] auto_follow_time="10" overview="0" auto_follow_on="0" zoom_after_find="1" enabled2d="1" overview_zoomlevel="3000" enabled="1" restore_smartzoom_on="0" auto_smartzoom_time="30" [sound] dynamic_volume_voicemaxspeed="97" os_volume="229" os_muted="0" voice_volume="63" [timezone] index="29" tzdbias="0" use_auto="1" tzbias="180" tzdst="0" sync_time="1" auto_index="98" [tmc] auto_tuning="1" [warning] speedcam_warning="1" pedestrian_warning="1" speedlimit_warning="1" speedcam_soundtype="2" speedcam_visualtype="1" speedwarn_alt_tolerance="100" speedwarn_tolerance="100" speedlimit_warning_visual="1" speedcam_enabled="1" speedlimit_warning_voice="1" [size=4]Agora o system.ini que tem no novo IGO 8.3.4.117940[/size] [gps] port="" baud="" [interface] theme="" always_show_trafficsettings="1" [keyboard] panel_numeric="Numbers" panel_geo="Geocoord" [local] voice_key="tts_loq_por_bra_f1" voice_path_hint="voice\Voice_tts_loq_por_bra_f1.zip" language_lcid="1046" language_key="portuguese BRA" lang_path_hint="lang\portuguese_bra.zip" dateformat="8" geopos_disp_format="0" [map] rasterorder="" viewpreset_front1="30,100,7200,10" viewpreset_front2="140,7000,6000,10" viewpreset_top="600,50000,225,10" viewpreset_front3="140,7000,6000,10" follow_gps="1" rotation="-2012" popup_info="0" map_mode="3D" 3d_buildings_distance="2" 3d_buildings="1" nightmode_dependent_backlight="1" auto_nightmode="1" [navigation] autoreplan_action="AUTO" gps_pos_to_road="1" [route] allow_unpaved="0" allow_uturn="1" allow_special="0" vehicle_type="0" route_type="SIMPLE" correctness="75" planned_route_weight="8" [screen] nightmode="0" menu_animation="1" current_background="ui_igo8\480_272\background\darkblue.bmp" [settings] accident_recalc="0" closed_recalc="0" heavy_recalc="0" congestion_recalc="0" roadworks_recalc="0" closures_recalc="0" danger_recalc="0" weather_recalc="0" police_recalc="0" invalid_recalc="0" [smartzoom] overview="0" auto_follow_on="0" enabled="1" restore_smartzoom_on="1" enabled2d="0" maxangle="90" [sound] dynamic_volume_voicemaxspeed="130" sound_volume="200" sound_muted="0" os_volume="255" voice_volume="200" os_muted="0" use_method="1" [timezone] index="29" auto_index="98" tzbias="180" use_auto="1" tzdbias="0" [warning] warn_distances="130:450,110:350,90:300,60:200,40:100" speedlimit_warning="0" speedcam_warning="1" speedcam_soundtype="0" pedestrian_warning="0" [warning.driveralert.settings] preshow_distance_cat0="1000"[color=#FF0000][/color][map]
rasterorder=""
viewpreset_front1="30,100,7200,10"
viewpreset_front2="70,7000,6000,10"
viewpreset_top="600,50000,225,10"
viewpreset_front3="70,7000,6000,10"
map_mode="3D"
follow_gps="1"
rotation="2004"
3d_landmarks="0"
nightmode_dependent_backlight="0"
auto_nightmode="0"
3d_buildings="1"
terrain_in_2d="1"
3d_buildings_distance="2"
3d_dem_detail="2"

[mydata.tracks]
record_auto_track="0"
auto_track_visible="1"

[navigation]
autoreplan_action="AUTO"
gps_pos_to_road="1"

[rawdisplay]
class="wide"

[route]
allow_uturn="1"
route_type="FAST"
allow_unpaved="1"

[screen]
nightmode="0"
menu_animation="1"
current_background="ui_igo8\400_240\background\sunset.bmp"

[settings]
accident_recalc="0"
closed_recalc="0"
heavy_recalc="0"
congestion_recalc="0"
roadworks_recalc="0"
closures_recalc="0"
danger_recalc="0"
weather_recalc="0"
police_recalc="0"
invalid_recalc="0"

[smartzoom]
auto_follow_time="10"
overview="0"
auto_follow_on="0"
zoom_after_find="1"
enabled2d="1"
overview_zoomlevel="3000"
enabled="1"
restore_smartzoom_on="0"
auto_smartzoom_time="30"

[sound]
dynamic_volume_voicemaxspeed="97"
os_volume="229"
os_muted="0"
voice_volume="63"

[timezone]
index="29"
tzdbias="0"
use_auto="1"
tzbias="180"
tzdst="0"
sync_time="1"
auto_index="98"

[tmc]
auto_tuning="1"

[warning]
speedcam_warning="1"
pedestrian_warning="1"
speedlimit_warning="1"
speedcam_soundtype="2"
speedcam_visualtype="1"
speedwarn_alt_tolerance="100"
speedwarn_tolerance="100"
speedlimit_warning_visual="1"
speedcam_enabled="1"
speedlimit_warning_voice="1"

Agora o system.ini que tem no novo IGO 8.3.4.117940

[gps]
port=""
baud=""

[interface]
theme=""
always_show_trafficsettings="1"

[keyboard]
panel_numeric="Numbers"
panel_geo="Geocoord"

[local]
voice_key="tts_loq_por_bra_f1"
voice_path_hint="voice\Voice_tts_loq_por_bra_f1.zip"
language_lcid="1046"
language_key="portuguese BRA"
lang_path_hint="lang\portuguese_bra.zip"
dateformat="8"
geopos_disp_format="0"

rasterorder="" viewpreset_front1="30,100,7200,10" viewpreset_front2="140,7000,6000,10" viewpreset_top="600,50000,225,10" viewpreset_front3="140,7000,6000,10" follow_gps="1" rotation="-2012" popup_info="0" map_mode="3D" 3d_buildings_distance="2" 3d_buildings="1" nightmode_dependent_backlight="1" auto_nightmode="1" [navigation] autoreplan_action="AUTO" gps_pos_to_road="1" [route] allow_unpaved="0" allow_uturn="1" allow_special="0" vehicle_type="0" route_type="SIMPLE" correctness="75" planned_route_weight="8" [screen] nightmode="0" menu_animation="1" current_background="ui_igo8\480_272\background\darkblue.bmp" [settings] accident_recalc="0" closed_recalc="0" heavy_recalc="0" congestion_recalc="0" roadworks_recalc="0" closures_recalc="0" danger_recalc="0" weather_recalc="0" police_recalc="0" invalid_recalc="0" [smartzoom] overview="0" auto_follow_on="0" enabled="1" restore_smartzoom_on="1" enabled2d="0" maxangle="90" [sound] dynamic_volume_voicemaxspeed="130" sound_volume="200" sound_muted="0" os_volume="255" voice_volume="200" os_muted="0" use_method="1" [timezone] index="29" auto_index="98" tzbias="180" use_auto="1" tzdbias="0" [warning] warn_distances="130:450,110:350,90:300,60:200,40:100" speedlimit_warning="0" speedcam_warning="1" speedcam_soundtype="0" pedestrian_warning="0" [warning.driveralert.settings] preshow_distance_cat0="1000"[color=#FF0000][/color][map]
rasterorder=""
viewpreset_front1="30,100,7200,10"
viewpreset_front2="140,7000,6000,10"
viewpreset_top="600,50000,225,10"
viewpreset_front3="140,7000,6000,10"
follow_gps="1"
rotation="-2012"
popup_info="0"
map_mode="3D"
3d_buildings_distance="2"
3d_buildings="1"
nightmode_dependent_backlight="1"
auto_nightmode="1"

[navigation]
autoreplan_action="AUTO"
gps_pos_to_road="1"

[route]
allow_unpaved="0"
allow_uturn="1"
allow_special="0"
vehicle_type="0"
route_type="SIMPLE"
correctness="75"
planned_route_weight="8"

[screen]
nightmode="0"
menu_animation="1"
current_background="ui_igo8\480_272\background\darkblue.bmp"

[settings]
accident_recalc="0"
closed_recalc="0"
heavy_recalc="0"
congestion_recalc="0"
roadworks_recalc="0"
closures_recalc="0"
danger_recalc="0"
weather_recalc="0"
police_recalc="0"
invalid_recalc="0"

[smartzoom]
overview="0"
auto_follow_on="0"
enabled="1"
restore_smartzoom_on="1"
enabled2d="0"
maxangle="90"

[sound]
dynamic_volume_voicemaxspeed="130"
sound_volume="200"
sound_muted="0"
os_volume="255"
voice_volume="200"
os_muted="0"
use_method="1"

[timezone]
index="29"
auto_index="98"
tzbias="180"
use_auto="1"
tzdbias="0"

[warning]
warn_distances="130:450,110:350,90:300,60:200,40:100"
speedlimit_warning="0"
speedcam_warning="1"
speedcam_soundtype="0"
pedestrian_warning="0"

[warning.driveralert.settings]
preshow_distance_cat0="1000"
  • Macege
  • Iniciante
  • Macege's Avatar
  • OFFLINE
  • Postagens: 18
  • Registro em: 09/09/2010
    Ult. Visita: 19/11/2014
O tópico foi trancado.

Re:GPS FOSTON FS700dt configuração tela 13 Set 2010 14:26 #15882

Boa tarde Macege
Leia este forum www.gpspoint.com.br/...-buster-c-gps-integr
ou este
gpspoint.com.br/inde...it=30&start=30#15303
Quem sabe pode resolver pra vc.
lembre-se "Nunca deixe de fazer um backup de seu GPS quando for fazer alguma alteração ou atualização
Att
Fernando .´.
  • fernandoitu
  • Colaborador
  • fernandoitu's Avatar
  • OFFLINE
  • Postagens: 309
  • Agradecimentos: 5
  • Registro em: 03/07/2010
    Ult. Visita: 10/08/2014
O tópico foi trancado.

Re:GPS FOSTON FS700dt configuração tela 27 Dez 2010 12:42 #38602

grato amigo.
  • Elpidio Foloni
  • Iniciante
  • Elpidio Foloni's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 25/12/2010
    Ult. Visita: 27/12/2010
O tópico foi trancado.
  • Página:
  • 1
Time to create page: 0.346 seconds