Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Igo 8.3 e Amigo na tela do GPS de 7' não cabe

Igo 8.3 e Amigo na tela do GPS de 7' não cabe 10 Set 2010 08:09 #15539

Olá pessoal.

Instalei o Igo 8.3 num cartão de memória minisd de 8GB, marca Kingston(antes tentei com o Amigo, mas tb não deu certo), ambos baixados neste site, no meu GPS de 7 polegas, da marca xingling MidiJapan, e a resolução excede a tela. Lendo os scraps aqui, mudei as configuracoes do sys.txt para resolucao de 480x272, 480x234; 480x240...., enfim, tentei várias resolução, inclusive 800x480, e nada funcionou.
Porem, quando alterei a resolução para 320x240, a tela ficou inteira, mas pequenininha, ocupando 1/4 da tela de 7' do GPS. O GPS tem 1GB de memória ram, interna. E eu não instalei os aplicativos amigo e igo8.3 na memória interna pq temia comprometer o programa Igo8 que veio de fábrica e que funciona corretamente, inclusive com a resolução certa, 480x272...
A versão do firmware que veio nele é v2.4.5.10.05.28/v31.0.10.05.28.1G
Versão do aplicativo: v1.3.01.10.05.10
O que pode estar havendo, e como resolver isso? No mais tudo funciona.
Desde já, grato!
  • cobbett
  • Iniciante
  • cobbett's Avatar
  • OFFLINE
  • Postagens: 15
  • Registro em: 10/09/2010
    Ult. Visita: 17/04/2014
O tópico foi trancado.

Re:Igo 8.3 e Amigo na tela do GPS de 7' não cabe 10 Set 2010 08:43 #15542

Cobbett, meu problema é exatamente igual ao seu. rsrs

Já fiz várias tentativas p/ acertar a imagem à tela de 7", mas até agora sem suceso.
Continuemos aguardando um "tiro certeiro" de alguém que já passou por isso, mas acabou por solucionar o problema.

abs
  • luizzzcarlosss
  • Iniciante
  • luizzzcarlosss's Avatar
  • OFFLINE
  • Postagens: 18
  • Agradecimentos: 3
  • Registro em: 07/09/2010
    Ult. Visita: 20/10/2013
Última Edição: 10 Set 2010 08:46 por luizzzcarlosss.
O tópico foi trancado.

Re: Igo 8.3 e Amigo na tela do GPS de 7' não cabe 10 Set 2010 15:26 #15568

cobbett,
Infelizmente, ate o momento, o igo amigo nao suporta para gps de 7", vc pode pesquisar se existe o data.zip para a resolucao 800x400, aqui no gps point ainda nao tem.
Tenta no google assim "data zip 800x480 Igo amigo"
Eh o que vc tem que modificar para rodar, todo igo tem esse data.zip, nesse caso, fica dentro da pasta amigo.
  • sbacruz
  • Colaborador
  • Seja paciente!
  • sbacruz's Avatar
  • OFFLINE
  • Postagens: 141
  • Agradecimentos: 3
  • Registro em: 05/07/2010
    Ult. Visita: 05/07/2015
Sergio Cruz
Última Edição: 11 Set 2010 07:08 por sbacruz.
O tópico foi trancado.

Re: Igo 8.3 e Amigo na tela do GPS de 7' não cabe 10 Set 2010 15:39 #15571

Meu iGO é o 8.3 e também não funciona na tela de 7".
  • luizzzcarlosss
  • Iniciante
  • luizzzcarlosss's Avatar
  • OFFLINE
  • Postagens: 18
  • Agradecimentos: 3
  • Registro em: 07/09/2010
    Ult. Visita: 20/10/2013
O tópico foi trancado.

Re: Igo 8.3 e Amigo na tela do GPS de 7' não cabe 11 Set 2010 10:34 #15614

[interface]
skin="ui_igo8"
resolution_dir="800_480"
vga=0
shutdown_time=0
exit_on_restart=0
maxzoom2d=6000000
minzoom2d=150
show_exit=1

[rawdisplay]
class="landscape"
screen_x=1600
screen_y=960

[debug]
skip_eula=1
enable_roadshadow=1

auto_nightmode=1 2dheadup=1 3d_scale_carmodel=1 3dcarsizemin=2000 3dcarsizemax=2800 3dcarsizemul=5000 [3d] show_guidance_strip=1 show_guidance_arrows=1 guidancearrow_first_size=1.5 guidancearrow_first_alpha=24 guidancearrow_second_size=0.8 guidancearrow_second_alpha=12 [smartzoom] auto_follow_time="30" restore_smartzoom_on="0" auto_smartzoom_time="30" overview="0" auto_follow_on="0" overview_zoomlevel="3000" enabled="0" maxangle="85" minangle="85" maxzoom2d="1000" enabled2d="1" zoom_after_find="0" [navigation] sim_speed_factor=2.5 show_current_city=1 show_countrychange=1 [msnd] msnd.start=0 [3d_config] disable_roadsign_navigation_mode=1 ; 0 = balloons shown, 1 = no balloons [warning] warn_distances=130:450,110:350,90:300,60:200,40:100 [sound] queue_length=200 use_method="1" os_volume="200" sound_volume="200" voice_volume="200" dynamic_volume_type="0" [tts] tts_buffer=40000 tts_logics=3 announce_exit_directions=1 priority="HIGH" always_say_road_names=1 announce_street_name=1 skip_exit_numbers=0 [TMC] port = "COM, 2" source = "eten" gps_source = 0 ESSSA CONFIGURAÇÃO ESTA NO MEU MIDI IGUAL O SEU E FUNCIONA PERFEITAMENTE NO IGO. 8.3[map]
auto_nightmode=1
2dheadup=1
3d_scale_carmodel=1
3dcarsizemin=2000
3dcarsizemax=2800
3dcarsizemul=5000

[3d]
show_guidance_strip=1
show_guidance_arrows=1
guidancearrow_first_size=1.5
guidancearrow_first_alpha=24
guidancearrow_second_size=0.8
guidancearrow_second_alpha=12

[smartzoom]
auto_follow_time="30"
restore_smartzoom_on="0"
auto_smartzoom_time="30"
overview="0"
auto_follow_on="0"
overview_zoomlevel="3000"
enabled="0"
maxangle="85"
minangle="85"
maxzoom2d="1000"
enabled2d="1"
zoom_after_find="0"

[navigation]
sim_speed_factor=2.5
show_current_city=1
show_countrychange=1

[msnd]
msnd.start=0

[3d_config]
disable_roadsign_navigation_mode=1 ; 0 = balloons shown, 1 = no balloons

[warning]
warn_distances=130:450,110:350,90:300,60:200,40:100

[sound]
queue_length=200
use_method="1"
os_volume="200"
sound_volume="200"
voice_volume="200"
dynamic_volume_type="0"

[tts]
tts_buffer=40000
tts_logics=3
announce_exit_directions=1
priority="HIGH"
always_say_road_names=1
announce_street_name=1
skip_exit_numbers=0

[TMC]
port = "COM, 2"
source = "eten"
gps_source = 0


ESSSA CONFIGURAÇÃO ESTA NO MEU MIDI IGUAL O SEU E FUNCIONA PERFEITAMENTE NO IGO.
8.3
  • paulopp1
  • Colaborador
  • paulopp1's Avatar
  • OFFLINE
  • Postagens: 63
  • Agradecimentos: 6
  • Registro em: 11/09/2010
    Ult. Visita: 07/09/2016
O tópico foi trancado.

Re:Igo 8.3 e Amigo na tela do GPS de 7' não cabe 11 Set 2010 15:49 #15660

Obrigado, amigo paulopp1. Funcionou! Agora quero ver como faço para acertar a resolução do Igo Amigo. A foto acima é do Amigo; a tela é de 7'. Será que essa configuração que acertou o Igo8.3 serve para o Amigo? Onde posso ver as resoluções suportadas pelo Amigo?

Quem puder ajudar, grato desde já!
  • cobbett
  • Iniciante
  • cobbett's Avatar
  • OFFLINE
  • Postagens: 15
  • Registro em: 10/09/2010
    Ult. Visita: 17/04/2014
O tópico foi trancado.

Re: Igo 8.3 e Amigo na tela do GPS de 7' não cabe 11 Set 2010 18:45 #15674

paulopp1 escreveu:
[interface]
skin="ui_igo8"
resolution_dir="800_480"
vga=0
shutdown_time=0
exit_on_restart=0
maxzoom2d=6000000
minzoom2d=150
show_exit=1

[rawdisplay]
class="landscape"
screen_x=1600
screen_y=960

Matou à pau, JUVENAL. rsrsrs

Era esse o "segredinho". he he he

Finalmente vou poder usar o iGO8.3 no meu MIDI 7".


Valeu paulopp1, ficamos te devendo essa.
  • luizzzcarlosss
  • Iniciante
  • luizzzcarlosss's Avatar
  • OFFLINE
  • Postagens: 18
  • Agradecimentos: 3
  • Registro em: 07/09/2010
    Ult. Visita: 20/10/2013
Última Edição: 11 Set 2010 19:14 por luizzzcarlosss.
O tópico foi trancado.

Re:Igo 8.3 e Amigo na tela do GPS de 7' não cabe 11 Set 2010 19:18 #15682

ENTAUM GALERA SEGUINTE, EU ME MATEI UM DIA TODO TENTANDO CONFIGURAR A RESOLUÇÃO PARA 7" NO IGO AMIGO, COMO SOU BRASILEIRO E NAUM DESISTO NUNCA, EU VOU TENTAR INSTALAR ELE NOVAMENTE NO MEU GPS, E VOU TENTAR BOLAR UMA TATICA AI QUE AXU QUE VAI DAR CERTO, ENTAUM POR ENQUANTO VAMOS DESFRUTAR DESSE, ESSA SEMANA AINDA, EU CONFIGURO O AMIGO PRA VE SE VAI DAR CERTO, SE DER EU POSTO AKI

ABRAÇOS
  • paulopp1
  • Colaborador
  • paulopp1's Avatar
  • OFFLINE
  • Postagens: 63
  • Agradecimentos: 6
  • Registro em: 11/09/2010
    Ult. Visita: 07/09/2016
O tópico foi trancado.

Re:Igo 8.3 e Amigo na tela do GPS de 7' não cabe 12 Set 2010 03:42 #15692

Olá paulopp, gostaria de agradecer o interesse em contribuir com o forum ok, e também gostaria de pedir que não escreva em letras maiusculas amigo e contra regra do forum ok.Abraços e sucesso em sua tatica.
  • Mago Merllim
  • Galeria de Honra
  • ¨Gratidão gera Gratidão¨
  • Mago Merllim's Avatar
  • OFFLINE
  • Postagens: 1558
  • Agradecimentos: 19
  • Registro em: 22/04/2010
    Ult. Visita: 06/03/2016
Clique aqui e participe do sorteio de um lindo GPS.
O tópico foi trancado.

Re:Igo 8.3 e Amigo na tela do GPS de 7' não cabe 12 Set 2010 05:16 #15700

:woohoo: Vou aguardar ansiosamente pelo sucesso de sua tática, mister paulopp1. Parabéns mais uma vez e gratíssimo!
  • cobbett
  • Iniciante
  • cobbett's Avatar
  • OFFLINE
  • Postagens: 15
  • Registro em: 10/09/2010
    Ult. Visita: 17/04/2014
Última Edição: 12 Set 2010 05:18 por cobbett.
O tópico foi trancado.

Re:Igo 8.3 e Amigo na tela do GPS de 7' não cabe 12 Set 2010 08:50 #15712

bom desculpem galera pelas letras maiusculas,é que sou novo no forum, mais entaum eu to com uma pasta montadinha do Igo Amigo, preparada para resolução com tela de 7", só que o seguinte eu to sem GPS pra testar, eu configurei o do meu patrão da midi, meu GPS fica no meu DVD retratil da midi, é meu pc naum tem entrada pra cartão, entaum vou ver essa semana, se consigo instalar , quero ver se funciona antes de postar aki, se caso funcionar, vou upar a pasta no mega, e pedi para o adm postar aki no site

abraçoss a todos, e obrigado
  • paulopp1
  • Colaborador
  • paulopp1's Avatar
  • OFFLINE
  • Postagens: 63
  • Agradecimentos: 6
  • Registro em: 11/09/2010
    Ult. Visita: 07/09/2016
O tópico foi trancado.

Re:Igo 8.3 e Amigo na tela do GPS de 7' não cabe 12 Set 2010 09:22 #15720

Paulopp

meu note também não tem porta para cartão, porém eu faço o seguinte esquema para usar cartão de memória, todo pen modem tem entrada pra cartão micro sd, é assim que eu uso, se vc não tiver um pen modem arruma uma emprestado é mais fácil que arrumar um pc com entrada pra cartão.

Forte abraço
  • filégyn
  • Iniciante
  • filégyn's Avatar
  • OFFLINE
  • Postagens: 20
  • Registro em: 11/09/2010
    Ult. Visita: 27/01/2012
O tópico foi trancado.

Re:Igo 8.3 e Amigo na tela do GPS de 7' não cabe 12 Set 2010 16:18 #15775

paulopp1, boa gente, manda ai que eu testo. Não é problema para mim pq eu adiciono no cartão de mémoria do GPS. Se der eca, não perco a configuraçao original do GPS. Mas passa o tutorial, se for só alterar o system, é só indicar a pasta que eu copio e colo...
  • cobbett
  • Iniciante
  • cobbett's Avatar
  • OFFLINE
  • Postagens: 15
  • Registro em: 10/09/2010
    Ult. Visita: 17/04/2014
O tópico foi trancado.

Re:Igo 8.3 e Amigo na tela do GPS de 7' não cabe 12 Set 2010 21:00 #15801

filé, obrigado pela dica, cobett, entaum blz vou te ensinar aki, dai vc testa ai, se der certo me avisa depois blzz


primeiramente é o seguinte, vcs vão baixar esse arquivo aki

www*megau*pload*com*/?d=OKB0ZGEH tire apenas os asteriscos*


depois que feito isso, extraia o arquivo baixado, data.gro e sys

entre na pasta do Amigo e substitua o arquivo data.gro por esse novo que baixou e deixe o arquivo sys criado dentro da pasta amigo tbm, depois vá na pasta save, entre no arquivo system.ini e apague todo o conteudo salve tudo e teste, caso naum de certo, tente axar na internet um arquivo data.gro com tamanho em megas maior, entre 15 megas e 30 e tente denovo, caso naum de, me informe, que depois vou testar uma outra jogada, bom vou ficar aki na esperança que de certo

abraçoss a todos
  • paulopp1
  • Colaborador
  • paulopp1's Avatar
  • OFFLINE
  • Postagens: 63
  • Agradecimentos: 6
  • Registro em: 11/09/2010
    Ult. Visita: 07/09/2016
O tópico foi trancado.

Re:Igo 8.3 e Amigo na tela do GPS de 7' não cabe 13 Set 2010 15:16 #15886

:woohoo: paulopp1, MANO VÉIO, FUNCIONOU! Mas não exatamente como desejado. A tela está inteira, com as funções operantes, porém ocupando 1/4 da tela de 7'.
Assim, oh: B) :blink:
  • cobbett
  • Iniciante
  • cobbett's Avatar
  • OFFLINE
  • Postagens: 15
  • Registro em: 10/09/2010
    Ult. Visita: 17/04/2014
O tópico foi trancado.

Re:Igo 8.3 e Amigo na tela do GPS de 7' não cabe 13 Set 2010 16:39 #15892

Bom, faça assim coloca essas configurações
interface]
skin="ui_igo8"
resolution_dir="800_480"
vga=0
shutdown_time=0
exit_on_restart=0
maxzoom2d=6000000
minzoom2d=150
show_exit=1

[rawdisplay]
class="landscape"
screen_x=1600
screen_y=960


apenas as resoluções entendeu 800_400 e rawdisplay 1600 960

tenta colocar essas duas testa e me fala

flww
  • paulopp1
  • Colaborador
  • paulopp1's Avatar
  • OFFLINE
  • Postagens: 63
  • Agradecimentos: 6
  • Registro em: 11/09/2010
    Ult. Visita: 07/09/2016
O tópico foi trancado.

Re:Igo 8.3 e Amigo na tela do GPS de 7' não cabe 14 Set 2010 05:50 #15948

Não rolou. Deu msg de erro, resolução não suportada...
  • cobbett
  • Iniciante
  • cobbett's Avatar
  • OFFLINE
  • Postagens: 15
  • Registro em: 10/09/2010
    Ult. Visita: 17/04/2014
O tópico foi trancado.

Re:Igo 8.3 e Amigo na tela do GPS de 7' não cabe 14 Set 2010 13:44 #16015

Bom cobet, o negocio é o seguinte, deixa eu pegar o GPS la nas mãos denovo, que dai vou fussar nas configurações e tentar algumas aki que to pensando :D, e eu sei que alguma vai da certa aushdauhdusadas

ah por falar, tem um tutorial aki proprio site, um amigo nosso aki, upo no mega o igo amigo preparado para resolução de 7 " tenta baixar qualquer coisa ele, e ve se funciona blzz
  • paulopp1
  • Colaborador
  • paulopp1's Avatar
  • OFFLINE
  • Postagens: 63
  • Agradecimentos: 6
  • Registro em: 11/09/2010
    Ult. Visita: 07/09/2016
O tópico foi trancado.

Re:Igo 8.3 e Amigo na tela do GPS de 7' não cabe 15 Set 2010 07:42 #16093

B) Tenho pressa, não! Vou esperar vc testar, virar e revirar suas estratégias até encontrar o caminho e a luz. :S Tenho pouco conhecimento nesse ramo, posso F... de vez o troço aqui se mexer muito, eheheheheheh. :P
Valeu!
Forte abraço! :woohoo:
  • cobbett
  • Iniciante
  • cobbett's Avatar
  • OFFLINE
  • Postagens: 15
  • Registro em: 10/09/2010
    Ult. Visita: 17/04/2014
Última Edição: 15 Set 2010 07:49 por cobbett.
O tópico foi trancado.

Re:Igo 8.3 e Amigo na tela do GPS de 7' não cabe 15 Set 2010 07:55 #16096

Amigo vou lhe dar uma dica se quiser teste a mesma ok, abra seu sys e onde está este caminho mude conforme informo abaixo e teste e informe se resolveu ok.Abraços


[rawdisplay]
class="landscape" Este e o seu certo mude onde está landscape
screen_x=1600
screen_y=960


[rawdisplay]
class="Wide" Coloque Wide e de um reset em seu aparelho
screen_x=1600
screen_y=960
  • Mago Merllim
  • Galeria de Honra
  • ¨Gratidão gera Gratidão¨
  • Mago Merllim's Avatar
  • OFFLINE
  • Postagens: 1558
  • Agradecimentos: 19
  • Registro em: 22/04/2010
    Ult. Visita: 06/03/2016
Clique aqui e participe do sorteio de um lindo GPS.
O tópico foi trancado.

Re:Igo 8.3 e Amigo na tela do GPS de 7' não cabe 15 Set 2010 08:13 #16101

amigos, sofri com este problema varios dias. Tenho um orange de 7" com IGO8.3 e nada funcionava ate fazer o seguinte:

Nao custa lembrar, facam um backup antes e alterem.

na pasta "save" arquivo "system" copiem e colem a configuracao:


[gps]
port="2"
baud="4800"

[keyboard]
panel_numeric="Numbers"

[local]
timeformat="0"
dateformat="11"
voice_key="tts_loq_por_bra_f1"
voice_path_hint="voice\Voice_TTS-loq-por-bra-f1.zip"
language_lcid="1046"
language_key="portuguese BRA"
lang_path_hint="lang\portuguese_bra.zip"

rasterorder="" viewpreset_front1="30,100,7200,10" viewpreset_front2="140,7000,6000,10" viewpreset_top="600,50000,225,10" viewpreset_front3="140,7000,6000,10" map_mode="3D" follow_gps="1" rotation="1247" 3d_landmarks="1" 3d_buildings_distance="2" 3d_dem_detail="3" [route] allow_uturn="1" [screen] nightmode="0" menu_animation="1" [settings] accident_recalc="0" closed_recalc="0" heavy_recalc="0" congestion_recalc="0" roadworks_recalc="0" closures_recalc="0" danger_recalc="0" weather_recalc="0" police_recalc="0" invalid_recalc="0" [smartzoom] overview="1" enabled="1" restore_smartzoom_on="0" maxzoom2d="1500" maxzoom="150" auto_follow_on="0" [sound] sound_muted="0" os_volume="255" voice_volume="37" [timezone] index="65" auto_index="98" tzbias="180" [tmc] auto_tuning="1" [warning] speedcam_enabled="1" Na pasta "sys" colem a seguinte configuracao: [interface] skin="ui_igo8" resolution_dir="800_480" vga=0 shutdown_time=10 show_exit=1 [rawdisplay] class="landscape" screen_x=1600 screen_y=960 [debug] skip_eula=1 enable_roadshadow=1 [map] auto_nightmode=1 2dheadup=1 3d_scale_carmodel=1 3dcarsizemin=3350 3dcarsizemax=4150 3dcarsizemul=6550 [3d] show_guidance_strip=1 show_guidance_arrows=1 guidancearrow_first_size=1.5 guidancearrow_first_alpha=24 guidancearrow_second_size=0.8 guidancearrow_second_alpha=12 [smartzoom] auto_follow_time="30" restore_smartzoom_on="0" auto_smartzoom_time="30" overview="1" auto_follow_on="0" overview_zoomlevel="3000" enabled="0" maxangle="80" maxzoom2d="1000" enabled2d="1" zoom_after_find="0" [navigation] show_current_city=1 show_countrychange=1 [msnd] msnd.start=0 [3d_config] disable_roadsign_navigation_mode=1 ; 0 = balloons shown, 1 = no balloons [warning] speedcam_warning=1 warn_distances=130:500,110:450,90:300,60:230,40:120 overspeed_sound="!camera" [tts] tts_buffer=40000 tts_logics=3 announce_exit_directions=1 priority="HIGH" always_say_road_names=1 announce_street_name=1 skip_exit_numbers=0 [sound] queue_length=200 [folders] ;app="%SDCARD%/Igo8" ;data="%SDCARD%/Igo8 O meu esta funcionando legal, boa sorte e, se funcionar divulguem.[map]
rasterorder=""
viewpreset_front1="30,100,7200,10"
viewpreset_front2="140,7000,6000,10"
viewpreset_top="600,50000,225,10"
viewpreset_front3="140,7000,6000,10"
map_mode="3D"
follow_gps="1"
rotation="1247"
3d_landmarks="1"
3d_buildings_distance="2"
3d_dem_detail="3"

[route]
allow_uturn="1"

[screen]
nightmode="0"
menu_animation="1"

[settings]
accident_recalc="0"
closed_recalc="0"
heavy_recalc="0"
congestion_recalc="0"
roadworks_recalc="0"
closures_recalc="0"
danger_recalc="0"
weather_recalc="0"
police_recalc="0"
invalid_recalc="0"

[smartzoom]
overview="1"
enabled="1"
restore_smartzoom_on="0"
maxzoom2d="1500"
maxzoom="150"
auto_follow_on="0"

[sound]
sound_muted="0"
os_volume="255"
voice_volume="37"

[timezone]
index="65"
auto_index="98"
tzbias="180"

[tmc]
auto_tuning="1"

[warning]
speedcam_enabled="1"


Na pasta "sys" colem a seguinte configuracao:

[interface]
skin="ui_igo8"
resolution_dir="800_480"
vga=0
shutdown_time=10
show_exit=1

[rawdisplay]
class="landscape"
screen_x=1600
screen_y=960

[debug]
skip_eula=1
enable_roadshadow=1

auto_nightmode=1 2dheadup=1 3d_scale_carmodel=1 3dcarsizemin=3350 3dcarsizemax=4150 3dcarsizemul=6550 [3d] show_guidance_strip=1 show_guidance_arrows=1 guidancearrow_first_size=1.5 guidancearrow_first_alpha=24 guidancearrow_second_size=0.8 guidancearrow_second_alpha=12 [smartzoom] auto_follow_time="30" restore_smartzoom_on="0" auto_smartzoom_time="30" overview="1" auto_follow_on="0" overview_zoomlevel="3000" enabled="0" maxangle="80" maxzoom2d="1000" enabled2d="1" zoom_after_find="0" [navigation] show_current_city=1 show_countrychange=1 [msnd] msnd.start=0 [3d_config] disable_roadsign_navigation_mode=1 ; 0 = balloons shown, 1 = no balloons [warning] speedcam_warning=1 warn_distances=130:500,110:450,90:300,60:230,40:120 overspeed_sound="!camera" [tts] tts_buffer=40000 tts_logics=3 announce_exit_directions=1 priority="HIGH" always_say_road_names=1 announce_street_name=1 skip_exit_numbers=0 [sound] queue_length=200 [folders] ;app="%SDCARD%/Igo8" ;data="%SDCARD%/Igo8 O meu esta funcionando legal, boa sorte e, se funcionar divulguem.[map]
auto_nightmode=1
2dheadup=1
3d_scale_carmodel=1
3dcarsizemin=3350
3dcarsizemax=4150
3dcarsizemul=6550

[3d]
show_guidance_strip=1
show_guidance_arrows=1
guidancearrow_first_size=1.5
guidancearrow_first_alpha=24
guidancearrow_second_size=0.8
guidancearrow_second_alpha=12

[smartzoom]
auto_follow_time="30"
restore_smartzoom_on="0"
auto_smartzoom_time="30"
overview="1"
auto_follow_on="0"
overview_zoomlevel="3000"
enabled="0"
maxangle="80"
maxzoom2d="1000"
enabled2d="1"
zoom_after_find="0"

[navigation]
show_current_city=1
show_countrychange=1

[msnd]
msnd.start=0

[3d_config]
disable_roadsign_navigation_mode=1 ; 0 = balloons shown, 1 = no balloons

[warning]
speedcam_warning=1
warn_distances=130:500,110:450,90:300,60:230,40:120
overspeed_sound="!camera"

[tts]
tts_buffer=40000
tts_logics=3
announce_exit_directions=1
priority="HIGH"
always_say_road_names=1
announce_street_name=1
skip_exit_numbers=0

[sound]
queue_length=200

[folders]
;app="%SDCARD%/Igo8"
;data="%SDCARD%/Igo8


O meu esta funcionando legal, boa sorte e, se funcionar divulguem.
  • Luizão60
  • Iniciante
  • Luizão60's Avatar
  • OFFLINE
  • Postagens: 15
  • Registro em: 07/09/2010
    Ult. Visita: 30/04/2016
O tópico foi trancado.

Re:Igo 8.3 e Amigo na tela do GPS de 7' não cabe 15 Set 2010 10:17 #16115

Grato, amigo, pelo interesse. Mas isso serve tb para AMIGO? O Igo8.3 já resolvi, resolução tá ok.
  • cobbett
  • Iniciante
  • cobbett's Avatar
  • OFFLINE
  • Postagens: 15
  • Registro em: 10/09/2010
    Ult. Visita: 17/04/2014
O tópico foi trancado.

Re:Igo 8.3 e Amigo na tela do GPS de 7' não cabe 16 Set 2010 19:27 #16298

Uhull uhullll eu sou foda, foda foda fodaaaaa

auhduahdusa, como disse, sou brasileiro e naum desisto nunca

bom meu amigo cobett, resolvi nosso problema do Igo amigo tela de 7" funcionou certinho na tela certinha, bom deu um buguisinho dai desliguei e liguei novamente, mais normal depois, mais ainda, vou continuar testando, pra ve se falta alguns ajustes, bom o que segue, vou postar as configurações exata aki tutorial completo para funcionar o igo amigo ok

1 - passo

delete todo o igo que tiver instalado, ou copie ele todo e salve em algum canto, para possivel ter que voltar a usa-lo

2- passo

feito isso, instale normalmente o igo amigo, passe todas as pastas para seu GPS

3 - passo copie o arquivo Sys.txt do igo 8.3 e cole ele dentro da pasta raiz do amigo e substitua o que tiver dentro do Sys.txt
por isso daki



[registry]
oninit1="HKLM\System\CurrentControlSet\Control\Power\Timeouts\ACSuspendTimeout:DWORD:0"
oninit2="HKLM\System\CurrentControlSet\Control\Power\Timeouts\BattSuspendTimeout:DWORD:0"
oninit3="HKCU\ControlPanel\BackLight\BatteryTimeout:DWORD:0"
oninit4="HKCU\ControlPanel\BackLight\ACTimeout:DWORD:0"
onexitreset1="HKLM\System\CurrentControlSet\Control\Power\Timeouts\ACSuspendTimeout:DWORD"
onexitreset2="HKLM\System\CurrentControlSet\Control\Power\Timeouts\BattSuspendTimeout:DWORD"
onexitreset3="HKCU\ControlPanel\BackLight\BatteryTimeout:DWORD"
onexitreset4="HKCU\ControlPanel\BackLight\ACTimeout:DWORD"

[interface]
resolution_dir="400_240"

[rawdisplay]
screen_x=800
screen_y=480
class"landscape"


[power]
backlight_sync_with_OS="1"
powermgm_state="0"



4- passo

vá até a pasta save encontra o arquivo system.ini abra-o e
delete todO o conteudo escrito de dentro, e substitua por isso.



[3d_config]
disable_roadsign_navigation_mode="1"

[gps]
port="7"
baud="57600"
last_gps_date="2009.10.30"
last_gps_time="22:41:36.000"
gpstime="1256942496"

[interface]
show_pictureviewer="0"
theme="skin\diMkaWertVRV_A111_night.gro"
theme_day="skin\diMkaWertVRV_A111_day.gro"
theme_night="skin\diMkaWertVRV_A111_night.gro"

[keyboard]
panel_ext_numeric="Extended Numbers"
panel_alpha="Default"
panel_numeric="Numbers"

rasterorder="" viewpreset_front1="30,100,7200,10" viewpreset_front2="140,7000,6000,10" viewpreset_top="600,50000,225,10" viewpreset_front3="140,7000,6000,10" 3d_dem="3" 3d_landmarks="1" auto_nightmode="1" follow_gps="1" rotation="0" 3d_buildings_distance="3" show_oneway="1" breadcrumbs="0" [map.car_display] pedestrian="Male/male" car="" [navigation] autoreplan_action="AUTO" sim_speed_factor="3.0" gps_pos_to_road="1" [oasis.pictures] slideshow_time="5" loadhq="0" [other] last_activation_warning="2009.10.30" [power] powermgm_state="0" [rawdisplay] class="auto" [regional] language_lcid="1046" language_key="Portuguese BRA" lang_path_hint="lang\Lang_Portuguese_BRA.gro" [route] vehicle_type="0" route_type="SIMPLE" allow_toll="1" allow_unpaved="1" allow_ferry="1" allow_highway="1" [screen] nightmode="1" [smartzoom] auto_follow_time="1" restore_smartzoom_on="0" auto_smartzoom_time="30" overview="0" auto_follow_on="0" overview_zoomlevel="300" enabled="0" maxangle="85" minangle="85" maxzoom2d="1000" enabled2d="1" zoom_after_find="0" overview_distance="10000" [sound] sound_muted="0" os_volume="230" voice_volume="232" os_muted="0" [sound.announcer] muted="0" [timezone] index="29" auto_index="98" [warning] speedlimit_warning="0" speedcam_warning="1" warn_distances="130:450,110:350,90:300,60:200,40:100" speedcam_soundtype="2" speedcam_visualtype="1" speedwarn_toltype="1" speedwarn_alt_toltype="1" salve-o 5- passo entre nesse link, retire os asteriscos. e baixa o arquivo data.gro 35mb www*mega*upload*com*/?d=MR**JJ595J feito isso extraia o arquivo zip. e substitua data.gro de 35mb, pelo que esta dentro da pasta do igo.amigo que conten apenas 5 megas. após isso, fexa tudo, reinicie seu GPS e boa sorte, espero que funcione, no meu por enquanto funcionou tudo normal abraçoss, postem se deu certo :D outra obs: quando iniciar, vc vai fazer as configurações basica dele, escolha de idiomas essas coisas, depois vai pedir se deseja retornar ao tutorial depois novamente, selecione não fui até a rua e testei ele correndo de pé 2 mesmo aushduahda funciono kkkkkkkkkkkk, abraçoss[map]
rasterorder=""
viewpreset_front1="30,100,7200,10"
viewpreset_front2="140,7000,6000,10"
viewpreset_top="600,50000,225,10"
viewpreset_front3="140,7000,6000,10"
3d_dem="3"
3d_landmarks="1"
auto_nightmode="1"
follow_gps="1"
rotation="0"
3d_buildings_distance="3"
show_oneway="1"
breadcrumbs="0"

[map.car_display]
pedestrian="Male/male"
car=""

[navigation]
autoreplan_action="AUTO"
sim_speed_factor="3.0"
gps_pos_to_road="1"

[oasis.pictures]
slideshow_time="5"
loadhq="0"

[other]
last_activation_warning="2009.10.30"

[power]
powermgm_state="0"

[rawdisplay]
class="auto"

[regional]
language_lcid="1046"
language_key="Portuguese BRA"
lang_path_hint="lang\Lang_Portuguese_BRA.gro"

[route]
vehicle_type="0"
route_type="SIMPLE"
allow_toll="1"
allow_unpaved="1"
allow_ferry="1"
allow_highway="1"

[screen]
nightmode="1"

[smartzoom]
auto_follow_time="1"
restore_smartzoom_on="0"
auto_smartzoom_time="30"
overview="0"
auto_follow_on="0"
overview_zoomlevel="300"
enabled="0"
maxangle="85"
minangle="85"
maxzoom2d="1000"
enabled2d="1"
zoom_after_find="0"
overview_distance="10000"

[sound]
sound_muted="0"
os_volume="230"
voice_volume="232"
os_muted="0"

[sound.announcer]
muted="0"

[timezone]
index="29"
auto_index="98"

[warning]
speedlimit_warning="0"
speedcam_warning="1"
warn_distances="130:450,110:350,90:300,60:200,40:100"
speedcam_soundtype="2"
speedcam_visualtype="1"
speedwarn_toltype="1"
speedwarn_alt_toltype="1"


salve-o


5- passo

entre nesse link, retire os asteriscos. e baixa o arquivo
data.gro 35mb

www*mega*upload*com*/?d=MR**JJ595J

feito isso extraia o arquivo zip. e substitua data.gro de 35mb, pelo que esta dentro da pasta do igo.amigo que conten apenas 5 megas. após isso, fexa tudo, reinicie seu GPS e boa sorte, espero que funcione, no meu por enquanto funcionou tudo normal

abraçoss, postem se deu certo :D

outra obs: quando iniciar, vc vai fazer as configurações basica dele, escolha de idiomas essas coisas, depois vai pedir se deseja retornar ao tutorial depois novamente, selecione não


fui até a rua e testei ele correndo de pé 2 mesmo aushduahda funciono kkkkkkkkkkkk, abraçoss
  • paulopp1
  • Colaborador
  • paulopp1's Avatar
  • OFFLINE
  • Postagens: 63
  • Agradecimentos: 6
  • Registro em: 11/09/2010
    Ult. Visita: 07/09/2016
Última Edição: 16 Set 2010 19:29 por paulopp1.
O tópico foi trancado.

Re:Igo 8.3 e Amigo na tela do GPS de 7' não cabe 17 Set 2010 05:35 #16346

Seu fodinha esperto, vc é o cara! Aqui quase certo. O Amigo está na resolução correta, ocupando toda a tela, mas há um problema: o aplicativo não chega a carregar completamente; o GPS desliga antes disso. O que pode ser?
  • cobbett
  • Iniciante
  • cobbett's Avatar
  • OFFLINE
  • Postagens: 15
  • Registro em: 10/09/2010
    Ult. Visita: 17/04/2014
O tópico foi trancado.

Re:Igo 8.3 e Amigo na tela do GPS de 7' não cabe 17 Set 2010 08:13 #16392

Entaum, ai naum sei, mais faça assim, delete tudo da pasta denovo, e instala outro novamente desde o começo e deixe-o todo pronto sem ligar, depois que tiver tudo pronto dai vc liga ele, mais soh pra fora de ksa, para capitar sinal melhor do satelite, blzz abraçoss, vou ver se upo minha configuração no megaupload e posto aki

vlwww
  • paulopp1
  • Colaborador
  • paulopp1's Avatar
  • OFFLINE
  • Postagens: 63
  • Agradecimentos: 6
  • Registro em: 11/09/2010
    Ult. Visita: 07/09/2016
O tópico foi trancado.

Re:Igo 8.3 e Amigo na tela do GPS de 7' não cabe 11 Nov 2010 14:18 #27157

Deu certo aqui. Rodou certinho.... :laugh: Valeu!!!!!!
  • tarciocandiani
  • Iniciante
  • tarciocandiani's Avatar
  • OFFLINE
  • Postagens: 2
  • Agradecimentos: 1
  • Registro em: 22/05/2010
    Ult. Visita: 11/11/2010
O tópico foi trancado.

Re: Igo 8.3 e Amigo na tela do GPS de 7' não cabe 20 Dez 2010 12:00 #37244

Funcionou PERFEITO !!
  • luamorim
  • Iniciante
  • luamorim's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 18/12/2010
    Ult. Visita: 20/12/2010
O tópico foi trancado.
  • Página:
  • 1
Time to create page: 0.474 seconds