Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: IGO8 no Navair S2100

IGO8 no Navair S2100 09 Set 2010 19:05 #15489

Olá pessoal,

agora comprei um GPS Navair S2100, que veio com o Destinator... não gosto nada do destinator e tentei colocar o IGO 8.3, conforme o topico gpspoint.com.br/inde...1-navair-s2100#11772.... ele nem leu, desliga sozinho anter de carregar todo o IGO.

Tentei colocar o 8.4, que tenho aqui. e este ele carrega todo o programa, mas na hora de calcular a rota ele simplesmente desliga também.

Não gostei do destinator e queria colocar o igo 8.3 nele, pode ser o mais antigo mesmo. As duas atualizações que tentei colocar rodavam no meu foston.

o que pode ser?
  • Rpena
  • Iniciante
  • Rpena's Avatar
  • OFFLINE
  • Postagens: 16
  • Registro em: 28/04/2010
    Ult. Visita: 06/02/2013
O administrador desabilitou o acesso público de escrita.

Re: IGO8 no Navair S2100 10 Set 2010 06:02 #15525

Rpena, bom dia!
Uma coisa que pode tentar é apagar a pasta save e ligar o GPS novamente.
Assim terá oportunidade de configurá-lo do zero.
Não escolhe de inicio a Gabriela TTS. Escolha Ana Maria por ser mais leve e teste.

Att
GPS Point
  • GPSPoint
  • Administrador
  • Feliz aquele que transfere o que sabe
  • GPSPoint's Avatar
  • OFFLINE
  • Postagens: 3920
  • Agradecimentos: 1655
  • Registro em: 31/12/2009
    Ult. Visita: 20/10/2016
Links mais procurados do Fórum :
- iGO 8.3.5 (My Way) Pacote 2012 : clique aqui para acessar
- iGO 8.4.3 ( Amigo ) Pacote 2012 : clique aqui para acessar
- iGO 9.6.13 (Primo) Pacote 2013 : clique aqui para acessar
Clique aqui para ajudar a manter o GPSPoint no ar !:woohoo:
O administrador desabilitou o acesso público de escrita.

Re: IGO8 no Navair S2100 13 Set 2010 18:11 #15903

Não funcionou, fiz os testes hoje e deu mesma coisa.

Estranho é que no mais atualizado ele chega a carregar o programam todo antes de desligar.
  • Rpena
  • Iniciante
  • Rpena's Avatar
  • OFFLINE
  • Postagens: 16
  • Registro em: 28/04/2010
    Ult. Visita: 06/02/2013
O administrador desabilitou o acesso público de escrita.

Re: IGO8 no Navair S2100 13 Set 2010 18:26 #15905

Opa Consegui :) :) :) :) :)

Pro pessoal que tiver o mesmo problema no IGO 8.3.4.117940 fui em:
Menu/ Opções / GPS
Desmarquei a opção "gps Ativado" e selecionei "auto detectar" ele trocou a porta e a velocidade em bauds.

Funcionou.

só não tenho idéia do que é porta ou velocidade em bauds.

Valeu
  • Rpena
  • Iniciante
  • Rpena's Avatar
  • OFFLINE
  • Postagens: 16
  • Registro em: 28/04/2010
    Ult. Visita: 06/02/2013
O administrador desabilitou o acesso público de escrita.

Re: IGO8 no Navair S2100 14 Set 2010 05:43 #15946

Caro amigo, bom dia!
Que bom que conseguiu.
Estas configurações de Port e Baud são parâmetros para recepção de sinal satélite.

Att
GPSPoint
  • GPSPoint
  • Administrador
  • Feliz aquele que transfere o que sabe
  • GPSPoint's Avatar
  • OFFLINE
  • Postagens: 3920
  • Agradecimentos: 1655
  • Registro em: 31/12/2009
    Ult. Visita: 20/10/2016
Links mais procurados do Fórum :
- iGO 8.3.5 (My Way) Pacote 2012 : clique aqui para acessar
- iGO 8.4.3 ( Amigo ) Pacote 2012 : clique aqui para acessar
- iGO 9.6.13 (Primo) Pacote 2013 : clique aqui para acessar
Clique aqui para ajudar a manter o GPSPoint no ar !:woohoo:
O administrador desabilitou o acesso público de escrita.

Re: IGO8 no Navair S2100 30 Set 2010 16:20 #17887

poiss ehhh pessoal, o problema votou. Na verdade nem funcionou, fui usar gps 2 dias depois que postei que estava resolvido e deu o mesmo problema denovo.

Não sei o que fazer, relmente nõa me adptei ao navegador que veio nele.

Alguma sugestão?????
  • Rpena
  • Iniciante
  • Rpena's Avatar
  • OFFLINE
  • Postagens: 16
  • Registro em: 28/04/2010
    Ult. Visita: 06/02/2013
O administrador desabilitou o acesso público de escrita.

Re: IGO8 no Navair S2100 01 Out 2010 04:04 #17939

Amigo localize sua pasta save e delete o conteudo da mesma, veja somente o conteudo e reinicie seu navegador e veja se resolve ok.Abraços
  • Mago Merllim
  • Galeria de Honra
  • ¨Gratidão gera Gratidão¨
  • Mago Merllim's Avatar
  • OFFLINE
  • Postagens: 1558
  • Agradecimentos: 19
  • Registro em: 22/04/2010
    Ult. Visita: 06/03/2016
Clique aqui e participe do sorteio de um lindo GPS.
O administrador desabilitou o acesso público de escrita.

Re:IGO8 no Navair S2100 01 Out 2010 05:28 #17962

mago,

Ontem eu li e reli quase todo o forum, tentei de tudo. apaguei a pasta save, e nada. colouqei um SYS que indicava em outro topico e nada.

No final da noite eu futucando nele percebi que ele funciona normal se eu esperar ele localizar o satelite antes de colocar o mapa, o problema que isso demora em média 10 minutos.

O problema não foi resolvido, apenas achei um jeito de usar, mas ainda não funciona.
  • Rpena
  • Iniciante
  • Rpena's Avatar
  • OFFLINE
  • Postagens: 16
  • Registro em: 28/04/2010
    Ult. Visita: 06/02/2013
O administrador desabilitou o acesso público de escrita.

Re:IGO8 no Navair S2100 11 Nov 2010 21:30 #27292

Estou tentando instalar o Amigo no Navair S2100. Já fiz todos os procedimentos e dicas disponíveis no forum, mas simplesmente não roda. Eu faço as configurações no SD card, direto no meu laptop, mas quando retorno o SD ao GPS e ligo, ele mostra a tela inicial Navigator e mais nada. Alguém tem mais alguma dica ? Obrigado!
  • homerosodre
  • Iniciante
  • homerosodre's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 12/11/2010
    Ult. Visita: 06/12/2010
O administrador desabilitou o acesso público de escrita.

Re:IGO8 no Navair S2100 11 Nov 2010 22:12 #27296

aproveitando o tópico semelhante...

galera, sou novo por aqui e estou com um problemão... se der para me ajudar, ficarei grato...

Tenho um GPS NAVAIR S1100, veio com o navegador iGO 8 se não me engano... pois bem, fiz um backup, deletei tudo que tinha nele, baixei as 5 partes aqui do tópico, segui a video aula passo-a-passo, tudo perfeito, como está no video... Porém, quando eu ligo o GPS ele tipo trava na tela de inicialização...

normalmente abre essa tela da NAVAIR faz um barulho, e carrega o navegador... mas agora ele abre a tela, nao faz nenhum barulho e fica nela, travado...

Alguém sabe se preciso mexer em alguma outra coisa, ou alguem tem algum palpite para me ajudar a resolver este problema... por favor!

valeu
  • guidorini
  • Iniciante
  • guidorini's Avatar
  • OFFLINE
  • Postagens: 4
  • Registro em: 10/11/2010
    Ult. Visita: 22/11/2010
O administrador desabilitou o acesso público de escrita.

Re:IGO8 no Navair S2100 28 Dez 2010 14:28 #38914

meu caro,
sou novo aqui no forum, tive o memso problema que vc. tenho um navair s2100 que ganhei de natal da minha irma. veio com o destinator 8, odiei o navegador dele, sabia que existia outro melhor. lendo em forum, percebi que todos falavam beem do igo8.3, tentei instalar e simplesmente nao consegui rodar outro navegador. pois bem, lendo todas as dicas do forum, quebrando o cabeçao, apos brigas com a minha esposa por dar mais dedicaçao ao gps que a ela e com ajuda de amigos que tem gps... finalmente consegui. rsrsrsrss
instalei o igo 8.3 e vou explicar como o fiz. vou tentar instalar o8.4 e se eu conseguir, posto aqui. noruim de td quro somente que ele "berre" proximo ao maximo de radares que ele conseguir, trabalho na rua e estou cansado de multas rsrsrs
vamos ao que interessa:
passos

1 - ler o cartao em um leitor de cartao e/ou conecte o gps em um pc(via cabo usb) utilize o programa active sync (baixe, pertence a microsoft) e entre na pasta ref ao cartao. provavelmente SDMMC.

2- backup do conteudo do cartao, pois se der zica, podera voltar desde o principio.

3- renomeie a pasta Destinator Apps ( tipo .old no final)

4- crie outra pasta Destinator Apps e dentro dela outra pasta Destinator(exatamente como estara a antiga( verifique a configuracao da pasta antiga e como ela esta montada, inclusive, letras maiusculas e minusculas)

5- dentro da(s) pasta(s) Destinator Apps\ Destinator, jogue todo o conteudo do igo 8.3( atencao, nao a pasta igo e sim o conteudo da pasta igo).

6- renomeie o executavel do igo.exe para Destinator.exe (exatamente como esta na pasta antiga, inclusive maiusculas e minusculas).

7- ok, remova o cartao do leitor e/ou apenas reinicie o aparelho e... brinque a vontade.

obs: na primeira vez que ele inicia, ele sincroniza as informacoes do s.o + hardware, logo ele demora um pouquinho. so a primeira vez, depois e td normal. abraços.
  • edyvp
  • Iniciante
  • edyvp's Avatar
  • OFFLINE
  • Postagens: 4
  • Registro em: 25/12/2010
    Ult. Visita: 11/01/2012
O administrador desabilitou o acesso público de escrita.

Re:IGO8 no Navair S2100 28 Dez 2010 20:40 #39014

mais uma:
instalei o igo8.4 a mesmissima coisa de como instalar o 8.3(ver topico acima). definei que o 8.3 e muito mais simples de se operar, porem o 8.4 e maneirissimo, o grafico excepcional e muito mais recursos, inclusive jogos. deve rolar um estresse na questao do satelite. va na config gps, desabilite o satelite e mande ele auto detectar, aguarde que ele o faça. assim que ele der a msg que encontrou o satelite, ai sim va para o mapa e brinque avontade. abraço a todos
  • edyvp
  • Iniciante
  • edyvp's Avatar
  • OFFLINE
  • Postagens: 4
  • Registro em: 25/12/2010
    Ult. Visita: 11/01/2012
O administrador desabilitou o acesso público de escrita.

Re:IGO8 no Navair S2100 20 Jun 2012 11:02 #156072

Pessoal, sou meio leigo no assunto e meu problema é parecido com os dos amigos acima.
Instalei o Amigo 8.4 no meu GPS Sunfire Navair S2100 e quando ligo ele aparece a tela Navigator e trava. Já deixei ligado nesta mesma tela por mais de 15 minutos e não há alterações. Já apaguei a pasta save e continua a mesma coisa.
Alguém poderia me ajudar?

Obrigado.
  • davidzanon
  • Iniciante
  • davidzanon's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 18/06/2012
    Ult. Visita: 26/03/2013
O administrador desabilitou o acesso público de escrita.

Re:IGO8 no Navair S2100 04 Out 2012 16:16 #174856

O meu GPS Sunfire Navair S2100 e quando ligo ele aparece a tela Navigator e trava tb! Alguém tem alguma solução ou já era?
  • lskorianez
  • Iniciante
  • lskorianez's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 04/10/2012
    Ult. Visita: 04/10/2012
O administrador desabilitou o acesso público de escrita.

Re: IGO8 no Navair S2100 09 Jan 2013 10:05 #184062

Galera to com o mesmo problema tenho um GPS : Sunfire navair s2100 , ja estou com ele a mais de 5 meses e nao consigo resolver esse problema , eu ja fiz de tudo , ja casei e pesquisei por aqui e nada. ele liga e fica travado na tela inicial Navigator , sera que alguem pode me ajudar? fico no aguardo obrigado
  • john lennon melo
  • Iniciante
  • john lennon melo's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 18/07/2012
    Ult. Visita: 17/01/2013
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.533 seconds