Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Tela Preta GPS Explosound

Tela Preta GPS Explosound 17 Abr 2012 18:28 #141320

Pessoal. Boa noite. Baixei aqui no fórum a última versão do IGO 8.3 e passei para o cartão SD. Configurei todos os arquivos conforme orientado nos posts e o GPS funcionou por alguns dias, até eu clicar em encerrar ao invés de sair, pois o navegador ficava interrompendo o som toda hora com alertas. Depois disso, não consigo mais entrar no GPS. Quando tento entrar a tela do GPS fica toda preta, sem aparecer a tela de abertura padrão do IGO. Alguém pode me ajudar? Grande abraço.
  • migon
  • Iniciante
  • migon's Avatar
  • OFFLINE
  • Postagens: 25
  • Agradecimentos: 1
  • Registro em: 19/07/2010
    Ult. Visita: 30/03/2013
O administrador desabilitou o acesso público de escrita.

Re: Tela Preta GPS Explosound 17 Abr 2012 19:16 #141333

Olá meu amigo, acredito que talvez resolva se você dar um reset no mesmo, na parte de trás dele tem um buraquinho e ali você da um clique e solta, faça isso com o cartão de memória dentro ok, espero que de certo, abraços
  • titodoido
  • Usuário Prata
  • titodoido's Avatar
  • OFFLINE
  • Postagens: 115
  • Agradecimentos: 12
  • Registro em: 01/02/2012
    Ult. Visita: 06/12/2016
O administrador desabilitou o acesso público de escrita.

Re: Tela Preta GPS Explosound 17 Abr 2012 23:11 #141401

Me desculpe a amadora pergunta. Quando se refere a parte de tras do som significa que eu devo retirar o aparelho todo do painel do carro para fazer o reset? Ou basta destacar a frente? Abraços e obrigado pelo retorno.
  • migon
  • Iniciante
  • migon's Avatar
  • OFFLINE
  • Postagens: 25
  • Agradecimentos: 1
  • Registro em: 19/07/2010
    Ult. Visita: 30/03/2013
O administrador desabilitou o acesso público de escrita.

Re: Tela Preta GPS Explosound 28 Mar 2013 23:17 #190037

Estou com o mesmo problema, o modelo do meu é o XNV-9400GBT e no final da rota o IGO estava configurado para DESLIGAR O GPS.
Já coloquei outro cartão com outra versão do IGo para ver se poderia ser alguma configuração interna no cartão SD, mas não adiantou.
Parece ser uma confiuração q fica interna no rádio, alguém sabe como recuperar ou "resetar" o radio?
  • wagnerjoserocha
  • Iniciante
  • wagnerjoserocha's Avatar
  • OFFLINE
  • Postagens: 6
  • Agradecimentos: 2
  • Registro em: 11/07/2011
    Ult. Visita: 14/05/2013
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.262 seconds