Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Instalalçao

Instalalçao 22 Ago 2010 13:26 #13174

Olá. Saudações. Formatei o GPS, o sdcard. Baixei, descompactei os arquivos. Instalei no sdcard, resetei ao ar livre. Clico em "navegação", entra em "configurar caminho de navegação", clico em 'confirmar' e volta pra tela anterior. Por favor me ajudem. O aparelho é foston 441-b e o navegador é igo 8.3. O que falta fazer !!! Obrigado desde já

Arquivo Anexo:

Nome do Arquivo: Imagem_006.jpg
Tamanho do Arquivo: 16761
  • parapente
  • Iniciante
  • parapente's Avatar
  • OFFLINE
  • Postagens: 21
  • Registro em: 13/08/2010
    Ult. Visita: 15/06/2013
Última Edição: 22 Ago 2010 13:27 por parapente.
O administrador desabilitou o acesso público de escrita.

Re:Instalalçao 22 Ago 2010 15:47 #13187

Boa noite, Parapente.

Confirme se na raiz do SDcard tem o arquivo "ini" (shell.ini ou engine.ini). Confirme também se a linha de comando contida neste arquivo está apontando para o executável do iGO8, na pasta correta.

Deve ser algo assim:
\SDMMC\iGO8.3\iGO8.exe

Se por acaso você tiver renomeado a pasta ou o executável, mude esta linha de comando de acordo, para refletir a mudança.

Em alguns aparelhos, a referência ao cartão pode não ser "SDMMC", então esta é outra possibilidade de erro. Por enquanto, teste com as informações acima e por favor retorne.

Abraços,
Bruno.
  • BrunoBL
  • Gerente
  • Joinville - SC
  • BrunoBL's Avatar
  • OFFLINE
  • Postagens: 5070
  • Agradecimentos: 1616
  • Registro em: 11/06/2010
    Ult. Visita: 08/12/2016
Toda ajuda é feita via fórum. Não envie pedido de ajuda por mensagem privativa.
Clique aqui para ajudar a manter o GPSPoint no ar
Última Edição: 22 Ago 2010 15:48 por BrunoBL.
O administrador desabilitou o acesso público de escrita.

Re:Instalalçao 22 Ago 2010 16:21 #13192

valeu bruno. de fato tem uma pasta 'shell' e tinha uns "yyyyyyyyyy" copiei e colei o comando que vc passou. resetei o aparelho, liguei e deu a mesma coisa. tem um item 'origem de navegação'. coloquei sdcard como a foto. resetei e deu no mesmo. tem mais alguma coisa. ha, estou dentro de casa, tem que ser ao ar livre pra testar ! valeu
  • parapente
  • Iniciante
  • parapente's Avatar
  • OFFLINE
  • Postagens: 21
  • Registro em: 13/08/2010
    Ult. Visita: 15/06/2013
O administrador desabilitou o acesso público de escrita.

Re:Instalalçao 22 Ago 2010 16:57 #13198

Olá meu amigo parapente tente renomear o arquivo conforme abaixo e teste o mesmo ok.Abraços



SDMMC\iGO8\iGO8.exe
  • Mago Merllim
  • Galeria de Honra
  • ¨Gratidão gera Gratidão¨
  • Mago Merllim's Avatar
  • OFFLINE
  • Postagens: 1558
  • Agradecimentos: 19
  • Registro em: 22/04/2010
    Ult. Visita: 06/03/2016
Clique aqui e participe do sorteio de um lindo GPS.
O administrador desabilitou o acesso público de escrita.

Re:Instalalçao 22 Ago 2010 19:39 #13226

Boa noite!..
Fiz os download's das 5 partes do igo8.3 e reconheci a 1ª e transferida exceto o manual "conforme a aula do site" mas o meu gps indica mapa não localizado o eu faço...
  • ERICOFA
  • Iniciante
  • ERICOFA's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 21/08/2010
    Ult. Visita: 18/11/2010
O administrador desabilitou o acesso público de escrita.

Re:Instalalçao 23 Ago 2010 16:42 #13331

eu coloquei esse comando na pasta 'shell' e mesmo assim não foi reconhecido. instalei o mapmio e ta funcionando direito. mas desejo colocar o igo 8.3 e ñ consigo
  • parapente
  • Iniciante
  • parapente's Avatar
  • OFFLINE
  • Postagens: 21
  • Registro em: 13/08/2010
    Ult. Visita: 15/06/2013
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.263 seconds