Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Problema com iGo no gps Dynamic Navtv 4.3"

Problema com iGo no gps Dynamic Navtv 4.3" 12 Jan 2012 11:43 #118481

Olá a todos aqui do fórum !
Este é o primeiro tópico que crio, para discutir sobre o gps que comprei essa semana, o Dynamic Navtv 4,3" (não tenho mais informações sobre ele)

Dei uma boa lida nos tópicos de como instalar o iGo Amigo, do pacote de Janeiro de 2012, alterar o caminho do navegador .. porém tive alguns problemas com isso.

Bom, no tutorial falam para você colocar a pasta "Amigo" no cartão de memória do gps, porém meu gps não veio com cartão de memória, então eu comprei um e coloquei no gps (micro SD) de 2GB, e assim que coloquei no gps, o próprio gps não liga .. e de acordo com o manual fala que você deve retirar o cartão, resetar o aparelho, e assim ele volta a funcionar .. realmente funcionou, porém ele não reconhece o cartão e fico sem saber o que fazer.

Então, liguei o gps e o conectei ele no PC, ai na própria memória do gps, tinha de espaço livre 1,34GB e tinha apenas três pastas: "Mobile Navigator", "System" e "Dynamic" .. então resolvi colocar a pasta "Amigo" junto com essas três pastas, para testar. Então liguei o gps, fui em Configurações, e alterei o caminho do navegador para "AMIGO.exe" e voltei a tela inicial, cliquei em Navegação, e deu certo .. ele executou o iGO Amigo .. porém assim que ele abre, aparece o mapa, etc tal e na parte de cima fica escrito: Autodetectando receptor de GPS... E fica assim por muitas horas, e não adianta, o gps não consegue achar um satélite. E mais um problema, por estar demorando muito, eu resolvi desligar o gps, e tentar outro dia, quando eu ligo o gps novamente, não seleciono nenhum item, não clico em nenhuma opção e automaticamente ele executa o iGO Amigo, sem eu clicar em Navegação !

Então no geral, eu tenho 3 problemas:

1) Não consigo reconhecer um cartão de memória no GPS.
2) O GPS não está encontrando um satélite.
3) Assim que ligo ele, automaticamente executa o iGO Amigo.

Obrigado pela atenção de todos, aguardo resposta.
  • matusca96
  • Iniciante
  • matusca96's Avatar
  • OFFLINE
  • Postagens: 2
  • Agradecimentos: 1
  • Registro em: 11/01/2012
    Ult. Visita: 12/01/2012
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: erissonv

Re: Problema com iGo no gps Dynamic Navtv 4.3" 12 Jan 2012 15:19 #118528

O ideal é utilizar um SDcard e colocar os novos navegadores nele para e evitar fazer alterações na memória interna para não correr o risco de um travamento e em consequência levar a perda do aparelho.

Neste link exemplo o que pode ser feito:
www.gpspoint.com.br/...9-43-duvidas-#118226

Vamos as suas duvidas

Para localizar os satélites coloque no sys.txt as linhas abaixo ou se já houver mude os valores :

[gps]
baud = "57600"
port = "7"

Podo levar até +/- 20 minutos para localizar a primeira ve, e faça o procedimento a céu aberto.
Mais informações neste link:
www.gpspoint.com.br/...r-sinal-satelite-igo

Para voltar ao Menu Original saia do Navegador e refaça as configurações que citou ter feito.

Minha duvida:
Você disse que o seu é o Dynamic Navtv 4,3 e conseguiu indicar o caminho do navegador através de Configurações. Tenho os dois modelos Dynamic NAVTV 4.3' e o Dynamic 4.3´ e só consigo indicar o caminho no segundo. Adquiri o NAVTV a questão de oito meses atrás e pode ser que nos modelos mais novos mudaram o menu interno. Porém para ter acesso aos Navegadores que estão no SDcard utilizo nele um arquivo shell.ini. conforme as instruções que coloquei para os dois modelos no primeiro link que te passei.
  • Sier
  • Galeria de Honra
  • Leia, Pense, Tente...
  • Sier's Avatar
  • OFFLINE
  • Postagens: 1802
  • Agradecimentos: 375
  • Registro em: 20/05/2011
    Ult. Visita: 12/08/2016
Última Edição: 12 Jan 2012 15:22 por Sier.
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: edjgon

Re: Problema com iGo no gps Dynamic Navtv 4.3" 12 Jan 2012 20:26 #118614

Olá moderador Sier !

Muito obrigado pela sua atenção, e pelas dicas. Eu entrei no link que você passou, sobre como identificar o sinal do satélite e executei a 1ª opção que o tópico ensina, que é ligar o GPS no PC, e achar o arquivo "system.ini" e zerar os valores etc .. E assim que terminei, retirei o GPS e sai na frente de casa, com o GPS ligado, ele começou a procurar pelo satélite .. creio que demorou 7 minutos e ele encontrou um sinal de satélite ! Logo testei, colocando o endereço de uma rua aqui da minha cidade e realmente foi ao local exato, agora vou fazer os testes em cidades próximas da minha.

Obrigado mesmo ! Porém não mexi em mais nada, ainda continuo com o navegador iGO Amigo diretamente na memória interna, pois o gps não reconhece de jeito algum um cartão de memória.

Espero que de tudo certo, obrigado mais uma vez.
  • matusca96
  • Iniciante
  • matusca96's Avatar
  • OFFLINE
  • Postagens: 2
  • Agradecimentos: 1
  • Registro em: 11/01/2012
    Ult. Visita: 12/01/2012
O administrador desabilitou o acesso público de escrita.

Re: Problema com iGo no gps Dynamic Navtv 4.3" 12 Jan 2012 21:12 #118632

matusca96

Quando insere o SDcadr no GPS e ele reconhece s imite um som. Também temos que levantar a hipótese do cartão ou slot do GPS estar com problema.
  • Sier
  • Galeria de Honra
  • Leia, Pense, Tente...
  • Sier's Avatar
  • OFFLINE
  • Postagens: 1802
  • Agradecimentos: 375
  • Registro em: 20/05/2011
    Ult. Visita: 12/08/2016
O administrador desabilitou o acesso público de escrita.

Re: Problema com iGo no gps Dynamic Navtv 4.3" 02 Mar 2012 11:16 #130461

Muito boa as dicas, o GPS levou em torno de 15 min para achar o sinal, sim funcionou, basta agora fazer mais testes
  • Mirogps
  • Iniciante
  • Mirogps's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 02/03/2012
    Ult. Visita: 02/03/2012
O administrador desabilitou o acesso público de escrita.

Re: Problema com iGo no gps Dynamic Navtv 4.3" 31 Mar 2012 01:22 #137513

Tenho o mesmo GPS. A pergunta é: como faço pra achar a TV dele que não está em lugar algum???? :-\
  • kellyguidotti
  • Iniciante
  • kellyguidotti's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 31/03/2012
    Ult. Visita: 18/10/2012
Última Edição: 31 Mar 2012 01:22 por kellyguidotti.
O administrador desabilitou o acesso público de escrita.

Re: Problema com iGo no gps Dynamic Navtv 4.3" 31 Mar 2012 16:24 #137642

  • Sier
  • Galeria de Honra
  • Leia, Pense, Tente...
  • Sier's Avatar
  • OFFLINE
  • Postagens: 1802
  • Agradecimentos: 375
  • Registro em: 20/05/2011
    Ult. Visita: 12/08/2016
O administrador desabilitou o acesso público de escrita.

Re: Problema com iGo no gps Dynamic Navtv 4.3" 04 Dez 2013 16:37 #209373

Muito boa sua dica, funcionou perfeitamente!
  • edjgon
  • Iniciante
  • edjgon's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 05/01/2012
    Ult. Visita: 03/06/2016
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.282 seconds