Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: iGO8.3 não funciona no GPS Roadstar RS-600

iGO8.3 não funciona no GPS Roadstar RS-600 10 Jan 2012 10:28 #117971

Bom dia,

Atualizei um GPS RS-600 com o iGO 8.3, segui as dicas no forum para modificar o shell.ini e etc, mas mesmo assim não consigo fazer rodar o programa, existe outra configuração? estou esquecendo de copiar algo no cartão?

alguem pode me ajudar??? pelo amor de Deus. :woohoo: :bua

Grato
  • ivanrotta
  • Iniciante
  • ivanrotta's Avatar
  • OFFLINE
  • Postagens: 4
  • Registro em: 29/12/2011
    Ult. Visita: 11/01/2012
O administrador desabilitou o acesso público de escrita.

Re: iGO8.3 não funciona no GPS Roadstar RS-600 10 Jan 2012 10:41 #117973

Bem-vindo ao fórum, ivanrotta,

Pelo que me lembro do Roadstar RS600, ele não usa arquivos do tipo shell.ini, etc. Ao invés disso, você precisa renomear a pasta do iGO para o nome da pasta que continha o navegador original do aparelho. Da mesma forma, renomeie o executável (iGO8.exe) para o nome original do navegador que vei com o GPS.

Você fez backup da instalação original? Anote o nome da pasta e do navegadpr, e faça os ajustes no iGO. Se não tem backup, experimente "NDrive" para o nome da pasta, e "NDriveCE420.exe" para execuável, e renomeie o iGO de acordo.

BBL
  • BrunoBL
  • Gerente
  • Joinville - SC
  • BrunoBL's Avatar
  • OFFLINE
  • Postagens: 5070
  • Agradecimentos: 1616
  • Registro em: 11/06/2010
    Ult. Visita: 10/12/2016
Toda ajuda é feita via fórum. Não envie pedido de ajuda por mensagem privativa.
Clique aqui para ajudar a manter o GPSPoint no ar
O administrador desabilitou o acesso público de escrita.

Re: iGO8.3 não funciona no GPS Roadstar RS-600 11 Jan 2012 14:02 #118263

Boa Tarde,
Obrigado pela ajuda, mas da mesma maneira não funcionou, vc tem algum link para eu baixar a o iGO8 e não o 8.3?
Grato
  • ivanrotta
  • Iniciante
  • ivanrotta's Avatar
  • OFFLINE
  • Postagens: 4
  • Registro em: 29/12/2011
    Ult. Visita: 11/01/2012
O administrador desabilitou o acesso público de escrita.

Re: iGO8.3 não funciona no GPS Roadstar RS-600 11 Jan 2012 15:08 #118282

Boa tarde ivanrotta,

Infelizmente não tenho o iGO 8. Na nossa central de downloads temos o iGO8.3 em diante. Mas o 8.3 funciona com certeza absoluta no RS-600, eu mesmo já instalei este navegador num GPS idêntico.

Quais são os nomes de pasta e executável que você está usando?

BBL
  • BrunoBL
  • Gerente
  • Joinville - SC
  • BrunoBL's Avatar
  • OFFLINE
  • Postagens: 5070
  • Agradecimentos: 1616
  • Registro em: 11/06/2010
    Ult. Visita: 10/12/2016
Toda ajuda é feita via fórum. Não envie pedido de ajuda por mensagem privativa.
Clique aqui para ajudar a manter o GPSPoint no ar
O administrador desabilitou o acesso público de escrita.

Re: iGO8.3 não funciona no GPS Roadstar RS-600 11 Jan 2012 15:14 #118283

Meu caro, tentei com todas as configurações que vc me passou aqui no forum, mas quando clico na opção de navegação ele não faz nada.

Grato
  • ivanrotta
  • Iniciante
  • ivanrotta's Avatar
  • OFFLINE
  • Postagens: 4
  • Registro em: 29/12/2011
    Ult. Visita: 11/01/2012
O administrador desabilitou o acesso público de escrita.

Re: iGO8.3 não funciona no GPS Roadstar RS-600 11 Jan 2012 15:19 #118287

Quais "todas" as configurações? Passei apenas uma configuração: renomear a pasta do navegador para NDrive e o executável para NDriveCE420.exe.

Por acaso seu Windows está configurado para omitir as extensões dos tipos conhecidos de arquivos? Se for o caso, você pode estar renomeando, sem saber, o executável para NDriveCE420.exe.exe.

BBL
  • BrunoBL
  • Gerente
  • Joinville - SC
  • BrunoBL's Avatar
  • OFFLINE
  • Postagens: 5070
  • Agradecimentos: 1616
  • Registro em: 11/06/2010
    Ult. Visita: 10/12/2016
Toda ajuda é feita via fórum. Não envie pedido de ajuda por mensagem privativa.
Clique aqui para ajudar a manter o GPSPoint no ar
O administrador desabilitou o acesso público de escrita.

Re: iGO8.3 não funciona no GPS Roadstar RS-600 11 Jan 2012 15:39 #118293

Bruno, nomei a pasta para apenas iGO e o executável para iGOpna, mas antes havia copiado o Igo 8.3 de outro GPS, assim ele funcionou, mas com um pequeno detalhe, o que instalei do outro gps é para a tela de 7", vou copiar novamente outro que tenho e ver se vai funcionar.

Obrigado pela ajuda.
  • ivanrotta
  • Iniciante
  • ivanrotta's Avatar
  • OFFLINE
  • Postagens: 4
  • Registro em: 29/12/2011
    Ult. Visita: 11/01/2012
O administrador desabilitou o acesso público de escrita.

Re: iGO8.3 não funciona no GPS Roadstar RS-600 30 Jul 2012 15:18 #164560

Estava com o mesmo problema, meu gps é um RS-610GPB provalvemente funcione da mesma forma...
Revirei tudo que era forum e nada, então encontrei noYoutube..
  • Mariedavid
  • Iniciante
  • Mariedavid's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 26/08/2011
    Ult. Visita: 04/08/2012
Última Edição: 30 Jul 2012 15:30 por Mariedavid.
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.275 seconds