Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Erro de memória - GPS MIDI MD 5049

Erro de memória - GPS MIDI MD 5049 10 Ago 2010 14:02 #11324

Instalei o IGO 8.3 completo (aqui do site) no cartão de memória de 2 G do GPS MIDI MD 5049, ele começa a carregar mas dá erro de memória (out of memory). Estou achando que a versão completa com o skin Gurjon é muito pesada para esse GPS. Devo colocar uma versão mais leve para esse GPS?
Abraço.
  • mandala42
  • Iniciante
  • mandala42's Avatar
  • OFFLINE
  • Postagens: 38
  • Registro em: 20/06/2010
    Ult. Visita: 21/07/2016
O administrador desabilitou o acesso público de escrita.

Re:Erro de memória - GPS MIDI MD 5049 10 Ago 2010 14:33 #11327

Olá meu amigo mandala42, tente este link e veja se resolve ok.Abraços


www.gpspoint.com.br/...moria-ram-no-igo83xx
  • Mago Merllim
  • Galeria de Honra
  • ¨Gratidão gera Gratidão¨
  • Mago Merllim's Avatar
  • OFFLINE
  • Postagens: 1558
  • Agradecimentos: 19
  • Registro em: 22/04/2010
    Ult. Visita: 06/03/2016
Clique aqui e participe do sorteio de um lindo GPS.
O administrador desabilitou o acesso público de escrita.

Re:Erro de memória - GPS MIDI MD 5049 10 Ago 2010 16:52 #11346

Caro Merlin,

Testei as duas opções e continua dando mensagem "out of memory",principalmente quando abre o mapa de navegação.

Vou colocar as configurações atuais para vc ver se está tudo ok.


[debug]
skip_eula="1"
enable_roadshadow="1"
show_performance="0"
reserve_memory="2097152"

[gps]
port=""
baud=""

[interface]
theme="skin\GJ6.12.p_da.zip"
always_show_trafficsettings="1"

[keyboard]
panel_numeric="Numbers"
panel_geo="Geocoord"

[local]
voice_key="tts_loq_por_bra_f1"
voice_path_hint="voice\Voice_tts_loq_por_bra_f1.zip"
language_lcid="1046"
language_key="portuguese BRA"
lang_path_hint="lang\portuguese_bra.zip"
dateformat="8"
geopos_disp_format="0"

rasterorder="" viewpreset_front1="30,100,7200,10" viewpreset_front2="140,7000,6000,10" viewpreset_top="600,50000,225,10" viewpreset_front3="140,7000,6000,10" follow_gps="0" rotation="0" popup_info="1" map_mode="3D" 3d_buildings_distance="2" 3d_buildings="1" nightmode_dependent_backlight="1" auto_nightmode="1" [navigation] autoreplan_action="AUTO" gps_pos_to_road="1" [route] allow_unpaved="0" allow_uturn="1" allow_special="0" vehicle_type="0" route_type="SIMPLE" correctness="75" planned_route_weight="8" [screen] nightmode="1" menu_animation="1" current_background="ui_igo8\480_272\background\darkblue.bmp" [settings] accident_recalc="0" closed_recalc="0" heavy_recalc="0" congestion_recalc="0" roadworks_recalc="0" closures_recalc="0" danger_recalc="0" weather_recalc="0" police_recalc="0" invalid_recalc="0" [smartzoom] overview="1" auto_follow_on="1" enabled="1" restore_smartzoom_on="1" enabled2d="0" maxangle="90" [sound] queue_length="200" os_volume="255" sound_volume="200" voice_volume="255" ding="1" [timezone] index="29" auto_index="98" tzbias="180" use_auto="1" tzdbias="0" [warning] warn_distances="130:450,110:350,90:300,60:200,40:100" speedlimit_warning="1" speedcam_warning="1" speedcam_soundtype="0" pedestrian_warning="0" speedlimit_warning_voice="0" [warning.driveralert.settings] preshow_distance_cat0="1000" Ele tem 64M de Ram, mas tá abrindo o bico com essa versão do IGO 8.3. Qual tua sugestão? Usar uma versão mais leve? Abraço[map]
rasterorder=""
viewpreset_front1="30,100,7200,10"
viewpreset_front2="140,7000,6000,10"
viewpreset_top="600,50000,225,10"
viewpreset_front3="140,7000,6000,10"
follow_gps="0"
rotation="0"
popup_info="1"
map_mode="3D"
3d_buildings_distance="2"
3d_buildings="1"
nightmode_dependent_backlight="1"
auto_nightmode="1"

[navigation]
autoreplan_action="AUTO"
gps_pos_to_road="1"

[route]
allow_unpaved="0"
allow_uturn="1"
allow_special="0"
vehicle_type="0"
route_type="SIMPLE"
correctness="75"
planned_route_weight="8"

[screen]
nightmode="1"
menu_animation="1"
current_background="ui_igo8\480_272\background\darkblue.bmp"

[settings]
accident_recalc="0"
closed_recalc="0"
heavy_recalc="0"
congestion_recalc="0"
roadworks_recalc="0"
closures_recalc="0"
danger_recalc="0"
weather_recalc="0"
police_recalc="0"
invalid_recalc="0"

[smartzoom]
overview="1"
auto_follow_on="1"
enabled="1"
restore_smartzoom_on="1"
enabled2d="0"
maxangle="90"

[sound]
queue_length="200"
os_volume="255"
sound_volume="200"
voice_volume="255"
ding="1"

[timezone]
index="29"
auto_index="98"
tzbias="180"
use_auto="1"
tzdbias="0"

[warning]
warn_distances="130:450,110:350,90:300,60:200,40:100"
speedlimit_warning="1"
speedcam_warning="1"
speedcam_soundtype="0"
pedestrian_warning="0"
speedlimit_warning_voice="0"

[warning.driveralert.settings]
preshow_distance_cat0="1000"




Ele tem 64M de Ram, mas tá abrindo o bico com essa versão do IGO 8.3. Qual tua sugestão? Usar uma versão mais leve?

Abraço
  • mandala42
  • Iniciante
  • mandala42's Avatar
  • OFFLINE
  • Postagens: 38
  • Registro em: 20/06/2010
    Ult. Visita: 21/07/2016
O administrador desabilitou o acesso público de escrita.

Re:Erro de memória - GPS MIDI MD 5049 10 Ago 2010 16:56 #11348

Veja no forum que tem versões mais leves, porém tente com skin defaut e veja se resolve ok, ou troque a voz e não utilize a Gabriela TTS que você consegue rodar seu navegador em seu aparelho ok.Abraços

Quanto ao sys tudo certo pelo que vi, não esqueça de dar um reset em seu aparelho para que as alterações tenham efeito ok.
  • Mago Merllim
  • Galeria de Honra
  • ¨Gratidão gera Gratidão¨
  • Mago Merllim's Avatar
  • OFFLINE
  • Postagens: 1558
  • Agradecimentos: 19
  • Registro em: 22/04/2010
    Ult. Visita: 06/03/2016
Clique aqui e participe do sorteio de um lindo GPS.
Última Edição: 10 Ago 2010 16:57 por Mago Merllim.
O administrador desabilitou o acesso público de escrita.

Re:Erro de memória - GPS MIDI MD 5049 11 Ago 2010 16:23 #11479

Caro merlin,
O GPS está funcionando com as modificações sugeridas por você, mas na skin padrão (senão trava) e está com a voz da Gabriela TTS.
Com esse skin consigo colocar voz para avisar a proximidade dos radares,pois atualmente só existe aquele aviso de bip antes do radar. Teria alguma alternativa neste caso?
Obrigado
  • mandala42
  • Iniciante
  • mandala42's Avatar
  • OFFLINE
  • Postagens: 38
  • Registro em: 20/06/2010
    Ult. Visita: 21/07/2016
O administrador desabilitou o acesso público de escrita.

Re:Erro de memória - GPS MIDI MD 5049 11 Ago 2010 16:49 #11486

Amigo tente com a skin Kiker 3.2, e veja se o seu aparelho consegue rodar, faça o teste se não der certo tenta uma versão do Riconegio ou do Xikin ambos moderadores, procure no forum que você encontra ok.Abraços
  • Mago Merllim
  • Galeria de Honra
  • ¨Gratidão gera Gratidão¨
  • Mago Merllim's Avatar
  • OFFLINE
  • Postagens: 1558
  • Agradecimentos: 19
  • Registro em: 22/04/2010
    Ult. Visita: 06/03/2016
Clique aqui e participe do sorteio de um lindo GPS.
O administrador desabilitou o acesso público de escrita.

Re:Erro de memória - GPS MIDI MD 5049 12 Ago 2010 11:52 #11614

Merlin,
Para ele não travar está no skin Kiker e com a voz da Ana Maria, pois na Gabriela TTS ele trava.
Tenho alguma opção nessa configuração de voz avisando antes do radar, pois agora só avisa com beeps. Nesse caso qual seria a configuração correta?
obrigado
  • mandala42
  • Iniciante
  • mandala42's Avatar
  • OFFLINE
  • Postagens: 38
  • Registro em: 20/06/2010
    Ult. Visita: 21/07/2016
O administrador desabilitou o acesso público de escrita.

Re:Erro de memória - GPS MIDI MD 5049 12 Ago 2010 17:39 #11722

Merlin,
Descobri que tinha feito as modificações no arquivo sys na cópia da pasta "save" e não no arquivo principal. Alterei no arquivo sys principal e apaguei os arquivos da pasta save.
Coloquei novamente na skin Gurjon e parece que não tem mais erros de memória.
Se alterar na pasta save, realmente não produz efeitos não é?
Abraço
  • mandala42
  • Iniciante
  • mandala42's Avatar
  • OFFLINE
  • Postagens: 38
  • Registro em: 20/06/2010
    Ult. Visita: 21/07/2016
O administrador desabilitou o acesso público de escrita.

Re:Erro de memória - GPS MIDI MD 5049 12 Ago 2010 17:43 #11724

Isto mesmo meu amigo, o arquivo da pasta save você pode ate deletar o mesmo e quando ligar seu aparelho ele será recriado com as configurações gravadas que você deixar entendeu, que bom fico contente que tenha resolvido, agora se puder formate o cartão de um reset em seu aparelho, ai sim funciona redondinho e só alegria ok.Abraços
  • Mago Merllim
  • Galeria de Honra
  • ¨Gratidão gera Gratidão¨
  • Mago Merllim's Avatar
  • OFFLINE
  • Postagens: 1558
  • Agradecimentos: 19
  • Registro em: 22/04/2010
    Ult. Visita: 06/03/2016
Clique aqui e participe do sorteio de um lindo GPS.
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.285 seconds