Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1
  • 2

TÓPICO: Igo não instala em VNS-4078, alguem tem um pra me passar o backup ?

Igo não instala em VNS-4078, alguem tem um pra me passar o backup ? 16 Dez 2011 15:44 #112522

Olá pessoal boa tarde, estou a 3 dias tentando instalar o IGO em meu gps VNS-4078 da Visteon, ja tentei de todas as formas, não estou conseguindo, segui todos os passos passados pelos seguintes tópicos:
http://gpspoint.com.br/index.php/forum/19-igo-83/11825-igo-83-nao-roda#11825
e http://www.gpspoint.com.br/forum/19-igo-83/89279-gps-visteon-vns-4078
e outros...

esse seria bom se o arquivo não estivesse fora do ar: http://dicasgps.com.br/forum/19-igo-83/39105-nao-inicia-o-gps-visteon-vns-4078

alguem ai pode me dar uma luz ? quem tiver o visteon VNS-4078 se tiver como upar o conteúdo do sdcard eu ficaria muuuito grato mesmo!! abraços
  • s-carservice
  • Iniciante
  • s-carservice's Avatar
  • OFFLINE
  • Postagens: 19
  • Registro em: 31/07/2010
    Ult. Visita: 05/01/2013
Última Edição: 16 Dez 2011 15:48 por s-carservice.
O administrador desabilitou o acesso público de escrita.

Re: Igo não instala em VNS-4078, alguem tem um pra me passar o backup ? 16 Dez 2011 15:53 #112524

Olá s-carservice,

Experimente o seguinte: Crie com o Bloco de Notas do Windows um arquivo chamado engine.ini, cujo conteúdo, de uma única linha, é o seguinte:

\iGO8.3\iGO8.exe

No exemplo acima, estou supondo que você tem o iGO 8.3, cuja pasta de instalação é a "iGO8.3" e cujo executável chama-se "iGO8.3exe". Se o nome da pasta e/ou executável forem diferentes, edite a linha acima de acordo.

Lembre-se de não acrescentar à linha acima nenhuma referência a SDMMC, Storage Card, etc, senão não vai funcionar.
Lembre-se também de cuidar para que seu Windows não chame inadvertidamente o arquivo de "engine.ini.txt", o que pode acontecer se estiver com a opção de Ocultar extensões de tipos conhecidos de arquivos ativada em seu PC.

BBL
  • BrunoBL
  • Gerente
  • Joinville - SC
  • BrunoBL's Avatar
  • OFFLINE
  • Postagens: 5070
  • Agradecimentos: 1616
  • Registro em: 11/06/2010
    Ult. Visita: 05/12/2016
Toda ajuda é feita via fórum. Não envie pedido de ajuda por mensagem privativa.
Clique aqui para ajudar a manter o GPSPoint no ar
O administrador desabilitou o acesso público de escrita.

Re: Igo não instala em VNS-4078, alguem tem um pra me passar o backup ? 16 Dez 2011 16:23 #112526

Já fiz conforme isso, e mesmo assim não funcionou. Meu windows sempre ficou configurado para mostrar as extenções, e também alterei de forma correta o caminho das pastas, e a resolução no Sys.txt para 320 x 240. Mas vamos ver se aparece alguem ai com um backup pra arranjar :-D
  • s-carservice
  • Iniciante
  • s-carservice's Avatar
  • OFFLINE
  • Postagens: 19
  • Registro em: 31/07/2010
    Ult. Visita: 05/01/2013
O administrador desabilitou o acesso público de escrita.

Re: Igo não instala em VNS-4078, alguem tem um pra me passar o backup ? 16 Dez 2011 16:54 #112530

opa vlw cara, to aguardando
  • s-carservice
  • Iniciante
  • s-carservice's Avatar
  • OFFLINE
  • Postagens: 19
  • Registro em: 31/07/2010
    Ult. Visita: 05/01/2013
O administrador desabilitou o acesso público de escrita.

Re: Igo não instala em VNS-4078, alguem tem um pra me passar o backup ? 18 Dez 2011 13:59 #112921

Opa vlw mesmo cara! fiz como vc disse, deixei tudo certinho, mas quando clino no ícone de navegação nada acontece. >-( Eh ahco que meu gps ja era.
  • s-carservice
  • Iniciante
  • s-carservice's Avatar
  • OFFLINE
  • Postagens: 19
  • Registro em: 31/07/2010
    Ult. Visita: 05/01/2013
O administrador desabilitou o acesso público de escrita.

Re: Igo não instala em VNS-4078, alguem tem um pra me passar o backup ? 18 Dez 2011 15:23 #112939

Tente entrar no ambiente WinCE do GPS. Tanto faz, pelo menu personalizado (botão "Windows"), ou etão alterando o engine.ini para que fique assim:

\windows\explorer.exe

Consegue navegar pelas pastas do GPS? Se conseguir, experimente ir na pasta do iGO, e executa-lo diretamente (duplo-clique) a partir do próprio Windows Explorer. Funciona?

BBL
  • BrunoBL
  • Gerente
  • Joinville - SC
  • BrunoBL's Avatar
  • OFFLINE
  • Postagens: 5070
  • Agradecimentos: 1616
  • Registro em: 11/06/2010
    Ult. Visita: 05/12/2016
Toda ajuda é feita via fórum. Não envie pedido de ajuda por mensagem privativa.
Clique aqui para ajudar a manter o GPSPoint no ar
O administrador desabilitou o acesso público de escrita.

Re: Igo não instala em VNS-4078, alguem tem um pra me passar o backup ? 18 Dez 2011 16:04 #112946

da o erro:
caminho/.../IGO8.exe não é um aplicativo Win32 válido.
  • s-carservice
  • Iniciante
  • s-carservice's Avatar
  • OFFLINE
  • Postagens: 19
  • Registro em: 31/07/2010
    Ult. Visita: 05/01/2013
O administrador desabilitou o acesso público de escrita.

Re: Igo não instala em VNS-4078, alguem tem um pra me passar o backup ? 18 Dez 2011 18:22 #112964

"da o erro:
caminho/.../IGO8.exe não é um aplicativo Win32 válido."

Ao clicar diretamente no executável?
Hhhmmmm. De fato tem algo errad aí.

Está me parecendo algo corrompido. Se fosse no cartão SD, eu sugeriria formatar. Mas na memória interna, a chance de apagar algo importante é muito grande.

Diga... você chegou a copiar TUDO (incluindo pastas e arquivos ocultos e de sistema) para seu PC? Conseguiu copiar tudo, sem erro?

BBL
  • BrunoBL
  • Gerente
  • Joinville - SC
  • BrunoBL's Avatar
  • OFFLINE
  • Postagens: 5070
  • Agradecimentos: 1616
  • Registro em: 11/06/2010
    Ult. Visita: 05/12/2016
Toda ajuda é feita via fórum. Não envie pedido de ajuda por mensagem privativa.
Clique aqui para ajudar a manter o GPSPoint no ar
O administrador desabilitou o acesso público de escrita.

Re: Igo não instala em VNS-4078, alguem tem um pra me passar o backup ? 18 Dez 2011 18:37 #112967

na verdade não! não tenho backup pois comprei esse cartão sd novo, pois o velho perdi.
  • s-carservice
  • Iniciante
  • s-carservice's Avatar
  • OFFLINE
  • Postagens: 19
  • Registro em: 31/07/2010
    Ult. Visita: 05/01/2013
O administrador desabilitou o acesso público de escrita.

Re: Igo não instala em VNS-4078, alguem tem um pra me passar o backup ? 18 Dez 2011 18:43 #112968

esse teu visteon esta com o SD original 512 MB com destination
  • mecrodriguez
  • Usuário Platinum
  • mecrodriguez's Avatar
  • OFFLINE
  • Postagens: 232
  • Agradecimentos: 23
  • Registro em: 12/06/2011
    Ult. Visita: 11/11/2016
O administrador desabilitou o acesso público de escrita.

Re: Igo não instala em VNS-4078, alguem tem um pra me passar o backup ? 18 Dez 2011 18:50 #112969

não, esta com um sd de 2GB.
  • s-carservice
  • Iniciante
  • s-carservice's Avatar
  • OFFLINE
  • Postagens: 19
  • Registro em: 31/07/2010
    Ult. Visita: 05/01/2013
O administrador desabilitou o acesso público de escrita.

Re: Igo não instala em VNS-4078, alguem tem um pra me passar o backup ? 18 Dez 2011 18:52 #112970

ele estava com qual navegador
  • mecrodriguez
  • Usuário Platinum
  • mecrodriguez's Avatar
  • OFFLINE
  • Postagens: 232
  • Agradecimentos: 23
  • Registro em: 12/06/2011
    Ult. Visita: 11/11/2016
O administrador desabilitou o acesso público de escrita.

Re: Igo não instala em VNS-4078, alguem tem um pra me passar o backup ? 18 Dez 2011 19:22 #112977

Destinator
  • s-carservice
  • Iniciante
  • s-carservice's Avatar
  • OFFLINE
  • Postagens: 19
  • Registro em: 31/07/2010
    Ult. Visita: 05/01/2013
O administrador desabilitou o acesso público de escrita.

Re: Igo não instala em VNS-4078, alguem tem um pra me passar o backup ? 18 Dez 2011 19:30 #112982

veja bem se voce esta tentando por o igo 8.3 direto no cartão não vai funcionar voce tem que renomear o igo 8.3 para destinator, me diz qual igo que pretende colocar , para te explicar o procedimento
  • mecrodriguez
  • Usuário Platinum
  • mecrodriguez's Avatar
  • OFFLINE
  • Postagens: 232
  • Agradecimentos: 23
  • Registro em: 12/06/2011
    Ult. Visita: 11/11/2016
O administrador desabilitou o acesso público de escrita.

Re: Igo não instala em VNS-4078, alguem tem um pra me passar o backup ? 18 Dez 2011 19:51 #112988

estou querendo colocar o Igo 8.3, o precedimento que fiz seguindo as dicas deste forum foi +/- assim:
renomear a pasta igo8.3 para destinator e o executavel do igo para destinator.exe, e mostrar o caminho até o executável no engine.ini. bom, isso naõ funcionou, então fiz como o Bruno disse, deixando no cartão sd apenas a pasta do Igo que ele upou(colocando dem, e mapas) e o engine.ini.
TB nada de funcionar, clico no ícone de navegação e nada acontece. Estranho pois até o sys.txt do bruno já estava configurado com a resuloçaõ corretamente. ...
Uns dias atras tentei tb colocar o igo8.4, eu clicava no ícone de navagação e nada, entaõ mudei a resolução para a correta(320x240) e ele entrava mas travava na tela de apresentação do velocimetro, dava uma mensagem de error API e saia bem rápido., voltando apra o menu principal. doidera.

ah to quase desistindo. :(
  • s-carservice
  • Iniciante
  • s-carservice's Avatar
  • OFFLINE
  • Postagens: 19
  • Registro em: 31/07/2010
    Ult. Visita: 05/01/2013
O administrador desabilitou o acesso público de escrita.

Re: Igo não instala em VNS-4078, alguem tem um pra me passar o backup ? 18 Dez 2011 20:04 #112990

Experimente reformatar o cartão (FAT32).

BBL
  • BrunoBL
  • Gerente
  • Joinville - SC
  • BrunoBL's Avatar
  • OFFLINE
  • Postagens: 5070
  • Agradecimentos: 1616
  • Registro em: 11/06/2010
    Ult. Visita: 05/12/2016
Toda ajuda é feita via fórum. Não envie pedido de ajuda por mensagem privativa.
Clique aqui para ajudar a manter o GPSPoint no ar
O administrador desabilitou o acesso público de escrita.

Re: Igo não instala em VNS-4078, alguem tem um pra me passar o backup ? 18 Dez 2011 20:05 #112991

voce tem que fazer do seguinte modo, crie uma pasta e renomeie DestinatorApps, dentro desta pasta coloque a pasta igo, e renomeie esta pasta Destinator, abra esta pasta e renomeie o executavel para Destinator, depois abra o arquivo sys e altere tudo que tiver SDMMC para Storage Card, abra o arquivo crash e faça a mesma coisa coloque como postei repare nas letras maiusculas e minusculas
  • mecrodriguez
  • Usuário Platinum
  • mecrodriguez's Avatar
  • OFFLINE
  • Postagens: 232
  • Agradecimentos: 23
  • Registro em: 12/06/2011
    Ult. Visita: 11/11/2016
O administrador desabilitou o acesso público de escrita.

Re: Igo não instala em VNS-4078, alguem tem um pra me passar o backup ? 18 Dez 2011 20:22 #112994

puts, fui abrir o arquivo sys.txr e corrompeu os dados, está com uns caracteres estranhos. Acho que é pq a ultima vez formatei para FAT em vez de FAT32. :-( . vou reformatar para fat32 desta vez. Demora +/- 1 hora pra transferir os arquivos denovo, daqui a pouco posto o resultado, por enquanto obrigado pela disposição de voces.
  • s-carservice
  • Iniciante
  • s-carservice's Avatar
  • OFFLINE
  • Postagens: 19
  • Registro em: 31/07/2010
    Ult. Visita: 05/01/2013
Última Edição: 18 Dez 2011 20:25 por s-carservice.
O administrador desabilitou o acesso público de escrita.

Re: Igo não instala em VNS-4078, alguem tem um pra me passar o backup ? 18 Dez 2011 20:27 #112995

mecrodriguez,

Seu método provavelmente funciona também, mas é mais simples fazer apenas o redirecionamento no arquivo engine.ini:

\pasta\navegador.exe

No caso do iGO 8.3 pode ficar assim:

\iGO8.3\iGO8.exe

Assim, pode-se dar qualquer nome à pasta e ao navegador.

BBL
  • BrunoBL
  • Gerente
  • Joinville - SC
  • BrunoBL's Avatar
  • OFFLINE
  • Postagens: 5070
  • Agradecimentos: 1616
  • Registro em: 11/06/2010
    Ult. Visita: 05/12/2016
Toda ajuda é feita via fórum. Não envie pedido de ajuda por mensagem privativa.
Clique aqui para ajudar a manter o GPSPoint no ar
O administrador desabilitou o acesso público de escrita.

Re: Igo não instala em VNS-4078, alguem tem um pra me passar o backup ? 18 Dez 2011 20:28 #112996

opa, reparei agora que o arquivo sys.txt que estava nele estava com o Storage card(card minúsculo)
[switchmap]
1=",map_ta,\Storage card\iGO8.3,,"
2=",map_nt,\Storage Card\iGO8.3,,"
3=",map_ot,\Storage Card\iGO8.3,,"
poiswitch=0

eo invés de Storage Card como o mecrorodriguez disse, não sei se tem a ver, mas vou tentar fazer dessa forma mais correta agora. está copiando os arquivos ....
  • s-carservice
  • Iniciante
  • s-carservice's Avatar
  • OFFLINE
  • Postagens: 19
  • Registro em: 31/07/2010
    Ult. Visita: 05/01/2013
O administrador desabilitou o acesso público de escrita.

Re: Igo não instala em VNS-4078, alguem tem um pra me passar o backup ? 18 Dez 2011 20:36 #112997

Storage Card tem de ser maiusculo
  • mecrodriguez
  • Usuário Platinum
  • mecrodriguez's Avatar
  • OFFLINE
  • Postagens: 232
  • Agradecimentos: 23
  • Registro em: 12/06/2011
    Ult. Visita: 11/11/2016
O administrador desabilitou o acesso público de escrita.

Re: Igo não instala em VNS-4078, alguem tem um pra me passar o backup ? 18 Dez 2011 20:42 #112998

o SD da visteon vem em fat não fat32
  • mecrodriguez
  • Usuário Platinum
  • mecrodriguez's Avatar
  • OFFLINE
  • Postagens: 232
  • Agradecimentos: 23
  • Registro em: 12/06/2011
    Ult. Visita: 11/11/2016
O administrador desabilitou o acesso público de escrita.

Re: Igo não instala em VNS-4078, alguem tem um pra me passar o backup ? 18 Dez 2011 20:46 #112999

FAT ou FAT 32. Tantyo faz. No meu caso, estou vendo que está em FAT32 mas poderia ser em FAT, também.

BBL
  • BrunoBL
  • Gerente
  • Joinville - SC
  • BrunoBL's Avatar
  • OFFLINE
  • Postagens: 5070
  • Agradecimentos: 1616
  • Registro em: 11/06/2010
    Ult. Visita: 05/12/2016
Toda ajuda é feita via fórum. Não envie pedido de ajuda por mensagem privativa.
Clique aqui para ajudar a manter o GPSPoint no ar
O administrador desabilitou o acesso público de escrita.

Re: Igo não instala em VNS-4078, alguem tem um pra me passar o backup ? 18 Dez 2011 20:57 #113000

Bruno eu na realidade não saberia dizer a diferença que faz fat para fat32 mais procurei deixar como veio no Sd original, abraço
  • mecrodriguez
  • Usuário Platinum
  • mecrodriguez's Avatar
  • OFFLINE
  • Postagens: 232
  • Agradecimentos: 23
  • Registro em: 12/06/2011
    Ult. Visita: 11/11/2016
O administrador desabilitou o acesso público de escrita.

Re: Igo não instala em VNS-4078, alguem tem um pra me passar o backup ? 18 Dez 2011 21:03 #113001

Bruno falando em SD o original tem 512 tentei usar um cartão de memoria com o adaptador e ele não reconhece de jeito nenhum saberia me dizer por que isso
  • mecrodriguez
  • Usuário Platinum
  • mecrodriguez's Avatar
  • OFFLINE
  • Postagens: 232
  • Agradecimentos: 23
  • Registro em: 12/06/2011
    Ult. Visita: 11/11/2016
O administrador desabilitou o acesso público de escrita.

Re: Igo não instala em VNS-4078, alguem tem um pra me passar o backup ? 18 Dez 2011 21:17 #113004

O meu SD original "pifou" há algum tempo (já tinha uns 4 anos) e etou usando um microSD Kingston de 2GB, com adaptador. Funciona muito bem. Já tentou Kingston?

BBL
  • BrunoBL
  • Gerente
  • Joinville - SC
  • BrunoBL's Avatar
  • OFFLINE
  • Postagens: 5070
  • Agradecimentos: 1616
  • Registro em: 11/06/2010
    Ult. Visita: 05/12/2016
Toda ajuda é feita via fórum. Não envie pedido de ajuda por mensagem privativa.
Clique aqui para ajudar a manter o GPSPoint no ar
O administrador desabilitou o acesso público de escrita.

Re: Igo não instala em VNS-4078, alguem tem um pra me passar o backup ? 18 Dez 2011 21:52 #113008

formatei o cartão como fat32 visto que o fat fica corrompendo os dados, pesquisei na internet e cartões acima de 2GB devem ser formatados como fat32. Deixei as raizes de pastas assim como o mecro disse, nem precisei alterar o sys e o crash pois estavam corretos, o engine.ini ficou assim:
\DestinatorApps\Destinator\Destinator.exe

Bom e .... não funcionou tb! :unsure:

Parece que meu gps é um caso perdido.

de qualquer forma obrigado pela ajuda e disposição de voces pessoal.

abraços
  • s-carservice
  • Iniciante
  • s-carservice's Avatar
  • OFFLINE
  • Postagens: 19
  • Registro em: 31/07/2010
    Ult. Visita: 05/01/2013
O administrador desabilitou o acesso público de escrita.

Re: Igo não instala em VNS-4078, alguem tem um pra me passar o backup ? 19 Dez 2011 21:22 #113168

s-carservice ve se este menu roda descompacte e coloque a pasta DestinatorApps no cartão e ve se roda não precisa alterar nada
www.megaupload.com/?d=A1MQ42TK
  • mecrodriguez
  • Usuário Platinum
  • mecrodriguez's Avatar
  • OFFLINE
  • Postagens: 232
  • Agradecimentos: 23
  • Registro em: 12/06/2011
    Ult. Visita: 11/11/2016
O administrador desabilitou o acesso público de escrita.

Re: Igo não instala em VNS-4078, alguem tem um pra me passar o backup ? 20 Dez 2011 11:19 #113240

cara rodo :-D é um tipo de mini windows. Mas oque eu faço com isso :dry:
  • s-carservice
  • Iniciante
  • s-carservice's Avatar
  • OFFLINE
  • Postagens: 19
  • Registro em: 31/07/2010
    Ult. Visita: 05/01/2013
O administrador desabilitou o acesso público de escrita.

Re: Igo não instala em VNS-4078, alguem tem um pra me passar o backup ? 20 Dez 2011 15:47 #113310

esse ai é um menu do capulleto fiz algumas modificações para o visteon, bom se rodou ja é um grande passo, só me diz se quando ele abriu a tela se apareceu os dois icones igo 8.3 e o igo amigo pois não tenho mais esse aparelho para verificar.
  • mecrodriguez
  • Usuário Platinum
  • mecrodriguez's Avatar
  • OFFLINE
  • Postagens: 232
  • Agradecimentos: 23
  • Registro em: 12/06/2011
    Ult. Visita: 11/11/2016
O administrador desabilitou o acesso público de escrita.

Re: Igo não instala em VNS-4078, alguem tem um pra me passar o backup ? 20 Dez 2011 16:41 #113327

apareceu sim, eu verifiquei o caminho do atalho do ícone e coloquei o a pasta do igo 8.3 no caminho indicado. quando clico no ícone do igo 8.3 ele maximiza o igo e fecha bem rápido. tentei executá-lo pelo explorer do windows ce e a mesma coisa.
  • s-carservice
  • Iniciante
  • s-carservice's Avatar
  • OFFLINE
  • Postagens: 19
  • Registro em: 31/07/2010
    Ult. Visita: 05/01/2013
O administrador desabilitou o acesso público de escrita.

Re: Igo não instala em VNS-4078, alguem tem um pra me passar o backup ? 20 Dez 2011 16:47 #113329

voce colocou a pasta igo 8.3 dentro da pasta Destinator junto com a pasta icons, programa,explorer
  • mecrodriguez
  • Usuário Platinum
  • mecrodriguez's Avatar
  • OFFLINE
  • Postagens: 232
  • Agradecimentos: 23
  • Registro em: 12/06/2011
    Ult. Visita: 11/11/2016
O administrador desabilitou o acesso público de escrita.

Re: Igo não instala em VNS-4078, alguem tem um pra me passar o backup ? 20 Dez 2011 16:49 #113330

isso mesmo, na mesma pasta dos Appr, explorer, Icons...
  • s-carservice
  • Iniciante
  • s-carservice's Avatar
  • OFFLINE
  • Postagens: 19
  • Registro em: 31/07/2010
    Ult. Visita: 05/01/2013
O administrador desabilitou o acesso público de escrita.

Re: Igo não instala em VNS-4078, alguem tem um pra me passar o backup ? 20 Dez 2011 16:52 #113331

teu igo como e o comando iGO8.3\igo8.exe
  • mecrodriguez
  • Usuário Platinum
  • mecrodriguez's Avatar
  • OFFLINE
  • Postagens: 232
  • Agradecimentos: 23
  • Registro em: 12/06/2011
    Ult. Visita: 11/11/2016
O administrador desabilitou o acesso público de escrita.

Re: Igo não instala em VNS-4078, alguem tem um pra me passar o backup ? 20 Dez 2011 17:01 #113333

conteúdo de /Appr/R_Main.ini:
Command = \Storage Card\DestinatorApps\Destinator\iGO8.3\igo8.exe

e o executável coloquei em:
\DestinatorApps\DestinatorApps\Destinator\iGO8.3\igo8.EXE
  • s-carservice
  • Iniciante
  • s-carservice's Avatar
  • OFFLINE
  • Postagens: 19
  • Registro em: 31/07/2010
    Ult. Visita: 05/01/2013
O administrador desabilitou o acesso público de escrita.

Re: Igo não instala em VNS-4078, alguem tem um pra me passar o backup ? 20 Dez 2011 17:06 #113335

não entendi esse executavel.em qual voce colocou esse exe. no menu ou no igo
  • mecrodriguez
  • Usuário Platinum
  • mecrodriguez's Avatar
  • OFFLINE
  • Postagens: 232
  • Agradecimentos: 23
  • Registro em: 12/06/2011
    Ult. Visita: 11/11/2016
O administrador desabilitou o acesso público de escrita.

Re: Igo não instala em VNS-4078, alguem tem um pra me passar o backup ? 20 Dez 2011 17:13 #113336

coloquei no igo, a pasta inteira do igo com todos seus componentes
  • s-carservice
  • Iniciante
  • s-carservice's Avatar
  • OFFLINE
  • Postagens: 19
  • Registro em: 31/07/2010
    Ult. Visita: 05/01/2013
Última Edição: 20 Dez 2011 17:13 por s-carservice.
O administrador desabilitou o acesso público de escrita.

Re: Igo não instala em VNS-4078, alguem tem um pra me passar o backup ? 20 Dez 2011 17:17 #113340

no igo não mexe em nada deixa original do geito que voce baixou sem pasta do destinator ele vai rodar pelo menu coloque a pasta iGO8.3 com o conteudo original, quanto ao comando ta certo,EXE maiusculo eu tinha posto exe minusculo, só isso não mexa em mais nada do menu
  • mecrodriguez
  • Usuário Platinum
  • mecrodriguez's Avatar
  • OFFLINE
  • Postagens: 232
  • Agradecimentos: 23
  • Registro em: 12/06/2011
    Ult. Visita: 11/11/2016
O administrador desabilitou o acesso público de escrita.

Re: Igo não instala em VNS-4078, alguem tem um pra me passar o backup ? 24 Dez 2011 06:50 #114093

cade o nosso amigo s-carservice, sumiu e não reportou se deu certo ou não, seria bom que o pessoal dessem a resposta caso afirmativo, para que a gente passasse para os outros que tenham o mesmo problema e caso negativo para que a gente aprimore e tente resolver . abraços
  • mecrodriguez
  • Usuário Platinum
  • mecrodriguez's Avatar
  • OFFLINE
  • Postagens: 232
  • Agradecimentos: 23
  • Registro em: 12/06/2011
    Ult. Visita: 11/11/2016
O administrador desabilitou o acesso público de escrita.

Re: Igo não instala em VNS-4078, alguem tem um pra me passar o backup ? 24 Dez 2011 07:22 #114096

Olá mecrodriguez,

Desconfio que ele tem mais algum problema no aparelho dele. O método que postei em minha primeira resposta a este tópico sabidamente funciona em aparelhos idênticos ao dele (um dos quais é meu, no qual já instalei "trocentos" navegadores).

O seu método, de renomear as pastas, deveria igualmente funcionar. Se houve dificuldades com ambos, provavelmente há algum outro problema com o GPS. Vamos aguardar mais notícias.

BBL
  • BrunoBL
  • Gerente
  • Joinville - SC
  • BrunoBL's Avatar
  • OFFLINE
  • Postagens: 5070
  • Agradecimentos: 1616
  • Registro em: 11/06/2010
    Ult. Visita: 05/12/2016
Toda ajuda é feita via fórum. Não envie pedido de ajuda por mensagem privativa.
Clique aqui para ajudar a manter o GPSPoint no ar
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
  • 2
Time to create page: 0.404 seconds