Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: problemas na instalacao

problemas na instalacao 09 Ago 2010 13:10 #11180

Boa tarde amigos, desculpe minha ignorancia mas 'e o seguinte:
tenho um gps com tres navegadores so' que uso somente o Igo 8.3 e o Amigo. Em razao da versao que tenho do IGO 8.3 estar desatualizada, optei por baixar a nova versao no site e trocar no meu cartao SD. Fiz tudo de acordo com o orientado no video informativo, que por sinal muito bem feito e de facil compreensao, mas toda vez que ligo o gps e faco a opcao pelo IGO 8.3 ele d'a esse recado -

Cannot find ‘IGO8’ (or one of its components). Make sure the path and filename are correct and that all the required libraries are available.

o que devo fazer???

importante esclarecer que atualizei os POIs e os radares no AMIGO e esse esta rodando certinho.

Muito obrigado pela atencao.
  • felipepescada
  • Iniciante
  • felipepescada's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 09/08/2010
    Ult. Visita: 09/08/2010
O administrador desabilitou o acesso público de escrita.

Re: problemas na instalacao 09 Ago 2010 14:24 #11189

Felipe.
Este tipo de mensagen significa que faltou alto para ele iniciar, alguma documento que veio errado ou talvez vc esqueceu de baixar.
  • Paulo Borba
  • Galeria de Honra
  • Um grande amigo.
  • Paulo Borba's Avatar
  • OFFLINE
  • Postagens: 716
  • Agradecimentos: 80
  • Registro em: 18/01/2010
    Ult. Visita: 02/04/2011
O administrador desabilitou o acesso público de escrita.

Re: problemas na instalacao 09 Ago 2010 14:48 #11194

Boa Trade Felipe beleza ?

Antes de mais nada certifique-se de ter uma cópia rodando.
Tente fazer o seguinte conecte o GPS ou seu cartão de memória no PC e apague todo conteudo da pasta SAVE dentro da pasta IGO.
Então desligue e ligue o bicho novamente e configure ele, isso debe resolver seu problema.

Prem vc fazendo isso como ja disse se tem que reongurar ele nada muito dificil.
É mais ou menos assim:
Ele vai demorar pra ligar, dai quando ele pedir clique em Brasil e depois OK, logo depois escolha a voz Gabriela 1.9 e de ok, depois se ele perguntar escolha o modo avançado.

Espere o biocho ligar pode ser que demore um pouco tipo 2 ou 3 min é assim mesmo.

Logo que ligar vai em opções e procure a opção MENU, nela selecion Skin e escolha o Skin de sua preferencia, então ele vai reiniciar o GPS.

Assim que ligar vc clica em OPÇÕES novamente e vai configurando as coisas como habilitar os radares, ponteiro de carro essas coisas de preferencias.

Qualquer coisa pergunte...

Abraço,
Clebão
  • cleberdealer
  • Iniciante
  • cleberdealer's Avatar
  • OFFLINE
  • Postagens: 20
  • Registro em: 04/08/2010
    Ult. Visita: 12/01/2016
O administrador desabilitou o acesso público de escrita.

Re:problemas na instalacao 09 Ago 2010 16:16 #11202

Amigos, infelizmente, nao deu certo..... ser'a que pelo fato de ter mais do que um navegador no gps o caminho descrito no arquivo shell deve ser diferente??
  • felipepescada
  • Iniciante
  • felipepescada's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 09/08/2010
    Ult. Visita: 09/08/2010
O administrador desabilitou o acesso público de escrita.

Re:problemas na instalacao 10 Ago 2010 05:23 #11249

Felipe, bom dia!
Se voce fez backup do iGO que tinha anteriormente, coloque o iGO novo com o mesmo nome de pasta e mesmo nome de .exe.
Se ele funcionava antes, não precisará colocar o shell.ini.

Att
GPS Point
  • GPSPoint
  • Administrador
  • Feliz aquele que transfere o que sabe
  • GPSPoint's Avatar
  • OFFLINE
  • Postagens: 3920
  • Agradecimentos: 1655
  • Registro em: 31/12/2009
    Ult. Visita: 20/10/2016
Links mais procurados do Fórum :
- iGO 8.3.5 (My Way) Pacote 2012 : clique aqui para acessar
- iGO 8.4.3 ( Amigo ) Pacote 2012 : clique aqui para acessar
- iGO 9.6.13 (Primo) Pacote 2013 : clique aqui para acessar
Clique aqui para ajudar a manter o GPSPoint no ar !:woohoo:
O administrador desabilitou o acesso público de escrita.

Re:problemas na instalacao 10 Ago 2010 09:08 #11291

Bom dia Felipe beleza ?

Seu GPS não tem como você apontar o caminho de navegação para p IGO.EXE a maioria dos GPS tem essa opção.

Verifica no menu do seu GPS em opções de navegação algo assim se tem como apontar esse caminho.

Também te resolveria o assunto ...

Abraço,
Clebão
  • cleberdealer
  • Iniciante
  • cleberdealer's Avatar
  • OFFLINE
  • Postagens: 20
  • Registro em: 04/08/2010
    Ult. Visita: 12/01/2016
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.319 seconds