Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: meu gps nao roda no SD

meu gps nao roda no SD 05 Dez 2011 13:52 #110282

Srs tenho um GPS Apontador Slimway next 3.5, comprei um cartao de memoria e coloquei o sistema IGO 8, coloquei o shell.ini na raiz do sdmmc e o gps ele ate começa a inicializar mas volta para o menu principal (configurações - musica - videos) algum pode ajudar?


grato


Antonio
  • t.olimpio
  • Iniciante
  • t.olimpio's Avatar
  • OFFLINE
  • Postagens: 9
  • Agradecimentos: 1
  • Registro em: 07/08/2011
    Ult. Visita: 10/02/2015
O administrador desabilitou o acesso público de escrita.

Re: meu gps nao roda no SD 05 Dez 2011 14:07 #110288

Antonio,
Vc indicou ao gps o caminho para ele iniciar? Tipo SDMMC, Nandflash?
  • Caio Junior
  • Galeria de Honra
  • Não mande MP, vamos resolver no forum
  • Caio Junior's Avatar
  • OFFLINE
  • Postagens: 1092
  • Agradecimentos: 913
  • Registro em: 04/04/2011
    Ult. Visita: 27/03/2013
Não mande mp para resolver suas dúvidas



Autorizado pelo autor.
O administrador desabilitou o acesso público de escrita.

Re: meu gps nao roda no SD 05 Dez 2011 20:28 #110391

Dentro do shell.ini esta assim

\SDMMC\iGO8\iGO8.exe
  • t.olimpio
  • Iniciante
  • t.olimpio's Avatar
  • OFFLINE
  • Postagens: 9
  • Agradecimentos: 1
  • Registro em: 07/08/2011
    Ult. Visita: 10/02/2015
O administrador desabilitou o acesso público de escrita.

Re: meu gps nao roda no SD 05 Dez 2011 20:31 #110393

no gps esta assim

\SDMMC\shell.ini
  • t.olimpio
  • Iniciante
  • t.olimpio's Avatar
  • OFFLINE
  • Postagens: 9
  • Agradecimentos: 1
  • Registro em: 07/08/2011
    Ult. Visita: 10/02/2015
O administrador desabilitou o acesso público de escrita.

Re: meu gps nao roda no SD 05 Dez 2011 23:18 #110442

t.olimpio,

Configure a resolução dele para 320 x 240 conforme descrito neste post: www.gpspoint.com.br/...resolucao-da-tela#25

Abç
  • fernandodvdt
  • Galeria de Honra
  • BH / MG
  • fernandodvdt's Avatar
  • OFFLINE
  • Postagens: 1182
  • Agradecimentos: 163
  • Registro em: 28/01/2011
    Ult. Visita: 25/09/2016
O administrador desabilitou o acesso público de escrita.

Re: meu gps nao roda no SD 08 Dez 2011 17:36 #110934

Srs, mudei a resolucao mas mesmo assim o IGO do SD nao entra , ja coloquei em outro gps que ja utiliza o cartao de memoria e funcionou, nesse GPS Apontador Slimway next 3.5 não roda



grato
  • t.olimpio
  • Iniciante
  • t.olimpio's Avatar
  • OFFLINE
  • Postagens: 9
  • Agradecimentos: 1
  • Registro em: 07/08/2011
    Ult. Visita: 10/02/2015
O administrador desabilitou o acesso público de escrita.

Re: meu gps nao roda no SD 09 Dez 2011 07:57 #111043

t.olimpio,

Esse outro GPS que você testou e o iGO funcionou também é de 3,5" (320 x 240)?

Você está usando um dos iGO que temos aqui no fórum?
  • fernandodvdt
  • Galeria de Honra
  • BH / MG
  • fernandodvdt's Avatar
  • OFFLINE
  • Postagens: 1182
  • Agradecimentos: 163
  • Registro em: 28/01/2011
    Ult. Visita: 25/09/2016
O administrador desabilitou o acesso público de escrita.

Re: meu gps nao roda no SD 09 Dez 2011 13:49 #111135

Nao, nao, vou puxar o arquivo do forum e fazer o teste


Obrigado
  • t.olimpio
  • Iniciante
  • t.olimpio's Avatar
  • OFFLINE
  • Postagens: 9
  • Agradecimentos: 1
  • Registro em: 07/08/2011
    Ult. Visita: 10/02/2015
O administrador desabilitou o acesso público de escrita.

Re: meu gps nao roda no SD 09 Dez 2011 22:41 #111259

Srs. Muito obrigado baixei o IGO8 e coloquei no SD e esta funcionando


Mais uma vez muito obrigado
  • t.olimpio
  • Iniciante
  • t.olimpio's Avatar
  • OFFLINE
  • Postagens: 9
  • Agradecimentos: 1
  • Registro em: 07/08/2011
    Ult. Visita: 10/02/2015
O administrador desabilitou o acesso público de escrita.

Re: meu gps nao roda no SD 09 Dez 2011 23:13 #111266

t.olimpio escreveu:
Srs. Muito obrigado baixei o IGO8 e coloquei no SD e esta funcionando


Mais uma vez muito obrigado

Colega, qual versão vc pegou que coube no seu gps? estou com um igual o seu que tem somente 380 MB livres !
  • mkleber
  • Iniciante
  • mkleber's Avatar
  • OFFLINE
  • Postagens: 8
  • Registro em: 08/12/2011
    Ult. Visita: 14/12/2011
O administrador desabilitou o acesso público de escrita.

Re: meu gps nao roda no SD 11 Dez 2011 17:14 #111472

baixei o IGO8.3 do forum mesmo, mas estou usando um cartao de memoria de 8gb acho melhor vc usar um SD com mais capacidade
  • t.olimpio
  • Iniciante
  • t.olimpio's Avatar
  • OFFLINE
  • Postagens: 9
  • Agradecimentos: 1
  • Registro em: 07/08/2011
    Ult. Visita: 10/02/2015
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.280 seconds