Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Satélite

Satélite 05 Ago 2010 07:48 #10764

Pessoal,
Tenho um NavMan F25 com o IGO 8.3, e o mesmo fuciona muito bem, com um problema ele so encontra satélites quando dou um reset no aparelho. Ja tentei duas coisas na pasta system tentei deixar só as "" e colocar "auto" funciona num primeiro momento. Mas quando dou um off no aparelho e ligo novamente ele não acha os satélites, nem tentando o auto detectar. A solução é sempre dar reset? Ou existe alguma outra configuração que eu possa fazer?
Alguém pode me ajudar?
  • bschwindt
  • Iniciante
  • bschwindt's Avatar
  • OFFLINE
  • Postagens: 5
  • Registro em: 03/08/2010
    Ult. Visita: 06/02/2015
O administrador desabilitou o acesso público de escrita.

Re:Satélite 05 Ago 2010 09:54 #10779

Olá meu amigo bschwindt, tente encontrar na pasta save um arquivo system, apague este arquivo e tente dar um reset em seu aparelho e veja se resolve ok.Abraços ....
  • Mago Merllim
  • Galeria de Honra
  • ¨Gratidão gera Gratidão¨
  • Mago Merllim's Avatar
  • OFFLINE
  • Postagens: 1558
  • Agradecimentos: 19
  • Registro em: 22/04/2010
    Ult. Visita: 06/03/2016
Clique aqui e participe do sorteio de um lindo GPS.
O administrador desabilitou o acesso público de escrita.

Re:Satélite 05 Ago 2010 11:16 #10787

Nada amigo. Se dou off e on novamente ele não acha satelite, mais alguma dica?
  • bschwindt
  • Iniciante
  • bschwindt's Avatar
  • OFFLINE
  • Postagens: 5
  • Registro em: 03/08/2010
    Ult. Visita: 06/02/2015
O administrador desabilitou o acesso público de escrita.

Re:Satélite 05 Ago 2010 11:56 #10790

Amigo veja este link abaixo e se tiver duvidas ainda nos comunique ok.Abraços


www.gpspoint.com.br/...o-acha-satelite#6980
  • Mago Merllim
  • Galeria de Honra
  • ¨Gratidão gera Gratidão¨
  • Mago Merllim's Avatar
  • OFFLINE
  • Postagens: 1558
  • Agradecimentos: 19
  • Registro em: 22/04/2010
    Ult. Visita: 06/03/2016
Clique aqui e participe do sorteio de um lindo GPS.
O administrador desabilitou o acesso público de escrita.

Re:Satélite 05 Ago 2010 12:35 #10802

Ainda não.

Sys esta assim:
[interface]
skin="ui_igo8"
resolution_dir="480_272"
vga=0
shutdown_time=0
exit_on_restart=0
maxzoom2d=6000000
minzoom2d=150
show_exit=1

[rawdisplay]
class="landscape"
screen_x=480
screen_y=272

[debug]
skip_eula=1
enable_roadshadow=1

auto_nightmode=1 2dheadup=1 3d_scale_carmodel=1 3dcarsizemin=2000 3dcarsizemax=2800 3dcarsizemul=5000 [3d] show_guidance_strip=1 show_guidance_arrows=1 guidancearrow_first_size=1.5 guidancearrow_first_alpha=24 guidancearrow_second_size=0.8 guidancearrow_second_alpha=12 [smartzoom] auto_follow_time="30" restore_smartzoom_on="0" auto_smartzoom_time="30" overview="0" auto_follow_on="0" overview_zoomlevel="3000" enabled="0" maxangle="85" minangle="85" maxzoom2d="1000" enabled2d="1" zoom_after_find="0" [navigation] sim_speed_factor=2.5 show_current_city=1 show_countrychange=1 [msnd] msnd.start=0 [3d_config] disable_roadsign_navigation_mode=1 ; 0 = balloons shown, 1 = no balloons [warning] warn_distances=130:450,110:350,90:300,60:200,40:100 [sound] queue_length=200 use_method="1" os_volume="200" sound_volume="200" voice_volume="200" dynamic_volume_type="0" [tts] tts_buffer=40000 tts_logics=3 announce_exit_directions=1 priority="HIGH" always_say_road_names=1 announce_street_name=1 skip_exit_numbers=0 [TMC] port = "COM, 2" source = "eten" gps_source = 0 E system assim: [gps] port="auto" nesses dois campos ja tentei "" ja tentei "auto" baud="auto" [interface] theme="skin\GJ6.12.p_da.zip" always_show_trafficsettings="1" [keyboard] panel_numeric="Numbers" panel_geo="Geocoord" [local] voice_key="portuguese_brazil_female_v1.0" voice_path_hint="voice\v_por_bra_f2.zip" language_lcid="1046" language_key="portuguese BRA" lang_path_hint="lang\portuguese_bra.zip" dateformat="8" geopos_disp_format="0" [map] rasterorder="" viewpreset_front1="30,100,7200,10" viewpreset_front2="140,7000,6000,10" viewpreset_top="600,50000,225,10" viewpreset_front3="140,7000,6000,10" follow_gps="0" rotation="2052" popup_info="1" map_mode="3D" 3d_buildings_distance="2" 3d_buildings="1" nightmode_dependent_backlight="1" auto_nightmode="1" terrain_in_2d="1" 3d_dem_detail="3" [navigation] autoreplan_action="AUTO" gps_pos_to_road="1" [power] powermgm_state="0" [route] allow_unpaved="0" allow_uturn="1" allow_special="0" vehicle_type="0" route_type="SIMPLE" correctness="100" planned_route_weight="8" [screen] nightmode="0" menu_animation="1" current_background="ui_igo8\480_272\background\fire.bmp" [settings] accident_recalc="0" closed_recalc="0" heavy_recalc="0" congestion_recalc="0" roadworks_recalc="0" closures_recalc="0" danger_recalc="0" weather_recalc="0" police_recalc="0" invalid_recalc="0" [smartzoom] overview="1" auto_follow_on="0" enabled="1" restore_smartzoom_on="1" enabled2d="0" maxangle="90" [sound] dynamic_volume_voicemaxspeed="160" sound_volume="200" sound_muted="0" os_volume="255" voice_volume="200" os_muted="0" use_method="1" dynamic_volume_type="1" dynamic_volume_voice_volume_max="63" dynamic_volume_maxspeed="160" dynamic_volume_minspeed="70" [timezone] index="4" auto_index="98" tzbias="180" use_auto="1" tzdbias="0" sync_time="1" tzdst="0" [warning] warn_distances="130:450,110:350,90:300,60:200,40:100" speedlimit_warning="0" speedcam_warning="1" speedcam_soundtype="0" pedestrian_warning="1" [warning.driveralert.settings] preshow_distance_cat0="1000" preshow_distance_cat1="1500" preshow_distance_cat2="1000"[map]
auto_nightmode=1
2dheadup=1
3d_scale_carmodel=1
3dcarsizemin=2000
3dcarsizemax=2800
3dcarsizemul=5000

[3d]
show_guidance_strip=1
show_guidance_arrows=1
guidancearrow_first_size=1.5
guidancearrow_first_alpha=24
guidancearrow_second_size=0.8
guidancearrow_second_alpha=12

[smartzoom]
auto_follow_time="30"
restore_smartzoom_on="0"
auto_smartzoom_time="30"
overview="0"
auto_follow_on="0"
overview_zoomlevel="3000"
enabled="0"
maxangle="85"
minangle="85"
maxzoom2d="1000"
enabled2d="1"
zoom_after_find="0"

[navigation]
sim_speed_factor=2.5
show_current_city=1
show_countrychange=1

[msnd]
msnd.start=0

[3d_config]
disable_roadsign_navigation_mode=1 ; 0 = balloons shown, 1 = no balloons

[warning]
warn_distances=130:450,110:350,90:300,60:200,40:100

[sound]
queue_length=200
use_method="1"
os_volume="200"
sound_volume="200"
voice_volume="200"
dynamic_volume_type="0"

[tts]
tts_buffer=40000
tts_logics=3
announce_exit_directions=1
priority="HIGH"
always_say_road_names=1
announce_street_name=1
skip_exit_numbers=0

[TMC]
port = "COM, 2"
source = "eten"
gps_source = 0

E system assim:

[gps]
port="auto" nesses dois campos ja tentei "" ja tentei "auto"
baud="auto"

[interface]
theme="skin\GJ6.12.p_da.zip"
always_show_trafficsettings="1"

[keyboard]
panel_numeric="Numbers"
panel_geo="Geocoord"

[local]
voice_key="portuguese_brazil_female_v1.0"
voice_path_hint="voice\v_por_bra_f2.zip"
language_lcid="1046"
language_key="portuguese BRA"
lang_path_hint="lang\portuguese_bra.zip"
dateformat="8"
geopos_disp_format="0"

rasterorder="" viewpreset_front1="30,100,7200,10" viewpreset_front2="140,7000,6000,10" viewpreset_top="600,50000,225,10" viewpreset_front3="140,7000,6000,10" follow_gps="0" rotation="2052" popup_info="1" map_mode="3D" 3d_buildings_distance="2" 3d_buildings="1" nightmode_dependent_backlight="1" auto_nightmode="1" terrain_in_2d="1" 3d_dem_detail="3" [navigation] autoreplan_action="AUTO" gps_pos_to_road="1" [power] powermgm_state="0" [route] allow_unpaved="0" allow_uturn="1" allow_special="0" vehicle_type="0" route_type="SIMPLE" correctness="100" planned_route_weight="8" [screen] nightmode="0" menu_animation="1" current_background="ui_igo8\480_272\background\fire.bmp" [settings] accident_recalc="0" closed_recalc="0" heavy_recalc="0" congestion_recalc="0" roadworks_recalc="0" closures_recalc="0" danger_recalc="0" weather_recalc="0" police_recalc="0" invalid_recalc="0" [smartzoom] overview="1" auto_follow_on="0" enabled="1" restore_smartzoom_on="1" enabled2d="0" maxangle="90" [sound] dynamic_volume_voicemaxspeed="160" sound_volume="200" sound_muted="0" os_volume="255" voice_volume="200" os_muted="0" use_method="1" dynamic_volume_type="1" dynamic_volume_voice_volume_max="63" dynamic_volume_maxspeed="160" dynamic_volume_minspeed="70" [timezone] index="4" auto_index="98" tzbias="180" use_auto="1" tzdbias="0" sync_time="1" tzdst="0" [warning] warn_distances="130:450,110:350,90:300,60:200,40:100" speedlimit_warning="0" speedcam_warning="1" speedcam_soundtype="0" pedestrian_warning="1" [warning.driveralert.settings] preshow_distance_cat0="1000" preshow_distance_cat1="1500" preshow_distance_cat2="1000"[map]
rasterorder=""
viewpreset_front1="30,100,7200,10"
viewpreset_front2="140,7000,6000,10"
viewpreset_top="600,50000,225,10"
viewpreset_front3="140,7000,6000,10"
follow_gps="0"
rotation="2052"
popup_info="1"
map_mode="3D"
3d_buildings_distance="2"
3d_buildings="1"
nightmode_dependent_backlight="1"
auto_nightmode="1"
terrain_in_2d="1"
3d_dem_detail="3"

[navigation]
autoreplan_action="AUTO"
gps_pos_to_road="1"

[power]
powermgm_state="0"

[route]
allow_unpaved="0"
allow_uturn="1"
allow_special="0"
vehicle_type="0"
route_type="SIMPLE"
correctness="100"
planned_route_weight="8"

[screen]
nightmode="0"
menu_animation="1"
current_background="ui_igo8\480_272\background\fire.bmp"

[settings]
accident_recalc="0"
closed_recalc="0"
heavy_recalc="0"
congestion_recalc="0"
roadworks_recalc="0"
closures_recalc="0"
danger_recalc="0"
weather_recalc="0"
police_recalc="0"
invalid_recalc="0"

[smartzoom]
overview="1"
auto_follow_on="0"
enabled="1"
restore_smartzoom_on="1"
enabled2d="0"
maxangle="90"

[sound]
dynamic_volume_voicemaxspeed="160"
sound_volume="200"
sound_muted="0"
os_volume="255"
voice_volume="200"
os_muted="0"
use_method="1"
dynamic_volume_type="1"
dynamic_volume_voice_volume_max="63"
dynamic_volume_maxspeed="160"
dynamic_volume_minspeed="70"

[timezone]
index="4"
auto_index="98"
tzbias="180"
use_auto="1"
tzdbias="0"
sync_time="1"
tzdst="0"

[warning]
warn_distances="130:450,110:350,90:300,60:200,40:100"
speedlimit_warning="0"
speedcam_warning="1"
speedcam_soundtype="0"
pedestrian_warning="1"

[warning.driveralert.settings]
preshow_distance_cat0="1000"
preshow_distance_cat1="1500"
preshow_distance_cat2="1000"
  • bschwindt
  • Iniciante
  • bschwindt's Avatar
  • OFFLINE
  • Postagens: 5
  • Registro em: 03/08/2010
    Ult. Visita: 06/02/2015
O administrador desabilitou o acesso público de escrita.

Re:Satélite 05 Ago 2010 13:05 #10809

Amigo tente tirar a palavra auto e deixe só as aspas ,depois apague novamente o arquivo system da pasta save, reinicie seu aparelho e vá a ceu aberto e aguarde um pouco, se mesmo assim não localizar satélite aconselho vc a procurar uma Assistencia Técnica provalvemente seu aparelho esta com problema ok.Abraços
  • Mago Merllim
  • Galeria de Honra
  • ¨Gratidão gera Gratidão¨
  • Mago Merllim's Avatar
  • OFFLINE
  • Postagens: 1558
  • Agradecimentos: 19
  • Registro em: 22/04/2010
    Ult. Visita: 06/03/2016
Clique aqui e participe do sorteio de um lindo GPS.
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.489 seconds