Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: arquivo system não tem port, apenas baud..

arquivo system não tem port, apenas baud.. 15 Nov 2011 18:32 #105085

olá pessoal,

sou novo aqui, tenho o ndrive touch de 3,5, fiz os procedimentos e funcionou, tenho menu, viewrs, igo 8.3 e ndrive rodando...
Minha duvida é, ou melhor são: Não existe port dentro do meu arquivo system, apenas baud, isso no arq encontrado na pasta save e também na pasta do igo, de qualquer forma apaguei os valores, mando autodetectar e funciona, mas preciso fazer isso toda vez que vou usá-lo?? menu>seta pra direita> desmarca gps ativado> autodetectar.

Se existe uma forma de fazer o igo iniciar conectado gostaria de aprender...

obrigado
  • wagps
  • Iniciante
  • wagps's Avatar
  • OFFLINE
  • Postagens: 4
  • Registro em: 24/10/2011
    Ult. Visita: 30/05/2013
O administrador desabilitou o acesso público de escrita.

Re: arquivo system não tem port, apenas baud.. 15 Nov 2011 21:02 #105108

Pode colocar no sys.txt do iGO uma das tres formas abaixo:

[gps]
baud = "auto"
port = "auto"

ou

gps]
baud = ""
port = ""

ou se souber os valores (qdo auto detecta aparece os valores da port e baund) coloque entre as duas aspas

gps]
baud = "x"
port = "xxxx"
  • Sier
  • Galeria de Honra
  • Leia, Pense, Tente...
  • Sier's Avatar
  • OFFLINE
  • Postagens: 1802
  • Agradecimentos: 375
  • Registro em: 20/05/2011
    Ult. Visita: 12/08/2016
Última Edição: 15 Nov 2011 21:03 por Sier.
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: wagps

Re: arquivo system não tem port, apenas baud.. 16 Nov 2011 00:08 #105135

oi amigo

brigadão, testei agora conectou sem precisar passar pelas etapas citadas no primeiro post, só escolher igo no menu inicial que ja entrou conectado de dentro do meu quarto!!

Eu percebi que mechi em locais errados, como no arquivo system dentro do SD, no sys ou system dentro de Igo, e por último no sys (que só aparece quando esolho opção "all files") dentro da pasta save...

Então o arquivo sys que tinha apenas o comando baud, provavelmente era para eu nem ter mechido, pois ele não estava na pasta save...por acaso seria possível alguém dizer como são estes arquivos sys ou system originais para que eu possa volta-los ao normal.
Só alterei os comandos port e baud, onde não havia port eu criei e coloquei 7 entre aspas, pois foi o valor que o gps se conectou.
obrigado
  • wagps
  • Iniciante
  • wagps's Avatar
  • OFFLINE
  • Postagens: 4
  • Registro em: 24/10/2011
    Ult. Visita: 30/05/2013
O administrador desabilitou o acesso público de escrita.

Re: arquivo system não tem port, apenas baud.. 16 Nov 2011 03:29 #105147

Oq o Sier te passou se refere e deve ser posto no sys.txt na raiz do iGO (pasta).
Se vc encontrou e sabe o port e baud rate, coloque-os conforme te disse o Sier, no sys.txt.
O system.ini q esta na pasta save nao precisa vc alterar, mas pode por la tbm se ja nao estiver.
...
  • Vetor
  • Usuário Platinum
  • Vetor's Avatar
  • OFFLINE
  • Postagens: 472
  • Agradecimentos: 49
  • Registro em: 23/06/2011
    Ult. Visita: 13/12/2011
Voce Consegue Fazer!
Pesquise e Leia os Topicos!
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: wagps

Re: arquivo system não tem port, apenas baud.. 16 Nov 2011 12:27 #105204

muito obrigado gente, vocês são rápidos por aqui ein..

ok, vamos por parte:
-eu acho que alterei os três arquivos (sys e system) que encontrei, um na raiz do SD card, um na pasta igo, um na pasta save. Coloquei os valores corretos de port e baud e o gps entra no igo já conectado, ainda não usei por muito tempo, mas acredito que está ok.
-em um desses arquivos, eu tive que criar port, pois não existia, dai me liguei que estava no arquivo errado, agora ficou essa duvida, será necessário voltá-los ao normal?? com exceção do sys que deve mesmo ser modificado é claro.
  • wagps
  • Iniciante
  • wagps's Avatar
  • OFFLINE
  • Postagens: 4
  • Registro em: 24/10/2011
    Ult. Visita: 30/05/2013
O administrador desabilitou o acesso público de escrita.

Re: arquivo system não tem port, apenas baud.. 16 Nov 2011 14:59 #105237

wagps
Não há necessidade de colocar os comandos no sistem.ini que fica na pasta save se voce já colocou no sys , ele sempre será atualizado quando voce fizer alguma alteração nos botões de seu navegador, no caso do sys se voce colocar no comando a port e baud aí sim seu gps sempre vai procurar conectar com essa port e baud determinado, para entender mais...o arquivo SYS pré-determina o que voce quer que seja ajustado no seu navegador, já o sistem é o resultado do que está configurado no sys e nos botões do proprio navegador na hora que voce configurou, mas lembre-se que ao apagar a pasta save ,ao religar seu GPS vai ficar aparecer somente o que voce tem em seu SYS porque o resto vai ficar em Defalt, aí terá que reconfigurar tudo novamente ao seu gosto.
Portanto, uma palavrinha que ajuda e muito chama-se "Back Up" ;)
Espero que tenha entendido +- :laugh:

Att
Dj
  • DjArnaldo
  • Moderador
  • DjArnaldo's Avatar
  • OFFLINE
  • Postagens: 1368
  • Agradecimentos: 651
  • Registro em: 22/10/2010
    Ult. Visita: 01/03/2015
O administrador desabilitou o acesso público de escrita.

Re: arquivo system não tem port, apenas baud.. 16 Nov 2011 17:29 #105271

ok, vou deixar assim mesmo, está funcionando...e também posso remover o igo do SD e colocar o original, ai altero apenas o arquivo certo.

Vocês saberiam indicar um post onde ensinam a melhorar o visual do igo?? aqui na luz do dia está ruim a vizualização, a noite ou sem muito sol perfeito...
  • wagps
  • Iniciante
  • wagps's Avatar
  • OFFLINE
  • Postagens: 4
  • Registro em: 24/10/2011
    Ult. Visita: 30/05/2013
O administrador desabilitou o acesso público de escrita.

Re: arquivo system não tem port, apenas baud.. 18 Nov 2011 01:27 #105606

Procure no menu do iGO = transparencias e altere a seu gosto.
Alem disso ajuste a 'luz de fundo' do seu aparelho.
...
  • Vetor
  • Usuário Platinum
  • Vetor's Avatar
  • OFFLINE
  • Postagens: 472
  • Agradecimentos: 49
  • Registro em: 23/06/2011
    Ult. Visita: 13/12/2011
Voce Consegue Fazer!
Pesquise e Leia os Topicos!
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.293 seconds