Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: problema com os mapas do igo 8,3 e skins

problema com os mapas do igo 8,3 e skins 29 Out 2011 19:47 #101880

Gente alguem pode me ajudar? instalei o igo 8.3.5.193799 do plot_aqa. Deu tudo certo quando fui trocar o carro 3d apareceu a tela com as opçoes em miniaturas segui a instruçao do plot = Menu, Opções, Visual do Mapa, Opções 3D. Lá embaixo tem 3D Car Model, clica nele, clica Scanning Library, vai aparecer um monte de carros, escolha o seu e confirme para reiniciar. Mais quando cliquei no scanning todos os carros sumiram e nao voltam mais nem reiniciando. alguem sabe oque pode estar acontecendo?Alem disso nao consigo trocar os mapas...eles estao configurados com o mesmo nome do meu cartao de memoria . me ajudem
  • vanesaleaoa
  • Iniciante
  • vanesaleaoa's Avatar
  • OFFLINE
  • Postagens: 14
  • Agradecimentos: 1
  • Registro em: 25/10/2011
    Ult. Visita: 21/08/2012
O administrador desabilitou o acesso público de escrita.

Re: problema com os mapas do igo 8,3 e skins 30 Out 2011 05:42 #101924

vanesaleaoa,

É preciso configurar no arquivo sys.txt, o nome correto da memória onde esse iGO está instalado.

No parâmetro:

[3dcar]
work_dir="\Storage Card\iGO8.3"; location of 3dCars folder
mortscript="\Storage Card\iGO8.3\Themechanger\MortScript.exe" ;location of MortScript.exe


você precisa alterar Storage Card para o nome que seu GPS dá para a memória onde está o iGO.

Pode ser SDMMC, StorageCard (escrito sem espaço), Resident Flash (se for a memória interna) e etc.

Caso não saiba qual é esse nome, nos informe qual é a marca e modelo do seu GPS.
  • fernandodvdt
  • Galeria de Honra
  • BH / MG
  • fernandodvdt's Avatar
  • OFFLINE
  • Postagens: 1182
  • Agradecimentos: 163
  • Registro em: 28/01/2011
    Ult. Visita: 25/09/2016
O administrador desabilitou o acesso público de escrita.

Re: problema com os mapas do igo 8,3 e skins 30 Out 2011 14:12 #101999

Meu gps e o foston fs700-dt . e o sys esta configurado como SDMMC. Mais nao consigo trocar de mapas nem ver os cars3d. Na questao dos mapas ate tem a tela pra se trocar, ele ate reinicia pra fazer a troca, mais nao consegui trocar ficando somente o que esta agora que e o navtec.
Ja os cars3d nem aparece na tela.
  • vanesaleaoa
  • Iniciante
  • vanesaleaoa's Avatar
  • OFFLINE
  • Postagens: 14
  • Agradecimentos: 1
  • Registro em: 25/10/2011
    Ult. Visita: 21/08/2012
O administrador desabilitou o acesso público de escrita.

Re: problema com os mapas do igo 8,3 e skins 31 Out 2011 04:36 #102069

vanesaleaoa,

Se o nome do cartão de memória (SDMMC) já está configurado corretamente, provavelmente o erro está ocorrendo porque ele não está encontrando a pasta do iGO com o nome iGO8.3.

Da forma que está configurado, se essa pasta do iGO estiver dentro de outra pasta ou renomeada para outro nome, esses recursos não funcionam.

Verifique se a pasta que contém os arquivos desse iGO está na raiz do cartão e se chama iGO8.3.
  • fernandodvdt
  • Galeria de Honra
  • BH / MG
  • fernandodvdt's Avatar
  • OFFLINE
  • Postagens: 1182
  • Agradecimentos: 163
  • Registro em: 28/01/2011
    Ult. Visita: 25/09/2016
Última Edição: 31 Out 2011 04:38 por fernandodvdt.
O administrador desabilitou o acesso público de escrita.

Re: problema com os mapas do igo 8,3 e skins 31 Out 2011 06:51 #102082

Legal!!!!!! fernando era isso mesmo estava com nomes diferentes..... agora ta tudo funcionando blz. Valeu mesmo!!!!!!!!!!!
So tem uma coisa que nao consigo fazer e puxar o mapa com a caneta que ele volta pro carinho em seguida. Sera que vc tem ideia doque poderia ser?
  • vanesaleaoa
  • Iniciante
  • vanesaleaoa's Avatar
  • OFFLINE
  • Postagens: 14
  • Agradecimentos: 1
  • Registro em: 25/10/2011
    Ult. Visita: 21/08/2012
O administrador desabilitou o acesso público de escrita.

Re: problema com os mapas do igo 8,3 e skins 31 Out 2011 07:39 #102086

vanesaleaoa,

No seu sys.txt, experimente mudar a seguinte linha:

auto_follow_time="9999"
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re: problema com os mapas do igo 8,3 e skins 31 Out 2011 19:18 #102215

plot_aqa

Valeu !!!!! agora esta funcionando perfeitamente....gente obrigada pela paciencia.
  • vanesaleaoa
  • Iniciante
  • vanesaleaoa's Avatar
  • OFFLINE
  • Postagens: 14
  • Agradecimentos: 1
  • Registro em: 25/10/2011
    Ult. Visita: 21/08/2012
O administrador desabilitou o acesso público de escrita.

Re: problema com os mapas do igo 8,3 e skins 01 Nov 2011 22:10 #102416

Gente por favor me ajuda nessa.
Quando estou usando o gps constantemente aparece essa mensagem:

failed to open file:poil_brand.spr exiting application.

Depois que aperto ok ele desliga o navegador... sera que poderiao dizer oque pode ser?
Outra duvida e pq as lombadas estao fora da estrada .
  • vanesaleaoa
  • Iniciante
  • vanesaleaoa's Avatar
  • OFFLINE
  • Postagens: 14
  • Agradecimentos: 1
  • Registro em: 25/10/2011
    Ult. Visita: 21/08/2012
O administrador desabilitou o acesso público de escrita.

Re: problema com os mapas do igo 8,3 e skins 01 Nov 2011 22:14 #102418

vanesaleaoa

Se seu aparelho for de 7" (800_480), certifique-se de instalar os arquivos mencionados no post abaixo:

www.gpspoint.com.br/...-83/92447-erro#92508
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re: problema com os mapas do igo 8,3 e skins 01 Nov 2011 22:28 #102421

Ok
valeu pela dica
vou fazer o que disse e volto pra dizer se consegui resolver.
  • vanesaleaoa
  • Iniciante
  • vanesaleaoa's Avatar
  • OFFLINE
  • Postagens: 14
  • Agradecimentos: 1
  • Registro em: 25/10/2011
    Ult. Visita: 21/08/2012
O administrador desabilitou o acesso público de escrita.

Re: problema com os mapas do igo 8,3 e skins 04 Nov 2011 17:34 #102930

plot_aqa

Troquei os arquivos que mencionou, aquela mensagem de erro ate agora nao apareceu mais. So esta aparecendo uma mensagem que diz "Nao e possivel ir no lugar indicado devido suas preferencias" mas depois que clico em OK ele navega normal.
Tenho uma duvida nao consigo ver os pois como "posto BR" banco do "BRASIL" sera que para funcionar e so configurando no proprio gps? Desde ja agradeço.
  • vanesaleaoa
  • Iniciante
  • vanesaleaoa's Avatar
  • OFFLINE
  • Postagens: 14
  • Agradecimentos: 1
  • Registro em: 25/10/2011
    Ult. Visita: 21/08/2012
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.303 seconds